Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Hardware Erkennung läuft nicht durch
#1
Hallo,
ich dachte ich versuche jetzt auch mal EA5 auf meinen Testrechner zu installieren, bin aber leider nicht über die Hardwareerkennung hinaus gekommen.
Diese bricht immer mit folgender Fehlermeldung ab:

Code:
more apt-get.log
===> ########################################################################################
===> Mo 19. Okt 20:54:53 CEST 2020: Hardware Erkennung (easyvdr-detect ) gestartet...
===>
  => versuche easyvdr-video-out-nvidia zu installieren
E: Konnte keinen exklusiven Zugang zur Sperrdatei /var/lib/dpkg/lock-frontend erhalten. Diese wird v
om Prozess 1479 (unattended-upgr) gehalten.
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using
it?
#############################################################################################

Habe schon nach der Fehlermeldung recherchiert...komme aber bei der Suche immer nur auf den Punkt die Lockdateien zu löschen, was nichts gebracht hat.

Hat jemand eine Idee?
Gruß
Michael
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren
#2
Hi,
hmm, also hier geht es, bitte poste doch mal das ganze easyinfo.

Welchen nvidia hast du genommen? Den ältesten hoffe ich?
MfG,
Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#3
Hi,
ich habe das Ganze heute noch einmal gestartet und auf einmal läuft die Hardwareerkennung durch.
Die Auswahl des Nvidia Treibers kommt erst danach. Ich habe den 340er Treiber ausgewählt.
Danach lief es erst einmal normal weiter.
Allerdings startet der VDR nicht:

Code:
[email protected]:/var/log/easyvdr# /usr/sbin/easyvdr-runfrontend: Zeile 127: kill: (2441) - Kein passender Prozess gefunden
ps: Fehler beim Schreiben: Ungültiger Dateideskriptor

Die dddvb-dkms Treiber können auch nicht installiert werden:
Code:
Paket dddvb-dkms kann nicht gefunden werden.


Anbei die easyinfo.

Gruß
Michael


Angehängte Dateien
.zip   easyinfo.zip (Größe: 109,1 KB / Downloads: 1)
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren
#4
Hi, 
Der Kernel ist neu genug, da wird der ddvb-dkms eigentlich nicht benötigt (außer für neueste Tuner evtl., da im Kernel ja wieder ungepflegt). 
Mfg Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#5
Hallo,

(20.10.2020, 21:37)art.vandellay schrieb: Die dddvb-dkms Treiber können auch nicht installiert werden
das Paket gibt es nicht mehr, heisst jetzt  "dddvb-0.9.37".
Im Kernel ist aber bereits die Version "0.9.31" enthalten und ist für die DD-6.5 Ok.
Mit "modinfo ddbridge" auf Konsole kannst du das sehen.

Gruss
Wolfgang
Zitieren
#6
Hi,

Da sind aber viele andere Probleme!

Zum einen: er versucht xinelibout zu nutzen. Das heißt Softwaredecoding, da falscher (zu neuer?) Grafiktreiber! Das müsste da auch im Setup gestanden haben bei VDPAU-Suche.

Dann läuft gdm. Bei der Frage des Displaymanagers darf nicht gnome genommen werden. Immer lightdm nehmen.

Und das log bitte direkt nach dem Boot machen, sonst fehlt alles.

Am Besten du fängst neu an.

Vorher im BIOS den Floppy-Controller noch deaktivieren! Dann weniger Fehler!

Und dann bei DVB-Treiber Standardkerneltreiber wählen und bei Fb-Setup vorerst COM1 nehmen! Nicht "Keine"!!!

MfG,
Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#7
Hallo Stefan,

(21.10.2020, 15:04)SurfaceCleanerZ schrieb: hast du doch gebaut in unstable:
hatte doch in Post #5 geschrieben "dddvb-dkms" gibt es nicht mehr.
Paket heisst jetzt "dddvb-0.9.37". und liegt doch auch in 5-base-stable
warum sollte man dann unstable nutzen??

Gruss
Wolfgang
Zitieren
#8
Hi,
hat sich überschnitten, hatte ich auch gemerkt. Warum hast du es umbenannt?

Hatte ich deshalb gelöscht. Sorry...

MfG,
Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#9
Hi Stefan,

(21.10.2020, 15:23)SurfaceCleanerZ schrieb: hat sich überschnitten, hatte ich auch gemerkt. Warum hast du es umbenannt?
da ich mit dem alten Paket wegen dkms die Module nicht mehr übersetzen konnte.
Build wird nun über postinst angestossen und gilt nur für den Kernel der läuft.
Code:
dkms build dddvb/0.9.37 -k $(uname -r)
    dkms install dddvb/0.9.37 -k $(uname -r)
Wird ein neuer Kernel installiert muss das Paket auch neu installiert werden,
oder man startet das Script nach reboot(neuer Kernel) selbst.
Da wir ja ein Kernel hold haben,sollte das ja kein Problem sein.

Gruss
Wolfgang
Zitieren
#10
Hi,
ich werde nochmal von vorne anfangen...das wird mit Sicherheit einfacher sein, als alle Probleme einzeln zu lösen.

Gruß
Michael
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren
#11
Hallo Michael,

(22.10.2020, 12:17)art.vandellay schrieb: ich werde nochmal von vorne anfangen...das wird mit Sicherheit einfacher sein, als alle Probleme einzeln zu lösen.
wenn es nur um den Display-Manager geht kannst du diesen neu konfigurieren.
Konsole:
Code:
sudo dpkg-reconfigure gdm
hier nun lightdm wählen und mit OK bestatigen.

Gruss
Wolfgang
Zitieren
#12
Hallo Wolfgang,
danke für den Tipp.
Leider kommt dann die Meldung:
Code:
Paket »gdm« ist nicht installiert und es ist keine Information verfügbar

Da ist vermutlich bei der Installation etwas schiefgelaufen.
Der Einfachheit halber starte ich nochmal neu.
Gruß
Michael
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren
#13
Hallo Michael,

(22.10.2020, 19:44)art.vandellay schrieb: Leider kommt dann die Meldung:
wie ist die Ausgabe von
Code:
cat /etc/X11/default-display-manager

Gruss
Wofgang
Zitieren
#14
Hallo,
ich habe gestern nochmal neu installiert. Die Ausgabe ergibt:
Code:
/usr/sbin/lightdm

Bei der Einrichtung kommt die Fehlermeldung dass nur Softwaredekodierung möglich ist (siehe screenshot).
Werde mir nochmal die Grafikkarteneinstellungen im BIOS ansehen. Vielleicht passt da irgendetwas nicht.

Gruß
Michael


Angehängte Dateien
.png   2020-10-23 11_57_35-192.168.178.111.png (Größe: 7,82 KB / Downloads: 1)
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren
#15
Hi Michael
Gehe ich richtig in der Annahme das Du denn Testrechner in Deiner Signatur verwendest mit EA5.0 pre Alpha ISO 10.
Nach meiner Meinung hat das Board nur eine Onboard Grafik Einheit.
Versuche daher mal im Bio,s der Grafikeinheit den maximal möglichen Ram zu zuweisen.
Problem könnte dabei Dein vorhandener RAM sein von nur 2GB.
Der benötige Ram für die Grafikeinheit wird nähmlich davon abgezogen.
Bei einem normale VDR mit extra Nvidia Grafikkarte sind schon 2GB RAM das unterste
was man haben sollte um einen stabilen Betrieb zu ermöglichen. Anspruchsvoll sind dabei die Skindesigner Skins und einige andere. (Kodi, PChanger)
Ich würde wenn mit 2GB Ram dein Install durchläuft mit der internen Grafikeinheit eher einfache Skins verwenden . Standard Skin etc.
Was Du noch versuchen kannst , ist das Du von Deinem anderen VDR ( GT730 ) mal die Grafikkarte testweise dazu baust,
und nochmal installierst. Funzt aber nur wenn Dein Board noch einen freien PCI-e x16 Steckplatz frei hat.
Empfehlung von mir wenns nicht zu teuer werden soll ist eine
MSI GT710 Grafikkarte mit 1GB RAM passiv gekühlt. Diese belegt nur ein Steckplatz.
Siehe hier: https://www.alternate.de/MSI/GeForce-GT-...ct/1250611?
Fuer späteren evtl.  T2 Empfang dann doch lieber eine Nvidia GT1030.
Aber bitte beim install der GT730 oder GT710 immer den Nvidia 340.x Treiber aus dem Setup nehmen. ( So bei EA5 )
Und am besten Pulseaudio als Audio Ausgabe . Deine Satkarte sollte vom Kernel ootb unterstützt werden.
Und ganz wichtig beim Install immer alle Geräte die später auch Verwendung finden sollen,  anschliessen.
Bei den IR Empfängern könnte es noch Probleme geben. Denn es gehen noch nicht alle Empfänger .
Die funktionieren sind meiner Meinung nach die USB STM32 Empfänger ( USB IRMP im Setup ) und serielle LIRC IR Empfänger. ( Atric etc.)
PS. Die Audio CDDB Database Abfrage fuer unsere Audio CD Freunde läuft wieder nach umstellung auf die Datenbank von gnudb.org.
Läuft bisher mit EA5.x im VDR Modus mit dem cdplayer Plugin sowie mit Kodi 18.8 in der Audio CD wiedergabe !!
Kommt mit einem apt-get update und apt-get upgrade bei einem installierten plugin vom cdplayer oder mit apt-get install vdr-plugin-cdplayer
Funzt natürlich nur wenn auch ein Scheibenlaufwerk eingebaut ist ...
Wolfgang ( mango ) sei Dank dafür !!
Gruss Helmut
EA5 Test-VDR : Lintec3 Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI + Tevii S2 471 PCI-e x1 - 120GB SSD + 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio + estuary4vdr OSD - Kodi 18.9 mit Confluence Skin
[b]VDR-Client,s[/b] : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#16
Hi,
versuche mal in der grub config einzutragen beim 340er:
https://forums.developer.nvidia.com/t/82...n/32027/16
pci=nomsi
in Kernel Config schreiben, wenn nicht drin.

in /etc/default/grub und danach update-grub ausführen.

Danach komplette Setupeinträge zum Monitor bzw. Audio neu durchführen im Toolmenü.

MfG,
Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#17
Hi Stefan,
Das Eintragen von
Code:
pci=nomsi
in die /etc/default/grub hat das Problem gelöst!

Vorm Starten von VDR erschien noch diese Meldung:

"load_image_gtk:Error gdk_pixbuf_new_from_file"

Ich komme jetzt schon mal bis zum VDR Menu. Nachdem ich Kodi installiert und gestartet habe ist der Bildschirm nach nach einigen Sekunden eingefroren.
Kann sein, dass die Grafik etwas schwach ist!
Sind denn die Anforderungen im Vergleich zu Easyvdr 3.5 gestiegen? Damit lief das noch ohne Probleme...zumindest zum rumspielen.

Werde mal weiter testen.

Gruß
Michael
[size=small][size=xx-small]Easyvdr [color=black]3.5.02-stable [/color] - VDR 2.2.0 - [color=black]4.4.0-96-generic[/color]- Gigabyte GA-H97M-HD3 - Zotac GeForce GT 730 - Pentium G3240 - 8GB Ram - 500GB SATA WD - cineS2 DVB-S2 6.5
[Testrechner: ASUS M3N78-VM - AMD Sempron 140 - 2GB Ram - cineS2 DVB-S2 Twin Tuner (v5)]
[/size][/size]

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste