Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Installation auf Mainboard ASRock J4105M mit Intel Grafikkarte
#1
Hallo,
ich habe eine Installation auf einem System mit der folgenden Ausstattung durchgeführt:
  • Mainboard: ASRock J4105M
  • CPU: Intel® Celeron® J4105 CPU @ 1.50GHz
  • CPU-Frequenz: 1.731079GHz
  • Speicher: 16.0 GB
  • Festplatte(n): KINGSTON SA400S3
  • Opt. Laufwerke: ATAPI DVD A DH16AASH
  • Netzwerkkarte: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
  • Grafikkarte: Intel Corporation UHD Graphics 605 (rev 03)
  • Soundkarte: Intel Audio device
  • TV-Karte(n): Digital Devices Cine S2 V7 Advanced wird aber als unbekanntes DVB-Devices im EasyPortal angezeigt
Für die Installation wurde ein USB Stick mit dem easyvdr-5-alpha-010.iso vom 02-May-2020 07:29 verwendet. Die ISO Datei wurde mit Win32DiskImager auf den Stick übertragen.

Am Ende der Installation kommt kein Bild. Gleich nach dem Start sind Tonfetzen zu hören und das easyVDR Logo wird kurz angezeigt. Danach habe ich nur einen schwarzen Monitor mit einem Maus Zeiger darauf.

In der Anlage findet ihr eine easyinfo Datei und ein ausführliches LOG der Installation. Vielleicht hilft es den Bereich der Intel Grafikkarten noch zu optimieren.

Gruß Ingo


Angehängte Dateien
.pdf   Installations LOG--2020.10.08 mit Intel Grafikkarte.pdf (Größe: 61,05 KB / Downloads: 0)
.zip   easyinfo.zip (Größe: 90,77 KB / Downloads: 0)
VDRW - easyVDR 2.0 (stable) => ASUS M4N78-VM mit NVIDIA GeForce 8200, AMD Athlon II X2 240, 3GB RAM, HD1 Kingston SSDNow V300 120GB, HD2 WD Green WD20EARX 2TB, DVB-S2 Digital Devices Cine S2 V6.5 Dual-Tuner, DVB-S2 TeVii S471 V2.0, DVB-S2 TT-budget S2-1600, IR Modul seriell WinLIRC/LIRC, FB OneForAll URC7940

VDRC - easyVDR 5.0 (Alpha) => MB: ASRock J4105M Intel CPU J4105, Grafikkarte: NVIDIA GK208B [GeForce GT 710] (rev a1) als Zotac ZT-71301-20L PCIe, DVB-S2 Karte: Digital Devices Cine S2 V7 Advanced PCIe, RAM: 16GB als 2x Kingston KVR24N17S8/8, Festplatte: SSD 480GB als Kingston A400 SSD SA400S37, Gehäuse: SilverStone ML03B - Milo Slim HTPC Micro ATX Gehäuse
Zitieren
#2
Hallo,
habe nochmals etwas verändert:
  • Video Decodierung auf Software Dekodierung gestellt
  • Optimal CPU > 2X2, 5GHz oder nur SD TV
  • System neu geladen

Danach habe ich Bild und Ton auf SD und HD Sendern. Das neue easyinfo habe ich angefügt.

Gruß Ingo


Angehängte Dateien
.zip   easyinfo_ok.zip (Größe: 87,81 KB / Downloads: 2)
VDRW - easyVDR 2.0 (stable) => ASUS M4N78-VM mit NVIDIA GeForce 8200, AMD Athlon II X2 240, 3GB RAM, HD1 Kingston SSDNow V300 120GB, HD2 WD Green WD20EARX 2TB, DVB-S2 Digital Devices Cine S2 V6.5 Dual-Tuner, DVB-S2 TeVii S471 V2.0, DVB-S2 TT-budget S2-1600, IR Modul seriell WinLIRC/LIRC, FB OneForAll URC7940

VDRC - easyVDR 5.0 (Alpha) => MB: ASRock J4105M Intel CPU J4105, Grafikkarte: NVIDIA GK208B [GeForce GT 710] (rev a1) als Zotac ZT-71301-20L PCIe, DVB-S2 Karte: Digital Devices Cine S2 V7 Advanced PCIe, RAM: 16GB als 2x Kingston KVR24N17S8/8, Festplatte: SSD 480GB als Kingston A400 SSD SA400S37, Gehäuse: SilverStone ML03B - Milo Slim HTPC Micro ATX Gehäuse
Zitieren
#3
Habe jetzt das gleiche System mit einer
Zitat:NVIDIA Corporation GK208B [GeForce GT 710] (rev a1)
Typenbezeichnung: Zotac ZT-71301-20L PCI Express Grafikkarte
Installiert. Damit funktioniert das MB sehr gut. Ich habe so ein System mit ca. 45-50W Leistungsaufnahme. Bei der der Intel Grafik hatte ich ca. 40W.

Gruß Ingo
VDRW - easyVDR 2.0 (stable) => ASUS M4N78-VM mit NVIDIA GeForce 8200, AMD Athlon II X2 240, 3GB RAM, HD1 Kingston SSDNow V300 120GB, HD2 WD Green WD20EARX 2TB, DVB-S2 Digital Devices Cine S2 V6.5 Dual-Tuner, DVB-S2 TeVii S471 V2.0, DVB-S2 TT-budget S2-1600, IR Modul seriell WinLIRC/LIRC, FB OneForAll URC7940

VDRC - easyVDR 5.0 (Alpha) => MB: ASRock J4105M Intel CPU J4105, Grafikkarte: NVIDIA GK208B [GeForce GT 710] (rev a1) als Zotac ZT-71301-20L PCIe, DVB-S2 Karte: Digital Devices Cine S2 V7 Advanced PCIe, RAM: 16GB als 2x Kingston KVR24N17S8/8, Festplatte: SSD 480GB als Kingston A400 SSD SA400S37, Gehäuse: SilverStone ML03B - Milo Slim HTPC Micro ATX Gehäuse
Zitieren
#4
Hi,

Das J4105 hat nur einen PCI-e Slot, wie betreibst du da die Zotac-Nvidia Karte UND die Cine S2 zugleich ?

Übrigens gibts fürs J4105 auch schon einen Thread:
https://www.easy-vdr.de/thread-18783.htm...ight=j4105

Gruss,
gerrry

Zitieren
#5
Moin,

er hat das J4105M (welches ich auch habe).
Da sind 2 pcie 1x und 1 pcie 16x vorhanden.

Ingo, ich hatte mir die ZT-71304-20L versuchsweise gekauft (pcie 1x), mit der hat es auch funktioniert.

Grüsse
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#6
Hi,

Danke, man muß halt nur genau hinsehen.. Big Grin 

alles klar...

gerry

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste