Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Doof-TV nicht zu empfangen, nicht umzuschalten
#1
Hallo @all,

vor wenigen Tagen habe ich den 3.5er VDR auf einem 08/15 PC (SNI) installiert. 2x Skystar S2 und natuerlich zwei Coax. Beide Coax haben Signal und funktioniertern einwandfrei an einem vdr 0.8 (ja, sehr, sehr alt) und 2.x.

Auf beiden dieser VDR konnte ich v. ARD auf RTL/SAT1 etc. umschalten, ebenso rueck.

Der neue VDR soll -wie die alten- kein Signal an einem Monitor/etc liefern nur streamen. Unter vdradmin hat das mit den beiden alten gutgeklappt, ebenso auch das Umschalten von einem Kanal auf einen anderen.

Ich kann mit dem neuen 3.er und den beiden Coax einwandfrei zwei Kanaele schauen, z.B. ARD und ZDF, die liegen ja nicht auf einem Transponder(?). Ebenso geht ARTE/ZD, aber unabhaengig ob ich nur einen/zwei Stream/s belege, es kommen keine Privaten (keine Privaten-HD, nur SD) rein, nix.

Also habe ich mir die channe.conf

1_Astra-DVB-S2-DE-AT.conf

v. 2.x er vdr geholt, doch auch hier funkt es nicht, es werden keine Privaten Kanaele dargestellt, obwohl ich mit genaue dieser channel.conf auf dem 2.xer vdr die Privaten (SD, lang voellig) auch sehen kann.

Auch ein explizites _Umschalten auf diesen Kanal_ per vdradmin/Live schaltet nicht auf Private-SD um.

Woran kann das liegen?

Danke vorab fuer eure Hilfe
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#2
Moin Lindemann,

bitte leg Dir eine Signatur an.
Helmut hat in diesem Forum eine Aktuelle channel.conf für Astra gepostet. Finde ich auf die schnelle nicht.
Nur die privaten SD Sender sind noch frei empfangbar.

Live TV Gucken wir so gut wie gar nicht mehr. Wird man doof davon?!? ;-))))

Bleibt alle gesund.
MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyvdr-5-alpha-010 stable: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 4 TB HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB X10 20029725Edison Optimus DVB Combo mit DVB-T2
Zitieren
#3
Hallo Meister Lindemann
Hier gibt es eine Aktuelle Satkanalliste der Frei Empfangbaren Astra Sender.Auch HD und Satradio.
https://www.easy-vdr.de/thread-18787-pos...#pid187198
1_Astra-Free-D-2020.conf.txt . Die File Endung .txt bitte entfernen.
Die Kanalliste Downloaden und in das Verzeichniss /var/lib/vdr/channels kopieren.
Danach im VDR OSD die Kanaliste in System & Einstellungen/Einstellungen/VDR-Einstellungen/Sonstige VDR-Einstellungen/Kanalliste die neue Kanalliste mit den Cursortasten der FB auswählen und mit der OK Taste bestätigen. Funktioniert sofort ohne neustart des VDR,s
Sollte das immer noch nicht funktionieren.
Versuche mal in System & Einstellungen/Einstellungen/VDR-Einstellungen/LNB/  die Obere LNB-Frequenz (Mhz) um 3 Freguenzen nach oben oder nach unten zu verschieben
10603 oder 10597 und mit OK Taste bestätigen . Neu booten brauchst Du nicht, nur mal die Kanäle hoch oder runter schalten um zu schauen ob es was bringt.
Manchmal reicht auch die Obere LNB Frequenz nur auf 10601 zu setzten.
Frage warum: Die Technisat Skystar PCI S2 Satkarten haben teilweise einen Frequenzdrift. Nicht alle Satkarten des Typs. Deshalb mal ausprobieren.
Ich weiss nicht genau ob es an den Technisat Skystar S2 Satkarten liegt oder an den verbauten LNC des Satspiegels oder auch evtl an der länge
des Kabels zum VDR . Oder vielleicht auch an der Qualität des Satkabels selbst ?
PS. Sind den auch beide Satkarten aktiv. Siehe im Plugin femon ( Signalinformationen ) wenn nicht vorhanden nach installieren mit   apt-get install vdr-plugin-femon 
auf der Eingabekonsole mit Admin Rechten. Nach Aufruf des femon Plugins ,mit der Ok Taste nach Transponterinformationen wechseln.
Hier dann mit der Cursortaste nach Rechts oder Links die Satkarte auswählen.
Anzeige: DVB-S #1 und oder DVB-S #0
Und wie schon User Liebig schrieb lege Dir bitte eine Signatur an. Siehe am Beispiel von mir hier unten wie so etwas aussehen kann !!
Gruss Helmut
EA5 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI - 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.7 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#4
(25.06.2020, 07:26)Markus Liebig schrieb: Moin Lindemann,

bitte leg Dir eine Signatur an.
Helmut hat in diesem Forum eine Aktuelle channel.conf für Astra gepostet. Finde ich auf die schnelle nicht.
Nur die privaten SD Sender sind noch frei empfangbar.

Live TV Gucken wir so gut wie gar nicht mehr. Wird man doof davon?!? ;-))))

Bleibt alle gesund.
MfG
Markus

Hallo Markus Liebig,

danke fuer deine Idee, leider fuehrt das nciht so zum Ziel, denn der alte easyvdr 2x kann mit seiner channel.conf

* Oeffentlichrechtliche Sender in HD
* Privaten (Doof-TV) in SD

anzeigen. Alles andere ist identisch, Kabel, MSwitch etc. Einzig, der 3,5er zeigt keine Doof-TV.

@Live schauen
Vor Jahren (eben vdr 0,8, auch einen anderen VDR auf kernel 2.4.26-1 etc) habe ich mit vdr angefangen, da um die zeit finden auch die Privaten mit dem Begriff Free-TV an, um natuerlich fuer Pay-TV (fuer was auch immer) Bahn zu brechen und die Fernshezuschauer auf Geldzahlen einzustimmen, Free vx. Pay.

Fuer mich sind und bleben sie Doof-TV, Fernsehen um Werbung zu schalten. ;-)

Ich denke nicht, dass live-TV schauen doof macht; das Fernsehen, wie das Inet macht Menschen entweder schlauer oder doofer, je nach dem, was man sich aussucht (xte Gaming-Show oder Doku ueber die Welt, oder spaet abends/nachts den Precht ;-))

Danke Dir
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#5
(25.06.2020, 08:43)Oberlooser schrieb: Hallo Meister Lindemann
Hier gibt es eine Aktuelle Satkanalliste der Frei Empfangbaren Astra Sender.Auch HD und Satradio.
https://www.easy-vdr.de/thread-18787-pos...#pid187198
1_Astra-Free-D-2020.conf.txt . Die File Endung .txt bitte entfernen.
Die Kanalliste Downloaden und in das Verzeichniss /var/lib/vdr/channels kopieren.
Danach im VDR OSD die Kanaliste in System & Einstellungen/Einstellungen/VDR-Einstellungen/Sonstige VDR-Einstellungen/Kanalliste die neue Kanalliste mit den Cursortasten der FB auswählen und mit der OK Taste bestätigen. Funktioniert sofort ohne neustart des VDR,s
Sollte das immer noch nicht funktionieren.
Versuche mal in System & Einstellungen/Einstellungen/VDR-Einstellungen/LNB/  die Obere LNB-Frequenz (Mhz) um 3 Freguenzen nach oben oder nach unten zu verschieben
10603 oder 10597 und mit OK Taste bestätigen . Neu booten brauchst Du nicht, nur mal die Kanäle hoch oder runter schalten um zu schauen ob es was bringt.
Manchmal reicht auch die Obere LNB Frequenz nur auf 10601 zu setzten.
Frage warum: Die Technisat Skystar PCI S2 Satkarten haben teilweise einen Frequenzdrift. Nicht alle Satkarten des Typs. Deshalb mal ausprobieren.
Ich weiss nicht genau ob es an den Technisat Skystar S2 Satkarten liegt oder an den verbauten LNC des Satspiegels oder auch evtl an der länge
des Kabels zum VDR . Oder vielleicht auch an der Qualität des Satkabels selbst ?
PS. Sind den auch beide Satkarten aktiv. Siehe im Plugin femon ( Signalinformationen ) wenn nicht vorhanden nach installieren mit   apt-get install vdr-plugin-femon 
auf der Eingabekonsole mit Admin Rechten. Nach Aufruf des femon Plugins ,mit der Ok Taste nach Transponterinformationen wechseln.
Hier dann mit der Cursortaste nach Rechts oder Links die Satkarte auswählen.
Anzeige: DVB-S #1 und oder DVB-S #0
Und wie schon User Liebig schrieb lege Dir bitte eine Signatur an. Siehe am Beispiel von mir hier unten wie so etwas aussehen kann !!
Gruss Helmut

Hallo Oberlooser (cooler Name)/Helmut,

danke fuer deinen Link. Ich habe aus dem alten easyvdr enie funktionale channel.conf in den neuen 3,5er kopiert, aber die Privaten sind nicht zu sehen/zu streamen. Es kommt kein Fehler, es kommt kei Bild. ;-) :-(
Die neue conf habe ich, wie Du oben beschribst auch aktiviert, funkte leider nicht.

Die LNF-f zu modifizeiren koennte es sein, weil ansonsten ***alles*** identisch ist, auch im 2.xer VDR steck eine SkyStar S2. Diese im 2.xer vdr funkt mit den LNBs und dem selben Kabel, ebenso der uralte vdr 0,8.

Das Geraet wird nie einen Fernseher (im klassischen Sinne) sehen, alle vdr sind bisher nur im streaming benutzt, rein ueber vdradmin/VLC und es ging los. Insofern habe ich keine Fernbedienung, keine Ausgabe-dev.

Es gab mal die Moeglichkeit beim alten, uralten per telnet das OSD abzugreifen, geht das heute noch?

Ich denke, behaupte, dass beide Karten die oeffentlichen Sender empfangen, denn meines Wissens nach liegt ZDF nicht mit ARD zusammen, oder? Und eben diese Kombination kann ich schauen, zwei Streams auf einem PC oder zwei PCs, jeder hat seinen eigenen Stream. Ich installiere das femon-Plugin, doch ich kann (wenn telnet nicht mehr funkt) keine Ausgabe sehen.

Noch was, evtl. ein eigener Thread spaeter:
Mir fiel schon beim Umstieg daaaaamals auf 2.x auf, dass das Radio weg war, beim 0,8er konnte ich ueber vdradmin auch Radio hoeren (vdradmin so eingestellt, dass nur Radio angezeigt wird, Auswahl,  los ging es). Das geht beim 2.x er nicht mehr. 3,5er VDR?
OK; hier kann ich direkt aus dem Internet streamen, z.B. Plugin fuer FFox, lieber waere mir die LNBs/SAT Karten zu nutzen, doch wie gesagt, die Funktion ist schon mit 2.x schon perdu. Warum auch immer.

Insofern bin ich froh, dass ich ein Bild bekomme, und fuer die paar seltenen Momente, wo ich SD Private schaue, waere es fein, wenn auch da ein Bild kommt (bei ansonsten identischer Anlage, MSwitch/Kabel etc., als das selbige Konstrukt, nur Enddev ist ein 3.5er easyvdr).

Kann ich per SSH irgendwo den Empfangspegel der LNBs im System sehen, das ging doch auch mal mit einem Plugin.

Danke Dir.
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#6
Hallo,

teste mal mit diesen channels!
Code:
RTL Television,RTL;CBC:12190:HC34I0M2S0:S19.2E:27500:163=2:[email protected];[email protected]:105;110=deu:0:12003:1:1089:0
RTL2;CBC:12190:HC34I0M2S0:S19.2E:27500:166=2:[email protected]:68;75=deu:0:12020:1:1089:0
NITRO;CBC:12190:HC34I0M2S0:S19.2E:27500:173=2:[email protected]:84;86=deu:0:12061:1:1089:0
SAT.1;ProSiebenSat.1:12547:HC56I0M2S0:S19.2E:22000:255=2:[email protected];[email protected]:32:0:17500:1:1107:0
kabel eins;ProSiebenSat.1:12549:HC56I0M2S0:S19.2E:22000:767=2:[email protected]:34:0:17502:1:1107:0
ProSieben;ProSiebenSat.1:12548:HC56I0M2S0:S19.2E:22000:511=2:[email protected];[email protected]:33:0:17501:1:1107:0
Pro7 MAXX;ProSiebenSat.1:12549:HC56I0M2S0:S19.2E:22000:1535=2:[email protected]:37:0:17505:1:1107:0
VOX;CBC:12189:HC34I0M2S0:S19.2E:27500:167=2:[email protected]:71;74=deu:0:12060:1:1089:0
Konsole:
Code:
femon -H -c5 -a0
zeigt dir ob die Karte auch Empfang hat!

Gruss
Wolfgang

Zitieren
#7
(25.06.2020, 21:28)mango schrieb: Hallo,

teste mal mit diesen channels!
Code:
RTL Television,RTL;CBC:12190:HC34I0M2S0:S19.2E:27500:163=2:[email protected];[email protected]:105;110=deu:0:12003:1:1089:0
RTL2;CBC:12190:HC34I0M2S0:S19.2E:27500:166=2:[email protected]:68;75=deu:0:12020:1:1089:0
NITRO;CBC:12190:HC34I0M2S0:S19.2E:27500:173=2:[email protected]:84;86=deu:0:12061:1:1089:0
SAT.1;ProSiebenSat.1:12547:HC56I0M2S0:S19.2E:22000:255=2:[email protected];[email protected]:32:0:17500:1:1107:0
kabel eins;ProSiebenSat.1:12549:HC56I0M2S0:S19.2E:22000:767=2:[email protected]:34:0:17502:1:1107:0
ProSieben;ProSiebenSat.1:12548:HC56I0M2S0:S19.2E:22000:511=2:[email protected];[email protected]:33:0:17501:1:1107:0
Pro7 MAXX;ProSiebenSat.1:12549:HC56I0M2S0:S19.2E:22000:1535=2:[email protected]:37:0:17505:1:1107:0
VOX;CBC:12189:HC34I0M2S0:S19.2E:27500:167=2:[email protected]:71;74=deu:0:12060:1:1089:0
Konsole:
Code:
femon -H -c5 -a0
zeigt dir ob die Karte auch Empfang hat!

Gruss
Wolfgang
Hallo mango/Wolfgang,

danke auch Dir fuer die schnelle Hilfe; ich habe deinen Code eingebaut => :-(
Femon war installiert und bringt:

femon -H -r -c5 -a1
FE: Conexant CX24120/CX24118 (DVBS)
status SCVYL | signal  82% | snr  0% | ber 0 | unc 0 | FE_HAS_LOCK

femon -H -r -c5 -a0
FE: Conexant CX24120/CX24118 (DVBS)
status SCVYL | signal  82% | snr  0% | ber 0 | unc 0 | FE_HAS_LOCK

<https://ibb.co/dmZSkcz>

Was nun? :-(:-(:-(

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#8
Ergaenzung
Der Videotxt der Privaten ist da, sprich irgendwie kommt da was.
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#9
Hallo,

(25.06.2020, 21:59)Lindemann schrieb: Der Videotxt der Privaten ist da, sprich irgendwie kommt da was.
hast du an den Einstellungen in LNB was geändert?

Gruss
Wolfgang

Zitieren
#10
(25.06.2020, 22:07)mango schrieb: Hallo,

(25.06.2020, 21:59)Lindemann schrieb: Der Videotxt der Privaten ist da, sprich irgendwie kommt da was.
hast du an den Einstellungen in LNB was geändert?

Gruss
Wolfgang
Njet, nix. nur ein Kabel v. 3.5er auf 2.x gesteckt.

Habe gerade den 2.xer wieder am Start. Es funkt.
Leider weiss ich nicht, wo ich den Stand des alten 2.xer abrufen.

uname -a
Linux easyVDR1 4.4.0-45-generic #66~14.04.1-Ubuntu SMP Wed Oct 19 15:05:38 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Doch das ist linux, wo kann ich den vdr-Stand lesen?
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#11
mea culpa
der alte 2.x ist ein

easyVDR-Version: 3.0.0-testing
easyVDR-Installations-DVD: easyVDR 3.0-Stable - Desktop-ISO
easyPortal-Version: 0.5.36-2easyVDR1~trusty
VDR-Version: 2.2.0
Kernel-Version: 4.4.0-45-generic
media-build-experimental-Version: nicht installiert

Das ist ein noch paradoxer, die beiden Einheiten sind viiiiiiiiiiiiiiel naeher beieinander. :-(
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#12
Ergaenzung:

Radio beim 3.0.0 VDR (der alte VDR) funkt.
Radio beim 3.5.02-stable funkt *nicht*. :-(
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#13
Hallo,

(25.06.2020, 22:22)Lindemann schrieb: Radio beim 3.0.0 VDR (der alte VDR) funkt
wenn du kein dvb-t2 nutzt kannst du aucb bei easyVDR-3.0.0 bleiben.
easyVDR-3.5 wurde an dvb-t2 angepasst,Es wurde da nur einige Plugins & ffmpeg/libva geändert.

Gruss
Wolfgang

Zitieren
#14
(25.06.2020, 22:27)mango schrieb: Hallo,

(25.06.2020, 22:22)Lindemann schrieb: Radio beim 3.0.0 VDR (der alte VDR) funkt
wenn du kein dvb-t2 nutzt kannst du aucb bei easyVDR-3.0.0 bleiben.
easyVDR-3.5 wurde an dvb-t2 angepasst,Es wurde da nur einige Plugins & ffmpeg/libva geändert.

Gruss
Wolfgang


Hallo Mango,

dvb-t2, wat ist das :-) Nee, nutze ich nicht. Ein Ewiggestriger, nur Glotze und Radio (und Email). :-)
Insofern kann ich auf das verzichten.

Ich kann mit dem alten 3.0.0 er leben. Ich werde das dd-imagen und die Sat-Karten (nur noch eine, weil 2x PCI) dort versenken. Hoffentlich funkt das Teil dann mit 2x SkyStar.
Dann ist es gut.

Warum das 3.5er nicht funkt ist fragwuerdig evtl. spaeter zu klaeren. Schade ist es allemal. Auch da mache ich ein dd-Image.

Danke Dir, Euch.

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#15
Ich habe vor kurzem auch eine easyVDR3.5 gebastelt und hatte Probleme mit einer neuen Skystar S2, ken Bild. Da ich noch weitere Skystar S2 in Reserve hatte habe ich angefangen die SAT Karten durch zu wechseln und zu testen.
Von insgesamt 5 Skystar S2 waren 3 neue davon haben 2 den Dienst versagt, auch den Trick mit dem Frequenzdrift hat nicht geholfen.

Darum bin ich auf PCIe TBS Dual Karten umgestiegen und konnte so auch auf neuere PC Hardware umsteigen. Die TBS bekommt man mit etwas Geduld in der Bucht oder der Kleinanzeigen Bucht.
Zitieren
#16
(26.06.2020, 10:07)mblaster4711 schrieb: Ich habe vor kurzem auch eine easyVDR3.5 gebastelt und hatte Probleme mit einer neuen Skystar S2, ken Bild. Da ich noch weitere Skystar S2 in Reserve hatte habe ich angefangen die SAT Karten durch zu wechseln und zu testen.
Von insgesamt 5 Skystar S2 waren 3 neue davon haben 2 den Dienst versagt, auch den Trick mit dem Frequenzdrift hat nicht geholfen.

Darum bin ich auf PCIe TBS Dual Karten umgestiegen und konnte so auch auf neuere PC Hardware umsteigen. Die TBS bekommt man mit etwas Geduld in der Bucht oder der Kleinanzeigen Bucht.

Hast DU bitte naehere Specs der

PCIe TBS Dual Karten

fuer mich?

Danke Dir, ich werde die Tage die beiden Sat-Karten aus dem 3,5 in den alten 3,0er einbauen. Ich habe mich gewundert, warum so eine Karte 3-4 EUR gekostet hat, evtl. weil viel Ausschuss ist. ;-)

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#17
Epilog ;-)

Eine der zwei SkyStar-Karten in den 3.0.0er eingebaut, setup, klick, klack, et voila:
Zwei Sender, Ard/Private (Sat.1) funken. Cool.

<https://ibb.co/85K71LS>

Ich teste noch die andere, wenn die auch OK ist, dann ist es wahrlich der easyvdr 3.5er. :-(
...
Auch die zweite v. easyvdr3.5 funkt im 3.0.0er VDR, damit ist bewiesen, dass beide Skystar OK sind, zumindest im easyvdr 3.0.0.

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#18
Moin,

mal am Rand gefragt.
Geräte beim verkabeln Ausschalten!!!!!!!!
Gleiche Verkabelung?
Gleiche Stecker? F-Stecker aufdreh, Kompressionsstecker
Gleiche Kabellängen
Irgendelche Verteiler dazischen?
Netzteil vom 3.5 in Ordnung?
Gehäuse offen?
Sat Empfang ist High Tech. Big Grin
Wie alt ist die SAT Anlage ungefähr?

Mal ins blaue, Kerneltreiber 3.0 und 3.5 eventuell mal aktualisieren.
stopvdr
sudo apt-get update
sudo apt-get update
sudo apt-get dist-upgrade

Nicht hauen, komme von der Hardware Schiene.
Mal ein Beitrag aus dem Forum Vorsicht.
https://www.easy-vdr.de/thread-18357.html

Mach bitte mal ein Foto.

Mfg
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyvdr-5-alpha-010 stable: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 4 TB HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB X10 20029725Edison Optimus DVB Combo mit DVB-T2
Zitieren
#19
Hallo Markus Liebig,

wie ich sehe hast Du auch einen uralten 0.8er VDR. In so einem steckt die alte TT mit S-VHS Ausgang. Leider ist die HW PIII 1400 512 RAM etwas schwach, der Vdradmin kommt etwas traege daher. Das mal zu der alten Maschine, nur eine SAT-Karte.

@akt. Problem:
* Geraete werden *immer* beim Kabelwechsel abgeschaltet.
* nicht nur gleiche, sondern die ___selbe___ Verkabelung, dass ich wahrlich identische schreiben kann. Die zwei Kabel v. EXR904, die in diesem Raum ankommen, werden mal an 3.5 mal an 3.0 gesteckt.
* @Stecker, s.o. Aufdreh, die beim 3.0.0er alles bringen
* @Kabellaengen, s.o.
* *Keine* Verteiler drin, s.o.
* Eher das Netzteil v. 3.0.0 nicht OK, die SNI Reihe ESPRIMO E5925 hatten defekte Netzteile, zehn Stck. fuer Netz, die ich betreue besorgt, zehn sind defekt geworden, alle. Der hier, der [email protected] spinnt manchmal auch; sprich, der wird auch bald auch kaputt gehen. Es sind die Elkos, reparabel (schon zwei gerettet), etwas Gefummel.
*ABER* das NT v. 3.5 hingegen ist OK.

* natuerlich ist das Gehaeuse offen, in dieser Phase allemal; aber bei *beiden*. Damit ist dieser Effekt auch neutralisiert. ;-)
* @SAT = High Tech, yepp, da bin ich bei Dir. Extrem hohe Frequenzen, die sehr vulnerabel sind, wenn etwas in der Infrastruktur nicht OK ist. Aber 3.0.0 bringt das, was ich haben will, 3.5.0 bei identischen Kautelen eben *nicht*. Was sagt die Logik? => 3.5 is broken.

* Alter der Anlage; 1999 installiert, funkt heute noch einwandfrei, Kathrein mit zwei QUADs, EXR904. **NIE** ein Problem gehabt, NIE. So sollte es auch in andren Bereichen sein. Auch die Antenne zeigt nix, kein Rost, kein gar Nix. LNBs v. 1999.
Aber auch hier, 3.0.0er an der *selben* Infrastruktur => OK.

@Kernel-Treiber, wenn dann nur bei 3.5.0
Kein Bedarf bei 3.0.0, da funktional und was in der EDV max. Gueltigkeit hat:
-> Check the cables
-> Never touch a running system.

Ich bin auch der Meinung, dass es ***nicht*** die HW ist, sonder etwas mit der SW.
Ich koennte jetzt noch die HD des 3.5er in das Gehaeuse des 3.0er stecken (und andersrum). Ich vermute, beide Wege werden das selbe Bild bringen, 3.0 OK, 3.5 nicht OK.
Und damit auch den Hinweis auf SW.

* Erst dachte ich an HW, jetzt ist es definitiv nicht, weil ich alle drei Karten (und auch als Paar) unter 3.0.0 ansprechen kann, insofern zeigt alles auf 3.5. :-(

Photos:
https://ibb.co/rpr9hDc
https://ibb.co/bWfLVjc
Die _professionelle_ ;-) Trennung ist durch fehlendes LP-Blech bedingt, bin dran; Betriebsstabilitaet (zudem noch Papier:-)).

HW/SW 3.0.0
Linux easyvdr 4.4.0-45-generic #66~14.04.1-Ubuntu SMP Wed Oct 19 15:05:38 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
ESPRIMO E5925
D2598-A1
Intel® Core™2 Duo CPU E7200
2533 MHz
---
HW/SW 3.5
Linux easyVDR35 4.4.0-96-generic #119~14.04.1-Ubuntu SMP Wed Sep 13 08:40:48 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
ESPRIMO E5915 (deren NT, nie ein Problem gehabt, bei sehr vielen Einheiten, die Charge war top)
D2344-A3
Intel® Core™2 CPU 6320
1866 MHz

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#20
Hi, 
Teste doch statt auf der veralteten 3.5 rumzureiten, wo eh nichts mehr dran zu machen ist, lieber mal easyvdr v5 alpha. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#21
Hallo SurfaceCleanerZ/Stefan,

alpha != stabil, oder?

Trotzdem waere es einen Versuch wert den 5.0er zu installieren, der 3,5er ist frei geworden.
Doch Du hast mehrere 3.5er in Betrieb.
Warum/wieso bockt der so?

Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren
#22
Ich würde mir an deiner Stelle erstmal die 3.0 installieren und gut.
Die skystar s2 laufen bei mir mit 3.0 3.5 4.0preAlpha und 5.0Alpha 

Was an deinen Karten anders ist, weiß ich nicht. 

Ps:Für 5.0 ist es noch zu früh, es sei denn Kodi18 ist dir wichtig

Gruß Aaron
Zitieren
#23
Hi, 
Mir ging es nur um den Test, ob man die produktiv nutzen will muss man sehen. Je nach Ansprüchen seh ich evtl keine Probleme, aber muss jeder selber sehen. 

Ich nutze diverse TT S2-3200 und neuerdings zum Testen Skystar USB HD Boxen (Firmware fehlt in Versionen vor 5.0) und manchmal einen DVB-T2 Stick (t 230). Ist halt ausgewählte abgehangene Hw, die läuft. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#24
Hi Stefan,

(27.06.2020, 14:11)SurfaceCleanerZ schrieb: Ich nutze diverse TT S2-3200 und neuerdings zum Testen Skystar USB HD Boxen (Firmware fehlt in Versionen vor 5.0)
Firmware ist bereits im Pakete linux-firmware-easyvdr!
Code:
linux-firmware-easyvdr (0.2.6-3easyVDR5~focal) focal; urgency=high

  * added new firmware for SkyStar USB HD

-- Wolfgang Mangold <email address hidden>  Tue, 16 Jun 2020 15:59:30 +0200

Gruss
Wolfgang

Zitieren
#25
(27.06.2020, 13:22)gb schrieb: Ich würde mir an deiner Stelle erstmal die 3.0 installieren und gut.
Die skystar s2 laufen bei mir mit 3.0 3.5 4.0preAlpha und 5.0Alpha 

Was an deinen Karten anders ist, weiß ich nicht. 

Ps:Für 5.0 ist es noch zu früh, es sei denn Kodi18 ist dir wichtig

Gruß Aaron
Hallo gb/Aaron,

so sehe ich es auch, 3.0 und die Laube ist fertig.

Im Moment habe ich den 3.0.0, kann zwei verschiedene Streams anschauen (OERR und Private/Doof-TV), ebenso funkt auch Radio.

Gestern sah ich, dass das Ding auch den Kodi startet, wow. Doch das ARD-Plugin funkte nicht. dg.
Arte-Plugin war OK, ZDF auch, aber halt nicht ARD. :-(

Sprich im Moment funkt das Teil, egal welche zweier Karten-Kombi ich aus den SkyStars (drei Stck.) ich betreibe. Es funkt einfach. Cool. Was ich leider nicht hinbekomme, dass im Gegensatz zu Video-Streams der Audio Stream nicht erkannt wird, evtl. ein FFox Problem. Kopiere ich den Link direkt in Foobar2000 funkt es leider auch nicht. Musik ueber Foobar hat mal mit dem 0.8er funktioniert. Evtl. liegt es an PES/ES/VES(?) Eigenschaften des Streams. Ich kann jedoch in/mit VLC Musik auch hoeren, passt, langt.

Danke fuer die Plattform, an Euch.
Gruss
Lindemann
ESPRIMO E, SNI E5915 3GB, Board D2344-A3 (laut dmidecode); 160er SATA HD, 2x Skystar an Kathrein E904 MSwitch; rein Streamer-Einheit.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste