Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bild ruckelt, Ton ist nicht synchron
#1
Hi,

ich habe einige Test an V5 stable durchgeführt. Letzter System upgrade: heute ca. 16:15 Uhr.  Für die Stellen wo es noch klemmt mache ich wegen der besseren Übersicht einzelne Themen auf und beziehen mich in ihnen auf dieses Thema.

Bild- und Tonfehler. Verwendeter Treiber Nvidia-440
Das Bild ruckelt, der Ton von USB Soundkarte ist ca. 1 Sekunde verzögert. Auslastung der CPU < 10%.
  • Videoausgabe neu installiert
    Nvidia-390 ausgewählt
  • Bildschirm konfiguriert - Fehlermeldung:
    Der Bildschirm an der Schnittstelle default hat keine passende Auflösung es wird der X11 Auto Modus verwendet
  • reboot, dann 1 und 2 nochmal.
    Bildschirm konfigurieren ist beim zweiten Durchlauf möglich.
Auch mit Treiber 390 ruckelt das Bild und der Ton von USB Soundkarte ist ca. 1 Sekunde verzögert.

Wieder Videoausgabe mit letzten Treiber aus dem ppa (440) installiert. Dieselbe Story wie bei der Treiber 390 Installation. Auch hier geht es erst beim zweiten Anlauf.

Bild ruckelt weiterhin, der Ton ist nicht synchron.

Grüße
Harald
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#2
Hi Harald 

Was für eine Auflösung und Bildwiederholrate wurde ausgewählt? 

Eine easyinfo wäre auch gut.

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#3
Hi Aron,

1080, 60p. 50p kann mein Monitor nicht mit easyvdr auto. 60p läuft aber mit V3.5 einwandfrei.

Anbei die easyinfo.

Gruß
Harald


Angehängte Dateien
.zip   2010-05-25-easyinfo.zip (Größe: 111,74 KB / Downloads: 4)
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#4
1920x1080 60p ist schon unangenehm. Da stelle ich mir allerdings die Frage, wenn du das gewählt hast, ob du es auch dem VDR gesagt bzw eingestellt hast. Siehe System & Einstellungen > Einstellungen > plugins Einstellungen > plugins Setup > Softhddevice > Video > 60hz Anzeigemodus < ja

Wenn es geht, immer 50hz wählen, sonst auch manuelle Anpassungen nötig.

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#5
Zitat:Wenn es geht, immer 50hz wählen, sonst auch manuelle Anpassungen nötig.


Habe gerade auf 60Hz gestellt. Keine Änderung.

Dann Monitor gewechselt (4k).
Softdevice wieder auf 50Hz.
Auflösung: 1080p 50Hz
Audio: komplette Installation. Sound über HDMI, Soundcheck ok.

Resultat: Bild ruckelt, kein Ton

Neue Audio Konf.: Nur Alsa. Sound über HDMI, Soundcheck ok. Die Konfigurationssoftware legt Gedenkpausen von ca. 30 Sekunden ein (schwarzer Bildschirm).

Resultat: Bild ruckelt, Ton ca. eine Sekunde verzögert.

Grüße
Harald
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#6
Hi Harald
(25.05.2020, 21:03)isme schrieb: Habe gerade auf 60Hz gestellt. Keine Änderung.
Auch nachdem du den VDR neu gestartet hast?
(25.05.2020, 21:03)isme schrieb: Dann Monitor gewechselt (4k).
Softdevice wieder auf 50Hz.
Auflösung: 1080p 50Hz
Audio: komplette Installation. Sound über HDMI, Soundcheck ok.

Resultat: Bild ruckelt, kein Ton
Ok Bild ruckelt ohnehin, wenn der Sound weg bleibt. Hier einfach nochmal neu starten, sollte der Ton weiterhin weg bleiben, nochmal das Audiosetup wiederholen.
(25.05.2020, 21:03)isme schrieb: Neue Audio Konf.: Nur Alsa. Sound über HDMI, Soundcheck ok. Die Konfigurationssoftware legt Gedenkpausen von ca. 30 Sekunden ein (schwarzer Bildschirm).

Resultat: Bild ruckelt, Ton ca. eine Sekunde verzögert.
Alsa hab ich ehrlich gesagt nicht mehr seit easyVDR3.x benutzt. Ob das überhaupt noch sauber läuft, kann ich nicht mal sagen.

Hmmmpf..

Ich muss wohl auch mal mein VDR mit einer gtx tunen und den nvidia-440 testen. Aber das mach ich dann in Ruhe die Tage mal.

Was mich auch noch interessieren würde, du hast in der Signatur eine gt710 angegeben, die müsste problemlos mit dem nvidia-340 laufen. Hier ist default eine gt720 verbaut und die läuft die ganze Zeit mit dem 340er.
Ps: Es wäre auch schön mal die Socket Fehler aus deinem log zu bekommen, so macht das ja keinen Spaß rein zu gucken. Also so machen wie im anderen Beitrag. 

Grüße Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#7
Hi, 
Mit Gt1030 hatte ich selten mal Ruckeln, meist nur nach ca 7 Senderwechseln (DVB-T2) gab es keinen Ton mehr. Hatte 440 am Do. gewählt (Unstable install). 
TV mit HDMI mit 50Hz.
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#8
Moin,

du hast mehrere Festplatten eingebaut. Wie sind die Eingebunden?
Lirc Fehler. was für einen Empfänger nutzt die Reelbox?

Eventuell mal neu installieren mit 340 Treiber. => 50 Hz
TV Empfang. Ist da was angeschlossen?
Wie hast Du genau installiert Legacy Mode ISO vom 2.5.2020 easyvdr-5-alpha-010.iso
Sound Pulseaudio. Wird Deine USB Soundkarte erkannt? sonst mal normal Analog versuchen.

Wie läuft Kodi?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyvdr-5-alpha-010 stable: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 4 TB HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB X10 20029725Edison Optimus DVB Combo mit DVB-T2
Zitieren
#9
Hi Aron

Zitat:gb schrieb:
Was mich auch noch interessieren würde, du hast in der Signatur eine gt710 angegeben, die müsste problemlos mit dem nvidia-340 laufen. Hier ist default eine gt720 verbaut und die läuft die ganze Zeit mit dem 340er.

Mit dem V5 easyvdr-Treiber 340 läuft die gt710 nicht -> https://www.easy-vdr.de/thread-18803-pos...#pid186841
Mit dem MLD 340 Treiber läuft sie -> https://www.minidvblinux.de/forum/index....l#msg77631
MLD 5.4 und 5.5 (Treiber 390) laufen auf dem Testsystem einwandfrei. Das Bild ruckelt nicht, der Ton ist synchron. MLD verwendet allerdings aktuelle Software und schließt damit bereits gefixte Bugs im VDR und den Addons aus.

Unter V3.5 läuft die gt710 mit dem 370er einwandfrei. Da ruckelt auch auf dem Testsystem nichts, der Ton über USB ist synchron und das syslog ist, bei derselben Addon-Installation und Konfiguration wie in V5, still.

Auch mit XUbuntu 20.04 (focal) läuft die gt710 mit dem 440 Treiber einwandfrei beim Abspielen von 1080, 50p Videos mit dem VLC  und MPV auf meinem Testsystem.

Zitat:Ps: Es wäre auch schön mal die Socket Fehler aus deinem log zu bekommen, so macht das ja keinen Spaß rein zu gucken. Also so machen wie im anderen Beitrag.

Geht leider immer noch nicht. Mehr im Beitrag https://www.easy-vdr.de/thread-18818-pos...#pid187120
Die Bildruckler sind ziemlich synchron zu den auftreten der Fehlermeldungen im sysylog.

Grüße
Harald
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#10
Hi Markus,


Zitat:du hast mehrere Festplatten eingebaut. Wie sind die Eingebunden?

Im Beitrag https://www.easy-vdr.de/thread-18819-pos...#pid187146 ist die easyinfo enthalten. Unter den Punkten fdisk -l ,
df -h, hwinfo --disk sind alle Details dazu enthalten.

Zitat:Eventuell mal neu installieren mit 340 Treiber. => 50 Hz
Treiber 340 funzt mit V5 nicht -> https://www.easy-vdr.de/thread-18803-pos...#pid186841

Zitat:TV Empfang. Ist da was angeschlossen?

Satip Server, siehe Signatur, mit Satip Plugin keine FB. Keine weiteren Plugins.

Zitat:Wie hast Du genau installiert Legacy Mode ISO vom 2.5.2020 easyvdr-5-alpha-010.iso
easyvdr-5-alpha-010.iso Stable vom Stick auf HDD.

Zitat:Sound Pulseaudio. Wird Deine USB Soundkarte erkannt? sonst mal normal Analog versuchen.
Ja wird erkannt, siehe easyinfo. On Board Analog ist deaktiviert. 

Kodi ist nicht installiert bzw. getestet. Aber 1080p, 50Hz Videos laufen per VLC auf dem XFCE Desktop ohne Ruckler mit synchronen Ton.

Grüße
Harald
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#11
Ich habe heute mal den nvidia-390 & nvidia-440 mit der GT720 getestet, in beiden Fällen hatte ich flüssiges Bild und der Ton war synchron über PulseAudio > HDMI 
Allerdings wurde in beiden Fällen das OSD falsch abgebildet, stark versetzt/überlappend/abgehackt und manchmal invertiert.
Überlege schon, ob ich morgen mal die GTX680, oder sogar die RTX2070 in den VDR prügel, um beide Treiber zu testen Dodgy

Grüße Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#12
Hi Aaron,

(27.05.2020, 23:25)gb schrieb: Allerdings wurde in beiden Fällen das OSD falsch abgebildet, stark versetzt/überlappend/abgehackt und manchmal invertiert.
nvidia-340 installieren.Hatee mit meiner GT 630 schon unter Trusty//Bionic Probleme mit nvidia-390

N8 & Gruss
Wolfgang

Zitieren
#13
Moin,

Danke für die Antworten.
Was für ein Hersteller der GT710 (nicht der Chip) da gab es OEM Versionen? Welche Revision?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyvdr-5-alpha-010 stable: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 4 TB HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB X10 20029725Edison Optimus DVB Combo mit DVB-T2
Zitieren
#14
Hallo Markus,
der Hersteller ist MSI, die Revision weiss ich nicht.
Code:
[email protected]:~# lspci -nnk | grep -i VGA -A2
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208B [GeForce GT 710] [10de:128b] (rev a1)
    Subsystem: Micro-Star International Co., Ltd. [MSI] GK208B [GeForce GT 710] [1462:8c93]
    Kernel driver in use: nvidia
Ich gehe davon aus, dass der relativ neue Kernel zusammen mit der alten VDR und Softdevice-Version die Probleme bei dieser Karte verursacht. Scheinbar bin ich der Einzige mit den Bildrucklern und den asynchronen Ton.
Die von Aron berichteten OSD Probleme habe ich auch. Allerdings sind es bei mir nur geringe Versetzungen, keine Invertierungen.
Muss mich demnächst mal mit dem Softdevice beschäftigen bzw. xine als Output versuchen.
Grüße
Harald
Receiver für alle Geräte: SAT>IP, Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD 64Bit)
Zitieren
#15
Hallo!

Also ich hatte heute auch starke gleichmäßige Bildruckler und einen asynchronen Ton nachdem ich den XFCE installiert hatte.
Zurück zu Openbox und alles läuft wieder schön flüssig.
Karte ist die GeForce GT 630 Rev. 2 mit Treiber 340.108.

Wenn ich etwas Zeit finde versuche ich mal die anderen Desktopvarianten.

Gruß!
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 32TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#16
Moin,
bin beim recherchieren noch mal auf die GT710 gekommen. Von 2016

https://www.golem.de/news/geforce-gt-710...18816.html

Die Displays an der Geforce GT 710 dürfen eine Auflösung von 2.560 x 1.600 Pixeln bei 60 Hz nicht überschreiten, ein 4K-UHD-Monitor wird ansonsten nur mit ruckeligen 30 Hz angesprochen. Die Geforce GT 710 mit 1 oder 2 GByte Videospeicher ist ab rund 40 Euro.

Gruß
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyvdr-5-alpha-010 stable: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 4 TB HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB X10 20029725Edison Optimus DVB Combo mit DVB-T2
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste