Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neuinstallation mit easyVDR stable
#1
Hi

bin jetzt endlich dazu gekommen mal richtig zu installieren, also Auswahl "easyVDR installieren stable"
Bei mir lief die komplette Installation bis zum Ende durch und hatte danach ein brauchbares System vor mir.
Verwendete Hardware siehe erster Mediacenter Signatur ( Intelgrafik System ) 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#2
Hallo,

heute habe ich eine Testinstallation mit easyvdr-5-alpha-010.iso gemacht.

-Installation von USB
-stable gewählt
-VDPau
-X10 Fernbedinung

Ergebnis:

War super schnell gegenüber früher und viel weniger abfragen. Echt super, echt Easy, großer Fortschritt!
Danke an das Team, die in viel Arbeit in die Konfiguration gesteckt haben.

Nicht geklappt hat die Installation der Fernbedienung:
  • Der Empfänger lässt sich Konfigurieren
  • Der Sender lässt sich Konfigurieren
  • Beiden erweiterten Einstellungen (Auswahl 1-6) passiert nach Auswahl einer Zahl und Return nichts mehr. Drückt man nochmal Return kommt man wieder in das Menü zurück
nach Abschluss der Installation startet VDR mit Bild und Ton, die Fernbedienung funktioniert nicht.

Danach mehrmals neu gebootet, Setup von Hand aufgerufen und wiederholt. => Fernbedienung funktioniert nicht.

Was mir noch aufgefallen ist:
Wenn man der der PC Changer Konfiguration, bei der Auswahl der Skins solange weiter drückt, bis es keine Skins mehr gibt, kommt ein schwarzer Bildschrim und nichts geht mehr. Musste hart resetten.

Gruß
Lubber
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#3
Hi, danke fürs testen..
(16.05.2020, 11:39)Lubber schrieb: Nicht geklappt hat die Installation der Fernbedienung:
  • Der Empfänger lässt sich Konfigurieren
  • Der Sender lässt sich Konfigurieren
  • Beiden erweiterten Einstellungen (Auswahl 1-6) passiert nach Auswahl einer Zahl und Return nichts mehr. Drückt man nochmal Return kommt man wieder in das Menü zurück
nach Abschluss der Installation startet VDR mit Bild und Ton, die Fernbedienung funktioniert nicht.

Danach mehrmals neu gebootet, Setup von Hand aufgerufen und wiederholt. => Fernbedienung funktioniert nicht.

Was mir noch aufgefallen ist:
Wenn man der der PC Changer Konfiguration, bei der Auswahl der Skins solange weiter drückt, bis es keine Skins mehr gibt, kommt ein schwarzer Bildschrim und nichts geht mehr. Musste hart resetten.
Pchanger Skin Auswahl schaue ich mir an.

Zur x10, da brauche ich mehr Input
1. Was wurde gewählt Sender/Empfänger
2. Was sagt "irw" wenn Tasten gedrückt werden
3. Ausgabe von "sudo systemctl status lircd.service"
4. Ausgabe von "DISPLAY=:0 xinput list"
5. eventuelle Testbereitschaft, wenn mir dazu was einfällt

Ps: Wenn es zu sehr ausartet, Teile ich das folgende in einen separaten Beitrag

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#4
Hi, 
Welcher X10 Empfänger ist verbaut? Intern oder extern? Welche Fb ist es? 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#5
Hi

Testbereitschaft ist da.
Ich habe die Details meiner Fernbedienung nicht genannt, weil ich glaube, das das nichts mit meiner Fernbedienung zu tun hat sondern generell mit der set-up-routine.
Ich habe die Fernbedienung bei meinen Tests, (ca. 5-6 Installationen ea5 pre) immer problemlos konfigurieren können.

Nun zu den Ausgaben (auf der easyvdr management konsole):
irw:
Code:
root@easyVDR:/home/easyvdr# irw

Cannot connect to socket /run/lirc/lircd: Connection refused

sudo systemctl status lircd.service:
Code:
root@easyVDR:/home/easyvdr# sudo systemctl status lircd.service
● lircd.service - Flexible IR remote input/output application support
     Loaded: loaded (/lib/systemd/system/lircd.service; enabled; vendor preset: enabled)
     Active: failed (Result: signal) since Sat 2020-05-16 17:29:46 CEST; 6min ago
TriggeredBy: ● lircd.socket
       Docs: man:lircd(8)
             http://lirc.org/html/configure.html
    Process: 1818 ExecStart=/usr/sbin/lircd --nodaemon (code=killed, signal=SEGV)
   Main PID: 1818 (code=killed, signal=SEGV)

Mai 16 17:29:46 easyVDR lircd[1818]: Warning: cannot open /etc/lirc/lirc_options.conf
Mai 16 17:29:46 easyVDR lircd-0.10.1[1818]: Info: lircd:  Opening log, level: Info
Mai 16 17:29:46 easyVDR lircd-0.10.1[1818]: Notice: Version: lircd 0.10.1
Mai 16 17:29:46 easyVDR lircd-0.10.1[1818]: Notice: System info: Linux easyVDR 5.4.0-26-generic #30-Ubuntu SMP Mon Apr 20 16:58:30 UTC>
Mai 16 17:29:46 easyVDR systemd[1]: lircd.service: Main process exited, code=killed, status=11/SEGV
Mai 16 17:29:46 easyVDR systemd[1]: lircd.service: Failed with result 'signal'.
Mai 16 17:29:46 easyVDR systemd[1]: Failed to start Flexible IR remote input/output application support.
Mai 16 17:29:46 easyVDR systemd[1]: lircd.service: Start request repeated too quickly.
Mai 16 17:29:46 easyVDR systemd[1]: lircd.service: Failed with result 'signal'.
Mai 16 17:29:46 easyVDR systemd[1]: Failed to start Flexible IR remote input/output application support.

DISPLAY=:0 xinput list
Code:
root@easyVDR:/home/easyvdr# DISPLAY=:0 xinput list
⎡ Virtual core pointer                          id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ Mouse                                     id=9    [slave  pointer  (2)]
⎜   ↳ Mouse Consumer Control                    id=11   [slave  pointer  (2)]
⎜   ↳ Logitech K400 Plus                        id=12   [slave  pointer  (2)]
⎣ Virtual core keyboard                         id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Power Button                              id=7    [slave  keyboard (3)]
    ↳ Mouse                                     id=8    [slave  keyboard (3)]
    ↳ Mouse System Control                      id=10   [slave  keyboard (3)]
    ↳ Eee PC WMI hotkeys                        id=13   [slave  keyboard (3)]
    ↳ Mouse Consumer Control                    id=14   [slave  keyboard (3)]
    ↳ Logitech K400 Plus                        id=15   [slave  keyboard (3)]


Meine X10:
Usb Empfänger am Rechner: Funkreceiver_X10
Fernbedienung: Medion_X10_40009936

Gruß

KLaus
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#6
Hallo,

(16.05.2020, 17:50)Lubber schrieb: Mai 16 17:29:46 easyVDR lircd[1818]: Warning: cannot open /etc/lirc/lirc_options.conf
wurde die Datei erstellt ...oder ist das ein toter Symlink??

Gruss
Wolfgang

Zitieren
#7
Die lirc_options.conf ist die Konfigurationsdatei von lirc und wurde sonst immer von lirc mitgelieferten. Hier schreibt unser Setup die Auswahl des Empfängers. Wenn die nicht existiert, erklärt es einiges.

Dann muss ich mal selbst eine Installation machen und das kontrollieren. 

Melde mich wieder..

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#8
Hi Klaus,

wir müssen erstmal tricksen, da uns das entscheidende File fehlt. Dazu Alt+Strg+F2 > Anmeldung > Terminal > sudo su > 
Code:
ln -s /etc/lirc/lirc_options.conf.dist /etc/lirc/lirc_options.conf

Dann ins Setup ( einfach auf der Konsole "setup" eingeben ) und nochmal Fernbedinung > FB-Receiver durchmachen, ruhig auch nochmal den Empfänger wählen und dann berichten. 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#9
Mach ich gerne morgen früh. Gerade komme ich an den Fernseher nicht ran. ;-)
Gruß
Klaus
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#10
Hi Klaus 

Big Grin so geht's uns allen, hab da zum Glück ein Zweitsystem mit NVIDIA Grafik zum Testen.

Mir sind da gleich noch ein paar weitere Fehler aufgefallen:
pulseaudio Setup hat bei mir kein TV Namen erkannt, da ich den Ausgang aber weiß, hab ich den richtigen gewählt. Nach Abschluss, hatte das VDR Frontend trotzdem kein Ton. < hier müssen Lösungen her
Ein reboot hat's dann gerichtet, also muss hier irgendwas mit dem Zusammenspiel NVIDIA <> pulseaudio hängen.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#11
Pulseaudio hat bei mir den Fernseher (Samsung) heute erkannt, beim Start hatte der Fernseher Bild und Ton. Also alles super.

Früher gab es auch schon bei mir Fälle bei denen der Fernseher erkannt wurde, aber trotzdem der Ton nicht funktionierte.
Ich muss dann den Fernseher ein/ausschalten. Dann funktioniert die Konfiguration.

Gruß

Lubber
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#12
Hatte jetzt doch mal Gelegenheit kurz zu testen:
Nach Eingabe von :
ln -s /etc/lirc/lirc_options.conf.dist /etc/lirc/lirc_options.conf

und Wiederholden des Setup.
Funktioniert die Fernbedienung nun.

Gruß

Klaus
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#13
Hallo Aaron,

(16.05.2020, 22:12)gb schrieb: Die lirc_options.conf ist die Konfigurationsdatei von lirc und wurde sonst immer von lirc mitgelieferten.
hier taucht der Fehler gleich auf ...dann fehlt wohl die *.conf.dist

Pic:
.png   VirtualBox_ea5-010_16_05_2020_23_12_09.png (Größe: 19,58 KB / Downloads: 6)

(16.05.2020, 23:13)gb schrieb: Mir sind da gleich noch ein paar weitere Fehler aufgefallen:
pulseaudio Setup hat bei mir kein TV Namen erkannt, da ich den Ausgang aber weiß, hab ich den richtigen gewählt.
"Pulseaudio" ist ein neues Paket,wer weiss was da wieder geändert wurde.

Gruss
Wolfgang

Zitieren
#14
Hi Wolfgang,

dann müssen wir schauen, wie wir das direkt im Setup abfangen können. Bin ja schon lange von lirc genervt, da ständig neue Probleme auftauchen Big Grin aber da müssen wir jetzt durch.

Zum Thema pulseaudio, da es kein beständiger Fehler ist, ist es für mich schwer eine Lösung zu finden. 

Und wieder wächst die todoo Liste 
- pchanger Skin Auswahl << erledigt siehe Merker 1
- gdm dauerhaft abschalten << erledigt
- lirc > lirc_options.conf <<erledigt
- inputlircd 
- pulseaudio > aktivieren bzw reaktivieren 

Merker 1
Code:
#!/bin/bash
#18.04.2015 V0.1 GB & Bleifuss2
#select skins for pchanger
#04.01.2019 modify easyVDR4
#22.05.2020 modify easyVDR5

LOGGER=" logger -t program-changer-enable-skin"
MYPChangerSkins="/usr/share/easyvdr/program-changer/pictures/skins"
MYPChangerPictures="/usr/share/easyvdr/program-changer/pictures"
PSkins=`ls -l $MYPChangerSkins | grep '^d' | awk '{print $9}'`
$LOGGER "Skin Auswahl gestartet"
Start_Select_Skin()
{
for AuswahlSkin in $PSkins
do
/usr/bin/yad --center --title="Program Changer Skin" \
--text="Program-Changer-"${AuswahlSkin}"-skin mit \"Auswahl\" waehlen,\noder mit \"weiter\" zum naechsten Skin." \
--image="$MYPChangerSkins/${AuswahlSkin}.png" \
--button="Auswahl"\!gtk-ok:0 \
--button="weiter"\!gtk-close:1
ButtonAuswahl=$?

if [ $ButtonAuswahl -eq "0" ] ;then
$LOGGER "Skin Auswahl für $AuswahlSkin getroffen"
cp $MYPChangerSkins/$AuswahlSkin/* $MYPChangerPictures/
echo "#!/bin/bash"  >$MYPChangerSkins/set-skin
echo "#Skript zum setzen des gewählten Skin" >>$MYPChangerSkins/set-skin
echo "cp $MYPChangerSkins/$AuswahlSkin/* $MYPChangerPictures/" >>$MYPChangerSkins/set-skin
touch /tmp/skin-config-ready
exit 0
fi
if [ $ButtonAuswahl -eq "252" ] ;then
$LOGGER "Skin Auswahl durch Benutzer abgebrochen"
touch /tmp/skin-config-ready
exit 0
fi
done
Start_Select_Skin
}
Start_Select_Skin

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#15
Hallo!

Ich bin heute auch nach vielen Monaten mal wieder dazu gekommen mit easyvdr 5 zu starten.
Ich habe das ISO easyvdr-5-alpha-010.iso genutzt und bleibe leider schon bei der Erstinstallation hängen.

Was habe ich gemacht:
1. ISO mit Win32DI auf Stick geschrieben.
2. Mein System nur mit einer SSD versehen und vom Stick gebootet
3. die stable-Variante des Installscriptes gewählt
4. bei Partitionierung manuell wie folgt angelegt:
    - eine 1GB UEFI-Partition (kenne mich nicht aus; wie groß muss die sein?; ohne gehts ja nicht weiter)
    - 49 GB Ext4 mit Mountpoint /
    - 60 GB XFS mit Mountpoint /media/easyvdr01 (manuell eingetragen - hoffe stimmt so)
    - Rest als SWAP (ca. 8 GB)
5. Installation vom Grundsystem läuft durch
6. es werden die Softwarelisten aktualisiert und Pakete werden geladen und installiert
7. irgendwann kommt "language-pack-en-base (amd64) wird konfiguriert." - dauert recht lange und danach kommt der rote Bildschirm mit "Installationsschritt fehlgeschlagen"
    Das ist im Schritt "Software auswählen und installieren"

Ich habe dann auch mal versucht andere Spiegelserver zu verwenden, aber das Ergebnis ist immer das gleiche.

Was mache ich falsch oder kennt Ihr das Problem?

Gruß!


Angehängte Dateien
.jpg   IMG-9910.JPG (Größe: 68,53 KB / Downloads: 14)
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 32TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#16
Hi bax2000

Ich fange ganz vorn an, folgende Auswahl beim booten des Iso's treffen:

.png   VirtualBox_easyVDR5test_23_05_2020_10_49_05.png (Größe: 181,62 KB / Downloads: 6)

Zur manuellen Partitionierung:
Wir haben uns vorerst auf 50GB für ext4 ( / <- Systempartition ) festgelegt. Sicher geht auch weniger, aber wir raten vorerst davon ab.
Swap, wenn gewünscht 500MB bis 1GB wäre empfehlenswert, kann aber auch größer sein, sollte diese nicht angelegt werden, nutzt das System eine Auslagerungsdatei auf ext4.
xfs ( /media/easyvdr01 <- Medienpartition ) den vollständigen Rest, oder zB. Zweite Festplatte.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#17
Hallo bax2000,

ich wähle immer "ganze Platte verwenden", dann macht er den Rest automatisch.
Bin grad auch am installieren, bei mir ist die Grundinstallation durchgelaufen.
Endete nach einem automatischen Reboot bei:
dev/sda5 clean, ....

Falls das bei dir passiert, einfach mit strg+alt+F2 auf eine Konsole gehen und dort mit login: easyvdr; Pw easyvdr einloggen. Dann geht die Installation automatisch weiter.

Gruß

Klaus
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#18
Hi, 
Bei ganze Festplatte verwenden wird derzeit nur 1 Partition genutzt. Swap ist dann bei Bedarf eine Auslagerungsdatei. 
Die Videodaten liegen dann auf der einen Partition mit drauf. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#19
Hi Klaus
(23.05.2020, 13:14)Lubber schrieb: Endete nach einem automatischen Reboot bei:
dev/sda5 clean, ....

Falls das bei dir passiert, einfach mit strg+alt+F2 auf eine Konsole gehen und dort mit login: easyvdr; Pw easyvdr einloggen. Dann geht die Installation automatisch weiter.
Das ist aber die Skript geführte Installation, diese sollt ihr doch nicht mehr verwenden  Big Grin

Bitte so wählen, wie im Beitrag zuvor. Sollte es vorkommen, das nicht wie oben beschrieben unser grafisches Installermenü erscheint und an Stelle das textbasierte uefi Menü auftaucht, hast du natürlich nur die Wahl es so zu machen, wie du selbst beschreibst. Habe die fehlenden Einträge im uefi Menü bei Martin gemeldet und wird irgendwann auch behoben.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#20
Ok, danke!
Werde das gleich nochmal versuchen. In einer VM lief es eben normal durch....
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 32TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#21
Ich habe das jetzt nochmal mehrfach probiert - immer das gleiche Ergebnis mit dem roten BS.
Mir ist allerdings gerade beim Start in der VM aufgefallen das ich an meinem alten vdr-Rechner nicht nur die "Nur-Text-Variante" des Bootmenüs erhalte, es enthält auch ganz andere Punkte wie z.B. "Install ea5 für später" (glaube so in etwa war das).

Wird hier im Textmodus evtl. ein altes Script gestartet?

Ich habe alle möglichen Varianten der Partitionierung probiert, auch mit der ganzen Platte - immer der Abbruch.

Aus dem gleichen ISO (md5 stimmt) konnte ich in der VM installieren, aber eben aus einem anderen Bootmenü heraus.

Habe auch schon 3 verschiedene und eigentlich seit Jahren perfekt funktionierende USB-Sticks getestet.....komische Sache!

Probiere weiter rum......regnet ja eh und Moped muß stehen bleiben Wink
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 32TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#22
Hallo Aaron,

zu Post #19

Ich bin verwirrt.
Ich verwende easyvdr-5-alpha-010.iso
Boote ich mit einem mit dd vorbereiteten usb stick, werden mir ea5.x Inst Script XXX angeboten.
Dieses schöne Menü aus Deinen Post #16 bekomme ich nicht zu sehen.
Verwende ich ein veraltetes ISO?

Im Portal unter Downloads wir noch ein pre alpha iso angeboten. Scheint mit aber auch veraltet!?

Gruß
Klaus
VDR1:
Asus P8H61-M Rev.3.0  Intel H61; Celeron G530; Kingston ValueRAM KVR1333D3N9K2/4G PC3-1333 Arbeitspeicher 4 GB; Enermax EES350AWT-ErP; TECHSOLO TC-380 HTPC case; DD Cine S2 V6; Nvidia GT630 als Ausgabedevice; Fernseher Samsung
Software: easyvdr 2.1
Zitieren
#23
Ihr erwischt beide immer das textbasierte Installer Menü vom uefi. 

Vielleicht mal beim Einschalten des PCs den Bootmanager aufrufen, hier sollte der Stick 2x aufgeführt werden. Dort dann wählen wo nicht uefi hinter steht.

Bootmanager ist bei jeden Board anders verfügbar, zwischen F5 - F11 aber das zeigt das Bios für gewöhnlich beim Start an.

Alternativ einfach uefi im BIOS beim Boot vom Stick vorher abschalten. Danach kann man es ja wieder aktivieren. 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#24
Tja, ich habe jetzt im BIOS alles auf "Legacy only" umgestellt, bekomme jetzt das grafische Bootmenü.......aber der Abbruch bleibt nachher der gleiche....

Hmmm....langsam gehen mir die Ideen aus....
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 32TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#25
Hi
Dann wähle mal bitte vollständige Festplatten verwenden, wie von Klaus empfohlen. 

Wenn dann noch immer das gleiche, bin ich auch erstmal ratlos. 
Habe jetzt schon ü50 Installationen hinter mir, aber dieser Fehler trat nur auf, wenn ext4 zu klein war.


Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste