Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Desktop Wechsel schlägt fehl
#1
Ich habe mal versucht, meinen Produktiv VDR mit der Version 5-alpha-010 auf meiner Testumgebung nachzuinstallieren. Das Thema Desktop hängt vermutlich auch noch am Thema Systemd? Habe LXDE und XFCE mal probiert. Beide lassen sich installieren aber die Desktops starten nicht.
Zitieren
#2
Hi Obelix,

(07.05.2020, 20:33)obelix schrieb: LXDE und XFCE mal probiert. Beide lassen sich installieren aber die Desktops starten nicht.
Bitte in "/usr/share/lightdm/lightdm.conf.d" kontrollieren ob es eine "50-openbox.conf"
gibt.Wenn ja diese in "50-openbox.conf-inactive" umbenennen.Ist die "50-openbox.conf-inactive"
vorhanden,dann "50-openbox.conf" löschen und  die "50-lxde.conf-inactive" in
"50-lxde.conf" umbennen wenn diese nicht vorhanden ist.Nach Rebbot sollte der LXDE-Desktop starten.
Hat in diesem Fall nichts mit Systemd zu tun.

P.S
In der "/var/lib/vdr/sysconfig" muss auch "DESKTOP="LXDE" stehen!"

Gruss
Wolfgang

Zitieren
#3
Hallo Wolfgang,

bei mir sieht es aktuell so aus:

Zitat:-rw-r--r-- 1 root root  79 Jan  3 12:02 20-lubuntu.conf-inactive
-rw-r--r-- 1 root root  86 Jan  3 12:02 40-kde-plasma-kf5.conf-inactive
-rw-r--r-- 1 root root  152 Aug 14  2019 50-disable-guest.conf
-rw-r--r-- 1 root root  76 Aug 14  2019 50-disable-log-backup.conf
-rw-r--r-- 1 root root  84 Jan  3 12:02 50-fvwm-crystal.conf-inactive
-rw-r--r-- 1 root root  66 Aug 14  2019 50-greeter-wrapper.conf
-rw-r--r-- 1 root root  62 Aug 14  2019 50-guest-wrapper.conf
-rw-r--r-- 1 root root  76 Mai  7 14:12 50-lxde.conf
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-lxde.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-mate.conf-inactive
-rw-r--r-- 1 root root  79 Mai  7 13:24 50-openbox.conf
-rw-r--r-- 1 root root  79 Jan  3 12:02 50-openbox.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-xfce4.conf-inactive
-rw-r--r-- 1 root root  45 Aug 14  2019 50-xserver-command.conf
-rw-r--r-- 1 root root  47 Apr  9 04:30 50-xubuntu-numlock.conf
-rw-r--r-- 1 root root  45 Mai  3  2017 60-lightdm-gtk-greeter.conf
-rw-r--r-- 1 root root  30 Apr  9 04:30 60-xubuntu.conf
-rw-r--r-- 1 root root  100 Mai  2 12:02 60-xubuntu.conf-inactive

* 50-openbox.conf & 50-openbox.conf-inactive sind beide vorhanden.
* 60-xubuntu.conf & 60-xubuntu.conf-inactiv sind beide vorhanden.
* 50-lxde.conf & 50-lxde.conf-inactive sind beide vorhanden.

D.h. es werden die .conf Dateien bei Desktop Auswahl nicht gelöscht. In der "/var/lib/vdr/sysconfig" steht bei "DESKTOP" der ausgewählte Desktop. Ich habe jetzt noch nicht alles ausprobiert aber bei xubuntu fehlen die Autologin Einträge.

Ich habe die conf Dateien mal händisch angepasst und zumindest LXDE geht jetzt. Ich werde die anderen Desktops später mal testen.

Gruß
Obelix
Zitieren
#4
Wir müssten das Thema x Desktop wählen mal teilen und in das richtige Board packen, im Moment wird hier im Archiv weiter debattiert. 

Zum Thema x Desktop, eigentlich müssten alle installierten Desktops mit inactive drin sein und nur der, der in der sysconfig gesetzt wurde zusätzlich nochmal ohne inactive.

Dann ist da nen Skriptfehler, muss man mal schauen wo das schief läuft.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#5
Hi Aaron. OK, wir hören hier auf. Ich erstelle nachher im easyVDR 5.0 (Alpha) Forum einen neues Thema.

Gruß
Obelix
Zitieren
#6
Hi Obelix 

Alles gut ich teile das einfach mal und schiebe es in die Alpha rein.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#7
Thema geteilt, bitte hier weiter machen..

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#8
Hi,

(09.05.2020, 08:48)obelix schrieb: Ich werde die anderen Desktops später mal testen.
hier läuft Desktop Mate!

Gruss
Wolfgang

Zitieren
#9
Hi,
(09.05.2020, 11:42)mango schrieb: Hi,

(09.05.2020, 08:48)obelix schrieb: Ich werde die anderen Desktops später mal testen.
hier läuft Desktop Mate!

Gruss
Wolfgang

hmmm..... Also das verstehe ich definitiv nicht. Um alles wirklich sauber zu haben, habe ich Version 5-alpha-010 gemäß Ankündigung

(09.05.2020, 13:21)mango schrieb: Hallo!

**Hinweis zur Installation**
Bitte bei Install "Stable" wählen.Alle Pakete in 5-base-stable & 5-vdr-stable PPA
wurden neu übersetzt/gebaut.

Gruss
Wolfgang

neu installiert. Direkt nach Installation mit Openbox sieht das Verzeichnis /usr/share/lightdm/lightdm.conf.d/ so aus:

Zitat:-rw-r--r-- 1 root root  79 Jan  3 12:02 20-lubuntu.conf-inactive
-rw-r--r-- 1 root root  86 Jan  3 12:02 40-kde-plasma-kf5.conf-inactive
-rw-r--r-- 1 root root  152 Aug 14  2019 50-disable-guest.conf
-rw-r--r-- 1 root root  76 Aug 14  2019 50-disable-log-backup.conf
-rw-r--r-- 1 root root  84 Jan  3 12:02 50-fvwm-crystal.conf-inactive
-rw-r--r-- 1 root root  66 Aug 14  2019 50-greeter-wrapper.conf
-rw-r--r-- 1 root root  62 Aug 14  2019 50-guest-wrapper.conf
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-lxde.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-mate.conf-inactive
-rw-r--r-- 1 root root  79 Mai  9 20:22 50-openbox.conf
-rw-r--r-- 1 root root  79 Jan  3 12:02 50-openbox.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-xfce4.conf-inactive
-rw-r--r-- 1 root root  45 Aug 14  2019 50-xserver-command.conf
-rw-r--r-- 1 root root  100 Mai  2 12:02 60-xubuntu.conf-inactive

Wenn ich nun auf LXDE umstelle, dann sieht das Verzeichnis so aus:

Zitat:drwxr-xr-x 2 root root 4096 Mai  9 20:45 ./
drwxr-xr-x 4 root root 4096 Mai  9 19:43 ../
-rw-r--r-- 1 root root  79 Jan  3 12:02 20-lubuntu.conf-inactive
-rw-r--r-- 1 root root  86 Jan  3 12:02 40-kde-plasma-kf5.conf-inactive
-rw-r--r-- 1 root root  152 Aug 14  2019 50-disable-guest.conf
-rw-r--r-- 1 root root  76 Aug 14  2019 50-disable-log-backup.conf
-rw-r--r-- 1 root root  84 Jan  3 12:02 50-fvwm-crystal.conf-inactive
-rw-r--r-- 1 root root  66 Aug 14  2019 50-greeter-wrapper.conf
-rw-r--r-- 1 root root  62 Aug 14  2019 50-guest-wrapper.conf
-rw-r--r-- 1 root root  76 Mai  9 20:45 50-lxde.conf
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-lxde.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-mate.conf-inactive
-rw-r--r-- 1 root root  79 Mai  9 20:22 50-openbox.conf
-rw-r--r-- 1 root root  79 Jan  3 12:02 50-openbox.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-xfce4.conf-inactive
-rw-r--r-- 1 root root  45 Aug 14  2019 50-xserver-command.conf
-rw-r--r-- 1 root root  100 Mai  2 12:02 60-xubuntu.conf-inactive

und es funktioniert Openbox. Selbes Problem bei mir mit Mate. Nach der Auswahl im Setup sieht das Verzeichnis so aus:

Zitat:drwxr-xr-x 2 root root 4096 Mai  9 20:50 ./
drwxr-xr-x 4 root root 4096 Mai  9 19:43 ../
-rw-r--r-- 1 root root  79 Jan  3 12:02 20-lubuntu.conf-inactive
-rw-r--r-- 1 root root  86 Jan  3 12:02 40-kde-plasma-kf5.conf-inactive
-rw-r--r-- 1 root root  152 Aug 14  2019 50-disable-guest.conf
-rw-r--r-- 1 root root  76 Aug 14  2019 50-disable-log-backup.conf
-rw-r--r-- 1 root root  84 Jan  3 12:02 50-fvwm-crystal.conf-inactive
-rw-r--r-- 1 root root  66 Aug 14  2019 50-greeter-wrapper.conf
-rw-r--r-- 1 root root  62 Aug 14  2019 50-guest-wrapper.conf
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-lxde.conf-inactive
-rw-r--r-- 1 root root  76 Mai  9 20:50 50-mate.conf
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-mate.conf-inactive
-rw-r--r-- 1 root root  79 Mai  9 20:47 50-openbox.conf
-rw-r--r-- 1 root root  79 Jan  3 12:02 50-openbox.conf-inactive
-rw-r--r-- 1 root root  76 Jan  3 12:02 50-xfce4.conf-inactive
-rw-r--r-- 1 root root  45 Aug 14  2019 50-xserver-command.conf
-rw-r--r-- 1 root root  100 Mai  2 12:02 60-xubuntu.conf-inactive

Da wird nix gelöscht... In /var/log/easyvdr/ finde ich nix.....
Zitieren
#10
Hi,

(09.05.2020, 22:44)obelix schrieb: Da wird nix gelöscht...
hatte ich bereits hier -> https://www.easy-vdr.de/thread-18717-pos...#pid186530
geschrieben das die "50-openbox.conf" bei der Auswahl von Dektop xxx  nicht gelöscht wird.
Damit ist openbox immer aktiv!

Gruss
Wolfgang

Zitieren
#11
Hi

Da das von mir ist, schaue ich mir das mal an, außer es ist schon jemand anderes an dem Skript.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#12
Hi,
(10.05.2020, 01:02)mango schrieb: Hi,

(09.05.2020, 22:44)obelix schrieb: Da wird nix gelöscht...
hatte ich bereits hier -> https://www.easy-vdr.de/thread-18717-pos...#pid186530
geschrieben das die "50-openbox.conf" bei der Auswahl von Dektop xxx  nicht gelöscht wird.
Damit ist openbox immer aktiv!

Gruss
Wolfgang
ja, das hatte ich gesehen und auch verstanden. Ich hatte es zwecks Fehlersuche mit einer sauberen Installation nochmal durchgespielt und nochmal zusammengefasst.

Gruß
Obelix
Zitieren
#13
Hallo Peter

Ich hatte mir das gestern schon angeschaut, habe auch den Punkt in der easyvdr-choose-desktop gefunden, wo du von inactive auf normal setzt, aber bisher nirgends den Punkt wo du von normal auf inactive setzt bzw löscht.
Gibts den überhaupt? 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#14
Hi
(10.05.2020, 08:56)gb schrieb: Gibts den überhaupt? 
Habs gefunden, gibt da ein paar Schönheitsfehler im Skript easyvdr-config-display-manager, kann daran liegen, muss es aber nicht.
Da Ubuntu immer genauer im bashen wird, rücke ich mal alles gerade und spiele alles durch.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#15
Im  Skript /usr/lib/vdr/easyvdr-config-display-manager habe ich folgenden Eintrag gefunden:

Code:
if [ -f $LIGHTDM_CONF_PATH/40-kde-plasma.conf ] && [ $DESKTOP != KDE ];then  !!!!Prüfen

Das "!!!!Prüfen" könnte doch die Ursache sein, da es da nicht weiter geht, oder?

Gruß
Obelix
Zitieren
#16
(10.05.2020, 10:30)obelix schrieb: Im  Skript /usr/lib/vdr/easyvdr-config-display-manager habe ich folgenden Eintrag gefunden:

Code:
if [ -f $LIGHTDM_CONF_PATH/40-kde-plasma.conf ] && [ $DESKTOP != KDE ];then  !!!!Prüfen

Das "!!!!Prüfen" könnte doch die Ursache sein, da es da nicht weiter geht, oder?

Gruß
Obelix
Neee, das war Mumpitz. Sorry.
Zitieren
#17
Hi Obelix 

das meine ich mit Schönheitsfehler, da fehlen Leerzeichen usw. Wie gesagt, ich prüfe das und dann schauen wir weiter.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#18
Lach, ich nehme alles zurück, gut das bei KDE ist nicht schön und führt zum Fehler, aber auch nur wenn KDE gewählt werden würde.

Ansonsten arbeitet das Skript o.B. !!!

Nächste Frage, was sagt bei euch ein:
Code:
systemctl status easyvdr-config-display-manager.service
?

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#19
(10.05.2020, 11:56)gb schrieb: Lach, ich nehme alles zurück, gut das bei KDE ist nicht schön und führt zum Fehler, aber auch nur wenn KDE gewählt werden würde.

Ansonsten arbeitet das Skript o.B. !!!

Nächste Frage, was sagt bei euch ein:
Code:
systemctl status easyvdr-config-display-manager.service
?

Gruß Aaron

Bei mir:


Code:
systemctl status easyvdr-config-display-manager.service
Unit easyvdr-config-display-manager.service could not be found.
Zitieren
#20
Und da haben wir auch unser Problem, dann stimmt etwas nicht bei der Erstinstallation. 

@Peter, 
nun weißt du wo du suchen musst..

Für euch Obelix und Wolfgang,

Code:
systemctl enable /etc/systemd/easyvdr/easyvdr-config-display-manager.service
Und ein reboot oder einmal start vom Dienst sollte das Problem lösen.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#21
(10.05.2020, 13:53)gb schrieb: Und da haben wir auch unser Problem, dann stimmt etwas nicht bei der Erstinstallation. 

@Peter, 
nun weißt du wo du suchen musst..

Für euch Obelix und Wolfgang,

Code:
systemctl enable /etc/systemd/easyvdr/easyvdr-config-display-manager.service
Und ein reboot oder einmal start vom Dienst sollte das Problem lösen.

Gruß Aaron
Ja, funktioniert. Hat das einen Grund, dass in /usr/share/easyvdr/setup/easyvdr-choose-desktop bei XUbuntu "Xubuntu Desktop ist installiert" steht?

Gruß
Obelix
Zitieren
#22
Hi,

hier der Inhalt der Systemd-Unit,die auch im Paket easyvdr ist.(Siehe Anhang)
Code:
[Unit]
Description=Easyvdr config Display Manager
Before=display-manager.service

[Service]
Type=simple
#ExecStartPre=
ExecStart=/usr/lib/easyvdr/easyvdr-start/systemd/easyvdr-config-display-manager
#ExecStartPost=
#Restart=always
StandardOutput=syslog
StandardError=syslog

[Install]
WantedBy=multi-user.target

grep:
Code:
./debian/postrm:30: SERVICE[5]="/etc/systemd/easyvdr/easyvdr-config-display-manager.service"
./debian/preinst:39: SERVICE[5]="/etc/systemd/easyvdr/easyvdr-config-display-manager.service"
./debian/postinst:76:  SERVICE[5]="/etc/systemd/easyvdr/easyvdr-config-display-manager.service"
./debian/install:114:etc/systemd/easyvdr/easyvdr-config-display-manager.service etc/systemd/easyvdr

Gruss
Wolfgang


Angehängte Dateien
.jpg   Screenshot_20200510_145221.jpg (Größe: 176,18 KB / Downloads: 4)

Zitieren
#23
Hi Wolfgang, das zieht ja nur wenn du das Paket holst und installierst, bei der Ersteinrichtung wird aber der meiste Teil der Dienste abgeschaltet und nach Abschluss wieder eingeschaltet. Denke da ist auch das Problem zu finden.

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#24
Hi,

zum Thema nicht löschen der "50_openbox.conf"
Code:
case $DESKTOP in
      Openbox) if [ -f $LIGHTDM_CONF_PATH/50-openbox.conf-inactive ];then
                $LOGGER "enable openbox"
                cp $LIGHTDM_CONF_PATH/50-openbox.conf-inactive $LIGHTDM_CONF_PATH/50-openbox.conf
               fi
               ;;
      LUbuntu) if [ -f $LIGHTDM_CONF_PATH/20-lubuntu.conf-inactive ];then
                $LOGGER "enable lubuntu"
                cp $LIGHTDM_CONF_PATH/20-lubuntu.conf-inactive $LIGHTDM_CONF_PATH/20-lubuntu.conf
               fi
               ;;
         LXDE) if [ -f $LIGHTDM_CONF_PATH/50-lxde.conf-inactive ];then
                $LOGGER "enable lxde"
                cp $LIGHTDM_CONF_PATH/50-lxde.conf-inactive $LIGHTDM_CONF_PATH/50-lxde.conf
               fi
               ;;
         Mate) if [ -f $LIGHTDM_CONF_PATH/50-mate.conf-inactive ];then
                $LOGGER "enable mate"
                cp $LIGHTDM_CONF_PATH/50-mate.conf-inactive $LIGHTDM_CONF_PATH/50-mate.conf
               fi
               ;;

         XFCE) if [ -f $LIGHTDM_CONF_PATH/50-xfce4.conf-inactive ];then
                $LOGGER "enable xfce"
                cp $LIGHTDM_CONF_PATH/50-xfce4.conf-inactive $LIGHTDM_CONF_PATH/50-xfce4.conf
               fi
               ;;
          KDE) if [ -f $LIGHTDM_CONF_PATH/40-kde-plasma-kf5.conf-inactive ];then
                $LOGGER "enable kde"
                cp $LIGHTDM_CONF_PATH/40-kde-plasma-kf5.conf-inactive $LIGHTDM_CONF_PATH/40-kde-plasma-kf5.conf
               fi
               ;;
fvwm-crystal) if [ -f $LIGHTDM_CONF_PATH/50-fvwm-crystal.conf-inactive ];then
                $LOGGER "fvwm-crystal"
                cp $LIGHTDM_CONF_PATH/50-fvwm-crystal.conf-inactive $LIGHTDM_CONF_PATH/50-fvwm-crystal.conf
               fi
               ;;
XUbuntu)      if [ -f $LIGHTDM_CONF_PATH/60-xubuntu.conf-inactive ];then
                $LOGGER "xubuntu"
                cp $LIGHTDM_CONF_PATH/60-xubuntu.conf-inactive $LIGHTDM_CONF_PATH/60-xubuntu.conf
               fi
               ;;
            *) if [ -f $LIGHTDM_CONF_PATH/50-openbox.conf-inactive ];then
                $LOGGER "enable openbox"
                cp $LIGHTDM_CONF_PATH/50-openbox.conf-inactive $LIGHTDM_CONF_PATH/50-openbox.conf
               fi
               ;;
esac
bei *) am Schluss wird doch immer openbox aktiviert, egal welchen Desktop ich auswähle.
Wird die "50-openbox.conf" nach install von z.B Desktop-Mate gelöscht, startet der Desktop auch!

Gruss
Wolfgang

Zitieren
#25
Hi Wolfgang,

da würde ich dir gern Recht geben, aber bei case wird beim ersten Treffer verlassen. Wenn also der Name von $DESKTOP falsch wäre, würde es bis * durchlaufen, tut es aber nicht. 
$DESKTOP > DESKTOP=<Ausgewählter Desktop> <sysconfig 

Edit: hast du den Dienst easyvdr-config-display-manager.service mal aktiviert?
Also wenn ich Obelix richtig verstanden habe, funktioniert es nun bei ihm.

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste