Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Empfehlung Mainboard - ASRock J4105M - OKAY?
#1
Hallo zusammen,

ich habe nun eine längere "VDR" Pause gemacht.
Und möchte jetzt noch mal einen VDR aufbauen.

ALs TV Karte wird es eine DD Cine S2 V7 werden.
Beim Mainboard denke ich an ein ASRock J4105M.

Ist das Mainboard okay?

Welche easyVDR Version soll ich nehmen?

Danke und Grüße
Oskar
Zitieren
#2
Hi Oskar

Das ist ein Atom Prozessor, also Tablet / Handy Leistungsklasse.
Wenn du eine Nvidia reinmachst könnte es reichen, ob ACPI Power on usw. funktionieren weiß ich auch nicht.

https://cpu-benchmarks.com/cpu/intel-cel...5-1-50ghz/

VDR mit Pentium GXXX oder I3 funktionieren, aber auch da, wenn du keine Grafikkarte verwenden willst, dann darf den nicht zu alt sein.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#3
Hallo Bleifuss,
Danke. Das ist erst mal nur für Testzwecken.
Ehr als Server.
Aber ich habe noch eine Pentium G4560 zur Verfügung.
Welches Mainboard s1151 ist denn hie zu empfehlen?
Am besten mATX Format.
BG Oskar
Zitieren
#4
Hallihallo,

also ich habe das J3710M und bei mir läuft alles gut bis auf Deinterlacing bei manchen SD-Sendern.
Es sind dann manchmal Kammeffekte zu sehen.

Hoffe auf die neue easyvdr V5 mit neuem Deinterlacer...

Mit einer NVIDIA läuft mein J3710M problemlos...

Grüße
wayne
VDR-SW: easyvdr 3.5, ...
VDR-HW: DD Cine S2 V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1,75TB Media, One For All URC 7960, GMC AVC-M1, ...

AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX


Zitieren
#5
Hi
https://www.gigabyte.com/de/Motherboard/...upport-cpu
Das kann man noch Kaufen

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#6
(19.04.2020, 15:28)wayne schrieb: Hallihallo,

also ich habe das J3710M und bei mir läuft alles gut bis auf Deinterlacing bei manchen SD-Sendern.
Es sind dann manchmal Kammeffekte zu sehen.

Hoffe auf die neue easyvdr V5 mit neuem Deinterlacer...

Mit einer NVIDIA läuft mein J3710M problemlos...

Grüße
wayne
Ja, danke schön für den Tipp! :-)
Zitieren
#7
(19.04.2020, 21:26)Bleifuss2 schrieb: Hi
https://www.gigabyte.com/de/Motherboard/...upport-cpu
Das kann man noch Kaufen

Gruß
Bleifuss
danke!
Ich konnte noch ein gebrauchtes MSI B250M Mortar auftreiben.
Habe jetzt alles zusammen bis auf die DD Cine S2 - Die ist aber auf dem Weg :-)
Zum Testen habe ich aktuell noch ein tevii s660 dvb-s2 usb gefunden
Mal gucken obe ich damit etwas hell bekomme.
EasyVDR 3.5 ist die zu empfehlende Version, oder?
Danke und BG Oskar
Zitieren
#8
Hallo,
ich habe das J4015M. Ich habe aber bis jetzt nicht eine seperate Nvidia zum laufen gebracht. Auch nicht mit Ubuntu selbst oder Linuxmint...
Mit der 4er und 5er Version (easyvdr) hatte ich damit (interne Grafik) ein Bild.
Grüsse
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#9
xxx3xxx
danke!
Zitieren
#10
Servus,

ich muss meine Antwort korrigieren. Zur Info:

Vor ein paar Wochen habe ich mir eine Geforce GT 710 von Zotac gekauft, die PCIe x1-Variante.
Mit dieser läuft Easyvdr v5. Linuxmint habe ich noch nicht probiert.


Gruss Marek
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#11
(20.06.2020, 20:47)xxx3xxx schrieb: Vor ein paar Wochen habe ich mir eine Geforce GT 710 von Zotac gekauft, die PCIe x1-Variante.
Mit dieser läuft Easyvdr v5.

Wie sieht denn das Bild ohne NVIDIA aus, also mit der Intel GPU?
Weil...
Zitat:also ich habe das J3710M und bei mir läuft alles gut bis auf Deinterlacing bei manchen SD-Sendern.
Es sind dann manchmal Kammeffekte zu sehen.
Hoffe auf die neue easyvdr V5 mit neuem Deinterlacer...




Grüße
wayne
VDR-SW: easyvdr 3.5, ...
VDR-HW: DD Cine S2 V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1,75TB Media, One For All URC 7960, GMC AVC-M1, ...

AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX


Zitieren
#12
Servus,

läuft momentan noch nicht. Die Entwickler sind dran:
https://www.easy-vdr.de/thread-18804-page-2.html

Du hast eine 405 und keine 600 verbaut. Ich habe gar kein TV-Bild damit, deswegen testhalber die nvidia gekauft.

Grüsse
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#13
Alles klar.
Danke für die Info...

Grüße
wayne
VDR-SW: easyvdr 3.5, ...
VDR-HW: DD Cine S2 V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1,75TB Media, One For All URC 7960, GMC AVC-M1, ...

AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX


Zitieren
#14
Hallo,

@wayne ASRock J3710M sollte mit vaapi funktionieren!
@xxx3xxx,wenn du Zeit hast  ...Bitte auch mit J4105M vaapi testen.

Code:
apt update && apt dist-upgrade
apt install software-properties-common
add-apt-repository ppa:mango-vdr/libva-test
touch /etc/apt/preferences.d/libva-test-1003
Inhalt:
Code:
Package: *
Pin: release o=LP-PPA-mango-vdr-libva-test
Pin-Priority: 1003
Code:
apt update
apt install easyvdr-depends
apt update && apt upgrade
und reboot!
Neu ffmpeg-4.2.2 & libva-2.7.1

P.S
Bei Aaron war mit GT 720 & auch Intel(5x00) vaapi alles Ok.
Stefan hat mit GT 1030 getestet,auch hier lief es mit vdpau!


Gruss
Wolfgang

Zitieren
#15
Abend,

ok, ich gehs durch. Aber erst nach Neuinstallation. Als ich das letzte mal von Vaapi auf nvidia umsteigen wollte hat das nicht funktioniert.

Grüsse Marek

was soll ich damit anfangen:

Package: *
Pin: release o=LP-PPA-mango-vdr-libva-test
Pin-Priority: 1003

???
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#16
Hi, 
Der Inhalt muss in die 
 /etc/apt/preferences.d/libva-test-1003
Ich nehme dafür nano... 
Mfg Stefan 
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#17
Ich mach das immer mit gedit, da man es direkt am VDR im x starten kann. 

xterminal auf
Code:
su easyvdr
sudo su
apt install gedit
gedit /etc/apt/preferences.d/libva-test-1003
Dann einfach per Copy & Paste aus der Browser Seite kopieren und in gedit einfügen, speichern fertig.

Aber jeder hat so seine Wege  Big Grin

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#18
Hallo,

habe komplett neu installiert.

Die Befehle habe ich ausgeführt. Nach dem Reboot kommt der Desktop. Kein TV-Bild.
Habe allen Befehlen jeweils ein sudo vorangestellt

Grüsse
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#19
Hi, 
So können wir dir leider nicht helfen. Wir brauchen nähere Infos. 
Bitte hänge ein easyinfo an. 
Desktop ist der Standard? 

Welche Plugins sind aktiv? Evtl einmal via Toolmenü auf default zurück setzen. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#20
Habe nichts an plugins oder sonstiges von hand aktiviert also alles standart,

anbei meine syslog

zusätzlich noch die easyinfo


Angehängte Dateien
.zip   easyinfo.zip (Größe: 94,34 KB / Downloads: 0)
.zip   syslog.zip (Größe: 161,53 KB / Downloads: 0)
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#21
Entschuldigung,

ich habe die letzte zeile vergessen mit dem update+ upgrade.
Gerade durchgeführt, nach neustart keine Änderung. ich poste nochmals die syslog, ab dem aktuellen start

syslog aktuell hinzugefügt 12:10


Angehängte Dateien
.zip   syslog2.zip (Größe: 37,46 KB / Downloads: 1)
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#22
Wurden nach deinem nachgeholten update upgrade Pakete aus mangos ppa geholt?

Was sagt ein: 
Code:
apt policy easyvdr-depends
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#23
Code:
[email protected]:/home/vdr$ apt policy easyvdr-depends
easyvdr-depends:
  Installiert:           03.99-5easyVDR0~focal
  Installationskandidat: 03.99-5easyVDR0~focal
  Versionstabelle:
*** 03.99-5easyVDR0~focal 1003
       1003 http://ppa.launchpad.net/mango-vdr/libva-test/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status
     03.99-4easyVDR10~focal 1002
       1002 http://ppa.launchpad.net/easyvdr-team/5-base-stable/ubuntu focal/main amd64 Packages
     03.99-4easyVDR9~focal 1002
       1002 http://ppa.launchpad.net/easyvdr-team/5-base-testing/ubuntu focal/main amd64 Packages
       1002 http://ppa.launchpad.net/easyvdr-team/5-base-unstable/ubuntu focal/main amd64 Packages
[email protected]:/home/vdr$
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS-Audio über Klinke:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pcie 1x mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#24
Ok easyvdr-depends ist aus Wolfgangs ppa, dann siehts wohl erstmal schlecht aus. 

Was genau war nochmal deine Grafikkarte, UHD 600 / 620 / 630 ..oder noch was anderes?

Edit: ist eine UHD Graphics 600
Man könnte jetzt bei der Uhd600 noch den Kernel befördern, der müsste default bei dir irgendwo noch bei 5.4-23 liegen. Eventuell wird dann der lib-va anders behandelt. 
Aber warte erstmal ab, was Wolfgang zum Thema schreibt.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#25
Hallo,

Fehler:
Code:
Jun 22 11:58:43 easyVDR vdr: Could not locate Vpp EntryPoint!!
Jun 22 11:58:43 easyVDR vdr: video/vaapi: no osd subpicture yet
Jun 22 11:58:43 easyVDR vdr: video/vaapi: can't destroy postproc context!
Jun 22 11:58:43 easyVDR vdr: video/vaapi: can't destroy config!
Jun 22 11:58:43 easyVDR vdr: video/vaapi: no osd subpicture yet
Jun 22 11:58:43 easyVDR vdr: video/vaapi: can't create config 'the requested VAProfile is not supported'
Jun 22 11:58:43 easyVDR vdr: video/vaapi: can't create context 'invalid VAConfigID'
Jun 22 11:58:43 easyVDR vdr: video/vaapi: vaPutSurface failed: unknown libva error

@xxx3xxx Bitte die Ausgabe von vainfo posten/anhängen.

Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste