Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Empfehlung Mainboard - ASRock J4105M - OKAY?
#76
Hi Stefan,

Habe jetzt einmal testweise den vdr2.4 binary inkl plugins von ya auf unser System kopiert.

Gleiches Verhalten: "no OSD subpicture yet...."

gruss,
Gerald

Zitieren
#77
Hallo Gerald,

(16.10.2020, 10:57)geraldkainz schrieb: Oct 16 08:51:21 yavdr yavdr-frontend[1169]: DEBUG: softhddevice:current PrimaryDevice is softhddevice-openglosd
das liegt an diesem Patch,den ich nicht ins Plugin übernommen habe!
Code:
Index: vdr-plugin-softhddevice-0.7.0+git20200605-806-856fb47/softhddevice.cpp
===================================================================
--- vdr-plugin-softhddevice-0.7.0+git20200605-806-856fb47.orig/softhddevice.cpp    2020-06-05 16:14:15.373230249 +0200
+++ vdr-plugin-softhddevice-0.7.0+git20200605-806-856fb47/softhddevice.cpp    2020-06-05 16:14:15.369230303 +0200
@@ -2587,7 +2587,7 @@
     cSoftHdDevice(void);
     virtual ~ cSoftHdDevice(void);

-    virtual cString DeviceName(void) const { return "softhddevice"; }
+    virtual cString DeviceName(void) const { return "softhddevice-openglosd"; }
     virtual bool HasDecoder(void) const;
     virtual bool CanReplay(void) const;
     virtual bool SetPlayMode(ePlayMode);
kannst du Bitte die Pakete von EA5 & ya-ansible vergleichen
Code:
apt-cache policy intel-media-va-driver i965-va-driver-shaders i965-va-driver va-driver-all
...versuch mal bei EA5 das Plugin zu detachen
svdrpsend PLUG softhddevice DETA
und wiedet zu attachen
svdrpsend PLUG softhddevice ATTA

Gruss
Wolfgang

Zitieren
#78
Zu
Code:
apt-cache policy intel-media-va-driver i965-va-driver-shaders i965-va-driver va-driver-all

aus yavdr:



Code:
ubuntu[email protected]:/var/lib/vdr$ apt-cache policy intel-media-va-driver i965-va-driver-shaders i965-va-driver va-driver-all
intel-media-va-driver:
  Installiert:           (keine)
  Installationskandidat: 20.1.1+dfsg1-1
  Versionstabelle:
     20.1.1+dfsg1-1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
i965-va-driver-shaders:
  Installiert:           2.4.0-1build1
  Installationskandidat: 2.4.0-1build1
  Versionstabelle:
*** 2.4.0-1build1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/multiverse amd64 Packages
        100 /var/lib/dpkg/status
i965-va-driver:
  Installiert:           (keine)
  Installationskandidat: 2.4.0-0ubuntu1
  Versionstabelle:
     2.4.0-0ubuntu1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
va-driver-all:
  Installiert:           (keine)
  Installationskandidat: 2.7.0-2
  Versionstabelle:
     2.7.0-2 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
[email protected]:/var/lib/vdr$

aus easyvdr

Code:
[email protected]:/var/lib/vdr$ apt-cache policy intel-media-va-driver i965-va-driver-shaders i965-va-driver va-driver-all
intel-media-va-driver:
  Installiert:           20.1.1+dfsg1-1
  Installationskandidat: 20.1.1+dfsg1-1
  Versionstabelle:
*** 20.1.1+dfsg1-1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        100 /var/lib/dpkg/status
i965-va-driver-shaders:
  Installiert:           (keine)
  Installationskandidat: 2.4.0-1build1
  Versionstabelle:
     2.4.0-1build1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/multiverse amd64 Packages
i965-va-driver:
  Installiert:           2.4.0-0ubuntu1
  Installationskandidat: 2.4.0-0ubuntu1
  Versionstabelle:
*** 2.4.0-0ubuntu1 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
        100 /var/lib/dpkg/status
va-driver-all:
  Installiert:           2.7.1-1
  Installationskandidat: 2.7.1-1
  Versionstabelle:
*** 2.7.1-1 1003
       1003 http://ppa.launchpad.net/mango-vdr/libva-test/ubuntu focal/main amd64 Packages
        100 /var/lib/dpkg/status
     2.7.0-2 500
        500 http://de.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
[email protected]:/var/lib/vdr$


bei yavdr ist der shader-treiber installiert, bei easyvdr alle anderen ausser der shader...

grüsse
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#79
Hi,

Bei im Log "nachweislich" geladenem Softhddevice nach vdr-start:

[email protected]:~# svdrpsend PLUG softhddevice DETA
220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Fri Oct 16 14:57:45 2020; UTF-8
900 SoftHdDevice already detached
221 easyVDR closing connection

dann:

[email protected]:~# svdrpsend PLUG softhddevice ATTA
220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Fri Oct 16 14:58:57 2020; UTF-8
900 SoftHdDevice is attached
221 easyVDR closing connection

dann:

[email protected]:~# svdrpsend PLUG softhddevice DETA
220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Fri Oct 16 14:59:11 2020; UTF-8
900 SoftHdDevice is detached
221 easyVDR closing connection

dann:

[email protected]:~# svdrpsend PLUG softhddevice ATTA
220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Fri Oct 16 15:02:04 2020; UTF-8
900 SoftHdDevice is attached
221 easyVDR closing connection


Gruss
Gerald

Zitieren
#80
Hallo Gerald,

Merci für die Info's!
Was soll alles denistalliert werden bei
Code:
apt-get -s remove --purge intel-media-va-driver
Paket i965-va-driver-shaders
kannst du installieren, da auch in den depends zu vaapi
Code:
apt install i965-va-driver-shaders
Bei Install wird "i965-va-driver" deinstalliert (Conflicts/Replaces)


Gruss
Wolfgang

Zitieren
#81
Zur info:

Code:
apt-get -s remove --purge intel-media-va-driver
Code:
apt install i965-va-driver-shaders
ausgeführt...reboot
keine Änderung.

Jetzt nochmals zusätlich die anderen Treiber

sudo apt remove intel-media-va-driver va-driver-all

deinstalliert und startvdr und ich habe ein tv-bild...
mal sehen ob das nach dem Neustart auch klappt...Alle Daumen drücken!!!
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#82
Hi,

So wie xxx3xxx gemacht und auch hier ein Bild !

Gruss

Gerald

Zitieren
#83
Jep...so soll das sein,

TV-Bild da, Ton da, Fernbedienung funktioniert...jeha Baby!

Die Fragen die ich mir jetzt stelle, geht das auch ohne mangos ppa?
Muss ich bei einer Neuinstallation immer die Pakete deinstallieren/installieren oder könnte man das miteinpflegen bei UHD600-Erkennung?


Grüsse
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#84
Hi,

Und jetzt wird auch nicht mehr der dumme iHD geladen !

[email protected]:~# vainfo
error: can't connect to X server!
libva info: VA-API version 1.7.0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/iHD_drv_video.so
libva info: va_openDriver() returns -1
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_1_6
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.7 (libva 2.7.1)
vainfo: Driver version: Intel i965 driver for Intel® Gemini Lake - 2.4.0
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            : VAEntrypointVLD
      VAProfileMPEG2Main              : VAEntrypointVLD
      VAProfileH264ConstrainedBaseline: VAEntrypointVLD
      VAProfileH264ConstrainedBaseline: VAEntrypointEncSlice
      VAProfileH264ConstrainedBaseline: VAEntrypointEncSliceLP
      VAProfileH264Main              : VAEntrypointVLD
      VAProfileH264Main              : VAEntrypointEncSlice
      VAProfileH264Main              : VAEntrypointEncSliceLP
      VAProfileH264High              : VAEntrypointVLD
      VAProfileH264High              : VAEntrypointEncSlice
      VAProfileH264High              : VAEntrypointEncSliceLP
      VAProfileH264MultiviewHigh      : VAEntrypointVLD
      VAProfileH264MultiviewHigh      : VAEntrypointEncSlice
      VAProfileH264StereoHigh        : VAEntrypointVLD
      VAProfileH264StereoHigh        : VAEntrypointEncSlice
      VAProfileVC1Simple              : VAEntrypointVLD
      VAProfileVC1Main                : VAEntrypointVLD
      VAProfileVC1Advanced            : VAEntrypointVLD
      VAProfileNone                  : VAEntrypointVideoProc
      VAProfileJPEGBaseline          : VAEntrypointVLD
      VAProfileJPEGBaseline          : VAEntrypointEncPicture
      VAProfileVP8Version0_3          : VAEntrypointVLD
      VAProfileVP8Version0_3          : VAEntrypointEncSlice
      VAProfileHEVCMain              : VAEntrypointVLD
      VAProfileHEVCMain              : VAEntrypointEncSlice
      VAProfileHEVCMain10            : VAEntrypointVLD
      VAProfileHEVCMain10            : VAEntrypointEncSlice
      VAProfileVP9Profile0            : VAEntrypointVLD
      VAProfileVP9Profile0            : VAEntrypointEncSlice
      VAProfileVP9Profile2            : VAEntrypointVLD


Gruss
Gerald

Zitieren
#85
Hi,

(16.10.2020, 15:34)xxx3xxx schrieb: Die Fragen die ich mir jetzt stelle, geht das auch ohne mangos ppa?
Muss ich bei einer Neuinstallation immer die Pakete deinstallieren oder könnte man das miteinpflegen bei UHD600-Erkennung?

Wenn es Mango schafft es in das EA5 ppa einzupflegen, sollte das hinhauen !
Aber das bezweifelt hier keiner Smile

Gruss,
Gerald

Zitieren
#86
Hi Triple X

(16.10.2020, 15:34)xxx3xxx schrieb: Die Fragen die ich mir jetzt stelle, geht das auch ohne mangos ppa?
Muss ich bei einer Neuinstallation immer die Pakete deinstallieren oder könnte man das miteinpflegen bei UHD600-Erkennung?
ja bis jetzt noch mein PPA nutzen.Woher der Install von intel-media-va-driver kommt muss ich erst noch
finden.  den Install von i965-va-driver wird aus den depends enffernt!
Merci & K+  an Gerald & xxx§xxx
Melde mich wenn das Problem mit den Treibern gelöst ist.

Gruss
Wolfgang

Zitieren
#87
Hallo Gerald,

(16.10.2020, 15:33)geraldkainz schrieb: So wie xxx3xxx gemacht und auch hier ein Bild !
wie ist denn die Qualität des Bildes & Ton auch synchron?

Gruss
Wolfgang

Zitieren
#88
Hi,

Bild super, wie ich es vom EA4 gewohnt bin, ev ist das Deinterlacing sogar besser geworden.

Bild/Ton Synchronisierung ist zur Zeit egal, die haben sowieso alle Masken auf, da sieht man die Mundbewegungen ohnehin nicht Big Grin Tongue 

(Sollte ausnahmsweise jemand keine Maske tragen: ) Bild/Ton sync ist 1A !

Gruss,
Gerald

Zitieren
#89
Hallo Gerald,

(16.10.2020, 16:15)geraldkainz schrieb: Bild/Ton Synchronisierung ist zur Zeit egal, die haben sowieso alle Masken auf, da sieht man die Mundbewegungen ohnehin nicht Big Grin Tongue
so ist es! Big Grin
Nicht mehr lange und nur noch mit Maske vor die Tür!!!
(Nur leider gibt es da noch Mitbürger die es immer noch nicht kapiert haben
und der Meinung sind das Virus wäre im Sommer in Urlaub gegangen)

P.S
Ist der Empfang von UHD möglich?


Gruss
Wolfgang

Zitieren
#90
Hi,

(16.10.2020, 16:24)mango schrieb: Ist der Empfang von UHD möglich?

Keine Ahnung, diese overkill Technik hat bei mir noch nicht Einzug gefunden.

Ich weiß nicht einmal ob die Cine S2 rev6.5 das unterstützt, mein Fernseher jedenfalls nicht Wink

Gruss,
Gerald

Zitieren
#91
Servus,

habe hier auch nur normalen HD-TV, schon paar Jahre alt.
Und mein Testmonster läuft eh grad immer am Monitor.
Stimmt, die 6.5 müsste ich auch mal vom anderen System umbauen und testen.

Grüsse
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#92
Hi Marek,

Glaubst du kann ein normaler HD-TV so wie einst SD Geräte mit "HD-Ready" quasi wie "UHD ready" UHD interpoliert wiedergeben ?

Gruss,

Gerald

Zitieren
#93
Servus,

davon hab ich keine Ahnung.
Habe auch keine Lust mir deswegen so einen neuen TV zu kaufen.
Muss ja nicht alle Jahre ein neuer sein. Elektroschrottvermeidung, solange es geht.

Grüsse + schönes Wochenende
Testgerät:

Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650: 5Test-Festplatten



SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:



Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:

Phillips SBC RU 7060: Logilink WL0145 für Mediathek:

System-Platte: SSD Samsung

Video0-Platte:  WD10JPVT
Zitieren
#94
Hallo,

die Cine sollte das verkraften!
Insight TV UHD
Code:
INSIGHT TV HD;SES ASTRA:11229:VC23M5O20P0S1:S19.2E:22000:255=27:[email protected],[email protected],[email protected],[email protected];[email protected]:0;261=por,263=dut,264=ell,265=rus:1830,1843,1860,186A,186D,9C4,98C,98D,6CB,1842,4B64,4AF4:5010:1:1002:0
INSIGHT TV HD INT;SES ASTRA:11229:VC23M5O20P0S1:S19.2E:22000:255=27:[email protected],[email protected],[email protected],[email protected];[email protected]:0;261=por,263=dut,264=ell,265=rus:9C4,98C,624,500,98D,1817,1818,100:5011:1:1002:0

Gruss
Wolfgang

Zitieren
#95
Hallo,

nach Neu-Install von EA5 Bitte noch kein Setup ausführen,zuerst PPA hinzufügen!
Code:
apt update && apt dist-upgrade
apt install software-properties-common
add-apt-repository ppa:mango-vdr/libva-test
Datei erstellen & Text einfügen!
Code:
touch /etc/apt/preferences.d/libva-test-1003
cd /etc/apt/preferences.d
echo -e "Package: *\nPin: release o=LP-PPA-mango-vdr-libva-test\nPin-Priority: 1003" > libva-test-1003
Jetzt noch
Code:
apt update
apt install easyvdr-depends
apt update && apt upgrade
dann werden die gefixten Pakete easyvdr-setup easyvdr-video-out-intel easyvdr-video-out-x
und die neuen Pakete FFmpeg-4.2.2 & libva-2.7.1 installiert.
Nun kann das Setup-Tool gestartet werden.Hoffe das dann vaapi mit Intel 6x0 und auch
Intel 2500/4x00/5x00 funktionieren!

Gruss
Wolfgang

Zitieren
#96
Hallo Wolfgang,

(16.10.2020, 18:42)mango schrieb: Hallo,

die Cine sollte das verkraften!
Insight TV UHD
Code:
INSIGHT TV HD;SES ASTRA:11229:VC23M5O20P0S1:S19.2E:22000:255=27:[email protected],[email protected],[email protected],[email protected];[email protected]:0;
INSIGHT TV HD INT;SES ASTRA:11229:VC23M5O20P0S1:S19.2E:22000:255=27:[email protected],[email protected],[email protected],[email protected];[email protected]:0;

Habe mir die Kanäle von Channelpedia geholt, die hier sind nicht ganz sauber, zum Schluss fehlen 4 Parameter und der Strichpunkt gefällt vdradmin und vdr gar nicht ;-)
Wo sind denn die her ??

Der Erste funktioniert dann (mit Tricks...:-) )

///NACHTRAG:
Das ist die normale HD Variante von Insight TV, keine UHD Variante
Die beiden eignen sich ganz gut zum Test:
SES UHD Demo Channel;SES:10993:HC56M5O35P0S1:S19.2E:22000:511=36:0;[email protected]:0:0:1:1:1035:0
UHD1 by ASTRA / HD+;SES ASTRA:10993:HC56M5O35P0S1:S19.2E:22000:101=36:[email protected]:0:0:2:1:1035:0
/// END OF NACHTRAG

Zitat:nach Neu-Install von EA5 Bitte noch kein Setup ausführen,zuerst PPA hinzufügen!

Mache gleich einmal eine Neuinstallation und Berichte dann....

Gruss
Gerald

Zitieren
#97
Hallo Gerald!
(16.10.2020, 23:10)geraldkainz schrieb: Habe mir die Kanäle von Channelpedia geholt, die hier sind nicht ganz sauber, zum Schluss fehlen 4 Parameter und der Strichpunkt gefällt vdradmin und vdr gar nicht ;-)
Wo sind denn die her ??
Sorry,man sollte schon alles kopieren! ...ist korrigiert! Big Grin
(16.10.2020, 23:10)geraldkainz schrieb: Mache gleich einmal eine Neuinstallation und Berichte dann....
das wär Super von Dir!

Gruss
Wolfgang

Zitieren
#98
Hallo Wolfgang,

Musste 2x installieren, weil ich beim 1.mal vergass >vor< dem setup dein PPA zu installieren    Rolleyes 

Es war aber auch nach der korrekten Installation erst nach zusätzlich händischer Deinstallation von: intel-media-va-driver va-driver-all

ein Bild da.

Ich probier's nocheinmal mit Hinzufügen des PPA's gleich nach dem ersten Reboot bevor das große Update-Upgrade gemacht wird.

Gruss,
Gerald

Zitieren
#99
Hallo Wolfgang,

Habe nun wie angekündigt den PPA Eintrag vor der ersten Intallations-Routine gesetzt.

Ich musste nach wie vor "intel-media-va-driver va-driver-all" deinstallieren, um ein Bild und Ton zu bekommem !

Gruss
Gerald

Zitieren
Hallo Gerald,

(17.10.2020, 01:57)geraldkainz schrieb: Ich musste nach wie vor "intel-media-va-driver va-driver-all" deinstallieren, um ein Bild und Ton zu bekommem !

...in der Auswahl von Setup zu Vaapi sollte es gelöscht werden,was aber wohl nicht greift!
Code:
SetVaapi ()
{

apt-get remove "easyvdr-softhdd easyvdr-x-depends intel-media-va-driver va-driver-all vdr-plugin-softhddevice" >/dev/null 2>&1
InstallPackage "easyvdr-x-depends easyvdr-softhdd-vaapi i965-va-driver-shaders gstreamer1.0-vaapi libvdpau-va-gl1 vdr-plugin-softhddevice-vaapi"

echo "VAAPI gewaehlt" >>$VIDEOLOG
#sxfe Parameter
CONF_FILE="$CFG_DIR/easyvdr-frontend-sxfe.conf"
SetConfFileParameter "ACCELERATION" ""
# SetConfFileParameter "VIDEO_DEVICE" "--video=vaapi"
SetConfFileParameter "VIDEO_DEVICE" "--video=vaapi"
SetConfFileParameter "VIDEO_MISCELLANEOUS_1" ""

#Softhddevice Parameter
CONF_FILE="$CFG_DIR/easyvdr-frontend-softhddevice.conf"
SetConfFileParameter "FRONTEND_DISPLAY" "-d $FRONTEND_DISPLAY"
SetConfFileParameter "ACCELERATION" ""
#va-api-glx
SetConfFileParameter "VIDEO_DEVICE" "-v va-api"
}

Werde es nun auch im Plugin mit Conflicts & Replaces einbauen.
Melde mich,wenn das Paket im PPA gebaut hat.

P.S
Merci für den Test!

Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste