Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Empfehlung Mainboard - ASRock J4105M - OKAY?
#26
Code:
[email protected]:/home/vdr$ vainfo
libva info: VA-API version 1.7.0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/iHD_drv_video.so
libva info: Found init function __vaDriverInit_1_7
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.7 (libva 2.7.1)
vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 20.1.1 ()
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            :    VAEntrypointVLD
      VAProfileMPEG2Main              :    VAEntrypointVLD
      VAProfileH264Main               :    VAEntrypointVLD
      VAProfileH264Main               :    VAEntrypointEncSliceLP
      VAProfileH264High               :    VAEntrypointVLD
      VAProfileH264High               :    VAEntrypointEncSliceLP
      VAProfileJPEGBaseline           :    VAEntrypointVLD
      VAProfileJPEGBaseline           :    VAEntrypointEncPicture
      VAProfileH264ConstrainedBaseline:    VAEntrypointVLD
      VAProfileH264ConstrainedBaseline:    VAEntrypointEncSliceLP
      VAProfileVP8Version0_3          :    VAEntrypointVLD
      VAProfileHEVCMain               :    VAEntrypointVLD
      VAProfileHEVCMain10             :    VAEntrypointVLD
      VAProfileVP9Profile0            :    VAEntrypointVLD
      VAProfileVP9Profile2            :    VAEntrypointVLD
[email protected]:/home/vdr$

Kernel ist aktuell 5.4.0-37 drauf / läuft / aktiv


Muss ich vielleicht die alten pakete noch deinstallieren?
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650:Test-Festplatte

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pciex1 mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#27
Servus zusammen,


zwecks dem vaapi usw...
Ich habe mir mal testhalber mldhd installiert, dort läuft meine TV-Ausgabe und Ton. (Allerdings funktioniert da meine FB+Empfänger nicht.)
Würde mich intressieren, was da dann der Unterschied ist zu easyvdr.

Grüsse Marek
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650:Test-Festplatte

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pciex1 mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#28
Hallo Marek
Du vergleichst gerade Äpfel mit Birnen. 
Auf welchem System ( Version ) läuft mldhd, Version des vdr usw..
Genauere Angaben bitte.

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#29
Hi, 
Welcher Kernel, welche ffmpeg Version, welches Ausgabedevice, ... Zusätzlich zu den von gb genannten Punkten. Welches Kerneltreibermodul wird genutzt? IHD oder i915 etc. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#30
Ja ok,

ich geiz mal wieder mit Infos.
Ich weis ja nicht was der Unterschied zu easyvdr ist, ich wollts halt blos mal testen und kucken ob da meine Karte läuft.
Momentan zum 2ten mal installiert, läuft der Ton nicht. Egal.

Also
Ich installierte die 5.5 unstable
Kerneltreibermodul ist i915
Es läuft anscheinend kein Vaapi sondern Softhddevice
Es gibt ja auch eine infoliste dort. Ich wühle mich mal da durch, dann genauere Infos.

Tschuldigung für den schnellschuss

Grüsse Marek
Testgerät:
Hardware: Asrock J4105M: 8GB Ram:  TT S2-1600: PicoPSU 90W: ScalarNetzteil 96W: Atric Rev.5: TT-black CT-3650:Test-Festplatte

SSD TS128GMTE110S: Video0-Festplatte WD20SPZX: EZDIY-FAB NVME PCIe Adapter:später DD V6.5:


Hardware die bei mir zusätzlich mit Unstable4 funktionierte:
X10 mit 400009937 und 400009936:
Technisat Skystar S2:
CSL-Adapter PCIe-Sata-Erweiterung(A22809x40):
CSL - IDE zu SATA-Adapter(A13293x6) für IDE-DVD-Laufwerk:
Geforce 8400GS:
GF N210 nicht mit J4105M möglich: GF Zotac GT 710pciex1 mit J4105M möglich


Aktuell: EasyVDR 2.5: Silverstone SG02F: Athlon X2 245e: MSI 890GXM-G65: DDR3 -  4x 2GB-Kit Corsair: LG-Brenner: DigitalDevice Cine S2 V6.5: MSI - Geforce GT720: Atric Rev.5:
Phillips SBC RU 7060: Logilink WL0145 für Mediathek:
System-Platte: SSD Samsung
Video0-Platte:  WD10JPVT
Zitieren
#31
Hallo,

(29.06.2020, 15:06)xxx3xxx schrieb: Es läuft anscheinend kein Vaapi sondern Softhddevice
der Name des Paketes ist softhddevice-vaapi nicht aber das Plugin heisst softhddevice.
Es wird nur der Parameter vdpau oder vaapi geändert.
Konsole:
Code:
cat /var/lib/vdr/easyvdr-frontend-softhddevice.conf
zeigt dir was/wie gestartet wird!

Gruss
Wolfgang

Zitieren
#32
Hallo, hat jemand das Problem schon gelöst? Habe gleiches Problem, mit einer älteren Alpha-Version lief das allerdings problemlos - danke für eine Info.
Reelbox Original (läuft immer noch) + Reelbox Testing (tweaked mit Säge und Mainboard Gigabyte J3455N-D3H + Selbstbau-Adapter für Einschalt-Taster und serielle Schnittstelle)
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste