Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] easyvdr installation 3.5 stellt mich vor Herausvorderungen
#1
Hallo zusammen,

nach wirklich 6-7 Jahren, musste ich meinen VDR leider einmal neuinstallieren. Meine "alte" Installation beruhte auf yavdr 0.5. Auch wenn ihr das vielleicht schon 100 mal gehört habt, sehr coole und gelungene Installations-Automatisierung! Ich habe damals meistens immer "alles" selber compiliert und eingerichtet, installiert... etc.

Aktuell besitze ich folgende Hardware für meinen VDR

Code:
Mainboard:    ASUSTeK Computer INC. M4N78 PRO    
CPU:    AMD Athlon(tm) II X2 250 Processor    
CPU-Frequenz:    3.000053GHz    
Speicher:    7.65 GB
Code:
TV-Karte(n):    TBS 69xx PCIe
Code:
Grafikkarte:    NVIDIA Corporation C77 [GeForce 8300] (rev a2)
Installierte NVIDIA-Treiberversion:    304.135

Code:
easyVDR-Version:    3.5.02-stable
easyVDR-Installations-DVD:    easyVDR 3.0-Stable - Desktop-ISO
easyPortal-Version:    0.5.37-1easyVDR3~trusty
VDR-Version:    2.2.0
Kernel-Version:    4.4.0-96-generic
media-build-experimental-Version:    nicht installiert

Zu meinem Problem, 
1. ich habe meine Installation auf das Output Device vdr-sxfe gestellt, auch hier habe ich "schwarze" Balken oben und unten in der Ausgabe auf dem Fernseher, erst wenn ich die Einstellung im xineliboutput Plugin auf 4:3 Stelle ist die Ansicht wieder in Ordnung. Ist das der richtige Weg, sollte hier nicht die Automatik besser sein? Für mich wirkt aber das Bild mit der Automatik, welche die schwarze Balken beinhaltet, als sehr gepresst, wie macht ihr das?

2. das OSD viel zu groß und sieht wie langgezogen nach recht aus. Nachdem ich nun viel rumprobiert habe und in den xineliboutputdevice Plugin Einstellungen, viel umgestellt und probiert habe, ist das OSD nur lesbar, wenn ich die Standard - Skins für das OSD nutze. Was mache ich falsch?

Meine Grundsätzliche Frage, welches Outputdevice nehmt ihr? Und welche würdet ihr mit euren Erfahrungen und meiner Hardware empfehlen?
Nach der Installation war hier das SoftdeviceOutput aktiviert. Das sah eigentlich schon ganz gut aus, das OSD passte, aber eben auch hier waren "schwarze" Balken zu sehen und wenn ich auch hier auf 4:3 gestellt hatte, flackerte der obere Rand am Fernsehen und warum ich überhaupt auf vdr-sxfe umgestellt habe, die "alte" VDR Installation war auf vdr-sxfe gestellt. Und ja ich bin die Einstellungen für die Video -Input / Ausgabe mit dem easyvdr-setup durchgegangen, mehrfach....

Könnte mir dieser Teil, bei meinem Problem helfen?
https://wiki.easy-vdr.de/index.php?title...eliboutput

Vielen Dank für die Unterstützung!
Zitieren
#2
Hi, wenn du bei der Installation als Outputdevice NVIDIA gewählt hast, wird automatisch Softhddevice als Ausgabe Frontend vorgegeben, allerdings auch nur wenn bei der Hardwarebeschleunigung VDPAU erkannt wurde. Was bei NVIDIA eigentlich der Regelfall sein sollte. Wird VDPAU nicht erkannt, wird auf Software Ausgabe umgestellt und Xinelibout als Frontend verwendet. Hier würde ich allerdings mal prüfen, warum kein VDPAU erkannt wurde. 

Hier ergibt sich jetzt die Frage, wie ist der TV am VDR angeschlossen? 
Was sagt die easyinfo? 
Hat der TV die Möglichkeit, das man die Ausgabe an dem HDMI Eingang auf PC umstellt? 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#3
Hi, 
Welche Auflösung hat der TV nativ? Full-HD? Was wurde erkannt? Kannst du mal die easyinfo aus dem easyportal anhängen? S. Link in meiner Signatur. 
Softhddevice nutzen die allermeisten. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#4
Hallo Aaron,

danke für deine Antwort.
Ja, bei der Installation / Autosetup habe ich natürlich NVIDIA ausgewählt und als 1. Schritt hatte ich den 340 / 370 Treiber ausgewählt, weil ich es nicht besser wusste. Nach der Installation hatte ich aber kein Bild auf dem Fernseher, deswegen bin ich wieder zurück auf die Treiberversion 304 gegangen. Ich bin mir auch nicht mehr sicher was bei der "alten" Version eingerichtet war, ich gehe auch von 304 aus. 

Mir war nicht bekannt, dass mit dem NVIDIA Treiber direkt erkannt wird, dass VDPAU genutzt werden kann / soll, also das quasi eine Automatik vorhanden ist.
Also laut Dokumentation des Fernsehers ist der HDMI Port 3 der HDCP Port des Fernsehers, hier ist auch der VDR angeschlossen, sollte also richtig sein. Ich kann auch nochmals das HDMI Kabel tauschen.

Ich habe gerade einfach mal eine Easyvdr Info mit angehängt, aber mit abgeschaltetem Fernseher....
Also aus dem Easyvdr Info erkenne ich zumindest schon einmal, dass das Display eventuell noch konfiguriert werden muss.

Entschuldigt, wenn ich nicht direkt geschrieben habe was ich alles schon gemacht habe.


Hättest du "Interesse" einmal ins log zu schauen, wo das Problem liegen könnte?

Danke nochmals für die Unterstützung!


Angehängte Dateien
.log   easyinfo_20-02-02_1051.log (Größe: 791,45 KB / Downloads: 0)
Zitieren
#5
Hi, das ist unentschuldbar  Big Grin Spaß bei Seite..

Edit/
Bei so einer alten Graka läuft nur der alte 304er ich hoffe mal, das dieser nicht mit den Jahren Probleme beim compilieren bekommen hat..
Bin mir auch gerade nicht sicher, ob dieser aus unseren ppa kommt, oder aus Ubuntu Quellen. 
/

Ich würde vorschlagen, 

Alt+Ctrl+F2 > anmelden mit User easyvdr Passwort easyvdr > im Toolmenü admin werden, Passwort easyvdr > vdr-Setup > dort auf AudioVideo_out > Monitor_Layout durchlaufen > Video_Details durchlaufen > zurück > VDR 
Achte mal auf die Ausgaben im Setup bei Monitor_Layout und Video_Details, das wäre interessant. 
Dann schauen was das Bild im Frontend macht.

Danach wenn weiterhin Problem erneut eine easyinfo erstellen und hier berichten bzw posten.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#6
Hallo Aaron,

so, jetzt habe ich einmal den HDMI Port gewechselt auf Port 2 und siehe da, das Monitor-Layout meldet eine Rückfrage, welche Auflösung und welche Wiederholfrequenz ich denn gerne hätte, bei dem angeschlossenen Fernseher.

Nach umschwenken auf den anderen HDMI Port2 habe ich, die richtige Auflösung (Teilerfolg), ((aber komisch, was in der Beschreibung steht)).... aber Bildaussetzer, egal, ob ich HD Kanäle aktiv habe oder SD Kanäle  Auch ein Umschalten auf bzw. vdr-sxfe brachte keine Besserung bei den Bildaussetzern. Interessant ist, eine "Neukonfiguration" über den Schalter VIDEO_OUT im EasyVdr Setup und das ausführen des Schalters NVIDIA ergab eine erneutes Konfigurationsergebnis: SoftwareOutputDevice.

Bei den Aussetzern erkenne ich folgendes in den Logs
Code:
Feb  2 11:40:24 easyVDR vdr: [2777] switching to channel 3 (WDR HD Münster)
Feb  2 11:40:24 easyVDR libsmbclient[2965]: [2987] [input_vdr] wait_stream_sync: discard_index 91277760 != curpos 91225120 ! (diff 52640)
Feb  2 11:40:25 easyVDR vdr: [3238] [xine..put] Detected video size 1280x720
Feb  2 11:40:26 easyVDR vdr: [2785] channel 3 (WDR HD Münster) event So. 02.02.2020 10:45-12:15 (VPS: 02.02. 10:45) 'Kölner Treff' status 4
Feb  2 11:40:27 easyVDR vdr: [2785] channel 4 (WDR Münster) event So. 02.02.2020 10:45-12:15 (VPS: 02.02. 10:45) 'Kölner Treff' status 4
Feb  2 11:40:29 easyVDR vdr: [2787] frontend 1/0 timed out while tuning to channel 226 (AB Channel), tp 111023

Es gab doch mal eine Einstellung im DVB Device, dass nur Kanäle aktualisiert werden, wenn diese aufgerufen werden. Vielleicht hilft das hier?
Zitieren
#7
Software decoding wäre schlecht, kontrolliere mal das HDMI, ob an TV und Graka richtig gesteckt. Gegebenenfalls auch mal das HDMI Kabel gänzlich austauschen. 

Wichtig wäre, wenn du den Grafiktreiber geändert hast, immer danach das Monitor_Layout Video_Details und am besten auch das pulseaudio Setup erneut ausführen. Ein manuelles wechseln des Frontend auf ein anderes, würde ich auch von abraten. Bringt meistens nur noch zusätzliche Probleme. 

Wie schon erwähnt, 304 ist dein Treiber, der 340 erst ab gt210 aufwärts und 370 ab gt710 aufwärts.
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#8
Hallo Aaron,

ich bin dran, so allmählich schnall ich es wieder, ist leider nur solange her... ((ich bin mit dem VDR ca. 2006 angefangen)) sobald ich an den HDMI3 gehe, wo eigentlich das HDCP am Fernseher möglich sein soll, dann wird der Monitor beim ausführen des Monitor_Layout nicht erkannt und eine Meldung ausgegeben, dass keine Frequenzeinstellung am Port HDMI0 gefunden wurde nutze X11 Einstellungen.

Wenn ich einen anderen Port am Fernseher nehme, welche das HDCP nicht können sollen, dann wird mir vom Monitor_Layout eine Frequenz und Auflösung abgefragt. 
Zuvor habe ich aber die VIDEO_OUT Einstellung Komplett nochmals ausgeführt und trotzdem wird mir nachdem Neustart in den VDR Einstellungen und auch im EasyVDR WebInterface angezeigt:

.jpg   Softdevice.JPG (Größe: 19,02 KB / Downloads: 5)

Mhh, hier läuft etwas komplett schief würde ich sagen. 

Jetzt habe ich einmal einen anderen Fernseher angeschlossen, na klar, auch 2x schon das HDMI Kabel getauscht, hier wurde mir vom Monitor_Layout auf keinen der der HDMI Ports einen Hinweis gegeben, dass eine Frequenz oder eine Auflösung nicht verfügbar wäre, hier wurde ich immer gefragt, welche Auflösung und Frequenz ich nutzen möchte. Hier habe ich auch keine Bildaussetzer. Heißt das jetzt der Fernseher hat ne Macke? Irgendwie beides oder?

Das OSD ist natürlich durch die mögliche Auflösung auch wieder passend. Bei beiden Fernsehern. 
Nachdem Ausschlussverfahren würde ich jetzt behaupten es liegt am 1. Fernseher, wobei ich beim 2. Fernseher immer noch das Problem mit dem Softdevice habe. Warum das immer noch so ist? Liegt es hier vielleicht an den nvidia-304 Treiber, welche aus den Ubuntu Repros stammen?


Code:
Package: nvidia-304
Status: install ok installed
Priority: optional
Section: restricted/misc
Installed-Size: 170857
Maintainer: Ubuntu Core Developers <[email protected]>
Architecture: amd64
Source: nvidia-graphics-drivers-304
Version: 304.135-0ubuntu0.14.04.2
Replaces: xorg-driver-binary
Provides: nvidia-driver-binary, xorg-driver-binary, xorg-driver-video
Depends: x11-common (>= 1:7.0.0), make, sed (>> 3.0), dkms, linux-libc-dev, libc6-dev, patch, acpid, lib32gcc1, libc6-i386, libc6 (>= 2.2.5), libgcc1 (>= 1:4.1.1), libx11-6, libxext6, libxv1, libxvmc1, xorg-video-abi-11 | xorg-video-abi-12 | xorg-video-abi-13 | xorg-video-abi-14 | xorg-video-abi-15 | xorg-video-abi-18 | xorg-video-abi-19 | xorg-video-abi-20 | xorg-video-abi-23, xserver-xorg-core
Recommends: nvidia-settings (>= 331.20), libcuda1-304, nvidia-opencl-icd-304
Conflicts: xorg-driver-binary
Conffiles:
/etc/modprobe.d/nvidia-304_hybrid.conf 210b1cac31b9dfb81bb4ac123c17e0ae
Description: NVIDIA legacy binary driver - version 304.135
The binary driver provide optimized hardware acceleration of OpenGL
applications via a direct-rendering X Server. AGP, PCIe, SLI, TV-out
and flat panel displays are also supported.
.
This package also includes the source for building the kernel module
required by the Xorg driver, and provides NVIDIA's implementation of
the Video Decode and presentation API. The latter enables acceleration
for GeForce 8 and later series cards for h264 video.
.
GPUs such as GeForce series 6 or newer are supported.
.
Release Notes and supported GPUs:
http://www.nvidia.com/object/linux-display-amd64-304.135-driver.html
Zitieren
#9
Hi
Nutzt Du die Onboardgrafikkarte
Oder eine Pci e Externe Grafikkarte
Bei der Onboard Grafikausgabe im Bio,s evtl. der
Grafikkarte mehr RAM Speicher zuweisen wenn möglich
NVIDIA 304 ist Ok
Ich würde nochmal neuinstallieren und gleich mit Nvidia
304 per  softhddevice und Vdpau weitermachen
Alle Geräte (TV) sollten dabei angeschlossen sein
Wichtig auch das Netzwerk ( LAN ) Kabel nicht vergessen ,Maus + Tastatur
Gruß Oberlooser
EA5 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI - 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.7 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#10
Hallo @All,

also die Hardware sprich die Onboard Grafikkarte konnte ich nicht mehr "weiter" aufrüsten, im Bios war schon das Maximum an 512MB an Speicher definiert.

Aber das jetzige Verhalten, nach der Neuinstallation hätte ich jetzt nicht so erwartet, 
ich habe tatsächlich neuinstalliert und dann mit "jeglicher" angeschlossener Hardware.

Also das OSD ist OK, passend zur Bildschirmgröße. nichts ist verschoben oder ähnliches, mein Fernseher wurde aber trotzdem erst nicht erkannt, da ich diesen auf den HDMI Port3 am Fernseher angeschlossen habe. Dann bin ich hingegangen und habe meinen VDR am HDMI Port2 des Fernsehers angeschlossen. Einen Neustart gemacht und die Auflösung des Fernsehers war korrekt, inklusive dem OSD. Aber interessanterweise ist das softhddevice aktiv, aber keine Aussetzer bzgl. Bildwackler oder ähnlichem.

Ich verstehe es noch nicht. Könnte das vielleicht an der Channels.conf gelegen haben?

Ich weiß zwar nicht, wie ich jetzt damit umgehen soll, aber vielleicht nach Anpassung weiterer Dinge, epgsearchtimer, kodi uvm. etc. werden vielleicht noch ein paar Probleme auftauchen.  Big Grin
Zitieren
#11
Schön das es jetzt läuft
An der channels.conf liegt es nicht.
Wenn eine HD fähige Satkarte eingebaut ist wird auch eine HD channels.conf installiert.
Ich schätze es lag eher an der Monitor bzw TV Erkennung bei der installation.
Die Erkennung funzte nur am  HDMI 2 Anschluss richtig.
Probleme könnte es geben bei anderen OSD Skins wie skindesigner oder estuary4vdr
da könnte die Onboard Grafikkarte in die Knie gehen.
Wenn auf Deinem Board noch der PCI-e x16 Steckplatz frei ist , würde ich Dir doch eine Nvidia GT 710 --> 730 empfehlen.

Gruß Helmut
EA5 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI - 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.7 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#12
Hi super wenn es jetzt geht. Meine Vermutung wäre, da du vorher die anderen NVIDIA Treiber geladen hattest, sind da Rückstände übrig geblieben, die den 304 beeinträchtigt haben. 
Die Info von Helmut war da schon der richtige Weg, Neuinstallation und gut.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#13
Hallo zusammen,

danke für die Tipps, ich schaue mal wegen der Grafikkarte, vielleicht sagt ja die Regierung Big Grin eventuell  ja. Es ist zumindest kein Fernseher geworden, wobei es klang eben nicht danach als würde wäre sie abgeneigt was neues zu bekommen, ist schließlich auch schon sehr sehr alt, mal sehen, trotzdem interessant, dass es mit Softhddevice so geht... und warum VDPAU nicht funzt.. tzztzt.

Ich überlege gerade auch schon, ob es doch am Laden der 340 / 370 Treiber gelegen hat, ich weiß es leider nicht.

Nochmals danke für die Ratschläge!
Zitieren
#14
Hi VDR Fan
VDPAU geht nur mir softhddevice.
Also wenn ich das richtig verstehe wenn softhddevice ausgewählt ist , ist auch VDPau aktiv.
Fuer die Onboard Grafikeinheit Nvidia GS 8200 --> 8400 geht nur noch der 304.x Treiber.
Solltest Du eine richtige Grafikkarte installieren musst Du erst auf Deinem Board nachschauen ob
noch ein PCI-e x16 ( Express ) Steckplatz frei ist. Nicht das die Satkarte oder eine andere Karte den Slot belegt ...
Hier eine Adresse wie das Teil aussieht. Diese reicht vollkommen aus .. belegt nur ein Steckplatz..
https://www.alternate.de/MSI/GeForce-GT-...ct/1250611?
Diese Nvidia GForce GT 710 dann mit Treiber 340.x. Evtl auch den 370.x. der sollte es auch tun.
Besser ist noch die Nvidia GForce GT730 die kostet aber mehr. Auch solltest Du darauf achten das der Kühlkörber der
Grafikkarte nicht zu breit ist und daher evtl. einen Steckplatz der daneben liegt belegt.
Solltest Du nochmal neu installieren dann gleich am dem HDMI Port 2 Deines TV,s
Schau doch mal im VDR OSD unter
System & Einstellungen / Einstellungen / System-Einstellungen / Frontend-Einstellungen was da steht..

Gruß Helmut
EA5 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI - 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.7 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#15
Danke Oberlooser,

oh, das habe ich dann seit vielen Jahren missverstanden, ich dachte immer VPAU funktioniert nur mit Xine oder vdr-sxfe. Mhh, Entschuldigt meine Unwissenheit.
Die neue NVIDIA Grafikkarte, die Preise sind ja überschaubar, ich habe auf jeden Fall noch Platz im Rechner und noch mindestens eine PCI-E Steckplatz frei, ich denke das lässt sich noch einmal investieren.

Danke für den Link.

Viele Grüße 
Christian
Zitieren
#16
Hi ihr zwei
(02.02.2020, 21:29)Oberlooser schrieb: Hi VDR Fan
VDPAU geht nur mir softhddevice.
Also wenn ich das richtig verstehe wenn softhddevice ausgewählt ist , ist auch VDPau aktiv.
Genauso sieht es aus, Softhddevice arbeitet nur mit VDPAU oder vaapi Unterstützung. 
Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#17
Hallo,

(02.02.2020, 21:29)Oberlooser schrieb: VDPAU geht nur mir softhddevice.
Nein, guckst du "/var/lib/vdr/plugins/xineliboutput/config"
Code:
# vdpau: HD deinterlace method
# { bob  half temporal  half temporal_spatial  temporal  temporal_spatial }, default: 3
video.output.vdpau_hd_deinterlace_method:temporal

# vdpau: SD deinterlace method
# { bob  half temporal  half temporal_spatial  temporal  temporal_spatial }, default: 3
video.output.vdpau_sd_deinterlace_method:temporal_spatial

# vdpau: restrict enabling video properties for SD video only
# { none  noise  sharpness  noise+sharpness }, default: 0
video.output.vdpau_sd_only_properties:noise+sharpness

Gruss
Wolfgang

Zitieren
#18
OK
Wolfgang
Danke fuer die Info
War mir neu !!

Gruß Helmut
EA5 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E6850 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Technisat Skystar S2 SAT PCI - 1 TB Test-HDD - Asus DRW-24D5MT DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 5.0 Alpha ISO 010 - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.7 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste