Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fernsehbild verschiedener Sender verpixelt
#1
Hallo,
bei mir kommt es immer wieder vor, das verschiedene Sender wie z.B. RTL, RTL2, Sat.1 oder Kabel1, DMAX verpixelt angezeigt werden. Ich habe ein Video davon gemacht und hier zum Download hochgeladen: https://www.file-upload.net/download-134...9.MP4.html

Nach mehrmaligen umschalten funktioniert bzw. funktionieren die verpixelten Sender wieder.

Woran kann das liegen?

Danke&Gruß
Schwabe



Zitieren
#2
Hallo schwabe
Tritt den der Fehler mit der TT S2 3200 (Chip DVB-STB0899)  oder mit der TT S2 1600 (Chip STV-090x Multi.. ) auf.
Das kannst Du feststellen mit dem addon Signalinformation
zu finden in OSD / System & Einstellungen / Signalinformationen /Transponterinformationen ( Auswahl mit der OK Taste ), hier dann mit der Cursor Taste nach Links
oder Rechts auf Deine verbauten Satkarten wechseln.
DVB-S #0 und oder DVB-S #1 .Die kanäle kannst Du dabei umschalten mit den Cursortasten nach oben und nach unten.
So kannst Du feststellen welche Satkarte erstmal fuer den schlechten Empfang zuständig ist.
Noch eine möglichkeit ist die zwei Satkabel mal zu tauschen , um zu sehen ob es evtl am Kabel oder LNB oder an den Satkabel verbindungen liegt
Evtl hilft schon in den Kanälen die Frequenz der schlecht empfangbaren Sender die Frequenz um 3 punkte zu erhöhen oder um 3 abzusenken.
Im OSD / Kanäle / Editieren / Frequenz:

Versuch macht klug !!

Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#3
Hallo,

(28.11.2018, 22:17)Schwabe schrieb: Woran kann das liegen?
wenn man die Artefakte sieht denkt man gleich an probleme mit dem Empfang.
Bei mir war es vor 2oder3 Wochen die TV-Karte.Nach einschalten alle HD-Sender Ok nach ca.
1Std konnte ich nach umschalten keine HD-Sender mehr empfangen, nur SD-Sender. Dann kam es
auf diesen zu Empfangs-Störungen ...Artefakte wie bei dir. Karte wurde nie zu heiss,
dennoch war da was über den Jordan. Karte getauscht alles Ok.
Klar hatte ich zuvor die Kabel/Verbinder etc kontrolliert. Steckplatz gewechselt, war alles für die Katz.
Was aber nicht heissen soll, das bei dir auch die Karte def. ist.

Gruss
Wolfgang

Zitieren
#4
Hallo,

danke für eure Antworten.
Das was Oberlooser schreibt werde ich prüfen. Wußte das nicht, dass man das so prüfen kann.
Die S3200 ist noch nicht lange im System und die Artefakte gab schon früher. Einen Defekt einer 1600er will ich daher nicht ausschließen.
Einige Frequenzen habe ich erst mit Channelpedia von yaVDR aktualisiert. Kann aber auch hier testen.

Gefühlt ändert sich das auch von Update zu Update. Mal gibts sehr lange keine Artefakte, dann wieder nur auf ein zwei Sender, mal auf ein paar mehr. Aber bislang nie auf HD-Sender.

Werde berichten.

Gruß
Schwabe



Zitieren
#5
Moin,

wurde etwas verändert? LNB getauscht? Multiswitch? andere Kabel? Neue Geräte?
Kabel am LNB in Ordnung? Stecker Korrorsion Feuchtigkeit
Kabel in Ordnung? Ratten, Mäuse, scharfe Knickstellen, Nägel, Renovierungsarbeiten => Cuttermesser
F-Stecker in Ordnung(Schirmgeflecht => Antennenwirkung => Ingress)? F-Buchse an der Karte in Ordnung?

Was hast Du vorher gemacht? [Bild: blush.png] Kabel gecheckt, F-Kabel Handwarm angezogen.

Ich empfehle ein neues Kabel zu legen. => Ausschlußverfahren
Kann auch provisorisch sein.
Wie alt ist der LNB?
Ist die Empfangsschüssel optimal ausgerichtet? Mechanisch stabil montiert?
Wie oft tritt das Problem auf?
Wie lange läuft der VDR wenn das Problem auftritt?
Wie gut ist die Belüftung im Gehäuse?

Gruß
Markus

P.S.: durchbeissen
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT720; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#6
Hallo Markus,

nein, es wurde auf dem Empfangsweg nichts verändert. Läuft schon so seit Jahren. Die vier Kabel von der Schüssel zum Multiswitch wurden vor drei Jahren von meinem Kumpel mit einem Profimessgerät auf Dämpfung etc. getestet.
Letzte Änderung im VDR bzgl. Empfang war der Einbau der dritten TV-Karte S3200 im Dezember 2017.

Wie alt ist der LNB? -> Ca. 10 Jahre
Ist die Empfangsschüssel optimal ausgerichtet? Mechanisch stabil montiert? -> Ja. Wurde von meinem Kumpel mit dem Profigerät vor drei Jahren mit überprüft.
Wie oft tritt das Problem auf? Sporadisch
Wie lange läuft der VDR wenn das Problem auftritt? -> Es ist eigentlich immer bei den ersten Kanalwechseln nach dem Start. Sobald der Sender keine Artefakte hat, kommen sie in diesem Lauf nicht mehr.
Wie gut ist die Belüftung im Gehäuse? -> Der VDR läuft in einem ATX-Desktopgehäuse mit zusätzlich einem Gehäuselüfter und der steht im kühlen Keller. Temperaturprobleme würde ich ausschließen.

Gestern hatte ich die Artefakte nur auf VOX, konnte aber aufgrund falschem Tastendrucks (Kanalwechsel) nicht das von Oberlooser testen, weil danach wars wieder gut. Muss bis zum nächsten mal warten.

Danke für deine Ideen. Ich bleibe dran Wink

Gruß Schwabe



Zitieren
#7
So, bin nun ein Schritt weiter. 
Eine der S1600 (die #0) ist für die Artefakte verantwortlich. Mit dem Test von Oberlooser festgestellt. Ein Kabeltausch zeigte weiterhin, dass die DVB-S #0 Schuld ist.

Bekomme ich irgendwie heraus, in welchem PCI Slot die steckt?

Gruß Schwabe



Zitieren
#8
Hi Schwabe
Ich würde mal das Gehäuse aufschrauben und nachschauen.
Dein Motherboard Handbuch könnte auch helfen. Evtl.  steht auch etwas auf dem Morherboard neben den PCI Slots.
Aber mal Spaß bei Seite.
Bevor Du die evtl defekte Satkarte ausbaust
Würde ich die 2 TT S2 1600 Satkarten in den PCI Steckplätzen mal tauschen und nochmal
die Test durchführen , und mich dann erst fuer Ersatz umsehen.
Wenn immer noch unklar würde ich nur mit einer TT S2 1600 Testen bis die defekte ermittelt ist..
Gruß Helmut
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#9
Moin,

habe da einen älteren Forumseintrag im vdr-portal gefunden. Der 2. Beitrag ist, meine ich zielführend.

https://www.vdr-portal.de/forum/index.ph.../&pageNo=1

Gruß
Markus

P.S.: durchbeissen
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT720; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#10
Hallo,
Danke für euer Feedback und Markus für den Link. Es scheint, als ob ich nicht der Einzige mit dem Problem mit der TT S2-1600 bin.
Ich werde dann mal mit der Hardwarespielerei anfangen und wahrscheinlich eine neue Karte kaufen müssen.

To be continued...



Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste