Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Timer rückverfolgen
#1
Hallo


Ab und zu sind bei mir plötzlich Timer gesetzt, bei denen ich nicht erkennen kann, von welchem Suchtimer dieser gesetzt wurde.
Gibt es da ne Möglichkeit dies zu prüfen?
1.VDR: Asus P8H67-V / CPU i5-2500 / 8GB RAM / GT 730 (GK208) / TS Skystar HD2 / TT S2-3200 / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
2.VDR: HP Vectra VL400 / P3 933MHz / 512MB RAM / Haupauge Nexus Ver.2.3 mit FB Nova t45 die hier 80GB HD / easyVDR 0.6.10
3.VDR: Acer M670G / Core2Duo E8400 2,336GHz / 4GB RAM  / TS Skystar HD2 / Zotac GT630 Zone Edition / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
Zitieren
#2
Hi, 
Steht doch ganz unten im Epg zum Timer  
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#3
Im OSD sehe ich da nichts!
Bei mir steht da bei keinem Timer etwas, was auf den Suchtimer hinweist.
Also Timer -> blaue Taste "info" und dann sehe ich lediglich die Beschreibung der Sendung.
Mit li / re Taste kann ich dann ganz unten noch zw. EPGinfo und Wiederholungen hin und her springen.
Aber da wird mir auch nichts angezeigt...


Lediglich im easyVDR Webportal unter 
Timer -> dann unter TimerMenue Info im linken Baummenue -> Suchtimer ***-> dann auf den Button timersdone.conf -> dort steht dann in der 4. Spalte die Nummer des Suchtimers. Dann den Suchtimer suchen, der den unerwünschten Timer verursacht und evtl. bearbeiten.

*** Unter Suchtimer exitiert ein Link, mit Namen timersdone.conf. Jedoch der Link verweist auf epgsearch_timerdone.php. Dieser funktioniert aber nicht, weill er eigentlich auf epgsearch_timersdone.php verweisen müsste.
In dem anderen Link fehlt das "s"
Evtl. kann das jemand bei Gelegenheit korrigieren.
1.VDR: Asus P8H67-V / CPU i5-2500 / 8GB RAM / GT 730 (GK208) / TS Skystar HD2 / TT S2-3200 / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
2.VDR: HP Vectra VL400 / P3 933MHz / 512MB RAM / Haupauge Nexus Ver.2.3 mit FB Nova t45 die hier 80GB HD / easyVDR 0.6.10
3.VDR: Acer M670G / Core2Duo E8400 2,336GHz / 4GB RAM  / TS Skystar HD2 / Zotac GT630 Zone Edition / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
Zitieren
#4
Hallo,

(12.11.2018, 18:51)rolando schrieb: Aber da wird mir auch nichts angezeigt...
schau in den Aufnahmen - Aufnahmen Info ganz unten steht Suchtimer:

Gruss
Wolfgang

Zitieren
#5
Ich kontrolliere aber öfter meine Timer und deaktiviere dann die "falschen".
Also gibt es keine Aufnahme.... ;-)
Aber auch bei den Aufnahmen, die durch Suchtimer aufgenommen wurden, sehe ich keine Info zu dem Suchtimer...

Aber schau dir mal meinen Kommentar vorher an. Ich weiß jetzt nicht, ob oder wo ich den fehlerhaften Link melden kann...
1.VDR: Asus P8H67-V / CPU i5-2500 / 8GB RAM / GT 730 (GK208) / TS Skystar HD2 / TT S2-3200 / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
2.VDR: HP Vectra VL400 / P3 933MHz / 512MB RAM / Haupauge Nexus Ver.2.3 mit FB Nova t45 die hier 80GB HD / easyVDR 0.6.10
3.VDR: Acer M670G / Core2Duo E8400 2,336GHz / 4GB RAM  / TS Skystar HD2 / Zotac GT630 Zone Edition / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
Zitieren
#6
@rolando

(12.11.2018, 18:51)rolando schrieb: *** Unter Suchtimer exitiert ein Link, mit Namen timersdone.conf. Jedoch der Link verweist auf epgsearch_timerdone.php. Dieser funktioniert aber nicht, weill er eigentlich auf epgsearch_timersdone.php verweisen müsste.
In dem anderen Link fehlt das "s"
Evtl. kann das jemand bei Gelegenheit korrigieren.
dann änder mal Bitte in "/var/www/timer_info.php"
den Eintrag in Zeile 29
Code:
epgsearch_timerdone.php
in
Code:
epgsearch_timersdone.php
danach
Code:
sudo service lighttpd restart

Gruss
Wolfgang

Zitieren
#7
Aaaach stimmt.... Ist ja auf meinem PC...
Oh Mann. Denken ist manchmal Glücksache...
Danke für den Hinweis.

...und schon funktionierts...
1.VDR: Asus P8H67-V / CPU i5-2500 / 8GB RAM / GT 730 (GK208) / TS Skystar HD2 / TT S2-3200 / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
2.VDR: HP Vectra VL400 / P3 933MHz / 512MB RAM / Haupauge Nexus Ver.2.3 mit FB Nova t45 die hier 80GB HD / easyVDR 0.6.10
3.VDR: Acer M670G / Core2Duo E8400 2,336GHz / 4GB RAM  / TS Skystar HD2 / Zotac GT630 Zone Edition / IR STM32 Empfänger / Haupauge-A415-HPG-WE (T45) / easyVDR 3.5
Zitieren
#8
@rolando,

(12.11.2018, 19:47)rolando schrieb: ...und schon funktionierts...
werde easyportal die nächsten Tage fixen und ins PPA schieben!

Gruss
Wolfgang

Zitieren
#9
Hallo rolando,

neues Paket "easyportal" mit fix typo
epgsearch_timerdone.php >> epgsearch_timersdone.php
ist im PPA. Bitte setze den Thread auf gelöst
Einganspost [gelöst] vor Timer rückverfolgen

Merci & Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste