Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Fernbedienung tut plötzlich nicht mehr
#1
Tongue 
Hallo Zusammen,

bis heute Morgen lief mein easyVDR 3.0 ohne Probleme.
Gestern Abend ging die Fernbedienung noch. Heute Startete der VDR ganz automatisch wie geplant.
Als ich dann das Programm umschalten wollte, bekam ich keine Reaktion am VDR.
Also Dongel Abgesteckt und wieder angesteckt. (Hat früher schon geholfen)
Keine Verbesserung. Und die Kontroll-Leuchte im LIRC-Dongel leuchtet wenn ich eine Taste an meiner Fernbedienung drücke.


Dann habe ich den VDR neu gebootet.
Hat auch nichts gebracht.
Dann habe ich nach längerer zeit ein "apt-get dist-upgrade" gemacht und neu gebootet.
Hat auch nichts gebracht.

auch die Globale Umschaltung-Taste geht nicht mehr.  Sad

Die Fernsteuerung über das Webinterface funktioniert. damit kann ich heute leben.
Aber meine Fernbedienung brauche ich, bzw meine Frau.  Smile

Alle anderen Geräte wie Fernseher und Verstärker können mit der Fernbedienung bedient werden.

Ist euch da was bekannt?
Ich habe das easyinfo.zip angehängt.

Gruß,
Oliver


Angehängte Dateien
.zip   easyinfo.zip (Größe: 127,95 KB / Downloads: 2)
Zitieren
#2
Hi Oliver
Die Batterien hast Du schon getestet.
Dann würde ich mal das Setup Tool Menu aufrufen
Fernbedienungs Setup und erst mal nur Deinen Empfänger neu installieren
Wenn das noch nicht hilft auch den Sender ( Fernbedienung )  neu auswählen.
Wenns dann immer noch nicht geht , die verkabelung etc überprüfen.
Kann natürlich auch mal was defekt sein. Hast du Ersatz zum testen da.
Wenn die Fernbedienung mehrere Geräte bedienen kann evtl mal den Code überprüfen
Evtl. auch Störeinstrahlung zum TSOP ( IR Empfangsdiode ) das kann Neonlampen ,Led Lampen , Handys , Telefone, TV,s ,Trafos , Netzteile und ander Sachen sein
die zu nah am Empfänger sind und direkt auf den Tsop strahlen .
Leider schreibst Du nicht welchen Empfänger und Fernbedienung im gebrauch sind.
Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#3
Hallo,

(11.11.2018, 13:37)olsvse schrieb: Hallo Zusammen,
Dann habe ich nach längerer zeit ein "apt-get dist-upgrade" gemacht und neu gebootet.
Hat auch nichts gebracht.
Siehe -> https://www.easy-vdr.de/thread-17964-pos...#pid182278

Gruss
Wolfgang

Zitieren
#4
Hallo zusammen,

ich will mich hier mal kurz einmischen.
Ich hatte ebenfalls das Problem, dass gestern plötzlich die FB nicht mehr funktioniert hat.
Ich habe dann über das Toolmenu die FB neu eingerichtet (Toolmenu -> VDR-Setup -> Fernbedienung -> Fb-Receiver).
Aber Vorsicht:
Dadurch werden die lircd.conf und die remote.conf überschrieben!
Ich hatte vorher von beiden Dateien eine Sicherungskopie gemacht.
Nachdem ich im Toolmenu die FB neu eingerichtet habe, hat es erstmal nicht funktioniert (weil die beiden Dateien überschrieben wurden).
Dann habe ich die beiden Sicherungskopien zurück kopiert und jetzt funzt es.

Gruß
chicco
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#5
Danke  chicco .fuer den hinweis
Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#6
Hallo,

(12.11.2018, 17:07)chicco3 schrieb: Aber Vorsicht:
Dadurch werden die lircd.conf und die remote.conf überschrieben!
dies passiert immer wenn die FB über das Setup-Tool neu eingerichtet wird.
...besonders ärgerlich wenn man Tasten umbelegt oder neu definiert hat.
Merci(K+) für den Hinweis!

P.S
Mit meiner X11 war nichts zu machen ...nach dist-upgrade lief alles wie vorher!

Gruss
Wolfgang

Zitieren
#7
Hallo,

nach dem letzten Update wird mein Atric Empfänger nicht mehr gefunden. Gesichert hab ich die Dateien selbstverständlich nicht Smile Bei der Suche nach neuen Empängern kommt Cannot set serial info: Device or resource busy und danach hab ich zur Auswahl lediglich den Empfänger von der TV Karte. Hoffe es kann mir jemand helfen.

Gruß Adriano
Zitieren
#8
Hallo,

(12.11.2018, 18:35)Adriano1402 schrieb: nach dem letzten Update wird mein Atric Empfänger nicht mehr gefunden.
hast du Bitte die Ausgabe von
Code:
sudo apt-cache policy lirc liblircclient0

Gruss
Wolfgang

Zitieren
#9
Hallo Wolfgang,

root@easyVDR:~# sudo apt-cache policy lirc liblircclient0 lirc: Installiert: 0.9.0-11easyVDR3~trusty Installationskandidat: 0.9.0-11easyVDR3~trusty Versionstabelle:
*** 0.9.0-11easyVDR3~trusty 0
1002 http://ppa.launchpad.net/easyvdr-team/3-...le/ubuntu/ trusty/main amd64 Packages
100 /var/lib/dpkg/status
0.9.0-0ubuntu5 0
500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
liblircclient0:
Installiert: 0.9.0-11easyVDR3~trusty
Installationskandidat: 0.9.0-11easyVDR3~trusty
Versionstabelle:
*** 0.9.0-11easyVDR3~trusty 0
1002 http://ppa.launchpad.net/easyvdr-team/3-...le/ubuntu/ trusty/main amd64 Packages
100 /var/lib/dpkg/status
0.9.0-0ubuntu5 0
500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
Danke für die schnelle Rückmeldung
Gruß
Adriano
Zitieren
#10
Hallo zusammen,

Das Dist-upgrade machte ich erst nachdem die Fernbedienung nicht mehr funktionierte.

Aber ein einrichten des Devices (TT-LIRC-USB-Dongle) und ein anschließendes Einrichten der Fernbedienung (Zugehörige Fernbedienung zum Dongel)
hat alles wieder funktioniert.

Als ich in die Fehler-logs geschaut hatte sah ich ganz oben einen Eintrag, dass irgendwelche Daten von der LIRC-Home-page geladen worden waren.
Die Uhrzeit war 19:52.
Aber das Datum habe ich nicht gesehen. Kann also auch ein sehr alter Eintrag gewesen sein.
Vielleicht ist im easyinfo was zu finden.

Soll ich den Thread auf gelöst setzen oder soll ich ihn offen lassen, da andre auch mit drauf sind?

Gruß,
Oliver
Zitieren
#11
Hallo,

hat niemand ein ähnliches Problem? Meine Hardware ist eigentlich ziemlich weit verbreitet, wundert mich deshalb ein wenig. Gibt es eine Möglichkeit zu den alten Lirc packages zurück zu wechseln?

Gruß
Adriano
Zitieren
#12
Hi  
Bedingt durch Paketupdates wurde ein Neusuchen notwendig via Setup. 
Im Toolmenü. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#13
Hi,
meinst du Receiver neusuchen? Weil das hab ich übers Setup schon suchen lassen, aber leider ohne Ergebnis. Er findet den Receiver nicht mehr. Es kommt die Ausgabe Cannot set serial info: Device or resource busy und dann erscheint nur der Empfänger der TV Karte.
Gruß
Adriano

Cannot set serial info: Device or resource busy
   easyVDR - Hardware Erkennung
 lqqqqqqqqqqqqqqqq Erkennung: Fernbedienungs-Empfaenger qqqqqqqqqqqqqqqqqqqkqqq
 x                                                                         x
 x     Folgende Fernbedienungs-Empfaenger wurden automatisch erkannt,      x
 x     bitte waehlen Sie, fuer welche die entsprechenden Module            x
 x     installiert und konfiguriert werden sollen                          x
 x lqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqk x
 x x   1    keine Fernbedienungs-Empfaenger neu installieren             x x
 x x   2    #---------------- Erkannte Hardware: -----------------#      x x
 x x   26   IR der TT Budget                                             x x
 x x   98   #----------- fuer Systeme ohne FB-Receiver: ----------#      x x
 x x   99   keinen FB-Receiver aktivieren                                x x
 x x   100  #-------- Verwendung folgender HW erzwingen: ---------#      x x
 x x   105  Lirc_on_alsa                                                 x x
 x x   106  serieller am ttyS0 (com1)                                    x x
 x x   107  serieller an ttyS1 (com2)                                    x x
 x x                                                                     x x
 x mqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqj x
 tqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqu
 x                     < weiter >           < Hilfe  >                     x
 mqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqj
Zitieren
#14
Hi Adriano, wir schreiben hier aber über den atric an com?
Wenn ja, schaue ich mir das nachher mal an, ob man das mit dem patched Lirc aus unserem PPA wieder ans rennen bekommt. Vielleicht ist es echt nur die Erkennung, die im Moment streikt.

Gruß Aaron
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#15
Hi Aaron,

doch genau über den Smile

Gruß
Adriano
Zitieren
#16
Hallo,

Oberlooser(Helmut) hatte ja mit Com getestet ...auch mit Atric an Com.
Siehe-> https://www.easy-vdr.de/thread-17964-pos...#pid182238
Vllt. bringt der Test von gb(Aaron) mehr Erkenntnis!

Gruss
Wolfgang

Zitieren
#17
(13.11.2018, 17:13)Adriano1402 schrieb: doch genau über den

Hi Adriano

Ich benötige ein paar Ausgaben von dir, wir müssen uns hier irgendwie durchwurschteln.

Als erstes davon eine Ausgabe:
Code:
dmesg | grep tty

Dann schauen wir ob Lircd noch läuft bzw stoppen und starten mal
Code:
sudo stop lircd
sudo start lircd

und die Ausgabe von:
Code:
lsmod | grep -i lirc
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#18
Hallo,

ich kann zum Problem von Adriano leider nichts beitragen, aber ich kann bestätigen, dass es bei mir auch über den atric an com läuft.

Gruß
chicco
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#19
(13.11.2018, 19:34)chicco3 schrieb: aber ich kann bestätigen, dass es bei mir auch über den atric an com läuft.
Danke für deine Rückmeldung, dann ist also auch unsere Setup Routine bzw die Erkennung noch ok.

Dann wird's allerding recht schwierig rauszubekommen, was bei Adriano's atric falsch läuft  Undecided
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#20
dmesg | grep tty
[ 0.768202] 00:02: ttyS0 at I/O 0x3f8 (irq = 4, base_baud = 115200) is a 16550A
[ 0.788546] 00:03: ttyS1 at I/O 0x2f8 (irq = 3, base_baud = 115200) is a 16550A

lsmod | grep -i lirc
lirc_serial 20480 0
lirc_dev 20480 1 lirc_serial
rc_core 28672 4 lirc_dev,rc_tt_1500,budget_ci
Zitieren
#21
Hallo
Hatte damals den seriellen Atric und auch einen 9poligen seriellen Empfänger an Com1 getestet.  ( Thread #16 )
Beide IR Empfänger sind im Setup zur Fernbedienung / Fb-Receiver als IR an Com1 gelistet.
Liefen mit dem neuen LIRC nach erneuter Auswahl bzw. Installation aus dem Setup ootb mit EasyVDR.
Ausgabe bei mir von:


root@Esprimo7:~# dmesg | grep tty
[    0.000000] console [tty0] enabled
[    1.001976] 00:06: ttyS0 at I/O 0x3f8 (irq = 4, base_baud = 115200) is a 16550A
[    1.022459] 00:07: ttyS1 at I/O 0x2f8 (irq = 3, base_baud = 115200) is a 16550A

PS   Wie ist den der Atric bei Dir Adriano angeschlossen Intern oder an der ATX Blende hinten an einen seriellen 9poligen Stecker
Intern könnte auch Com2 sein. Evtl mal im Bio,s Nachschauen ob der Port auch aktiviert ist.

Gruß Oberlooser


Angehängte Dateien Thumbnail(s)
   
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#22
Hallo Oberlooser,

ist intern angeschlossen und sollte Com1 Port sein. Auch das einschalten des VDR funktioniert ohne Probleme. Vor dem Update hatte ich auch noch nie Probleme mit dem Empfänger. Wollte eine Neuinstallation eigentlich vermeiden, aber weiß grad nicht weiter...

Gruß
Adriano
Zitieren
#23
Hi Adriano
Hat denn Dein Board hinten am ATX Blech auch einen Com Port bzw einen seriellen Anschluss
Wenn Dein Board hinten auch einen seriellen Anschluss hat ( 9polige Buchse )
Also wenn Dein Board zwei serielle Anschlüsse hat ist meistens der Interne als Com2 aufgeführt. Daher mal im Bio,s
nachschauen ob auch alles aktiviert ist. Evtl. auch mal die Steckverbindung zum Boardanschluss hin überprüfen.
Der Tsop selbst und Stromversorgung des Atric funktioniert ja , sonst würde er ja nicht einschalten.
Was man evtl noch ausprobieren kann die sysconfig in /var/lib/vdr direkt editieren und dort die com1 einträge
von Hand eintragen. Kann ich heute aber nicht umstellen ( Auf seriellen Empfänger ) , da noch einige Aufnahmen laufen.
Melde mich morgen Abend nochmal mit den Einträgen die in die sysconfig kommen , bei verwendung mit
einen seriellen Empfänger. Ob das so funktioniert , mal sehen . Versuch macht kluch !!

Nachtrag: OK sehe gerade im Thread #20 das Dein Board zwei serielle Portadressen hat.
Mal nachschauen was in der sysconfig eingetragen ist evtl dann ändern in Com2 oder Com1
das alles aber bitte bei gestoppten VDR ändern . Sonst gibts Bruch. Danach die Kiste neu rebooten.

Sonst fällt mir jetzt auch nichts mehr ein.

Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#24
Hallo Oberlooser,

ich könnte doch auch hier

x x   100  #-------- Verwendung folgender HW erzwingen: ---------#      x x
x x   105  Lirc_on_alsa                                                 x x
x x   106  serieller am ttyS0 (com1)                                    x x
x x   107  serieller an ttyS1 (com2)                                    x x

com 1 oder com 2 auswählen bzw. erzwingen oder? Weil das hatte ich schon probiert.
Aber was heißt Cannot set serial info: Device or resource busy
kann mich nicht erinnern, die Meldung schonmal bekommen zu haben wenn ich nach nem Receiver gesucht habe.

Gruß
Adriano
Zitieren
#25
Problem bei Dir ist das der Empfänger nicht erkannt wird.
Warst du schon in Fernbedienungs Setup . Dort musst Du beim Fernbedienungs Setup neu installieren auswählen.
Normalerweise steht dann dort IR an Com1 , den must Du auswählen !!

Sonst halt den anderen Weg ausprobieren mit direkt editieren der sysconfig.
Aber ob das so funktioniert weiss ich auch nicht. Aber Versuch macht klug..

Vllt könnte mal einer von den Kollegen nach schauen die einen Seriellen Empfänger
im Gebrauch haben , wie die Einträge in der sysconfig auszusehen haben.

Nachtrag: In der sysconfig steht bei einem seriellen Anschluss an Com1 folgendes

FB_RECEIVER="IR_an_COM1"
LIRC_HW_CONF="com1"

bei einen Empfänger am COM2 Port dann entsprechend COM2

MfG Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste