Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Erledigt]New easyvdr-lirc!
#1
@womiha,

(01.11.2018, 21:58)womiha schrieb: Das Problem ist erst mit LIRC Version 0.9.3 behoben, vorher muss man selber patchen und kompilieren. Mit easyVDR 3.5 kommt immer noch die alte, nicht fehlerbereinigte Version.
...kannst du den Patch anhängen oder einen Link dazu posten??

Gruss
Wolfgang

Zitieren
#2
Das Original befindet sich in https://ubuntuforums.org/showthread.php?...st12120799. Habe ich hier angefügt. Das Ganze in etwas neuerer Form unter https://sourceforge.net/p/lirc/tickets/84/. Alles eben schon etwas betagt. In der Hoffnung auf LIRC 0.9.3 habe ich keinen neuen Patch erstellt. Falls Interesse besteht, kann ich mich daranmachen.


Angehängte Dateien
.gz   lirc-0.9.0.patch.gz (Größe: 9,91 KB / Downloads: 3)
easyVDR 3.5 auf Moneual MonCaso 320 & MSI H55M-ED55 & Intel Core i3 530 & 2GiB RAM & TerraTec Cinergy C HD & SANDISK SSD 64GB & Seagate ST1000VM002 & Plextor BD-R PX-LB950SA
easyVDR 3.0 auf MS-TECH MC-1200 Rev. E & ASRock H81M-HDS & Intel Celeron G1820 & 2GiB RAM & Digital Devices Cine C/C2/T/T2 V7 & Kingston SSDNow S200 & Hitachi Travelstar 5K1000 1TB2 & ASUS DRW-24F1ST
Zitieren
#3
@womiha,

den Patch hab ich in unser easyvdr-lirc Paket includiert. Build im PPA lief bis auf ein paar Warnings
ohne Fehler durch.Bei mir waren/sind lirc & liblircclient0 installiert. Pakete durch neue Version ersetzt
...konnte bis jetzt noch keine Fehler festellen.
Code:
root@easy5:~# apt-cache policy liblircclient0 lirc
liblircclient0:
 Installiert:           0.9.0-11easyVDR3~trusty
 Installationskandidat: 0.9.0-11easyVDR3~trusty
 Versionstabelle:
*** 0.9.0-11easyVDR3~trusty 0
      1005 http://ppa.launchpad.net/mango-vdr/trusty-vdr-2.3.8/ubuntu/ trusty/main amd64 Packages
       100 /var/lib/dpkg/status
    0.9.0-11easyVDR2~trusty 0
      1002 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main amd64 Packages
    0.9.0-0ubuntu5 0
       500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
lirc:
 Installiert:           0.9.0-11easyVDR3~trusty
 Installationskandidat: 0.9.0-11easyVDR3~trusty
 Versionstabelle:
*** 0.9.0-11easyVDR3~trusty 0
      1005 http://ppa.launchpad.net/mango-vdr/trusty-vdr-2.3.8/ubuntu/ trusty/main amd64 Packages
       100 /var/lib/dpkg/status
    0.9.0-11easyVDR2~trusty 0
      1002 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main amd64 Packages
    0.9.0-0ubuntu5 0
       500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
Werde mit easyvdr-lirc noch etwas testen und dann das Paket nach 3-base-unstable verschieben!


(03.11.2018, 00:56)womiha schrieb: In der Hoffnung auf LIRC 0.9.3 habe ich keinen neuen Patch erstellt.
lirc-0.9.4 habe ich für Trusty im PPA gefunden!
https://launchpad.net/~leamas-alec/+arch...hive-extra
Wenn du willst kannst du damit ja mal testen.Wenn man die benötigten Pakete mit wget holt
und mit dpkg -i *.deb installiert sollten die Pakete bis zum apt upgrade erhalten bleiben da
unser Pinning höher ist wie die mit dpkg -i installierte Paket!

Gruss
Wolfgang

Zitieren
#4
Hallo,

(03.11.2018, 19:03)mango schrieb: Werde mit easyvdr-lirc noch etwas testen und dann das Paket nach 3-base-unstable verschieben!
Siehe -> https://www.easy-vdr.de/thread-17964-pos...#pid182218

Gruss
Wolfgang

Zitieren
#5
Hallo,

Test erledigt  ...Paket im PPA!
Siehe -> https://www.easy-vdr.de/thread-17964-pos...#pid182278

Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste