Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
intel NUC installation klappt nicht mehr
#1
Photo 
Hallo,
ich wollte auf meinen intel NUC die 3.5 neu installieren und bekomme ein "Paketupgrade teilweise fehlgeschlagen".
In der HW-detect_intall.log steht -> Fehler beim Installieren von: easyvdr-video-out-intel

Und in der apt-get.log steht etwas von unmet depencies.
Wurde hier etwas umgestellt?
   

Danke und Gruß Axel
Zitieren
#2
Hallo,

(04.10.2018, 16:36)ako400 schrieb: In der HW-detect_intall.log steht -> Fehler beim Installieren von: easyvdr-video-out-intel
woran das bei Dir liegt weiss ich jetzt nicht ...vllt. war das PPA nicht erreichbar?
Wenn ich hier teste sind alle Pakete vorhanden.
Code:
root@easy5:~# apt-get -s install easyvdr-video-out-intel
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
 easyvdr-softhdd-vaapi gstreamer1.0-vaapi libgstreamer-vaapi1.0-0
 libvdpau-va-gl1 vdr-plugin-softhddevice-vaapi
Vorgeschlagene Pakete:
 gstreamer1.0-vaapi-doc
Die folgenden Pakete werden ENTFERNT:
 easyvdr-softhdd easyvdr-video-out-nvidia vdr-plugin-softhddevice
Die folgenden NEUEN Pakete werden installiert:
 easyvdr-softhdd-vaapi easyvdr-video-out-intel gstreamer1.0-vaapi
 libgstreamer-vaapi1.0-0 libvdpau-va-gl1 vdr-plugin-softhddevice-vaapi
0 aktualisiert, 6 neu installiert, 3 zu entfernen und 1 nicht aktualisiert.
Remv easyvdr-softhdd [1.0.1-0easyVDR0~trusty]
Remv easyvdr-video-out-nvidia [3.0.2-0easyVDR0~trusty]
Remv vdr-plugin-softhddevice [3:0.7~git20180203-1easyVDR0~trusty]
Inst libgstreamer-vaapi1.0-0 (0.5.7-0ubuntu4 Ubuntu:14.04/trusty [amd64])
Inst gstreamer1.0-vaapi (0.5.7-0ubuntu4 Ubuntu:14.04/trusty [amd64])
Inst libvdpau-va-gl1 (0.2.1-1 Ubuntu:14.04/trusty [amd64])
...........
...........

Gruss
Wolfgang

Zitieren
#3
Hallo,
das Problem besteht immer noch.
Habe es hiermit gelöst bekommen: https://askubuntu.com/questions/1076247/...gned-error
Gruß
Zitieren
#4
Hallo,
(05.10.2018, 16:37)ako400 schrieb: Habe es hiermit gelöst bekommen: https://askubuntu.com/questions/1076247/...gned-error
Merci(K+)!!

"easyVDR-3.5" neu installiert(Intel) mit Fehler
Code:
Log started: 2018-10-08  21:56:00
dpkg-deb: Fehler: Archiv »/var/cache/apt/archives/shim_13-0ubuntu2_amd64.deb« enthält vorzeitiges Element »control.tar.xz« vor »control.tar.gz«, Abbruch
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/shim_13-0ubuntu2_amd64.deb (--unpack):
Unterprozess dpkg-deb --control gab den Fehlerwert 2 zurück
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/shim_13-0ubuntu2_amd64.deb
Log ended: 2018-10-08  21:56:00
dieser tritt bei Grafikauswahl Intel auf. ...auch ein "apt-get -f install" hilft da nicht.
Code:
Start-Date: 2018-10-08  21:56:00
Commandline: apt-get -f install
Install: shim:amd64 (13-0ubuntu2, automatic)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2018-10-08  21:56:00
Mit "CTRL-Alt-F2" Konsole öffnen & einloggen ..dann
Code:
sudo cd /tmp
sudo apt-get download dpkg
sudo dpkg -i *.deb
sudo apt-get update && sudo apt-get upgrade
sudo apt-get -f install
sudo apt-get update && sudo apt-get dist-upgrade
Nach "sudo apt-get -f install"
Code:
Start-Date: 2018-10-08  22:00:49
Commandline: apt-get -f install
Install: shim:amd64 (13-0ubuntu2, automatic)
End-Date: 2018-10-08  22:00:52
Jetzt kann das Setup gestartet werden,alles wird nun ohne Fehler installiert.
Fehlermeldung wie von "ako400" beschrieben(easyvdr-video-out-intel), hatte ich nicht!

P.S
Ob der Fehler auch bei Grafikauswahl NVIDIA auftritt, muss man testen.
...vllt. kann ja einer der Zeit hat, easyVDR-3.5 mit Grafikausgabe über NVIDIA installieren!

Gruss
Wolfgang

Zitieren
#5
Hi  
Mir fiel nur auf am Wochenende beim Erststart des Firefox unter 3.5 dass der sagt er wäre extrem unsicher  da total veraltet . 
Könnten wir evtl ein extrnes Repo einbinden, wo der gepflegt wird? Youtube würde auch nach ein paar Minuten nicht mehr funktionieren . Aber das ist eine andere Baustelle... (muß ich selbst noch näher testen ) . 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#6
Hallo Stefan,

(10.10.2018, 12:48)SurfaceCleanerZ schrieb: Könnten wir evtl ein extrnes Repo einbinden, wo der gepflegt wird? Youtube würde auch nach ein paar Minuten nicht mehr funktionieren .
da musst du halt mal ein apt update && apt upgrade anstossen.
Hab hier erst vor 2 Tagen neu installiert, Firefox wurde aktualisiert ...Version 62.0.3

Code:
root@easy-va:~# apt-cache policy firefox
firefox:
  Installiert:           62.0.3+build1-0ubuntu0.14.04.2
  Installationskandidat: 62.0.3+build1-0ubuntu0.14.04.2
  Versionstabelle:
*** 62.0.3+build1-0ubuntu0.14.04.2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
        100 /var/lib/dpkg/status
     28.0+build2-0ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Gruss
Wolfgang

Zitieren
#7
Hi  
Dann ist das ein Missing Feature im PChanger : wenn ich ein Programm dort zum ersten Mal wähle installiert er es ohne apt Update vorab zu machen  
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste