Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst/geht nicht] Asrock J4105M, DD-DVB-S, Nvidia 210 nach kurzer Zeit kein Bild
#1
Hallo,

mein altes Sockel 755 Mainboard hat sich verabschiedet. Ich habe mich für ein J4105 entschieden, da es drei PCIe x1 Steckplätze hat (einer mechanisch x16). So kann ich meine DD-DVB Karte und die Nvidia 210 weiternutzen und eventuell später in einer neuern Easyvdr Version die Nvidia durch die GPU der CPU ersetzen. Die GPU ist wohl zu neu.

Die Installation von Easyvdr 3.5 war super problemlos, die Nvidia zeigt das Bild, die DVB-S Karten liefern ein Bild.

Leider läuft das System nur kurz. Nach kurzer Zeit friert das Bild ein oder wird schwarz. Das Menü lässt sich aber weiterhin abrufen. Ein Neustart von „VDR und Desktop“ bringt keine Besserung. Ich muss den ganzen PC neustarten.

Ich glaube (nur ein „Gefühl“) die DD-Sat-Karte läuft auf dem Mainboard nicht rund. Ich habe ein altes Mainboard testweise reaktiviert. Hier laufen alle Komponenten. Dieses Board hat nur ein anderes Problem (Das Aufwachen über ACPI klappt nicht), sonst hätte ich das genommen. Sei‘s drum, aus diesem Grund glaube ich, dass die Komponenten DD, Nvidia 210, SDD und HDD intakt sind.
 
Das Mainboard unterstützt leider keinen „Legacy Boot“ mehr.

Ich habe die Treiberpakete „Kernen_Std-Treiber“, „Linux-Meida-Build“, „Linux-Media-Experimnt“  und „dddvb-Driver-only“ versucht. Alle zeigen das gleiche Fehlerbild.

Im easyVDR Webportal wird unter „TV-Karte(n)“ bei jedem getestetem Treiberpaket „unbekannte DVB-Devices“ angezeigt.

Jetzt zu meiner Frage, wie stelle ich den Fehler ab und bekomme dauerhaft ein stabiles Fernsehbild? Gibt es Lösungsansätze? Wo kann ich anfangen (Powermanagement, PCIe-Einstellungen)? Sollte ich das Board lieber umtauschen, da es grundsätzlich Probleme macht? Gibt es die Möglichkeit eine frühe 4.0er Version zu testen um die Nvidia auszuschließen?
 
Vielen Dank für Eure Hilfe.
 
Mit freundlichem Gruß
 
Snowyrain

Edit: Ich habe die DD Karte mit der Firmware von hier (http://download.digital-devices.de/downl...pdate.html) aktualisert. Und im Bios C1-C6 deaktiviert -> Gleiches Problem.

VDR-System: ASRock J4105M (Mainboard mit CPU),4GB Ram (Single), Nvidia 210, Digital Device  Flex S2 mit Octopus Classic PCIe, 120GB SSD für das System und 4TB Festplatte für Aufnahmen, reguläres ATX-Netzteil


Angehängte Dateien
.zip   easyinfo.zip (Größe: 71,34 KB / Downloads: 3)
Zitieren
#2
Hi, kannst du die Intel Onboard abschalten?
Welchen Nvidia Treiber hast du gewählt? 
Alternativ könntest du es auch mal mit der easyVDR3.5 und der Intelgrafik, also ohne Nvidia versuchen. 

Ansonsten sehe ich in deinem Log ständig 
Zitat:Jul 2 20:10:18 easyVDR vdr: [25773] ERROR: video data stream broken
Jul 2 20:10:18 easyVDR vdr: [25773] initiating emergency exit
Was das Frontend abstürzen und auch den vdr abschmieren lässt.

Gruß Aaron
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#3
Hallo,

(03.07.2018, 17:40)snowyrain schrieb: Ich habe die Treiberpakete „Kernen_Std-Treiber“, „Linux-Meida-Build“, „Linux-Media-Experimnt“ und „dddvb-Driver-only“ versucht.
media-build-experimental-dkms ist wohl zu alt für die DD, bleibt also nur dddvb-dkms
meinst du mit "„Linux-Meida-Build" den Kernel-Treiber??

nvidia-340 sollte die Nvidia 210 können, meine ich. Das Problem ist das Board, dass einen Kernel ab
4.15 benötigt. Ab dieser Version benötigst du auch kein extra Treiber-Paket mehr ...ist alles im Kernel
Nur wird dann das Nvidia-Paket wohl nicht mehr gebaut werden. ...kann mich aber auch irren.

(03.07.2018, 23:26)gb schrieb: Alternativ könntest du es auch mal mit der easyVDR3.5 und der Intelgrafik, also ohne Nvidia versuchen.
hatten wir doch schon. libva & mesa ist unter Trusty to old, damit läuft die Onboard-Grafik(GPU) nicht.
Siehe -> https://www.easy-vdr.de/thread-18419.html

Gruss
Wolfgang

Zitieren
#4
Hallo,

ich habe noch mal etwas rumprobiert. Mit meiner easyVDR3.5 Installation konnte ich mehrere Stunden Aufnahmen ohne Probleme ansehen. Die Grafikkarte lief top.

Nach dem Abspielen der Aufnahmen, habe ich auf einen DVB-S Sender geschaltet und nach wenigen Minuten fror das System ein. Das Board und die DD-DVB-S Karte spielen mit dem Kernel scheinbar nicht dauerhaft zusammen.

Ich habe MLD5.4testing versucht, hier lief das System ohne Nvidia 210 stundenlang mit DVB-S live TV stabil. Meine Familie ist aber zu sehr an easyVDR gewöhnt.

Insgesamt scheint das J4105m Board zu neu zu sein. Ich befürchte ein 3455er Board wäre die bessere Wahl gewesen zu sein.  Ich hatte echt viel gelesen und war mir schon bewusst, dass die integrierte Grafikkarte nicht geht. Darum habe ich das Board mit 3 PCIe-Slots gewählt um die alte Karte auch stecken zu können. Dass das Board und die DVB-S-Karte mit dem alten Kernel nicht zusammen spielen hätte ich nicht gedacht.

@gb: Die integrierte Grafikkarte kann leider nicht abgeschaltet werden. Als Treiber habe ich den 340er legacy Treiber gewählt. Die Nvidia läuft damit auch. Die integrierte Grafikkarte ist leider zu neu für easyVDR3.5.

@mango. Ja ich meinte den Kernel-Treiber. Mit dem „dddvb-dkms“ Treiber läuft es zunächst auch. Es gibt wohl Patche für den 340er Treiber für den 4.15er Kernel. Aber das wird wohl nicht so einfach sein.

Ich denke Umtauschen oder warten auf easyVDR4.0 sind die beiden Alternativen. Ich möchte mich bei allen an easyVDR-Beteiligten bedanken.

Für Lösungsvorschläge und weitere Versuche bin ich natürlich zu haben. Wenn Tester für die 4er gesucht werden, bin ich dabei. Das wäre auch ein Grund das Board zu behalten. Cool

Gruß

Snowyrain
Zitieren
#5
Also wenn du etwas Geduld und Zeit zum testen hast, so was suchen wir immer.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste