Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ambilight (Hyperion/Arduino/Boblight) - Ziemlich bunt via Boblight
#1
Hallo zusammen,

bei mir läuft das Ambilight von Ambilight boblight/hyperion Sedu/Arduino Post #172
Ich will hier nochmal den Punkt "Im VDR-Betrieb (via vdr-plugin-boblight) gefällt mir die Sache noch nicht so gut." aufgreifen.

Kann es sein, das Brasletti auch mit dem gleichem Problem kämpft wie ich?
(01.02.2018, 14:44)Brasletti schrieb: Was mich interessieren würde, wären die Einstellungen im VDR-Boblight-plugin, da komm ich nicht mit klar. Wenn das ganze mit dem VDR läuft ist alles ziemlich bunt Smile
Könnte mir jemand mal das Plugin erklären wie ich das auf hyperion einstelle (außer Port und IP natürlich)?

Die Einstellungen von plautze u. Oberlooser aus den folgenden Posts hätte ich mal getestet, aber ohne Erfolg
Post #164 von plautze
Post #165 u. Post #175 von Oberlooser

Obwohl ich mich frage, warum dass mit vdrboblight.StartupViewMode = 3 (detached) bei plautze überhaupt geht...mir nicht ganz klar...

Auch der Test, ob rot=rot, grün=grün u. blau=blau sollte passen.
siehe Post #174


Auch "Blitzt" es bei mir immer mal wieder mehr oder weniger oft, was ich wiederum unter Kodi (X11) nicht so kenne.


Meine aktuellen Werte aus der setup.conf bzgl. boblight-plugin:
Code:
vdrboblight.Autospeed = 0
vdrboblight.CineBarsThreshold = 20
vdrboblight.DetectCineBars = 3              <- plautze: 1  / Oberlooser: 3
vdrboblight.FixedColorBlue = 255
vdrboblight.FixedColorGreen = 0
vdrboblight.FixedColorRed = 0
vdrboblight.Gamma = 10
vdrboblight.Host = 127.0.0.1
vdrboblight.Interpolation = 1               <- plautze: 0  / Oberlooser: 1
vdrboblight.LogLevel = 1
vdrboblight.Port = 19333
vdrboblight.Priority = 128
vdrboblight.Saturation = 30                 <- plautze: 10 / Oberlooser: 30
vdrboblight.ShowMainmenu = 1                <- plautze: 1  / Oberlooser: 0
vdrboblight.Speed = 60                      <- plautze: 95 / Oberlooser: 60
vdrboblight.StartupViewMode = 0             <- plautze: 3  / Oberlooser: 0        0: atmo; 1: fixed color; 2: black; 3: detached
vdrboblight.Threshold = 20                  <- plautze: 0  / Oberlooser: 20
vdrboblight.Updaterate = 15
vdrboblight.Value = 80                      <- plautze: 10 / Oberlooser: 80


Im Anhang mal Bilder dazu, ich hoffe man kann es soweit erkennen was ich mein:
  • 12_Run_X11_PChanger_OK.jpg
    Hier unter X11, gefällt mir soweit, alles gut. Auch unter Kodi passt das dann
  • 13_Run_Boblight_VDR_nOK.jpg u. 14_Run_Boblight_VDR_nOK.jpg
    Hier passen die Farben nicht wirklich
  • 15_Run_Boblight_VDR_OK.jpg
    Hier schaut es wiederum nicht schlecht aus
  • 16_Run_Boblight_VDR_nOK.jpg
    Hier wieder nicht gut
Nach meinen Beobachtung meine ich evtl. herausgesehen zu haben, dass generell bei Schwarz was falsches ausgegeben wird (Ist aber mehr ein Subjektiver-Eindruck...)

Hat da jemand eine Idee dazu?


Gruß,
Matthias


Angehängte Dateien Thumbnail(s)
                   
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#2
Hallo Idefix
Auf den ersten Blick sieht es so aus
Als wären die Farben seiten verkehrt
Rechts unten müsste nach Links oben,kann das sein
Stimmt den die Laufrichtung der Leds
Blitzen tut es bei mir nur etwas wenn ich das Osd öffne (escuary4vdr) auf der linken Seite.
Es gibt auch ein Testfilm.
Aber warten wir mal ab was Aaron dazu sagt
Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - MSI G41M-P25 Board - Intel P4 E6700 / 775 CPU - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI Grafik - Mystique SaTiX S2 SAT - 120GB SSD + 1TB Hitachi HDD - LG GH24 DL DVD - USB-STM32 V2 mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5.02-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#3
Hallo Matthias

(06.04.2018, 07:05)Idefix16 schrieb: Nach meinen Beobachtung meine ich evtl. herausgesehen zu haben, dass generell bei Schwarz was falsches ausgegeben wird (Ist aber mehr ein Subjektiver-Eindruck...)
Deine Auffassung ist schon ganz korrekt, das liegt unter anderem am backlight. Eventuell musst du das im hyperion abschalten.

Ich hab mir mal auf meinem Intel Grafik System das boblight Plugin installiert und was ich da sehe gefällt mir auch nicht wirklich.
[Bild: 31ddd84f9f508174a1c0c18815292f7e.jpg]
Hier wird hin und wieder beim Testvideo die Position der Farben falsch zugewiesen. ( verschoben )

Im Normalbetrieb passt es aber größtenteils, mal abgesehen von dem extrem bunten Farbmix.
[Bild: 951ae3b9b9038e48ef1322b3e4d37910.jpg][Bild: 4485fe1d474184672cffa39760cd1714.jpg]
Dabei habe ich schon im boblight Plugin die schwarzer Rand Erkennung abgeschaltet und die fixed Color alle auf 0 gesetzt..

Fazit, schalte ich das Plugin ab und übernimmt hyperion wieder vollständig den Part des Grabbers haben wir ein qualitativen Unterschied von Tag und Nacht.

Hab heute leider wenig Zeit mich damit zu beschäftigen, aber das schaue ich mir die Tage nochmal genauer an.

Gruß Aaron


Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#4
Hallo Helmut u. Aaron,

danke für eure Antworten.

Ich habe mir einen Testfilm besorgt.
Hier habe ich jetzt eine neue Erkenntnis (das wird auch Aaron interessieren)
Zum Ablauf des Testfilms unter VDR:
  1. Basic Colors -> OK
  2. LargeBlocks -> OK
  3. Blocks         -> nicht OK. Hier sind bei mir alle LED's aus!
  4. Vertical Striping -> nicht OK
  5. Horizontal Striping -> OK
  6. Rotation Striping -> OK, aber mit leichtem Versatz
Gleich vorweg, unter Kodi läuft alles wunderbar durch!!!

       
   
   
   

Kann es evlt. sein das der Grapper hier falsch eingreift?
Mich wundert halt stark, das unter dem Test 3 (Blocks) alle LED's aus sind....erkennt der Grapper hier einfach das innere schwarze?


Hier mal noch als Info was im Syslog auftaucht (mit voll aufgedrehten LogLevel im Boblight-Plugin)
Code:
Apr  1 23:25:35 easyVDR vdr: BOBLIGHT: Successfully loaded and initalized libboblight
Apr  1 23:25:35 easyVDR vdr: BOBLIGHT: Connected to boblight
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: sleeping 42ms (15 Hz)
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: sleeping 49ms (15 Hz)
Apr  1 23:25:40 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
...und ja, das Log ist nicht von heute, aber auf was ich anspielen will sind die Meldungen mit:
Code:
Got image with 64x64 pixel
...wird hier dann auch der richtige Bereich ausgewertet?

Gruß,
Matthias

PS:
Ich bin übers We. nicht Zuhause, kann also erst wieder ab Mo. testen...
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#5
...hier noch die Bilder zum Test 6 (Rotation Striping)
   
   
   
   
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#6
Hi

Nun wenn der wirklich nur 64 Pixel Grabt ist das natürlich mehr Schätzung ...
Das würde ich mal erhöhen, das ist ja nur jedes 30 Pixel. Ich denke mit 128x128 wäre es nicht mehr schlecht.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#7
Hi,

(07.04.2018, 09:25)Bleifuss2 schrieb: Das würde ich mal erhöhen, das ist ja nur jedes 30 Pixel. Ich denke mit 128x128 wäre es nicht mehr schlecht.

Test ich gern.
Wo wäre das zum Einstellen?

Gruß

Gesendet von meinem SM-A320FL mit Tapatalk
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#8
Hi

(07.04.2018, 10:41)Idefix16 schrieb: Hi,
(07.04.2018, 09:25)Bleifuss2 schrieb: Das würde ich mal erhöhen, das ist ja nur jedes 30 Pixel. Ich denke mit 128x128 wäre es nicht mehr schlecht.
Test ich gern.
Wo wäre das zum Einstellen?
Häng mal noch deine "/etc/hyperion hyperionNG.config.json" hier an. Machst entweder ein zip oder änderst die Endung in txt, sonst lässt es das Forum nicht als Dateianhang zu.

Gruß Aaron



Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#9
Hallo Aaron,

(07.04.2018, 19:18)gb schrieb: Häng mal noch deine "/etc/hyperion hyperionNG.config.json" hier an.

hier die /etc/hyperion/config/hyperionNG.config.json


Gruß,
Matthias


Angehängte Dateien
.txt   hyperionNG.config.json.txt (Größe: 53,09 KB / Downloads: 2)
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#10
Guten Morgen
Sicher dir diese mal zur Sicherheit irgendwo hin.

Hyperion stoppen
sudo /etc/init.d/HYPERIONd stop

Dann ändere mal in dem Segment:
Code:
"framegrabber": {
"cropBottom": 0,
"cropLeft": 0,
"cropRight": 0,
"cropTop": 0,
"device": "/dev/fb0",
"enable": true,
"frequency_Hz": 60,
"height": 45,
"horizontalPixelDecimation": 8,
"priority": 250,
"type": "x11",
"useXGetImage": false,
"verticalPixelDecimation": 8,
"width": 80
},
folgende Werte:
"height": 320,
"width": 240

Und in dem Segment:
Code:
"smoothing": {
"continuousOutput": true,
"enable": true,
"time_ms": 25,
"type": "linear",
"updateDelay": 2,
"updateFrequency": 25
},
Folgendes anpassen:
"time_ms": 60,

Dann den Hyperion Server neu starten und schauen wie es nun ausschaut.

sudo /etc/init.d/HYPERIONd start

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#11
Wären nicht 50Hz Sinnvoller?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#12
Hi

(09.04.2018, 10:40)Bleifuss2 schrieb: Wären nicht 50Hz Sinnvoller?
Jaein..

könnte man denken, aber klappt halt nicht bei jedem System.

PS: Zumindest wäre es auch mal ein Versuch wert zu testen. Beim intelgrafik System wird's nicht klappen. Resultat wäre dann unkontrolliertes flimmern der LEDs.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#13
Hallo Aaron,

wieder mal Danke vorab für die Hilfe!


(09.04.2018, 07:54)gb schrieb: Dann ändere mal in dem Segment:

Die Einstellungen brachten jetzt keine Verbesserung.
Farben im Laufenden VDR-Betrieb immer noch bunt. Auch das Testvideo zeigt das gleiche Verhalten wie Post oben von mir beschrieben.
In Kodi läuft das Testviedeo wie es soll.
Im Segment "framegrabber" hab ich mal frequency_Hz=50 getested, aber auch keine Verbesserung

Bin mir jetzt nicht sicher auf was die vorgeschlagene Änderung von dir genau abzielte -> Grappen vom Boblight-Plugin oder das Grappen von X11 beeinflussen...!?




(07.04.2018, 09:25)Bleifuss2 schrieb: Das würde ich mal erhöhen, das ist ja nur jedes 30 Pixel. Ich denke mit 128x128 wäre es nicht mehr schlecht.

Hier mal zur Info die Logs vom Boblight (LogLevel=3) im syslog nach den Änderungen in der hyperionNG.config.json:
Code:
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: sleeping 47ms (15 Hz)
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: sleeping 53ms (15 Hz)
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr 10 05:06:50 easyVDR vdr: BOBLIGHT: sleeping 57ms (15 Hz)
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: sleeping 44ms (15 Hz)
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: Got image with 64x64 pixel; 16384 bytes
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: sleeping 48ms (15 Hz)
Apr 10 05:06:51 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910

aktuell werden wohl immer noch die 64x64 pixel gegrapped...



Hier noch als Info das Syslog (LogLevel=2 im Boblight-Plugin) vom gesamten Testvideo
Code:
Apr 10 05:09:45 easyVDR vdr: [2974] [extrecmenu] starting replay of recording
Apr 10 05:09:45 easyVDR vdr: [2974] replay /video0/Ambilight_Test/2008-01-28.15.49.08.328.rec
Apr 10 05:09:45 easyVDR vdr: [2974] loading /video0/Ambilight_Test/2008-01-28.15.49.08.328.rec//marks.vdr
Apr 10 05:09:45 easyVDR vdr: [2974] aligned editing mark 0:00:42.01 to 0:00:42.00 (off by 1 frame)
Apr 10 05:09:46 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:09:50 easyVDR vdr: message repeated 74 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:09:50 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 16 verBar: 16
Apr 10 05:09:50 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:00 easyVDR vdr: message repeated 151 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:10:00 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 0
Apr 10 05:10:01 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:05 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:10:05 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 16 verBar: 16
Apr 10 05:10:06 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:16 easyVDR vdr: message repeated 151 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:10:16 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 0
Apr 10 05:10:16 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:21 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:10:21 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 16 verBar: 16
Apr 10 05:10:21 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:47 easyVDR vdr: message repeated 396 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:10:47 easyVDR vdr: video: decoder buffer empty, duping frame (101/4) 0 v-buf
Apr 10 05:10:47 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:47 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:10:47 easyVDR vdr: [3008] VNSI: Requesting clients to reload channel list
Apr 10 05:10:47 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:01 easyVDR vdr: message repeated 208 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:01 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 1
Apr 10 05:11:01 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:06 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:06 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 2
Apr 10 05:11:06 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:11 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:11 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 4
Apr 10 05:11:11 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:16 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:16 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 8
Apr 10 05:11:16 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:21 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:21 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 16
Apr 10 05:11:21 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:26 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:26 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 1 verBar: 0
Apr 10 05:11:26 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:31 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:31 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 0
Apr 10 05:11:31 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:32 easyVDR vdr: message repeated 15 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:32 easyVDR vdr: [3008] VNSI: Requesting clients to reload channel list
Apr 10 05:11:32 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:52 easyVDR vdr: message repeated 302 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:52 easyVDR vdr: [3008] VNSI: Requesting clients to reload channel list
Apr 10 05:11:52 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:11:56 easyVDR vdr: message repeated 60 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:11:56 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 0 verBar: 16
Apr 10 05:11:56 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:12:01 easyVDR vdr: message repeated 75 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:12:01 easyVDR vdr: BOBLIGHT: V2 Black border detection horBar: 16 verBar: 16
Apr 10 05:12:01 easyVDR vdr: BOBLIGHT: Softhddevice NOT detached: 910
Apr 10 05:12:02 easyVDR vdr: message repeated 9 times: [ BOBLIGHT: Softhddevice NOT detached: 910]
Apr 10 05:12:02 easyVDR vdr: [2974] switching to channel 3 (BR Süd HD)


Muss ich evtl. mit den Parametern der "Black border detection" spielen oder liegt eher das Problem, wie Bleifuss2 schon andeutet, beim falschen grappen vom Softhddevice?


Gruß,
Matthias
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#14
Hi

(10.04.2018, 07:03)Idefix16 schrieb: Bin mir jetzt nicht sicher auf was die vorgeschlagene Änderung von dir genau abzielte -> Grappen vom Boblight-Plugin oder das Grappen von X11 beeinflussen...!?

Die Änderungen bezogen sich auf hyperion direkt. Da hyperion ja den boblight Server bereitstellt, hätte man denken können, das dieser eventuell gewisse Werte an das Plugin vorgibt. Zumindest wissen wir jetzt, das unser Problem durch das Plugin verursacht wird.

Was kannst du machen:

Schwarzrand Erkennung im boblight Plugin abschalten, um eventuell das eine Problem zu lösen.
Bei den Farben müsste man dann schauen, wo man noch im Plugin was leveln kann.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#15
Hallo,

(10.04.2018, 07:12)gb schrieb: Schwarzrand Erkennung im boblight Plugin abschalten, um eventuell das eine Problem zu lösen.
Bei den Farben müsste man dann schauen, wo man noch im Plugin was leveln kann.
Hab mal auf die ursprüngliche Config zurückgestellt. Dann die Schwarzranderkennen deaktiviert.
Und siehe da, das Testvideo läuft jetzt wie unter Kodi (Subjektiv keine Unterschiede festellbar) durch.

ABER im laufenden VDR-Betrieb hab ich immer noch alles "ziemlich bunt"!
Für den Test war ich auf ARD-HD (ohne schwarzen Ränder - waren Nachrichten gerade...)

Ist teste mal mit anderen Parametern noch...
Evtl. find ich ja noch was raus...


Gruß,
Matthias






Gesendet von meinem SM-A320FL mit Tapatalk
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren
#16
Hi

(11.04.2018, 13:38)Idefix16 schrieb: Hab mal auf die ursprüngliche Config zurückgestellt.
Von dem Plugin boblight oder hyperion?

Gruß Aaron


Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#17
Hi,

(11.04.2018, 18:19)gb schrieb: Von dem Plugin boblight oder hyperion?
Hyperion.
Also die vorgeschlagenen Änderungen von dir in der hyperionNG.config.json

Ich teste dann aber nochmal mit deinen Werten.

Sorry, zeitlich bei mir immer alles ein wenig knapp...

Gruß,
Matthias


Gesendet von meinem SM-A320FL mit Tapatalk
VDR1: EasyVDR 3.0.0, VDR 2.2.0, Kodi 17.6, Kernel 4.4.0
Gigabyte GA-Z97P-D3,  Intel Celeron G1840 2x2.80GHz , RAM G.Skill NQ Series 2x 2GB DDR3-1600, SSD Samsung 120GB 850 Evo,  2TB WD Green WD20EZRX, ZOTAC GeForce GT 730 Passiv 1GB,  Digital Devices Cine S2 V6.5 (Device Bonding), Netzteil be quiet! System Power 7 300W, Gehäuse Cooltek G3, USB-IR (STM32) Empfänger von Martin, Ambilight (Hyperion,Arduino,178xAPA102C LEDS)
VDR2: EasyVDR 0.6, VDR 1.4.7
Gigabyte K8NSC-939, AMD Athlon 64 3000+, RAM 512MB PC2100, WD500-ABYS, TT WinTV Nexus rev 2.1, CPU-Lüfter Scythe Ninja mini, Northbridge-Lüfter Zalman ZM-NBF 47, Grafikdisplay DG-24128-01WNCW

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste