Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
gelöst: Easyvdr 3.5 und Dolby TrueHD (atmos)
#1
Hallöichen,

hat schon jemand diese konstellation.

Mir ist bei mir aufgefallen, dass Unterstützung für Dolby TrueHD gar nicht eingeblendet wird.

Ich habe heute einen Test der gleichen Quelle beim Bekannten durchgeführt und bei ihm wird extra neben DTS und Dolby AC3 auch Dolby TrueHd angezeugt in den Audio Einstellungen von Kodi 17.6

Er hat allerdings nicht easyvdr sondern LibreElec nit Kodi 17.6

Bei Audio habe ich noch gesehen, dass bei ihm Alsa als Treiber angegeben ist.

Hat jemand schon selber die Erfahrung gemacht?

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#2
(27.01.2018, 18:14)MaxPayne_2007 schrieb: Mir ist bei mir aufgefallen, dass Unterstützung für Dolby TrueHD gar nicht eingeblendet wird.

Ich habe heute einen Test der gleichen Quelle beim Bekannten durchgeführt und bei ihm wird extra neben DTS und Dolby AC3 auch Dolby TrueHd angezeugt in den Audio Einstellungen von Kodi 17.6

Er hat allerdings nicht easyvdr sondern LibreElec nit Kodi 17.6

Bei Audio habe ich noch gesehen, dass bei ihm Alsa als Treiber angegeben ist.

Hat jemand schon selber die Erfahrung gemacht?
Hallo max

Wie sieht deine /etc/vdr/pulseaudio.conf aus und wie deine Einstellungen/System/Audio in Kodi?

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#3
Hi Max,

(27.01.2018, 18:14)MaxPayne_2007 schrieb: Er hat allerdings nicht easyvdr sondern LibreElec nit Kodi 17.6
läuft "LibreElec" auf einem Raspi? ...wenn ja, der Raspi kann KEIN HD Ton!

Gruss
Wolfgang

Zitieren
#4
Hi Mango,

es ging nicht um RP... er hat ein anderes gerät   so kleine brotdose wo er libreelec laufen hat... und damit ging es... receiver zeigte auch atmos nach der wiedergabe an.

ich habe jetzt gefunden, dass wenn ich paththru nicht über spdif sondern über hdmi einstelle, dann kriege ich die einstellung für Dolby True HD auch...

Aber immer noch leer... es kommt auf dem receiver nix an (DENON X4200W) Angry

jetzt glaube ich, dass meine HW... vom VDR1 das gar nicht kann!?!?!??

DTS ja ohne probleme...

Wer hat ATMOS am laufen? klar mein Board ist schon etwas in die Jahre gekommen... aber wenn ich jetzt andere Graka stecke die das wiederum könnte, welche soll ich nehmen?

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#5
Hallo Max
(28.01.2018, 00:51)MaxPayne_2007 schrieb: ich habe jetzt gefunden, dass wenn ich paththru nicht über spdif sondern über hdmi einstelle, dann kriege ich die einstellung für Dolby True HD auch...

Aber immer noch leer... es kommt auf dem receiver nix an (DENON X4200W) Angry

jetzt glaube ich, dass meine HW... vom VDR1 das gar nicht kann!?!?!??
Daher hatte ich dich um die conf & Kodi Einstellungen gebeten, spdif Optical kann zB kein atmos, spdif HDMI schon, soweit die Hardware es unterstützt.

Ich bin hier raus, meine Glaskugel hab ich verlegt und Lust hab ich auch keine mehr.

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#6
Wenn mir jetzt einer sagt, mit welcher HW er easyvdr laufen lässt und ATMOS ebenfalls funktioniert, dann würde ich gerne seine Hardware ebenfalls zu besorgen...

Wer also ... Smile  und womit...

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#7
Hi

Falls es geht musst du das mit Alsa versuchen, Pulse kann meines Wissens nur DTS.
Und ja am besten mit HDMI, es muss ein neues Kabel sein. Welche HDMI Version findest du sicher bei google.
Gilt auch für die Graka die muss das können, kann sicher keine alte, schau mal nvidia die 10XX Karten könnten gehen.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#8
Hi Bleifuss
(28.01.2018, 14:47)Bleifuss2 schrieb: Falls es geht musst du das mit Alsa versuchen, Pulse kann meines Wissens nur DTS.
Und ja am besten mit HDMI, es muss ein neues Kabel sein. Welche HDMI Version findest du sicher bei google.
Gilt auch für die Graka die muss das können, kann sicher keine alte, schau mal nvidia die 10XX Karten könnten gehen.
Pulseaudio sollte es schon können und korrekt, ab GeForce 600 aufwärts ( solange keine GTX ) wird atmos Hardware seitig unterstützt.

Gruß Aaron


Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#9
Hallo zusammen...

so meine zusammenfassung:

1. Gehen tut es nur über HDMI
2. Mei Board ist definitiv dafür nicht tauglich.
3. Externe Graka notwendig
4. Hab in anderem Forum Beitrag gefunden: Dort hat einer EVGA GTX 650 TI installiert und alles war super...
5. Habe mit anderem PC bei mir, wo GTX 980 TI steckt, probiert und es geht alles ohne probleme alle Möglichen Spuren.. AVR DENON X4200W hat alles damit richtig erkannt und angezeigt... (Atmos ist wirklich super...  Big Grin )

Ich werde mir jetzt wohl eine 650er besorgen und feuer frei...

Die Frage ist, wie leise ist es danach...

Proble ist für mich soweit gelöst...

Frage allerdings trotzdem offen: Wer hat es noch mit welcher HW am laufen. Huh Huh Huh

Externe HW kein Bock einzusetzen... Möchte schon mit easyvdr und Kodi alles zusammen installieren... sonst nach da oder hier umschalten... Ist jetzt schon komplex genug...

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#10
hier mal auszug von nvidia...

das sollte jedem helfen...

mfg
Max


Angehängte Dateien Thumbnail(s)
   
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#11
Schau die mal eine 10XX n braucht weniger Strom und ist neu.

Was in der Art:
https://www.amazon.de/MSI-GeForce-Profli...rds=nvidia

https://www.amazon.de/dp/B071HPN262/ref=...68935&sr=2
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#12
sieht gut aus...

aber warum muss der kühler immer auf der falschen seite sein... durch die breite bedeckt sicherlich einen pci slot...

Danke... für den Tip trotzdem..

die 650 gibbet für 50er...

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#13
Hi, 
Wahrscheinlich geht ein Zalman zns KühlerKdamit.
Mfg stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#14
so heute ist meine gtx 1030 gekommen und gleich installiert...

die Treiber für 10xx installiert alles ging ohne probleme...

zu Atmos: Auch hier geht der Sound 1A. Atmos kann ich nur empfehlen....

Daher ist das Thema für mich als gelöst zu sehen!

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#15
Hi,
um das Thema anderen zu erklären wäre es schön, wenn du im Wiki zur 3.5 das noch erklären würdest.

Ob passthrough oder was auch immer wäre auch interessant...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#16
Jo mache ih gerne... wo genau? link?

mfg
Max
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#17
(30.01.2018, 23:31)MaxPayne_2007 schrieb: so heute ist meine gtx 1030 gekommen und gleich installiert...

die Treiber für 10xx installiert alles ging ohne probleme...

zu Atmos: Auch hier geht der Sound 1A. Atmos kann ich nur empfehlen....

Daher ist das Thema für mich als gelöst zu sehen!

mfg
Max

Hi,
was hast du denn für Einstellungen in der Soundkonfiguration gewählt? Ich habe es auch bei mir getestet und bekomme Atmos Sound nur wenn ich den Alsa als Sound im VDR konfiguriere! Ansonsten ist meine Konfig ähnlich deiner (Geforce GT 730 und Denon AVR 4200). Und ich meine in der Vergangenheit hat es auch mit Pulse Audio funktioniert, bekomme aber in Kodi  keine Auswahl für Passthrough für die HD Formate von Dolby und DTS angezeigt zum aktivieren beim passthrough Sad .
Wenn ich den Alsa Sound wähle und den entsprechenden Input in Kodi einstelle dann bekomme ich die HD Formate auch angezeigt und Atmos ist auch kein Problem. Blos der Alsa Treiber macht dann unter dem VDR stress das er manche Kanäle die kein Dolby Signal haben dan als Multi Input definiert und Dolby Sourround im AVR Menue nicht auswählbar ist und nur so ein Pseudo Sourround herauskommt ohne richtigen Center Sound (Sprache ist auf Front left und Right verteilt).
Und wie schon gesagt, ich bin der Meinung mit Pulse hat das schon mal funktioniert.
Ach ja, das Verhalten ist unter Easyvdr 3.0 und 3.5 gleich.

Gruß

Mandroid
Hardware: Gigabyte H110M-S2H + Intel® Pentium™ G4600 @ 3.60 GHz mit 8 GB DDR4 RAM, System HDD: Toschiba Q300 120GB, Media HDD: Hitachi HUA72302 2TB, Grafik: Gainward GT 1030 SilentFX, DVB: TBS 6982SE (Dual Tuner) Unicable Anschluss; IR: Artic Ir-Wakeup-USB ECO + One4All URC 6440; 
Software: Easyvdr 3.5 
Zitieren
#18
Hi...

bei der Einrichtung von Audio beim installieren von easy 3.5 habe ich explizit pulsaudio anstatt alsa mit NEIN beantwortet.

sound ausgabe habe zusätzlich auf hdmi mit 2.0 gewählt und als pathru...

bei der auswahl des pathroug in Kodi taucht bei mir beim laufenden avr die info, das hier drüber AVR angeschlossen ist. Siehe Anhang

ich habe dann noch den avr mit dem durchschleifen für meinen eingang eingestellt und alles läuft wie oben beschrieben... ich hatte vorher mit GTX980 TI probiert, damit ging es auch ohne probleme...

mfg
Max


Angehängte Dateien Thumbnail(s)
   
VDR 1: easyVDR 3.5 64Bit: Gigabyte B250M-D3H+ GT1030 + 2 x NOVA-HD-S2 + VDPAU (Wohnzimmer). DFAtmo in XBMC und als POST-plugin
VDR 2: easyVDR 3.0 32Bit: ASUS N4L-VM DH + T2400 + 1GB DDR2 + NOVA-HD-S2 + Server (Kelller)
Zitieren
#19
Hi, 
Ganz ooben aufaunserer Webseite ist der Link ins Wiki. Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#20
(01.02.2018, 00:01)MaxPayne_2007 schrieb: Hi...

bei der Einrichtung von Audio beim installieren von easy 3.5 habe ich explizit pulsaudio anstatt alsa mit NEIN beantwortet.

sound ausgabe habe zusätzlich auf hdmi mit 2.0 gewählt und als pathru...

bei der auswahl des pathroug in Kodi taucht bei mir beim laufenden avr die info, das hier drüber AVR angeschlossen ist. Siehe Anhang

ich habe dann noch den avr mit dem durchschleifen für meinen eingang eingestellt und alles läuft wie oben beschrieben... ich hatte vorher mit GTX980 TI probiert, damit ging es auch ohne probleme...

mfg
Max

Hi Max,
habe es jetzt nach ein wenig hin und her probieren auch sauber hinbekommen. Mein Problem war ja nicht Kodi sondern nach der Umstellung auf Alsa die normale Tonausgabe im VDR. Man muss nur under easyvdr-frontend-softhddevice.conf folgendes eintragen, dann klärt sich auch diese lästige Multichannel Input Thema im VDR:


Code:
AUDIO_DEVICE="-a hdmi:CARD=NVidia,DEV=1"
AUDIO_DEVICE_PASSTHROUGH="-p hdmi:CARD=NVidia,DEV=1,AES0=0x6"


-a default ersetzt man nur mit der "Adresse des HDMI Audio Ausgangs" -a hdmi:CARD=NVidia,DEV=1 , und schon verhält sich der VDR mit Alsa Soundtreiber wie mit Pulseaudio.

Gruß

Mandroid
Hardware: Gigabyte H110M-S2H + Intel® Pentium™ G4600 @ 3.60 GHz mit 8 GB DDR4 RAM, System HDD: Toschiba Q300 120GB, Media HDD: Hitachi HUA72302 2TB, Grafik: Gainward GT 1030 SilentFX, DVB: TBS 6982SE (Dual Tuner) Unicable Anschluss; IR: Artic Ir-Wakeup-USB ECO + One4All URC 6440; 
Software: Easyvdr 3.5 
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste