Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] EA3.5 mit AMD/ATI Radeon HDMI Ausgabe
#1
Habe mal einene Testinstallation mit einer Onboard CPU /ATI Radeon Grafikkarte gemacht mit EA 3.5.02 hevc
Mit Intel wurde ja schon getestet und funzt bei einigen Usern auch.
Hardware wie in meiner Signatur , nur ohne MSI GT 710 Grafikkarte
HDMI Ausgabe über die interne CPU Einheit. AMD/ATI Sumo [Radeon HD 6410D]
CPU ist eine AMD A4-3300 APU mit Radeon ™ HD Graphic ( 2x 2.5 Ghz )
VDR Ausgabe mit vdr-sxfe als frontend
Kodi zeigt:
Open GL Anbieter : X.org
Open GL Version 3.0 Mesa 11.2.0
Bildausgabe 1920 x 1080 @ 50Hz Vollbild
Nach der Installation hatte ich sofort Bild mit einem HD Sender
aber keinen Ton. Bis ich darauf gekommen bin das  ich  im Bio,s den Onboard Sound deaktiviert hatte.
Nach aktivieren von HDMI HD Soundausgabe im Bio,s funzte auch der Ton.
Mit den Installierten Addons und Plugins konnte ich keine Probleme beim kurztest feststellen .
Sxfe Frontend läuft mit Skindesigner Skin escuary4vdr.

Was auffält ist das das Bild bei HD TV Sendern gut aus sieht, aber
bei SD Sendern es bei schnellen Bildbewegungen der Sägezahn Effekt an den Rändern auftritt.

Da gibt es bestimmt noch optimierungs Optionen, weiss aber jetzt nicht auf die schnelle wo man
noch drann drehen kann.

Die CPU last ist etwas höher als mit Bildausgabe über eine PCI-e x16 Grafikkarte ( MSI GT 710 z.B. )

Aber das ganze ist gut brauchbar. Ob Intel CPU Grafikausgabe besser oder schlechter ist kann ich
mangels Intel CPU/GPU Board und CPU nicht beurteilen.

Mit einer Externen Grafikkarte ist das Bild aber auf jedenfall bei mir besser.

Das war nur ein Test ob es funktioniert. Daher werde ich meine Grafikkarte und Default HDD wieder einbauen..

Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#2
>> es bei schnellen Bildbewegungen der Sägezahn Effekt an den Rändern auftritt.

Kein Deinterlacer aktiv?
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
Zitieren
#3
(08.01.2018, 18:44)Wirbel schrieb: >> es bei schnellen Bildbewegungen der Sägezahn Effekt an den Rändern auftritt.

Kein Deinterlacer aktiv?
Und welchen schlägst Du vor und wo einstellen ?
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#4
Hi,
danke für den Test! Du hast Standard X gewählt, oder? ATI geht ja nicht...

Als Frontend ar xinelibout aktiv? Oder Softhddevice?

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#5
Hallo Stefan
Ausgabe Frontend ist vdr-sxfe..
Kannst Du mir sagen wo ich noch was zur Bildverbesserung bei SD TV Sendern einstellen kann.
Das ist ja nur ein Test von mir und ist das erstemal das ich mit Onboard CPU mit intergrierter GPU installier.
Deshalb hab ich auch keine Ahnung wo man noch etwas einstellen kann zur verbesserung.
Umschaltzeiten sind auch etwas langsamer als mit Nvidia GT Grafikkarten.
Muss aber dazu sagen das ich nur eine AMD A4 3300 CPU mit 2x 2.500 Mhz verbaut habe.
Die ist schon ziemlich schwach , aber es gibt ja noch bessere , schnellere A4 AMD FM1 CPU,s.
Fuer HD wiedergabe ist die default CPU und Full HD OSD schon brauchbar . Aber fuer SD Tv sind die
Nvidias GT 210 bis 1030 das mass der Dinge..

Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#6
Hi,
ist das xinelibout? Ja oder?

Dann geht das nur in der versteckten Datei davon.

Muss ich suchen, hab das ewig nicht mehr benutzt...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#7
Hi,

(08.01.2018, 21:00)Oberlooser schrieb: Und welchen schlägst Du vor und wo einstellen ?
meine das default tvtime eingestellt ist. ...schau im Setup das Plugins unter Video meine ich.

P.S
Das hatten wir auch schonmal mit "A4-3300M AMD/Radeon HD 6480G" getestet(mein altes Laptop, Mainboard defekt)  
Die Radeon HD 6480G hat 240 Shader - HD 6410D hat nur 160 Shader und ist mit 440MHZ getaktet.
Auch damit war das Bild bei SD nicht berauschend.

Gruss
Wolfgang

Zitieren
#8
Hi Helmut

Was kommt bei Video-details ?
Wird vaapi unterstützt?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#9
Habe jetzt mal alle Video Deinterlacer durchprobiert. Default ist ja TvTime eingestellt..
Dazu Sender N24 gewählt.
Mit der Laufschrift mit dem Sender N24 hatte ich mit dem Bob Deinterlacer noch das beste ergebnis.
Aber alles so nicht das gelbe vom Ei. Kommt nicht an Nvidia heran.
@bleifuss wo finde Video nochmal Video-Details
Nutze Xinelibout bzw vdr-sxfe.
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#10
Hi,

(08.01.2018, 22:28)Oberlooser schrieb: Nutze Xinelibout bzw vdr-sxfe.
"/var/lib/vdr/easyvdr-frontend-sxfe.conf"
teste mal so ...wenn "--video=vaapi" nicht will. Plugin sollte das können.
Code:
VIDEO_DEVICE="--video=xv --hud"
#VIDEO_DEVICE="--video=vaapi"
post=tvtime:method=Greedy2Frame,cheap_mode=0,pulldown=none,framerate_mode=full,judder_correction=0,use_progressive_frame_flag=1,chroma_filter=0,enabled=1"
#VIDEO_MISCELLANEOUS_2="--post=tvtime:method=use_vo_driver,cheap_mode=0,pulldown=none,framerate_mode=full,judder_correction=0,use_progressive_frame_flag=1,chroma_filter=0,enabled=1"

Gruss
Wolfgang

Zitieren
#11
Video-details ist im Setup nach Monitor-Layout.

Hier sind default werte je nach CPU:


Code:
case $SEL in
 109       Optimal)
 110       #Fast CPU
 111       echo "High: VIDEO_MISCELLANEOUS_1=--post \
 112  tvtime:enable=1,cheap_mode=1,pulldown=0,use_progressive_frame_flag=1" >>$VIDEOLOG
 113            SetConfFileParameter "VIDEO_MISCELLANEOUS_1" "--post \
 114  tvtime:enable=1,cheap_mode=1,pulldown=0,use_progressive_frame_flag=1"
 115       ;;
 116       Befriedigend)
 117       #Slow CPU
 118       echo "Low: VIDEO_MISCELLANEOUS_1=--post \
 119  tvtime:enable=1,method=Greedy2frame,cheap_mode=1,pulldown=0,use_progressive_frame_flag=1" >>$VIDEOLOG
 120            SetConfFileParameter "VIDEO_MISCELLANEOUS_1" "--post\
 121  tvtime:enable=1,method=Greedy2frame,cheap_mode=1,pulldown=0,use_progressive_frame_flag=1"
 122       ;;
 123       OSD)
 124       #OSD Setup
 125        echo "OSD: VIDEO_MISCELLANEOUS_1=--post tvtime:enable=1" >>$VIDEOLOG
 126        SetConfFileParameter "VIDEO_MISCELLANEOUS_1" "--post tvtime:enable=1"
 127       ;;


Das ist in Video-datails eingebaut, nur leider gibt es da einen bug mit einer Leerstelle, sonnst würdest du gefragt was für eine CPU usw.
Die Parameter kannst du aber auch von Hand eintragen.
Bei V4 geht's wieder ....
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#12
(08.01.2018, 22:37)mango schrieb: Hi,

(08.01.2018, 22:28)Oberlooser schrieb: Nutze Xinelibout bzw vdr-sxfe.
"/var/lib/vdr/easyvdr-frontend-sxfe.conf"
teste mal so ...wenn "--video=vaapi" nicht will. Plugin sollte das können.
Code:
VIDEO_DEVICE="--video=xv --hud"
#VIDEO_DEVICE="--video=vaapi"
post=tvtime:method=Greedy2Frame,cheap_mode=0,pulldown=none,framerate_mode=full,judder_correction=0,use_progressive_frame_flag=1,chroma_filter=0,enabled=1"
#VIDEO_MISCELLANEOUS_2="--post=tvtime:method=use_vo_driver,cheap_mode=0,pulldown=none,framerate_mode=full,judder_correction=0,use_progressive_frame_flag=1,chroma_filter=0,enabled=1"

Gruss
Wolfgang


Hallo Wolfgang
Nach den gemachten änderung kommt nach dem
Boot Logo nur noch ein grauer Hintergrund mit einem blickenden Mauscursor.
Funzt so nicht.
@bleifuss
Beim Aufruf von Video-Details im Setup Tool Menu
sagt er mir software decodierung nur mit Xineliboutput möglich.
In der Erkennung: Video-Ausgabe-Devices wird mir nur
ATI
Headless
Xineliboutput-Nvidea
X-Standard
Softdevice-Ati
FF DVB SD
FF DVB HD
PVR 350
Reel eHD  angeboten.
wähle ich Softdevice - Ati aus folgt.
Folgende Grafikkarte wurde von Ihren System erkannt
Advanced Micro Devices ( AMD/ATI )
Bitte wählen sie den passenden Treiber auf der nächsten Seite aus.
Dann komme ich auf die Treiber Auswahl von Nvidia 304 ->> 38xx
Dort wähle ich abbrechen..
Weiter geht es mit der Bildschirm Erkennung die ist OK,
dann Video Details Vaapi Erkennung .
Dort aber die Meldung ihr System unterstützt nur Softwaredecodierung es geht nur mit dem Xineliboutput Plugin
Also drehe ich mich im Kreis.
Ein wunder das da überhaupt ein Bild erscheint und der Sound geht..

Ich glaube ich breche mit dem Test ab .
Im Grunde funktioniert es ja mit einer CPU und ATI Radion GPU
Vllt muss die CPU/GPU etwas stärker sein.
Baue jetzt wieder zurück.
Es geht halt besser über eine Nvidea GT mit HDMI Ausgabe.

Gruß und Danke fuer Eure Mühe..
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#13
Hi,
ich glaube ich muss meinen obigen Post erklären:

ATI ging noch nie. Aber mit Standard-X gehen ATI Karten mit VDPAU (zumindest bei MFG und noch wem ging es so)

Das ATI sollten wir echt löschen...

Teste das doch bitte mal...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#14
(08.01.2018, 23:56)SurfaceCleanerZ schrieb: Hi,
ich glaube ich muss meinen obigen Post erklären:

ATI ging noch nie. Aber mit Standard-X gehen ATI Karten mit VDPAU (zumindest bei MFG und noch wem ging es so)

Das ATI sollten wir echt löschen...

Teste das doch bitte mal...

MfG,
Stefan

Hallo Stefan , Danke fuer die Info
Habe den VDR wieder zurück gebaut.
Wenn ich die Tage Zeit habe installier ich nochmal neu
Habe fuer heute genug..
Gruß Oberlooser
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#15
Vielleicht baue ich es aus mal sehen ...
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#16
Heute neuer Test mit EA3.5.02-64stable hevc
Diesmal    X-Standard  bei der Grafikausgabe gewählt.
Install und Hardware Erkennung lief durch . Im Setup von Video Details wurde kein VAAPI angeboten
Deshalb Software-Dekodierung und Ausgabe Frontend Softhddevice genommen.
Setup lief ohne Problem bis zu Ende durch.
Danach sofort Bild und Ton.
HD TV Kanäle und OSD sehen sehr gut aus. SD Kanäle ohne Kamm Effekt , jetzt so ganz brauchbar.
Kann ich mit Leben. Kaum noch ein unterschied zur Nvidea Grafikkarten Ausgabe.

*) ATI im Setup kann gelöscht werden. Oder läuft das mit einer externen ATI / Radeon Grafikkarte.
Kann ich aber nicht testen..
Setzte den Thread jetzt auf gelöst !!
Da es jetzt brauchbar läuft..
Fazit mit einer AMD A4 CPU FM1 mit intergrierter GPU läuft auch EA 3.5x ordentlich..
Warscheinlich auch mit einer AMD A6 und A8 CPU mit interner ATI/Radeon GPU FM2 ,  ist aber ungetestet..
*) @bleifuss2 : Oder den Eintrag  ATI im Setup ändern in AMD/ATI und diesen die Install von X-Standard ausführen lassen

Gruß Oberlooser


Angehängte Dateien Thumbnail(s)
   
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#17
Hi,
kann die GPU kein VDPAU? VAAPI kann ATI nicht meine ich.

Du hast also Softwaredecoding genommen, was sagte top?

Und da ist echt das Bild gut, interessant? Welchen Deinterlacer?

Danke für den Test

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#18
Hallo Stefan

Schau dir weiter oben meinen Post an, das wird automatisch eingetragen.

Wenn ich demnächst mal Zeit habe repariere ich den Dialog, dann kann man wählen was man will.
Die Werte habe bei V2.X ermittelt.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#19
Top
top - 16:58:19 up 55 min,  2 users,  load average: 0,66, 0,59, 0,49
Tasks: 189 gesamt,   2 laufend, 187 schlafend,   0 gestoppt,   0 Zombie
%CPU(s):  9,0 be,  9,7 sy,  0,0 ni, 79,4 un,  1,6 wa,  0,0 hi,  0,3 si,  0,0 st
KiB Mem:   1759164 total,  1622516 used,   136648 free,    36020 buffers
KiB Swap:  3905532 total,        0 used,  3905532 free.   654288 cached Mem


Deinterlacer:  alles Standard habe nichts verändert.
@ Stefan wo genau nachschauen ?
Ausgabe: softhddevice 1920 x1080
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#20
Hi

Softhd kann eigentlich nicht sein, außer es wurde doch VAAPI erkannt.
Es müsste xineplugin sein.

Gruß
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#21
Hallo bleifuss
Es wurde mir kein VAAPI zur Auswahl angezeigt nur
VDPAU und Software-Dekodierung
habe dann Software-Dekodierung genommen.
System & Einstellungen / Einstellungen / System Einstellungen / Frontend-Einstellungen zeigt mir als
Ausgabe-Frontend: Softhddevice an..


Angehängte Dateien Thumbnail(s)
   
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#22
Hallo Helmut,

in "/var/lib/vdr/easyvdr-frontend-softhddevice.conf"
was steht da bei "VIDEO_DEVICE="

Gruss
Wolfgang

Zitieren
#23
Inhalt von easyvdr-frontend-softhddevice.conf

FULLSCREEN="-f"
GEOMETRY=""
ACCELERATION=""
VIDEO_DEVICE=""
VIDEO_MISCELLANEOUS_1=""
VIDEO_MISCELLANEOUS_2=""
FRONTEND_DISPLAY="-d :0"
AUDIO_DEVICE="-a default"
AUDIO_DEVICE_PASSTHROUGH=" "
AUDIO_MIXER_CHANNEL=""
AUDIO_MISCELLANEOUS="-w alsa-driver-broken"
MISCELLANEOUS="".
CONFIG_FILE=""
CONNECTSTRING=""
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#24
Hi,

(11.01.2018, 18:40)Oberlooser schrieb: VIDEO_DEVICE=""
stoppe den VDR und füge das ein -v vaapi
Code:
VIDEO_DEVICE="-v vaapi"
VDR wieder starten.

P.S
Die Änderung nur machen, wenn du z.B mit WinSCP und Putty zugriff auf VDR hast.
..wenn keine Ausgabe kommt, dann VDR stoppen und -v vaapi wieder entfernen.
Normales Plugin softdevice kann auch vaapi!

Gruss
Wolfgang

Zitieren
#25
(11.01.2018, 18:50)mango schrieb: Hi,

(11.01.2018, 18:40)Oberlooser schrieb: VIDEO_DEVICE=""
stoppe den VDR und füge das ein -v vaapi
Code:
VIDEO_DEVICE="-v vaapi"
VDR wieder starten.

P.S
Die Änderung nur machen, wenn du z.B mit WinSCP und Putty zugriff auf VDR hast.
..wenn keine Ausgabe kommt, dann VDR stoppen und -v vaapi wieder entfernen.
Normales Plugin softdevice kann auch vaapi!

Gruss
Wolfgang

Hi Wolfgang
Nach der änderung kein Bild (schwarz ) nur Ton ist da..
auch nach einem reboot.
Mache die änderung wieder rückgängig.
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste