Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
easyvdr 3.0/3.5 "Fehler beim Installieren von: easyvdr-video-out-ati"
#1
Hi,
bei der Installation, neuer Server ohne spezielle Grafikkarte nur mit Monitor, bricht diese ab, da eine Quelle nicht gefunden werden kann.
Nach der Fingerübung und nachschauen im Logfile gibt es halt die oben genannte Fehlermeldung.

Im VDR Portal bin ich dann auf diesen Hinweis gestoßen, das man X-Server einfach nehmen soll.

Ich würde mir wünschen das die ATI Sache, bzw. alles das was eh nicht geht, aus dem Menue bei der
Installation "rausfliegt", wenn es eh nicht geht.
Es soll ja Easy bleiben.

Ansonsten, 3.5 einfach toll!

Gruß Matthias


PS: Bei der Installation läßt er mich 3.5 Alpha auswählen und ich haben dann, laut Menue 3.0.
Das es 3.5 ist, habe ich dann erst herausfinden müssen.
Vielleicht einen Hinweis direkt neben dem Download.
easyvdr 2.5 32bit: Optiplex GX270 Mini-Tower Pentium 4 2.800Mhz, 4 x TECHNISAT SkyStar S2
2 x VIP1710 NextGen-0.0.91 with Hauppauge R808-HPG-S (mit deaktivierten Streaming Client)
NAS:  FSC Futro S400 mit 4GB CF-Card, gB-LAN, 2x eSATA, Ubuntu Server,  1 x 2TB ext.Harddisk(eSata)




RIP 6/6/16:
easyvdr 0.6:  Fujitsu-Siemens Scenic xS, Intel P3 Celeron 700MHz, FF Nexus-S Rev 2.1
easyvvdr 0.8: Optiplex GX270 Small-Desktop  Pentium 4 2.800Mhz,  FF Nexus-S Rev 2.1

Zitieren
#2
Hi,
Welches Iso hast du genommen? 
Das 3.5.0.2 stable? 
Da sollte nicht mehr Alpha stehen... 


Mit 3.0 ist nicht überall geändert, erkennbar ist es am Zusatz hevc, den du unterschlägst :-) 

Mit ATI ist bekannt, nur nutzt es eh quasi niemand... 
Wir wissen nicht, mit welchen ATI es geht und ob... 

Es gibt 2-3 Ati Tester... Höchstens... 

Könntest du im Wiki bitte deine getestete Grafikkarte ergänzen. 

MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#3
Hi,

Welches Iso hast du genommen? 

Das 3.5.0.2 stable? 
Da sollte nicht mehr Alpha stehen...

Den Download aus der Freigabe, nur im Auswahlmenue beim Start steht Alpha.


Mit ATI ist bekannt, ....

Ja, aber nur für Insider. Wenn mann alle Jubel Jahre mal eine neue Installation macht,
und erst im VDR Portal den Hinweis bekommt, ist das nicht "easy".

Bitte versteht das nicht als rumnölen, hab es ja herausbekommen, doch vor einigen Jahren
hätte ich an der Stelle die Sache abgebrochen.

Macht das sinn mit dem Wikieintrag, wenn ich X-Server verwende?

Gruß Matthias
easyvdr 2.5 32bit: Optiplex GX270 Mini-Tower Pentium 4 2.800Mhz, 4 x TECHNISAT SkyStar S2
2 x VIP1710 NextGen-0.0.91 with Hauppauge R808-HPG-S (mit deaktivierten Streaming Client)
NAS:  FSC Futro S400 mit 4GB CF-Card, gB-LAN, 2x eSATA, Ubuntu Server,  1 x 2TB ext.Harddisk(eSata)




RIP 6/6/16:
easyvdr 0.6:  Fujitsu-Siemens Scenic xS, Intel P3 Celeron 700MHz, FF Nexus-S Rev 2.1
easyvvdr 0.8: Optiplex GX270 Small-Desktop  Pentium 4 2.800Mhz,  FF Nexus-S Rev 2.1

Zitieren
#4
Hi, 
Bleifuss2 schrieb, dass er den ATI Eintrag entfernen will. 
Daher ist ein Test mit X Standard relevant, nur damit geht es und wird gehen. 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#5
Ah, ok,
dann ist ja alles in Butter.
(Wo hat Bleifuss2 das ... auch egal)
Eintrag mache ich.

Gruß Matthias
easyvdr 2.5 32bit: Optiplex GX270 Mini-Tower Pentium 4 2.800Mhz, 4 x TECHNISAT SkyStar S2
2 x VIP1710 NextGen-0.0.91 with Hauppauge R808-HPG-S (mit deaktivierten Streaming Client)
NAS:  FSC Futro S400 mit 4GB CF-Card, gB-LAN, 2x eSATA, Ubuntu Server,  1 x 2TB ext.Harddisk(eSata)




RIP 6/6/16:
easyvdr 0.6:  Fujitsu-Siemens Scenic xS, Intel P3 Celeron 700MHz, FF Nexus-S Rev 2.1
easyvvdr 0.8: Optiplex GX270 Small-Desktop  Pentium 4 2.800Mhz,  FF Nexus-S Rev 2.1

Zitieren
#6
Hi, 
Sorry, kann ich nicht mehr sagen, wo es stand... 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste