Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] EA 3.0 Upate mit Fehlermeldung
#1
Hallo
Wollte heute einen VDR mit EasyVDR 3.0 Updaten
Es kam diese Fehlermeldung.
Frage kann ich trotzdem ohne Probleme Updaten , Upgraden ?

Paketlisten werden gelesen... Fertig
W: Während der Überprüfung der Signatur trat ein Fehler auf. Das Repository wurde nicht aktualisiert und die vorherigen Indexdateien werden verwendet. GPG-Fehler: file: ./ Release: Die folgenden Signaturen waren ungültig: KEYEXPIRED 1554276690 KEYEXPIRED 1554276690 KEYEXPIRED 1554276690

W: Fehlschlag beim Holen von file:/var/cache/apt-local-repo/./Release

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.


Gruß Oberlooser
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Sky S952 Twin SAT PCI-e - 1TB Test-HDD - LG GH24NS01 DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.5 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#2
Hallo Helmut,

in "/etc/apt/sources.list" die ersten Einträge,Kommentar davor!
...danach ein apt update && apt upgrade

Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste