Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LIRC kaputt (?)
#1
Wenn ich einen Ubuntu-Server habe mit unseren Paketquellen und will LIRC installieren gibt es Kummer siehe Screenshot!

(Und sowohl der PChanger und auch easyvdr-irgendwas brauchen LIRC...)


LIRC ist nicht von uns, sondern aus dem Repo von Ubuntu. 

...wir hatten früher doch schon mal ein eigenes LIRC, fällt dazu jemand etwas sinnvolles ein ?
(Ansonsten wäre auch eine Idee einfach ein funktionierendes LIRC Paket in unser PPA zu legen. Müsste wohl eine Version 2:xxx bekommen damit es auch schon ohne geänderte PPA Prios gezogen wird)


Angehängte Dateien
.png   2019-11-28 17_15_43-easerver-S4 [wird ausgeführt] - Oracle VM VirtualBox.png (Größe: 55,46 KB / Downloads: 2)
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren
#2
Ohh, gerade gesehen, Aaron hat das auch schon bemerkt.

Trotzdem die Frage: Was tun ?
-Bug bei Ubuntu aufmachen ?
-Umgehen ?
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren
#3
Hi Martin, ich würde vorschlagen es erstmal zu umgehen und die lirc_options.conf unter /etc/lirc hinterlegen reicht ja schon.

Das Paket lirc bringt eine originale lirc_options.conf.dist mit, diese hat genau den Inhalt den wir benötigen. Warum wieso weshalb das Paket auf einmal madig ist, kann uns eigentlich egal sein  Big Grin die bei lirc verbocken im Moment ohnehin alles was geht.
Ist halt meine Meinung dazu ...

Gruss Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#4
Hallo Martin,

(28.11.2019, 18:24)Martin schrieb: ...wir hatten früher doch schon mal ein eigenes LIRC, fällt dazu jemand etwas sinnvolles ein ?
Bionic konnte man noch das Lirc-Paket von Xenial(lirc-0.9.0) unterjubel.Geht nicht mehr da  Lirc-0.10.1
nun alles im Kernel hält.Lirc-0.9.0 unter Bionic zu übersetzen klappt nicht,somit ist unser Setup zu Lirc
nur noch bedingt tauglich.

Gruss
Wolfgang

Zitieren
#5
Hättest Du den exakten Befehl parat um einen passenden Symlink anzulegen ? (Oder soll ich mir das mal anschauen? - Den Link kann man ja schon anlegen bevor es das Original gibt)
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren
#6
Hat sich erledigt. Hab nochmals eine Kiste aufgesetzt mit Ergebnis:
mkdir -p /etc/lirc/
ln -s /etc/lirc/lirc_options.conf.dist /etc/lirc/lirc_options.conf
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren
#7
Ok, super.. wenn es so einfach ist. Machst du das vor dem holen der Pakete? 

Grüße Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#8
Hi Martin!

(28.11.2019, 20:09)Martin schrieb: Hat sich erledigt. Hab nochmals eine Kiste aufgesetzt mit Ergebnis:
Sorry, wir hatten unter four ein Paket "easyvdr-lirc-0.10.0-2easyVDR1 das ich nicht gebaut habe.
Build "easyvdr-lirc (1:0.10.0-0easyVDR0~focal" läuft grad in meinem PPA

Gruss
Wolfgang

Zitieren
#9
Hi!

Ok,dass Paket wurde nicht im 4-* PPA gebaut ...lag nur im four git.
Bleibt also so wie von Martin gepostet!
>> Hat sich erledigt. Hab nochmals eine Kiste aufgesetzt mit Ergebnis:
>> mkdir -p /etc/lirc/
>> ln -s /etc/lirc/lirc_options.conf.dist /etc/lirc/lirc_options.conf

Gruss
Wolfgang

Zitieren
#10
(28.11.2019, 20:16)gb schrieb: Machst du das vor dem holen der Pakete?

Ja genau. Ich hab mal nen neuen Thread aufgemacht in diesem Board.
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren
#11
...und noch ein sudo davor gesetzt. Paket baut gerade.
Grüße
Martin
-----------------------------------------------------------------------------------------------------------
Du brauchst Hilfe? Wir brauchen Daten! English-Version: Don't eat yellow snow!
Meine VDRs (Spoiler klicken) 

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste