Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Neuer TV: overscan-Problem
#1
Hallo zusammen,

letzte Woche wollte ich ganz normal den TV mit der FB einschalten, höre einen leichten Knall aus Richtung des TV und er geht nicht an.
Anderes Stromkabel und andere Steckdose versucht. Nichts.
War auch der Meinung, dass es an den Lüftungsschlitzen vom TV leicht verschmort riecht.
Na gut, der war knapp 15 Jahre alt, dann darf er irgendwann sterben.

Also habe ich am WE Datenblätter gelesen und bin am Ende bei einem Samsung RU7099 43" gelandet.
Bestellt, gestern geliefert und soweit funzt es auch. Der TV zeigt das Bild vom VDR und es sieht geil aus.

Aber an allen Seiten fehlen ein paar Pixel.
Bei der Kanalinfo ist die untere Zeile, wo DOLBY,STEREO,REC usw. stehen, nur halb sichtbar.
Im OSD sind unten die Beschriftungen der Farbtasten abgeschnitten.
Im Videotext-Plugin ist die obere Zeile, wo die Seitenzahl eingegeben wird, halb abgeschnitten.
In Kodi sind die Seiten auch abgeschnitten und im Firefox/Desktop sehe ich oben rechts kein X zum Fenster schließen und von der Taskleiste sehe ich nur ein paar Pixel.

Den Videotext konnte ich über die Plugin-Parameter richtig schieben, aber das war vermutlich nur Symptom-Bekämpfung, die Ursache liegt wohl tiefer.
Das OSD wollte ich auch über die Einstellungen schieben, aber das hatte keine Auswirkung.

Über das Toomenu habe ich verschiedene Auflösungen eingestellt: 1920x1080@50Hz, @60Hz, 1680x1050, aber das bringt alles nix.

Beim TV habe ich beim Bildformat nur die Auswahl zwischen 4:3, 16:9 und Benutzerdefiniert.
Bei Benutzerdefiniert stellt er aber sofort wieder auf 16:9.
Da gibts noch weitere Bildeinstellungen, aber die sind alle grau deaktiviert. Bei der TV-Source sind die Einstellungen benutzbar, aber bei der HDMI-Source sind sie alle grau, das verstehe wer will. Ein Software-Update am TV hat die Einstellungen leider auch nicht freigeschaltet.
Beim alten TV hatte ich bei 16:9 auch einen overscan, aber da gabs in der Auswahl noch "nur Scan", damit hatte es wunderbar funktioniert.

Beim einschalten hat der TV vorhin auch gezickt.
Zuerst den VDR einschalten und danach den TV -> TV behauptet an der HDMI-Quelle ist kein Signal
Zuerst den TV einschalten und danach den VDR -> ich habe ein Bild
Ich nehme an, das hat die gleiche Ursache.


Stichwort overscan habe ich schon genannt, habs auch gegoogelt und z.B. das hier gefunden.
https://www.vdr-portal.de/forum/index.ph...-treibern/

in der xorg.conf habe ich diese Zeilen eingefügt:

Code:
Modes      "1920x1080_50" "1920x1080"
und

Code:
   Option         "ConnectedMonitor" "DFP-0"
   Option         "UseDisplayDevice" "DFP-0"

Die Zeile

Code:
Option         "CustomEDID" "DFP-0:/etc/X11/edid.0.yavdr"
habe ich nicht eingefügt, weil ich nicht weiß welchen Pfad ich da eintragen muss.

Dann habe ich versucht:

Code:
nvidia-settings --assign CurrentMetaMode="DFP-0: 1920x1080_50 { ViewPortIn=1920x1080, ViewPortOut=1900x1000+39+24}"

Antwort: control display is undefined

Da ich mich hier null auskenne, frag ich mal lieber was da zu tun ist, bevor ich mir die Anzeige komplett zerschiesse.
Aktuelle xorg.conf ohne die eben beschriebenen Änderungen ist im Anhang.

Hoffe ihr könnt mir helfen.

Danke im Vorraus und Gruß
chicco


Angehängte Dateien
.txt   xorg.conf.txt (Größe: 1,87 KB / Downloads: 0)
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#2
Hi chicco
Manchmal gibt es auch auf der Fernbedienung selbst eine Taste
Womit man die Bildeinstellungen einstellen kann
Also nicht immer Im OSD Setup des Tv,s
Auch könnte Helfen nochmal das Video und Ton Setup im Vdr
abzuarbeiten.Das sollte man immer machen wenn derTV gewechselt wird.
Gruß Oberlooser
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Sky S952 Twin SAT PCI-e - 1TB Test-HDD - LG GH24NS01 DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.4 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#3
Hi, 
Meist gibt es irgendwo einen PC Mode. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#4
Der TV hat leider keine Taste auf der FB um die Bildeinstellungen zu machen. Hab eben in der Anleitung nachgeschaut und habe alle Tasten getestet.
Bei vielen Tasten kommt einfach nur "nicht verfügbar".
Der alte TV hatte eine Taste "p.size" (picture size, blaue Taste) damit konnte ich umstellen zwischen 4:3, 16:9, zoom, nur scan
Hab eben auch die alte FB am neuen TV getestet, Ergebnis: "nicht verfügbar"
Die blaue Taste von der neuen FB liefert auch "nicht verfügbar".

Video Setup vom VDR habe ich mehrfach laufen lassen, das meinte ich als ich oben vom Toolmenu und den Auflösungen geschrieben habe.
Audio Setup habe ich eben laufen lassen, keine Änderung.

Der TV hat den VDR als PC erkannt, ist also schon im PC Mode.
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#5
Moin Chicco,

kannst Du bitte mal die easyinfo schicken.
Welcher Grafiktreiber? Der Onboard Grafikkarte
Welche Kernel Version vom easyVDR System?

Der neue TV Samsung RU7099 43 ist ein UHD Maschinegerät.
In der Werbung steht das da ein UHD Processor werkelt. Kann man den deaktivieren? => arbeitet eventuell gegenan
Wie gut ist Dein HDMI Kabel? Anbindung an TV. Was hat der für Anschlüsse.
Geht das HDMI Kabel direkt vom VDR in den TV? Wie lang?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#6
Hi, 
Manchmal geht es per Bildschirmanpassung sagt Google zu Samsung... 
Oft sind die aber sooo Sch*** dass die das gar nicht können... {oder nur bei HD}. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#7
Hi,

easyinfo ist im Anhang.

Grafiktreiber: über das Toolmenu / VDR Setup habe ich den hier ausgewählt:
NVidia-304 - fuer alte 8000/9000 (OnBoard-) Grafik-Chips

Kernel-Version:     4.4.0-96-generic

Ich habe nichts gefunden wo man den UHD Prozessor deaktivieren kann.

Hier ist die Artikelbezeichung vom Kabel:
1,5m (Meter) CSL - Full HD HDMI Kabel (1.4 a / High Speed) with Ethernet | ARC und CEC (New.Mod.) | Deep Color | geeignet für Full HD / HD Ready / 3D
Kabel geht direkt vom VDR in den TV.
Der TV hat 3 HDMI Anschlüsse, habe alle probiert, überall das gleiche Ergebnis.


Bildschirmanpassung gibts leider nicht. Der TV hat zwar einen Menüpunkt "an Bildsch. an." - aber der ist ausgegraut.

Ich hab noch folgendes versucht.
Im ersten Post habe ich geschrieben, dass ich nicht weiß was ich bei der CustomEDID eintragen soll und hatte es weggelassen.
Habe mittlerweile rausgefunden, dass man über das nvidia-settings-Tool ein edid-file erstellen kann. Das habe ich gemacht und habe den Pfad bei der CustomEDID entsprechend eingetragen.
Bringt aber nix, wenn ich dann wieder den Befehl "nvidia-settings --assign CurrentMetaMode..." ausführe bekomme ich wieder die Antwort "control display is undefined".
Wenn ich die Option "MetaModes" direkt in die xorg.conf schreibe, bekomme ich nach einem reboot ein schwarzes Bild. Das habe ich dann ganz schnell wieder rückgängig gemacht.

Einen kleinen Erfolg kann ich berichten:
Ich bin in Kodi -> Einstellungen -> System und habe dort die Auflösung (stand auf 1920x1080) auf 1680x1050 umgestellt - und siehe da, die Bildränder sind nicht mehr abgeschnitten. Wieder zurückgestellt auf 1920x1080 und das Bild ist immer noch richtig.
Das ganze übersteht auch einen reboot und eine Änderung der Auflösung über das Toolmenu / VDR-Setup.
Kodi ist also gefixt.
Auf den VDR und den Desktop hatte das leider keine Auswirkung.

Dann wollte ich versuchen ob ich beim Desktop den gleichen Trick machen kann und wollte die Auflösung im nvidia-settings-Tool ändern. Aber wenn ich es änder und dann auf "apply" clicke, stürzt das nvidia-settings-Tool ab mit der Meldung:
ERROR: Error querying target relations

The program 'nvidia-settings' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadValue (integer parameter out of range for operation)'.
  (Details: serial 693 error_code 2 request_code 155 minor_code 25)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Habe es dann auch mit dem Parameter --sync versucht, gibt aber den gleichen Fehler.

Dann wollte ich noch wissen ob im VDR nur das OSD abgeschnitten wird oder ob auch das TV-Bild abgeschnitten ist.
Habe mir dazu n-tv aufs Tablet gestreamt, da ist ja unten der Balken mit der Laufschrift. Auf dem Tablet ist der Abstand vom Balken zum Bildrand in etwa die Höhe des Balkens.
Auf dem TV ist der Abstand nur etwa die Hälfte der Höhe des Balkens. Das TV-Bild ist also auch abgeschnitten.

Und ich habe noch das hier versucht:
https://wiki.easy-vdr.de/index.php/Video..._VDR-Start
Hat leider nix gebracht.

Wenn ihr noch einen Zaubertrick auf Lager habt, dann immer her damit.
Ansonsten bin ich gedanklich schon dabei die 3.5 nochmal auf einer 2. Platte zu installieren...

Gruß
chicco


Angehängte Dateien
.zip   easyinfo.zip (Größe: 113,98 KB / Downloads: 2)
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#8
Hast du im Setup mal geschaut ob du die Auflösung da auch wähle kannst: 1680x1050
Wenn nicht kann man lösen ...
Aber ich habe auch bekannte mit einem Samsung wo man nichts anpassen kann.
Die beste Lösung war, VDR OSD Größe von 0 nach 4% und von 100 nach 96%

Dann passt alles auf das Bild.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#9
Ja ich kann 1680x1050 wählen.
Und kaum bedient man das Toolmenu richtig, klappt es plötzlich.
Ich Doofdepp hatte immer nur mit den Pfeiltasten die Auflösung ausgewählt und dann Enter gedrückt.
Man muss aber vor dem Enter noch mit der Leertaste die Sternchen-Markierung auf die gewählte Auflösung setzen.
Sollte ich eigentlich wissen, hab das ja nicht zum ersten mal gemacht.
Ist aber auch ein bisschen fies, denn bei vielen anderen Auswahlen im Toolmenu muss man nur einen Eintrag in der Liste markieren (ohne Sternchen) und dann Enter drücken.

Wenn ich 1920x1080@50Hz wähle, habe ich die abgeschnittenen Ränder.
Wenn ich 1920x1080@60Hz wähle, ist alles bestens. Das Problem mit der Einschalt-Reihenfolge ist damit auch gelöst.

Muss man das verstehen warum eine andere RefreshRate die Auflösung ändert?

Danke an alle die hier versucht haben zu helfen. Aber gegen meine Blödheit war ihr machtlos.

Gruß
chicco
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#10
Hi, 
Du solltest sehr genau testen, bei 60Hz haben viele Probleme! 
Dann muss ja alles neu berechnet werden, da nur 50 Hz gesendet... 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#11
Bei 60Hz wirst du tendenziell mehr Probleme mit Ruckelnden Laufschriften oder Kameraschwenks haben. Die Frequenzen 50Hz der Videoquelle und 60Hz des Anzeigegeräts passen nicht gut zusammen.
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
Zitieren
#12
Das eigentliche Problem bei 60Hz könnte sich eher in Asynchronität zwischen Bild und Ton bemerkbar machen. 60Hz geht schon, lief bei mir eine ganze Zeit so, allerdings gabs dann ab und zu Probleme beim Wechsel zwischen Vdr Frontend und Kodi. Hier lief es dann hin und wieder ein wenig auseinander.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#13
Ich habe auch zwei alte Flat-TVs mit zwei VDRs in Betrieb, die TVs können nur HD und egal was ich an der Auflösung einstelle ist immer Overscann vorhanden, auch mit einem FireTV-Stick.

Damit zumindest das Bild des VDR richtig dargestellt wird, habe ich über den P-Changer das nvidia-Setup aufgerufen und da den Overscann angepasst. Die Einstellungen muss man dann im Verzeichnis /home/vdr speichern
Zitieren
#14
Also von 60 Hz würde ich auch abraten ...

Kannst du bei deinem TV prüfen mit wie viel Hz er läuft?
Sonnst sieht man es auch bei Laufschriften.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#15
Hi
Dein TV kann auch interleace.

Diese Auflösung solltest du testen die sind alle PAL konform.


Zitat:VDR_SCREEN[0]="1920x1080 50.0Hz p"
VDR_SCREEN[2]="1920x1080 50.0Hz i"

Gruß

Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#16
Danke für die Hinweise bzgl. 60 Hz
Am Montag habe ich den ganzen Abend mit 60 Hz geschaut. Kameraschwenks sahen gut aus. Laufschrift hat mglw. minimal geruckelt, aber nicht wirklich störend. Vielleicht störts wenn man minutelang Laufschrift liest, aber das mach ich nie, könnte ich ignorieren. Asynchronität kann ich natürlich nicht ignorieren, aber ich glaube auch das war Ok. Als ich den Nachrichtensprechern ganz genau auf den Mund geschaut habe, könnte es minimal asynchron gewesen sein. Aber nur wenn man drauf achtet und wenn man weiß worauf man achten muss. Später beim Rockpalast hat der Drummer dann aber ganz genau in dem Moment getrommelt als das Getrommel in meinem Ohr angekommen ist. Aber das war jetzt nur ein Testabend...

@mblaster4711
ich vermute du meinst das Feld "underscan", ja das habe ich auch gesehen und probiert. Problem ist nur, dass nvidia-settings abstürzt wenn ich auf "apply" clicke, s.o.

@Bleifuss
ja, im TV-OSD wird angezeigt welche Auflösung und Refreshrate aktuell ausgegeben werden.
Ich habe nochmal alle Auflösungen mit 50 und 60 Hz probiert.
Bei allen Auflösungen mit 50 Hz habe ich overscan.
Bei allen Auflösungen mit 60 Hz habe ich keinen overscan.
Bei "1920x1080 50.0Hz i" zeigt der Tv im OSD seltsamerweise "1920x1080 50.0Hz p" an.
Weil du weiter oben nach 1680x1050 gefragt hast: ja geht, aber nur mit 60 Hz.

Aber all das ist mittlerweile egal. Habe am TV einen Weg gefunden den overscan abzuschalten. Es ist einfach zu bescheuert. Setzt euch, holt Popcorn.
Am TV kann man die HDMI-Ports bearbeiten und kann ein Symbol und eine Bezeichnung angeben. Die Bezeichnung ist egal, aber das Symbol bestimmt quasi auch die Funktion des HDMI-Ports und bestimmt welche Bildeinstellungen ich machen kann. Da habe ich zur Auswahl: Unbekannt, Kabelbox, Spielkonsole, PC, BluRay, Heimkinosystem.
Wenn ich PC wähle, ist in den Bildeinstellungen der Punkt "an Bildsch. an." grau deaktiviert.
Aber bei allen anderen Symbolen ist der Menüpunkt aktiv, ich kann die Bildschirmanpassung einschalten und der overscan ist weg, bei 50 Hz.
come on, Samsung, really?

Das Problem mit dem overscan ist also erledigt.
Aber das Problem mit der Einschalt-Reihenfolge besteht immer noch.
Wenn der VDR eingeschaltet ist und ich schalte danach den TV an, meint der TV es wäre kein Signal am HDMI-Port. Der einzige Weg dann wieder ein Bild zu bekommen ist ein Reboot vom VDR. Der TV akzeptiert das Signal nur beim Bootvorgang oder wenn ich 60 Hz einstelle.
Ich muss das hier nochmal probieren:
https://wiki.easy-vdr.de/index.php/Video..._VDR-Start
Problem dabei ist nur, dass ich Punkt 4 nicht machen kann weil nvidia-settings immer abstürzt. Andererseits habe ich bereits eine geeignete Auflösung und Frequenz.
Ob Punkt 5 beim letzten mal gefunzt hat weiß ich grade nicht mehr.
Sollte ich Punkt 5 dann vielleicht in /home/vdr speichern wie von mblaster vorgeschlagen?
Habe ich dann 2x xorg.conf? einmal in /home/vdr und eine in /etc/X11
Wenn ich die xorg.conf in Punkt 7 bearbeiten soll, welche nehme ich dann? Vermutlich die in /home/vdr
Das mit den Logfiles hatte ich beim letzten mal weggelassen, das werde ich noch nachholen.

Gruß
chicco
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#17
Hi
lass mal das Setup mit deiner Gewählten Auflösung noch mallaufen.
Dann TV und VDR aus, vdr einschalten 5 Min warten TV einschalten 2 Min warten.
Dann ein Log erstellen und posten. Du kannst versuchen Pchangertaste dann 1 drücken, da wird einiges Initialisiert.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#18
Hi,

ich nehme an mit Log erstellen meinst du easyinfo erstellen, dann siehe Anhang.
Ich hab dann Pchangertaste und 1 gedrückt, nichts passiert.
Dann Pchangertaste und 2 (Kodi starten), Pchangertaste und 1 (zurück zum VDR), nichts passiert, kein Bild.
Dann habe ich angefangen hier die Antwort zu schreiben und plötzlich, ohne das ich etwas gemacht habe, zeigt der TV ein Bild.
Um es zu wiederholen: TV wieder aus und an, kein Signal, wieder mit der Pchangertaste rumgespielt, kein Signal, bisschen gewartet, TV zeigt plötzlich wieder ein Bild.
Nochmal versucht zu wiederholen: kein Erfolg.
Also irgendwie geht es, aber so ganz kann ich es noch nicht reproduzieren.

Vielleicht kannst du aus der easyinfo was rauslesen, ansonsten werde ich es später nochmal versuchen.

Gruß
chicco


Angehängte Dateien
.zip   easyinfo.zip (Größe: 157,02 KB / Downloads: 1)
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren
#19
Hi

Da passt was nicht ...

4 19:24:36 easyVDR easyvdr-set-monitor-layout: wrong xorg.conf

Im Setup Monitorlayout ausführen dann deine Auflösung wählen und nichts an der xorg.conf ändern ...

Dann den Versuch nochmal.

Der TV sollte nach starten, das passt schon.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#20
Doch das sollte eigentlich passen.
Um kurz nach 19 Uhr hatte ich versucht den Wiki-Eintrag nochmal anzugehen und hatte beim copy+paste eine eckige Klammer übersehen, deshalb der Fehler um 19:24.
Danach, ca. 19:40, hatte ich das Setup ausgeführt und habe die Auflösung ausgewählt und habe dann nix mehr an der xorg.conf gemacht. Dann aus- und eingeschaltet wie von dir beschrieben und die easyinfo erstellt.

Ich habe den Trick mit pchangertaste und 1 noch ein paar mal versucht: 2x hats geklappt, mehrfach hats nicht geklappt.
Mein VDR:
M3N78-EM, Athlon II X2 240e, 2x1GB RAM G.Skill, Technisat CableStar HD 2 + Mystique CaBiX-C2
easyVDR 3.5
TV: Samsung LE32S81B
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste