Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
S2 Hardware Kaufempfehlung - wegen I2C timeout/STV090x Fehler
#1
Guten Abend,

ich benutze die V3.5 zusammen mit der PCI-Karte 'DD Cine S2 v6.5'.
Leider gibt es immer wieder Probleme - die Verbindung zu VNSI geht verloren, weil bei dieser Karte scheinbar ein Hardwareproblem vorliegt. Zu diesem Fehler gibt es einen sehr informativen Post in diesem Forum (an dieser Stelle vielen Dank dafür, ich war schier am verzweifeln und dieser Post war sehr hilfreich ...)

Kurzum möchte ich die alte Karte austauschen. Nur ist nun guter Rat teuer und da dachte ich, frag doch einfach mal die Community. Da hat ja auch jeder schon so seine Erfahrungen gemacht.

Was ich suche ist ein S2 Twin Tuner der einfach nur das macht was er soll :-)
Keine Treiberprobleme, keine VNSI Abstürze, ...

Ich würde mich über kurze Empfehlungen bzw. Erfahrungsberichte freuen.

Vielen Dank dafür schon im Voraus.
Gruß Sven
SilverStone SST-GD09B Gehäuse - ASUS P5QL-EM Board - Intel Core2 DUO E8500 CPU - 2x2GB DDR2 RAM - AUSU GT610-SL-1GD3-L Grafik - Digital Devices Cine S2 Dual DVB-S2 - 2TB W.D. HDD - LG GH24NSB0 DVD - Atric USB Wakeup - SMK  RC-MCE-50GB - ASUS USB-N14 Wireless-N300 - EasyVDR 2.5-64bit - Softhddevice
Zitieren
#2
Moin,

soll die neue Karte PCI-E Anschluß haben?
Was für Inhalte sollen empfangen werden SD, HD, HD verschlüsselt, Sky?

Ich weiß Du möchtest neu.
Nur mal Interessehalber (steh auf alte Hardware).

Was funktioniert den nicht?
Wann war die letzte Wartung Sichtprüfung der Hardware (Kondensatoren)
Wie alt ist die Hardware ungefähr? Wie viele Betriebstunden?
Netzteil in Ordnung? Spannungsversorgungstecker an S2 Karte?
Sat Anlage in Ordnung?
Schon mal eine easyinfo hier ins Forum gepostet?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#3
Hallo Markus,

Danke fürs Nachfragen, so ein paar Informationen sollte ich natürlich schon noch mit dazu geben ... Sorry.
Also, ich möchte eigentlich nur ganz einfach... PCI-E, Twin Tuner, SD, HD, nix verschlüsselt, nix Sky.

Zur aktuellen Hardware:
Die Karte wurde im April 2016 gekauft und hat bis jetzt geschätzte 3.500 Betriebsstunden.
Die optische Sichtprüfung habe ich eben durchgeführt - für mich ohne besondere Auffälligkeiten.
Spannungsversorgungsstecker ist an der Karte dran.
SAT-Anlage kann ich leider nicht separat prüfen, sollte aber bei den Error-Logs (siehe Unten) eher uninteressant sein.
Laut Power-Supply-Tester sind alle Spannungswerte i.O.


Zum eigentlichen Problem:
2016 habe ich mit V2.5 (Kodi über VNSI) begonnen - lief alles Super.
Irgendwann Update auf V3.0 - lief zu Beginn auch super, aber irgendwann kam es sporadisch zu Verbindungsproblemen mit dem VNSI-Server (localhost). Diese nahmen immer weiter zu bis ein gesicherter Fernsehabend nicht mehr möglich war. Da ich davon ausging, dass neuer Kernel und neue Treiber evtl. Abhilfe schaffen könnten, wurde das System mit V3.5 neu aufgesetzt. Die Verbindungsprobleme sind aber nach wie vor vorhanden.

Zum Verbindungsproblem:
Auftreten ist nicht vorhersehbar. Kann nach 5 Minuten sein, aber auch erst nach 5 Stunden - an manchen Tagen auch garnicht.
Wenn das Problem auftritt äußert sich das folgendermaßen:
In Kodi wir eine Benachrichtigung angezeigt, das die Verbindung zum VNSI-Server verloren gegangen ist. Darauf hin bleiben Bild und Ton stehen. Häufig fällt man in die Kodi-Oberfläche zurück. Ein erneutes Wiedergeben von TV-Programm oder Aufnahmen ist nicht mehr möglich. Manchmal (jedoch eher selten) wird die Verbindung zum VNSI-Server nach mehreren Minuten wieder hergestellt. Dieses freudige Ereignis ist aber nie von langer Dauer. Nach ein paar Sekunden (max. eine Minute) kann der VNSI-Server wieder nicht mehr gefunden werden. Das einzige was wirklich hilft ist ein Neustart des Systems.
Ist das Problem einmal aufgetreten, wird das System ehre zäh in der Bedienung. Ein Neustart ist häufig nur durch den Reset-Kopf machbar. Nach dem Neustart beginnt dann der Countdown (5 Minuten, oder 5 Stunden) von Neuem.

Wenn der Fehler auftritt sieht das Error-Log folgendermaßen aus --> siehe easyinfo

Code:
Jun 30 19:36:38 easyVDR kernel: [ 9720.224024] ddbridge 0000:04:00.0: DDBridge IRS 00000301
Jun 30 19:36:38 easyVDR kernel: [ 9720.224029] stv090x_read_reg: Read error, Reg=[0xf484], Status=-5
Jun 30 19:36:39 easyVDR kernel: [ 9721.224017] ddbridge 0000:04:00.0: I2C timeout, card 0, port 0, link 0


In einem Andern VDR-Forum wurde diese Problematik durch sehr detailierte Analysen der Datensignale von und zur Karte, in Zusammenarbeit mit Digital Device, auf Hardwareprobleme zurück geführt. Die Hardware wartet auf ein ACK Signal, welches aber auf Grund eines geschalteten Masseschluss nicht gesendet wird (wenn ich mich rechte erinnere). Dieses Warten führt zu den Timeouts im Log. Durch den Neustart ist dann der Masseschluss nicht mehr geschaltet...

Sollte es ohne Hardwaretausch gehen, wäre natürlich super!
Jedoch sind mir im Moment die Ideen ausgegangen. Ich habe schon alle möglichen (und unmöglichen) Treiber- und Einstellungskonstellationen getestet. Und zu Beginn lief alles super. Der Fehler wurde über die Zeit immer intensiver, was eher nicht für ein Softwareproblem spricht.

Für Ideen oder Kaufempfehlungen bin ich auf jeden Fall dankbar!

Gruß Sven


Angehängte Dateien
.zip   easyinfo.zip (Größe: 123,6 KB / Downloads: 3)
SilverStone SST-GD09B Gehäuse - ASUS P5QL-EM Board - Intel Core2 DUO E8500 CPU - 2x2GB DDR2 RAM - AUSU GT610-SL-1GD3-L Grafik - Digital Devices Cine S2 Dual DVB-S2 - 2TB W.D. HDD - LG GH24NSB0 DVD - Atric USB Wakeup - SMK  RC-MCE-50GB - ASUS USB-N14 Wireless-N300 - EasyVDR 2.5-64bit - Softhddevice
Zitieren
#4
Moin,

danke für die Infos. Jetzt gehts ans eingemachte (Techniker mit gefährlichem halbwissen).

Du verwendest Treiber:
3093 Jun 30 19:38:27 easyVDR kernel: [    5.774614] ddbridge: Digital Devices PCIE bridge driver 0.9.32-integrated, Copyright © 2010-17 Digital Devices GmbH

Soweit ich weiß läuft ...mit Kernel-4.4.0, der auch bis zum Ende der Laufzeit von trusty(April 2019) supported wird braucht man für die
"Cine S2 V6.5" kein dddvb-dkms ...Karte läuft ootb. (Beitrag von Wolfgang 2016)

- Netzteil, hast Du mit einem China Tester geprüft? Geh mal mit einem Oszilloskop drauf.
- Hast Du das Mainboard auch auf aufgeqollene Kondensatoren geprüft? Alterung Timing kann sich verschieben
- anderen PCI-e Steckplatz ausprobiert?

- Wie sieht es mit der Kühlung Deines VDR aus?
- Grafikkarte probeweise austauschen (Hitze) bei defekt, oder teildefekt treten merkwürdige Effekte auf
- Was für eine SAT Anlage ist vorhanden? Direkt LNB, Multiswitch, Unicable, optischer Umsetzter
- Kabel und Stecker? Wie ist der Zustand? Kannst Du ein Kabel probeweise direkt am LNB (Multiswitch) montieren
- Kannst Du den VDR mal an einer anderen SAT Anlage Testen
- Haben andere auch Störungen?
- VDR mal sauber auf einer 2 ten Festplatte aufsetzen mit Minimalhardware, Minimalplugins, SAT Eingänge anschließen!
   Testen, dann, wenn geht, eins nach dem anderen => Testen (mitschreiben)

Meintest Du diesen Artikel aus dem VDR Portal?
https://www.vdr-portal.de/forum/index.ph.../&pageNo=1

starker Stoff.
Deine Fehlermeldung im Log sieht anders aus.

Hatte auch schon baugleiche Hardware. Die eine funktionierte, die andere nicht.
Und was kann man bei 6 Daten-Leitungen gross falsch machen?

so einiges.
Ist ja keine Klingelleitung, da geht schon HF drüber. Parasitäre Kapazitäten, Induktivitäten, sonstige passive Komponenten usw können beeinflussen. Beim differentiellem Aderpaar braucht es schon gleiche Quellimpedanz, gleiche Leitungsimpedanz und gleiche Lastimpedanz. Bauteilstreuung, billigere komponenten (der BWLer läßt grüßen). Ganz so trivial ist die Geschichte nicht.

Und dann kommt noch die Softwareseite BIOS usw.

Durchbeissen!

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#5
Hallo Sven,

Bitte den letzen Kernel installieren der noch mit nvidia-dkms funktioniert.
Code:
sudo apt-get install linux-headers-4.4.0-142 linux-headers-4.4.0-142-generic linux-image-4.4.0-142-generic linux-image-extra-4.4.0-142-generic linux-lts-xenial-tools-4.4.0-142
nach Build der Nvidia-Module ...reboot.
Nun das dddvb-dkms installieren
Code:
sudo apt-get install dddvb-dkms
..sind die Module gebaut,VDR stoppen und "/var/lib/vdr/sysconfig" editieren.
Code:
sudo stopvdr
cd /var/lib/vdr
sudo mc
zur sysconfig navigieren und auf auf Bearbeiten.
Zu VDR_DEVICES="" scrollem und dies einfügen
Code:
VDR_DEVICES="-D0 -D1"
auf Speichern und Beenden ...System rebooten.
Code:
sudo reboot
Mit
Code:
modprobe ddbridge
sollte nun Version 0.9.37 angezeigt werden.
Vllt. werden durch die neue Version die I2C Fehler reduziert,bei der V7
waren die zumindest fast völlig weg.

P.S
In Kodi kann man auch noch die Prio im PVR-VNSI Addon ändern, sowie den EPG-Scan
während der Wiedergabe deaktivieren.

Gruss
Wolfgang

Zitieren
#6
@Markus
Danke für die vielen Tipps und Denkanstöße! Allein die aktuellen Rahmenbedingungen und meine technische Ausstattung verwehren mir diesen nachzugehen. Ich besitze weder ein Oszilloskop noch irgendwelche Reserve-Hardware für Rechner bzw. SAT-Anlage (sollte ich vielleicht für zukünftige Probleme mal drüber nachdenken  Idea ).
Trotzdem vielen, vielen Dank!

@Wolfgang
Vielen Dank auch für diese Tipps.
Hab ich alles installiert bzw. eingestellt. Bis jetzt sind noch keine Fehlermeldungen im Log. Allerdings liefen heute Abend auch nur 2 Aufnahmen, kein paralleles Wiedergeben - also mit anderen Worten nur Teillastbetrieb.

Ich werde aber weiter beobachten und berichten Smile .
Vielen Dank an dieser Stelle.

Gruß Sven
SilverStone SST-GD09B Gehäuse - ASUS P5QL-EM Board - Intel Core2 DUO E8500 CPU - 2x2GB DDR2 RAM - AUSU GT610-SL-1GD3-L Grafik - Digital Devices Cine S2 Dual DVB-S2 - 2TB W.D. HDD - LG GH24NSB0 DVD - Atric USB Wakeup - SMK  RC-MCE-50GB - ASUS USB-N14 Wireless-N300 - EasyVDR 2.5-64bit - Softhddevice
Zitieren
#7
Hallo Wolfgang,

vielen Dank für die Anleitung. Da ich auch eine Cine V6 habe und Probleme mit dieser nach einer Neuinstallation mit der 3.5er habe, habe ich deine Anleitung versucht. Leider stecke ich schon gleich am Anfang fest.

Bitte den letzen Kernel installieren der noch mit nvidia-dkms funktioniert.
Code:
Code:
sudo apt-get install linux-headers-4.4.0-142 linux-headers-4.4.0-142-generic linux-image-4.4.0-142-generic linux-image-extra-4.4.0-142-generic linux-lts-xenial-tools-4.4.0-142

Das läuft durch, nur wie mache ich dann den Build der Nvidia Module?
Kannst du die einzelnen Schritte für "Dummies" noch einmal genauer beschreiben, was man wo eingeben muss?
Wäre eine sehr große Hilfe, da ich seid vielen Jahren extrem begeistert von eurem easyVDR bin und diesen täglich nutze...

Danke vorab,
Gruß Marc
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#8
Hallo Marc,

(21.09.2019, 13:38)marc-timo schrieb: Das läuft durch, nur wie mache ich dann den Build der Nvidia Module?
die Module für Nvidia werden bei install des Kernel's auto gebaut,wenn das Paket nvidia-3xx
bereits installiert ist/war!
Wie ist denn die Ausgabe von
Konsole:
Code:
uname -r
dkms status

Gruss
Wolfgang

Zitieren
#9
Hallo Wolfgang,

habe nun eine frische Neuinstallation 3.5er stable gemacht, danach

Code:
Code:
sudo apt-get install linux-headers-4.4.0-142 linux-headers-4.4.0-142-generic linux-image-4.4.0-142-generic linux-image-extra-4.4.0-142-generic linux-lts-xenial-tools-4.4.0-142
nach Build der Nvidia-Module ...reboot.

Jetzt kommt kein Bild mehr.
Mit Putty verbunden und:

root@easyVDR:~# uname -r
4.4.0-142-generic
root@easyVDR:~# dkms status
bbswitch, 0.7, 4.4.0-142-generic, x86_64: installed
bbswitch, 0.7, 4.4.0-96-generic, x86_64: installed
dddvb, 0.9.36.0easyVDR0, 4.4.0-142-generic, x86_64: installed
dddvb, 0.9.36.0easyVDR0, 4.4.0-96-generic, x86_64: installed
nvidia-340, 340.107, 4.4.0-142-generic, x86_64: installed
nvidia-340, 340.107, 4.4.0-96-generic, x86_64: installed

Nun das dddvb-dkms installieren
Code:
sudo apt-get install dddvb-dkms

-->ging nicht, da schon aktuelle Version installiert

..sind die Module gebaut,VDR stoppen und "/var/lib/vdr/sysconfig" editieren.
Code:
sudo stopvdr
cd /var/lib/vdr
sudo mc
zur sysconfig navigieren und auf auf Bearbeiten.
Zu VDR_DEVICES="" scrollem und dies einfügen
Code:
VDR_DEVICES="-D0 -D1"
auf Speichern und Beenden ...

--> Eintrag VDR_DEVICES="" war gar nicht vorhanden, habe ihn dann einfach eingefügt.

System rebooten.
Code:
sudo reboot
Mit
Code:
modprobe ddbridge
sollte nun Version 0.9.37 angezeigt werden.

--> root@easyVDR:~# modprobe ddbridge
modprobe: ERROR: could not insert 'ddbridge': Exec format error

So, nun weiss ich nicht mehr weiter und brauche eure Hilfe...

Gruß Marc
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#10
Moin,
wie hast Du genau installiert?
Von DVD easyVDR 3.5.0.2 x64.
Welche Platte(n) sind drin?
Automatisch partitioniert?
Hattest Du nach der Neuinstallation, ohne Updates und den neuen Kernel schon mal ein Bild?
Ist Der VDR gestartet?
Setup vom erstinstallieren sauber durchgelaufen?
Setup schon mal wiederholt?
Irgendwelche Plugins installiert?
An welchem Monitoranschluß wird installiert? VGA, DVI, HDMI, Displayport
Monitor oder Fernseher am richtigen Eingang? Beim starten siehst Du die Systemmeldungen vom PC? easyvdrlogo?
Signal an der Fernsehkarte dran?
Hardware in Ordnung?

Bitte versuch mal eine easyinfo hier zu posten

durchbeissen
MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#11
Hallo Markus,

hier die Antworten:

wie hast Du genau installiert?
--> Von USB-Stick, hab die aktuelle stable Iso auf nen Stick gemacht, hab auch schon mehrfach vom Stick installiert und dies funktioniert auch gut.
Welche Platte(n) sind drin?
--> Nur eine, auf die lasse ich immer komplett automatisch installieren.
Automatisch partitioniert?
--> Ja
Hattest Du nach der Neuinstallation, ohne Updates und den neuen Kernel schon mal ein Bild?
--> Ich habe ein Bild, nur gehen bei mir nicht alle Kanäle (z.B. Pro7 und Sat1 gehen nicht, aber ARD ZDF Phönix usw. gehen sehr gut). Manchmal gehen die am Anfang, aber eben nach paar min nicht mehr. Bekomme dann beim Umschalten kein Bild mehr.
Ist Der VDR gestartet?
--> Ohne den 142-Kernel geht es bis auf manche Kanäle, aber leider brauche ich manche von den Kanälen, die nicht gehen.
Setup vom erstinstallieren sauber durchgelaufen?
--> Ja
Setup schon mal wiederholt?
--> Ja, mehrfach. Mal ohne dddvb-dkms und mal mit, aber immer mit dem Standard-Kernel. Hab immer die Probleme mit manchen Kanälen.
Irgendwelche Plugins installiert?
--> Nein, "noch" nicht
An welchem Monitoranschluß wird installiert? VGA, DVI, HDMI, Displayport
--> Nvidia, Fernseher direkt via HDMI, geht auch
Monitor oder Fernseher am richtigen Eingang?
--> Nur Fernseher via HDMI
Beim starten siehst Du die Systemmeldungen vom PC?
--> Ja
easyvdrlogo?
--> Ja, seh ich, bevor ich den 142-Kernel installiere
Signal an der Fernsehkarte dran?
--> Ja, geht sehr gut mit ca. 50 % der Kanäle
Hardware in Ordnung?
--> Ja, gehen ja viele Kanäle.

Werde nun noch einmal neu installieren und dann auch auf die Kanäle schalten, welche nicht gehen. Dann poste ich mal die easyinfo.

Danke für deine Hilfe,
Gruß Marc
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#12
Hallo,

habe nun eine Neuinstallation durchgeführt und keine zusätzlichen Treiber installiert. Habe nun auf RTL, SAT1 und Pro7 umgeschalten und es kam wie bisher kein Bild. Anbei nun die easyinfo.zip.

Gruß Marc


Angehängte Dateien
.zip   easyinfo.zip (Größe: 97,03 KB / Downloads: 3)
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#13
Moin,
danke für die Antworten. Und die easyinfo
Status: Wir haben grundsätzlich ein Bild.
Pro sieben Gruppe kein Bild.

Kannst Du die öffentlich rechtlichen ARD HD, ZDF HD, ARTE HD empfangen?

es könnte sein, dass hier eine fehlerhaft eingestellte SAT-Anlage der Übeltäter ist. Du kannst die Signalinformationen mal selbst an deinem TV abfragen, und zwar unter "Menü > Unterstützung > Eigendiagnose > Signalinformation". Für einen reibungslosen SAT-Empfang brauchst du:
 
  • Signalstärke zwischen 65 und 85
  • Signalqualität von 100
  • Bitfehlerrate von unter 5
 
Überprüfe doch mal, ob die Werte bei dir stark von diesen abweichen und gib mir dann eine Rückmeldung!

Kannst Du die Anlage mit deinem Fernseher oder einem externen Sat Receiver testen?
Wie sieht die Verkabelung aus?
Wie alt ist die SAT-Anlage?
Multiswitch?
Unicable?
Kompressionstecker?

durchbeissen
MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#14
Hallo,

sieht man sich die Werte von "ber" Tuner 1 & 2 an,liegt es wohl am Signal/Empfang.
Code:
##### femon -H -c5 -a0  
#####################################################
Problem retrieving frontend information: Operation not supported
FE: STV090x Multistandard (DVBS)
status SCV   | signal  64% | snr  61% | ber 8388608 | unc 1 |
Problem retrieving frontend information: Operation not supported
status SCV   | signal  64% | snr  62% | ber 8388608 | unc 1 |
Problem retrieving frontend information: Operation not supported
status SCV   | signal  64% | snr  62% | ber 8388608 | unc 1 |
Problem retrieving frontend information: Operation not supported
status SCV   | signal  64% | snr  61% | ber 8388608 | unc 1 |
Problem retrieving frontend information: Operation not supported
status SCV   | signal  64% | snr  62% | ber 8388608 | unc 1 |

#####################################################
##### femon -H -c5 -a1  
#####################################################
Problem retrieving frontend information: Operation not supported
FE: STV090x Multistandard (DVBS)
status SCVYL | signal  69% | snr  76% | ber 0 | unc 1 | FE_HAS_LOCK
Problem retrieving frontend information: Operation not supported
status SCVYL | signal  72% | snr  69% | ber 0 | unc 1 | FE_HAS_LOCK
Problem retrieving frontend information: Operation not supported
status SCVYL | signal  72% | snr  69% | ber 0 | unc 1 | FE_HAS_LOCK
Problem retrieving frontend information: Operation not supported
status SCVYL | signal  72% | snr  69% | ber 0 | unc 1 | FE_HAS_LOCK
Problem retrieving frontend information: Operation not supported
status SCVYL | signal  72% | snr  69% | ber 0 | unc 1 | FE_HAS_LOCK
Schalte auf einen Kanal der keinen Empfang hat dann über
Menu -> System & Einstellungen -> Signalinformationen hier mit Taste > auf den zweiten Tuner schalten.
Wenn Empfang,dann die Kabel/F-Stecker überprüfen.

(21.09.2019, 14:51)marc-timo schrieb: --> Eintrag VDR_DEVICES="" war gar nicht vorhanden, habe ihn dann einfach eingefügt.
Der Parameter VDR_DEVICES="" wird nur bei der Auswahl der Tuner im Setup-Tool erstellt.

(21.09.2019, 14:51)marc-timo schrieb: --> root@easyVDR:~# modprobe ddbridge
modprobe: ERROR: could not insert 'ddbridge': Exec format error
Sorry,mein Fehler ...das sollte modinfo ddbridge sein.

Gruss
Wolfgang

Zitieren
#15
Hallo Wolfgang, hallo Markus,

vielen Dank für eure Antworten. Ich bin jetzt ein Stück weiter, da ich vorher mal ein SAT-Kabel am Fernseher angeschlossen habe und einen Suchlauf gemacht habe. Am Fernseher funktioniert alles perfekt. Alle Kanäle gehen. Ich glaube, dass die Ansteuerung vom Multischalter oder Diseq nicht richtig funktioniert bzw. von mir falsch konfiguriert ist.

Meine SAT-Anlage:
2 x Quad LNB (einer auf Astra 19.2 und einer auf Hotbird ausgerichtet)
1 x EMP Centauri Multiswitch 9/8 P. 155 - UP mit DiSEqC 2.0

TV-Karte ist eine Digital Devices Cine S2 V6 PCIe Dual DVB-S2 mit 2 angeschlossenen Kabeln. Könnt ihr in den Log-Dateien meine Einstellungen einsehen?

Anbei meine diseqc.conf und scr.conf aus /etc/vdr/ im Anhang. Kann mir hier jemand helfen?


Gruß Marc


Angehängte Dateien
.zip   Konfiguration.zip (Größe: 1,9 KB / Downloads: 4)
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#16
Moin Timo,
danke für Deine Antwort.
Gut gemacht.

Wenn ich Dich richtig verstanden habe hast Du so eine Konstruktion wie alt? Wer hat das Errichtet?

1x Quad LNB. V/L; H/L     V/H; H/H  auf Astra 19,2 Ost
1x Quad LNB. V/L; H/L     V/H; H/H  auf Hotbird Orbital Position?

1 Satelitenschüssel?
richtig angeschlossen? geerdet?

8 Receiver (Empfangsmöglichkeiten)

Wie sind die Kabellängen? (Dämpfung)
Hochwertige Kabel?

Technische Daten: EMP Profi-Line Multischalter MS 9/8-PUI-56 mit Netzteil
  • Regelbare SAT-Eingänge - Sie haben die Möglichkeit die Eingangssignalstärke der LNB`s einzustellen und aufeinander anzugleichen
    QUATTRO- und QUAD-LNB (Quattro-Switch) tauglich

  • Lieferung mit Anleitung - Umfangreiche deutsche Bedienungsanleitung mit Anschlussskizzen
  • Extra POWERNETZTEIL - 2000 mA
  • Hochleistungs-Stromsparnetzteil: P.100-SMPS versorgt damit auch noch problemlos die einfachsten und billigsten ("Stromfresser") LNB
  • Automatischer Abschalter der LNB-Spannung
  • Kurzschlußsicherung - Netzteil geschützt mit Extra Sicherung so dass Ihnen im Falle eines Kurzschlusses nicht der gesamte Multischalter kaputt geht
  • Durch optische und akustische Signalisierung geschützte elektronische Sicherung in der Netzteileinheit
  • Eine Leuchtdiode im Netzteil signalisiert die Betriebsbereitschaft. Im Falle eines Kurzschlusses am Ausgang des Netzteiles, z.B.beim Kurzschluss in den Leitungen und F-Steckern, erlischt die Leuchtdiode und es ertönt ein akustisches Warnsignal. Nach Beseitigung des Kurzschlusses, kann der Multischalters nach kurzer Zeit erneut ans Netz angeschlossen werden
  • Specifications of P. 155-UP
  • Frequency Range:LNB-Inputs 950-2300 MHz (passive)
  • Terr. Input: 40-862 MHz (active)
  • Outputs:
  • 5-2300 MHz (passive)
  • 40-2300 MHz (active)
  • Control: DiSEqC 2.0, 10-14.5 / 15.5-20 V, 0/22 kHz, Tone Burst
  • Insertion Loss:
  • 950-2300 MHz 5 dB avg.
  • 40-862 MHz (active) 3 dB avg.
  • 5-862 MHz (passive) 25 dB avg.
  • SAT Inputs Isolation: 20 dB min.
  • Maximum Input Level
  • Sat 105 dBµV
  • Terr. 110 dBµV (passive) - Terr. 90dBµV (active)
  • Power Consumption (incl. connected LNBs): 45 VA max.
  • LNB Power Supply: 1500 mA max.
  • Dimensions (w,d,h [cm]) 31.7 x 15.2 x 8.0
  • Temperature range ?30 °C - +70 °C
Bist Du der einzige mit Problemen?

Wie sieht Deine Cannels.conf vom VDR aus?
Versuch sonst mal nur die vorinstallierte Astra 19,2 O Kanalliste.
Schon mal einen Sendersuchlauf mit dem VDR gemacht?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#17
Hallo Markus,

vielen Dank für deine Antwort. Hier die Antworten:

Wer hat das Errichtet? Ein Elektriker, der Ahnung davon hatte und schon viele SAT-Anlagen in Betrieb genommen hat.

1x Quad LNB. V/L; H/L     V/H; H/H  auf Astra 19,2 Ost
1x Quad LNB. V/L; H/L     V/H; H/H  auf Hotbird Orbital Position?

1 Satelitenschüssel? Wave Toridal, große Schüssel
richtig angeschlossen? geerdet? Ja, passt alles.

8 Receiver (Empfangsmöglichkeiten) Ja, ist für 8 Receiver ausgelegt.

Wie sind die Kabellängen? (Dämpfung) Kann ich net genau sagen, hatte aber nie Probleme, auch nicht mit der 2.5er easyVDR Version und der Cine S6.
Hochwertige Kabel? Ja.

Bist Du der einzige mit Problemen? Ja, nur der neu installierte EASYVDR Version 3.5.

Wie sieht Deine Cannels.conf vom VDR aus? Standard von der Installation, nur bissle umsortiert in der Reihenfolge.
Versuch sonst mal nur die vorinstallierte Astra 19,2 O Kanalliste. Hab ich, gleiches Problem.
Schon mal einen Sendersuchlauf mit dem VDR gemacht? Ja, hatte aber nix gebracht.

Kann mich noch dunkel an die Version 2.0 oder 2.5 erinnern, wo man noch zwischen Diseqc 1.1 und 2.0 wählen konnte. Muss man das nicht mehr im VDR?

Gruß Marc
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#18
  • Insertion Loss: 950-2300 MHz 5 dB avg.
Sehr viel Verlust, das ist in etwa der Unterschied zwischen einer Schüssel mit 55cm und 95cm.

Habt ihr berechnet, Pegelreserve in dB vorhanden ist? Könnte damit gerade bei S13E zu knapp sein.
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
Zitieren
#19
Moin die Herren,

danke für die Antworten.
endlich mal ein Fachmann Smile .
Pegelreserve!

Ich tippe auch mal auf Empfangsprobleme.
Frag Doch einfach nochmal den Elektiker, der davon Ahnung hatte. Meßgerät zeigt dann bestimmt die Schwachstelle.


Wie lange ist die Satelittenempfangsanlage schon in Betrieb? => Alterung der Bauteile.
Mechanisch stabil montiert?
Hindernisse vor dem Spiegel? Bäume, Baukräne, Sonnenschutzanlagen

So jetzt kommt noch ein bißchen fachchinesich was Kabellängen angeht. Exclamation 

Ab 50 m kommt man in den Bereich, wo der Pegel zwar noch reicht (> Von angenommen 77 dB(µV) ab LNB kommen für die hohen Frequenzen noch 62 dB(µV) an; Normpegel hat man ab 47 dB(µV).),
aber die sog. Schräglage des Signals (> Hohe Frequenzanteile fallen gegenüber den niedrigen ab. Mit 50 m Kabel macht das etwa 5 dB aus.) Langsam kritisch zu werden beginnt. Dagegen hilf ein Verstärker mit Vorentzerrung (= hohe Frequenzen werden höher verstärkt als die niedrigen.).
Die gibt es häufiger mit einer für 50 m insgesamt noch zu hohen Verstärkung.
Sollte es wider Erwarten ohne Verstärker zu Schwierigkeiten kommen, könnte man so etwas wie einen SLA 10 F von Spaun
(= 5 dB Verstärkung für niedrige, 10 dB für hohe Frequenzen) einfügen.

Du hast Deinen Multiswitch Schalter möglichst dicht bei der Satelittenschüssel, der schon mal 5dB aufsaugt, und dann kommen noch die Kabellängen zu den Empfangstellen dazu, saugen je nach Kabellänge. Im ungünstigen Fall noch Antennendosen

Vorraussetzung: gute Kabel, fachgerecht verlegt, gute Verbinder, Kabel in der Wohnung nicht beschädigt => Haustiiere, Cuttermesser, Knickstellen

Kannst Du bei Dir in den easyVDR 3.5 mal eine andere SAT Empfangskarte einbauen?
Es gibt bei den Karten auch Serienstreuung.
Netzteil mal austauschen.
Kannst Du die Karte eventuell in einem anderen Mainboard testen?

MfG
Markus
VDR1 easyVDR 08.6: P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
VDR2 easyVDR 3.0: Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom MB
B-PLAN easyVDR 3.0: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; ASUSNvidia GT630
Test easyVDR 3.5: GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3; 2 TB HD; ASUS GT1030; X11 Receiver; Medion FB; Edison Optimus DVB Combo mit DVB-T2
Zitieren
#20
Hallo zusammen,

vielen Dank für eure Hilfe. Ihr habt mir deutlich geholfen. Habe noch einmal diverse Kanallisten ausprobiert und bemerkt, dass die Astra 2016er Kanalliste bei mir bei den entspechenden Kanälen funktioniert. Habe dann zusätzlich mit dem Plugin von Wirbel mal einen Scan gemacht und mit dem Scan-Tool über das Installationsmenu. Da funktionieren die für mich wichtigen Kanäle leider nicht, obwohl diese größtenteils gefunden werden. Hab den Zusammenhang noch nicht verstanden, aber werde morgen mal weiter ausprobieren...

Vielleicht liegt es ja wirklich am Empfang, werde weiter berichten...

Gruß Marc
VDR1: Mainboard Asus H170-Plus D3, Nvidia GT 520 via HDMI, Prozessor Intel G4500 2x 3,5 GHz, 2x 2 GB DDR3 1600 MHz, Digital Devices Cine S2 V6 PCIe Dual DVB-S2, 4TB WD, 8 TB WD Red, Versuch einer Neuinstallation mit der 3.5er stable

VDR2: Mainboard Elitegroup Geforce 6100 SM - M2 V1.0A, 1GB RAM, Athlon 2x 1,8 GHz, 2x Technotrend Premium S-2300, DVD-Brenner, Audio-Bracket für optische Soundausgabe mit easyVDR 1.0 (stable)
Zitieren
#21
Hallo Marc
Hiermal im Anhang eine funktionierente Freie TV Kanalliste von Astra Sat
Bitte vor dem kopieren nach
var/lib/vdr/channels die Endung .txt entfernen und unter
System & Einstellungen / Einstellungen / VDR-Einstellungen / Sonstige VDR-Einstellungen
die Kanaliste   04_10_2019  im VDR-OSD Menu auswählen und mit OK Taste die Auswahl bestätigen.
Die Kanäle laufen alle bei mir..
HD TV Kanäle ab Kanal 50
Radio Kanäle ab Kanal 99
Eine gute Anlaufstelle fuer neue Astra Sender ist hier
https://channelpedia.yavdr.com/gen/DVB-S...SDTV%20FTA
Einfach per kopieren und einfügen in eine neue channels.conf die Sender übernehmen.
Dazu die aktuelle channels.conf z.B. die 04_10_2019.conf irgend wo hinkopieren und umbenennen in z.B. 05_10_2019.conf
und diese dann bearbeiten mit den neuen Wunsch Sendern.

Danach die bearbeitete channels.conf nach var/lib/vdr/channels kopieren und im OSD dann auswählen .

Die Kanalreihenfolge kann man mit EasyVDR mitteln ändern im OSD
unter Kanäle blaue Taste markieren und verschieben mit den Cursortasten etc.

Aber Achtung nur ein Unix Kompatiblen Editor beim editieren der channels.conf verwenden.
Siehe hier ein Editor fuer Windows: https://www.editpadlite.com/download.html  (Freeversion )
Fuer Linux ( EasyVDR) immer abspeichern mit Convert to Linux (LF only)

PS: die Kanaliste wäre evtl. auch etwas fuers neue EasyVDR 4.0 beta ISO

Gruß Helmut


Angehängte Dateien
.txt   04_10_2019.conf.txt (Größe: 15,27 KB / Downloads: 6)
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Sky S952 Twin SAT PCI-e - 1TB Test-HDD - LG GH24NS01 DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.5 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste