Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Desktop installiert oder online installierbar - Abbruch -
#1
Hi,

beim Versuch einen Desktop nach zuinstallieren bekommt man aktuell folgende Fehlermeldung:

Zitat:Kein Desktop installiert
oder online installierbar
- Abbruch -

Einen Screenshot habe ich ebenfalls angehängt.

Danke und Gruß
Obelix


Angehängte Dateien
.png   Bildschirmfoto vom 2019-05-04 09-55-33.png (Größe: 19,51 KB / Downloads: 7)
Zitieren
#2
Hallo,

(04.05.2019, 10:05)obelix schrieb: beim Versuch einen Desktop nach zuinstallieren bekommt man aktuell folgende Fehlermeldung:
schau mal Bitte in /var/log/apt/history.log oder term.log nach ob es dazu mehr Info's gibt!

**INFO**
Ubuntu-14.04(Trusty) - 30.04.2019 "End of Life"
...somit können auch keine Pakete mehr für easyVDR-3.0/3.5 im PPA gebaut werden!

Gruss
Wolfgang

Zitieren
#3
Hallo Wolfgang,

in beiden Logs ist nichts ungewöhnliches. Das Ubuntu 14.04 EoL ist, habe ich gelesen aber Pakete, die bis letzte Woche gebaut wurden, müssen sich doch weiterhin installieren lassen.... oder nicht?
Zitieren
#4
Hi obelix,

(04.05.2019, 21:53)obelix schrieb: müssen sich doch weiterhin installieren lassen.... oder nicht?
eigentlich schon. Hab mal depends von Desktop LXDE überprüft scheint alles Ok zu sein.
Teste nee simulierte Install von "easyvdr-lxde" da musste dann ja auch ein Fehler kommen!
Code:
sudo apt -s install easyvdr-lxde

Gruss
Wolfgang

Zitieren
#5
Guten Morgen Wolfgang,

auch da kein Problem bzw. Fehler. Simulation lief durch. Hier die gekürzte Ausgabe ohne Simulation:

Code:
easyvdr@easyVDRtest:~$ sudo apt install easyvdr-lxde
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.      
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
 apturl-common libdbusmenu-gtk4 libqpdf13 localechooser-data python3-pycurl
 python3-software-properties python3-xkit software-properties-common
 unattended-upgrades
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
 consolekit firefox-locale-de giblib1 gnome-commander gnome-commander-data
 gtk2-engines libbonoboui2-0 libbonoboui2-common libencode-locale-perl
 libfile-listing-perl libfm-data libfm-extra4 libfm-gtk-data libfm-gtk4
 libfm-modules libfm4 libfont-afm-perl libglade2-0 libgnomecanvas2-0
 libgnomecanvas2-common libgnomeui-0 libgnomeui-common libhtml-form-perl
 libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl
 libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
 libhttp-message-perl libhttp-negotiate-perl libio-html-perl libjpeg-progs
 libjpeg-turbo-progs liblwp-mediatypes-perl liblwp-protocol-https-perl
 libmenu-cache-bin libmenu-cache3 libnet-http-perl libpam-ck-connector
 libvte-common libvte9 libwww-perl libwww-robotrules-perl lxappearance
 lxde-common lxde-core lxmenu-data lxpanel lxsession lxsession-data
 lxsession-logout lxterminal pcmanfm scrot xscreensaver xscreensaver-data
Vorgeschlagene Pakete:
 libgnomevfs2-extra meld libfm-tools nautilus-actions libdata-dump-perl
 libcrypt-ssleay-perl libauthen-ntlm-perl lxlauncher gpicview xfishtank
 xdaliclock xscreensaver-gl fortune qcam streamer gdm3 kdm-gdmcompat
Die folgenden NEUEN Pakete werden installiert:
 consolekit easyvdr-lxde firefox-locale-de giblib1 gnome-commander
 gnome-commander-data gtk2-engines libbonoboui2-0 libbonoboui2-common
 libencode-locale-perl libfile-listing-perl libfm-data libfm-extra4
 libfm-gtk-data libfm-gtk4 libfm-modules libfm4 libfont-afm-perl libglade2-0
 libgnomecanvas2-0 libgnomecanvas2-common libgnomeui-0 libgnomeui-common
 libhtml-form-perl libhtml-format-perl libhtml-parser-perl
 libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl
 libhttp-daemon-perl libhttp-date-perl libhttp-message-perl
 libhttp-negotiate-perl libio-html-perl libjpeg-progs libjpeg-turbo-progs
 liblwp-mediatypes-perl liblwp-protocol-https-perl libmenu-cache-bin
 libmenu-cache3 libnet-http-perl libpam-ck-connector libvte-common libvte9
 libwww-perl libwww-robotrules-perl lxappearance lxde-common lxde-core
 lxmenu-data lxpanel lxsession lxsession-data lxsession-logout lxterminal
 pcmanfm scrot xscreensaver xscreensaver-data
0 aktualisiert, 59 neu installiert, 0 zu entfernen und 3 nicht aktualisiert.
Es müssen 9.037 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 35,8 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]
Holen: 1 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main easyvdr-lxde amd64 3.0.0-1easyVDR0~trust [77,3 kB]
Holen: 2 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe lxsession-data all 0.4.9.2+git20140410-0ubuntu1.2 [59,7 kB]
Holen: 3 http://archive.ubuntu.com/ubuntu/ trusty/main consolekit amd64 0.4.5-3.1ubuntu2 [109 kB]
Holen: 4 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe lxsession-logout amd64 0.4.9.2+git20140410-0ubuntu1.2 [11,9 kB]
Holen: 5 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe lxsession amd64 0.4.9.2+git20140410-0ubuntu1.2 [90,3 kB]
Holen: 6 http://archive.ubuntu.com/ubuntu/ trusty/universe lxde-common all 0.5.0-4ubuntu4 [833 kB]
Holen: 7 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libmenu-cache-bin amd64 0.5.1-1ubuntu1.1 [46,1 kB]
Holen: 8 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libmenu-cache3 amd64 0.5.1-1ubuntu1.1 [11,5 kB]
Holen: 9 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm-data all 1.2.0-1ubuntu2 [198 kB]
Holen: 10 http://archive.ubuntu.com/ubuntu/ trusty/universe lxmenu-data all 0.1.2-2 [43,8 kB]
Holen: 11 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm4 amd64 1.2.0-1ubuntu2 [114 kB]
Holen: 12 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm-gtk-data all 1.2.0-1ubuntu2 [13,8 kB]
Holen: 13 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm-gtk4 amd64 1.2.0-1ubuntu2 [157 kB]
Holen: 14 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe pcmanfm amd64 1.2.0-1ubuntu0.1 [253 kB]
Holen: 15 http://archive.ubuntu.com/ubuntu/ trusty/universe lxpanel amd64 0.6.1-0ubuntu3 [896 kB]
Holen: 16 http://archive.ubuntu.com/ubuntu/ trusty/universe lxde-core all 0.5.0-4ubuntu4 [2.186 B]
Holen: 17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main firefox-locale-de amd64 66.0.3+build1-0ubuntu0.14.04.1 [435 kB]
Holen: 18 http://archive.ubuntu.com/ubuntu/ trusty/universe gnome-commander-data all 1.2.8.17-1 [2.433 kB]
Holen: 19 http://archive.ubuntu.com/ubuntu/ trusty/main libglade2-0 amd64 1:2.6.4-2 [44,6 kB]
Holen: 20 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomecanvas2-common all 2.30.3-2 [9.080 B]
Holen: 21 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomecanvas2-0 amd64 2.30.3-2 [82,7 kB]
Holen: 22 http://archive.ubuntu.com/ubuntu/ trusty/main libbonoboui2-common all 2.24.5-0ubuntu3 [11,4 kB]
Holen: 23 http://archive.ubuntu.com/ubuntu/ trusty/main libbonoboui2-0 amd64 2.24.5-0ubuntu3 [151 kB]
Holen: 24 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomeui-common all 2.24.5-3 [16,5 kB]
Holen: 25 http://archive.ubuntu.com/ubuntu/ trusty/main libgnomeui-0 amd64 2.24.5-3 [203 kB]
Holen: 26 http://archive.ubuntu.com/ubuntu/ trusty/universe gnome-commander amd64 1.2.8.17-1 [396 kB]
Holen: 27 http://archive.ubuntu.com/ubuntu/ trusty/main libvte-common all 1:0.28.2-5ubuntu1 [22,8 kB]
Holen: 28 http://archive.ubuntu.com/ubuntu/ trusty/main libvte9 amd64 1:0.28.2-5ubuntu1 [374 kB]
Holen: 29 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe lxterminal amd64 0.1.11-4ubuntu3.1 [79,4 kB]
Holen: 30 http://archive.ubuntu.com/ubuntu/ trusty/universe lxappearance amd64 0.5.5-1 [73,4 kB]
Holen: 31 http://archive.ubuntu.com/ubuntu/ trusty/universe giblib1 amd64 1.2.4-9 [20,6 kB]
Holen: 32 http://archive.ubuntu.com/ubuntu/ trusty/universe scrot amd64 0.8-13 [17,1 kB]
Holen: 33 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm-extra4 amd64 1.2.0-1ubuntu2 [12,0 kB]
Holen: 34 http://archive.ubuntu.com/ubuntu/ trusty/universe libfm-modules amd64 1.2.0-1ubuntu2 [31,8 kB]
Holen: 35 http://archive.ubuntu.com/ubuntu/ trusty/main gtk2-engines amd64 1:2.20.2-3ubuntu1 [215 kB]
Holen: 36 http://archive.ubuntu.com/ubuntu/ trusty/main libencode-locale-perl all 1.03-1 [12,4 kB]
Holen: 37 http://archive.ubuntu.com/ubuntu/ trusty/main libhttp-date-perl all 6.02-1 [10,4 kB]
Holen: 38 http://archive.ubuntu.com/ubuntu/ trusty/main libfile-listing-perl all 6.04-1 [9.774 B]
Holen: 39 http://archive.ubuntu.com/ubuntu/ trusty/main libfont-afm-perl all 1.20-1 [14,3 kB]
Holen: 40 http://archive.ubuntu.com/ubuntu/ trusty/main libhtml-tagset-perl all 3.20-2 [13,5 kB]
Holen: 41 http://archive.ubuntu.com/ubuntu/ trusty/main libhtml-parser-perl amd64 3.71-1build1 [98,2 kB]
Holen: 42 http://archive.ubuntu.com/ubuntu/ trusty/main libio-html-perl all 1.00-1 [15,7 kB]
Holen: 43 http://archive.ubuntu.com/ubuntu/ trusty/main liblwp-mediatypes-perl all 6.02-1 [21,7 kB]
Holen: 44 http://archive.ubuntu.com/ubuntu/ trusty/main libhttp-message-perl all 6.06-1 [78,7 kB]
Holen: 45 http://archive.ubuntu.com/ubuntu/ trusty/main libhtml-form-perl all 6.03-1 [23,5 kB]
Holen: 46 http://archive.ubuntu.com/ubuntu/ trusty/main libhtml-tree-perl all 5.03-1 [215 kB]
Holen: 47 http://archive.ubuntu.com/ubuntu/ trusty/main libhtml-format-perl all 2.11-1 [44,7 kB]
Holen: 48 http://archive.ubuntu.com/ubuntu/ trusty/main libhttp-cookies-perl all 6.00-2 [23,3 kB]
Holen: 49 http://archive.ubuntu.com/ubuntu/ trusty/main libhttp-daemon-perl all 6.01-1 [17,0 kB]
Holen: 50 http://archive.ubuntu.com/ubuntu/ trusty/main libhttp-negotiate-perl all 6.00-2 [13,4 kB]
Holen: 51 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libjpeg-turbo-progs amd64 1.3.0-0ubuntu2.1 [56,2 kB]
Holen: 52 http://archive.ubuntu.com/ubuntu/ trusty/universe libjpeg-progs amd64 8c-2ubuntu8 [2.192 B]
Holen: 53 http://archive.ubuntu.com/ubuntu/ trusty/main libnet-http-perl all 6.06-1 [24,2 kB]
Holen: 54 http://archive.ubuntu.com/ubuntu/ trusty/main libwww-robotrules-perl all 6.01-1 [14,1 kB]
Holen: 55 http://archive.ubuntu.com/ubuntu/ trusty/main libwww-perl all 6.05-2 [146 kB]
Holen: 56 http://archive.ubuntu.com/ubuntu/ trusty-updates/main liblwp-protocol-https-perl all 6.04-2ubuntu0.1 [7.644 B]
Holen: 57 http://archive.ubuntu.com/ubuntu/ trusty/main libpam-ck-connector amd64 0.4.5-3.1ubuntu2 [8.266 B]
Holen: 58 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe xscreensaver-data amd64 5.15-3+deb7u1ubuntu0.1 [93,2 kB]
Holen: 59 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe xscreensaver amd64 5.15-3+deb7u1ubuntu0.1 [530 kB]
Es wurden 9.037 kB in 8 s geholt (1.060 kB/s).                                
Extrahiere Vorlagen aus Paketen: 100%
Vormals nicht ausgewähltes Paket lxsession-data wird gewählt.
(Lese Datenbank ... 208925 Dateien und Verzeichnisse sind derzeit installiert.)

VDR gestartet und gut ist.

Gruß
Obelix
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste