Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem bei Wiedergabe von GoPro 2.7K-Material
#1
Hallo und Frohe Ostern!

Bei mir läuft jetzt schon recht lange und sehr stabil die etwas ältere easyvdr-Version 3.0.0-stable.
Bis gestern war ich eigentlich völlig zufrieden.

Ich habe gestern einige Aufnahmen mit einer GoPro 7 Black gemacht (2.7K H.264(x264) 30fps) und kann mir die am PC natürlich auch problemlos ansehen.
Am easyvdr abe ich das per Kodi probiert und erhalte nach einem kurzen Moment, max. 1 Sekunde mit laufendem Bild und Ton, dann ein Standbild und ich muß die Wiedergabe abbrechen. Das System bleibt dabei stabil, ich kann also x mal die Wiedergabe starten, habe kurz Bewegtbild und dann immer Standbild.

Muß ich auf eine neuere Version wechseln? Ist evtl. die GraKa zu schwach?

Ich wäre hier für jeden Hinweis dankbar.

Gruß!

ps: easyinfo anbei
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 16TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#2
Hi  
Versuch doch mal mit vlc oder xinelibout .. 
Mplayer Plugin wäre auch eine Möglichkeit. 

Ein Systemupgrade hast du versucht ? 

Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#3
Danke für die Hinweise!

Ich habe jetzt nochmal versucht in Kodi eines der Videos zu starten und habe dann etwas in den Videosettings rumgesucht und siehe da - plötzlich fing das Video an ganz normal zu laufen.
Bei jedem Start der Widergabe dauert es nach der ersten bewegten Sekunde ungefähr jeweils weitere 20-25 Sekunden und es läuft völlig flüssig und in bester Qualität. Auch vor- und zurückspringen funktionieren perfekt und ohne weitere Zwangspausen.

K.A. was da am Anfang gepuffert oder sonstwie analysiert wird......ich sehe jedenfalls keine besondere Plattenaktivität.

Hat dazu evtl. noch Jemand ne Idee?
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 16TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#4
Ich denke mal das entweder zu viel oder zu wenig bei der Videobeschleunigung eingestellt war. Da du NVIDIA nutzt, muss alles was nach vaapi aussieht aus und VDPAU an. Das findest du in kodi 17.6 unter System > System > Anzeige ( Berechnungs - Einstellung muss auf Experte stehen, sonst wird alles mögliche ausgeblendet )
In kodi 18 unter System > Player > Video ( Einstellung muss auch hier auf Expert stehen )

Bild im Anhang wäre zB für Intel also vaapi, nicht für NVIDIA VDPAU


Angehängte Dateien
.jpg   PicsArt_04-21-03.34.13.jpg (Größe: 492,65 KB / Downloads: 5)
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#5
System > System > Anzeige ( Berechnungs - Einstellung steht auf Experte ) finde ich hier nicht.

Hier läuft noch ein altes Kodi 17.6 Git:20171114-a9a7a20 - glaube das wird bei Updates zurückgehalten - bin aber nicht sicher.
Wir kann ich das aktualisieren?

Da kommt gleich das nächste Problem wie man die ganze Mediadatenbank am besten sichert um keine Konfiguration zu verlieren.

Dafür brauch ich sicher erstmal etwas Zeit um mich einzulesen.
Habt Ihr evtl. einen Link dazu?

Danke und Gruß!
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 16TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#6
Hi  
Du kannst auf ne alte 18 Beta gehen  neuere bauen nicht mehr .. 
S. Wiki. 
Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#7
Ok, werde ich versuchen.
Sollte das hier dann auch mit der 3.0.0-stable funktionieren?

http://wiki.easy-vdr.de/index.php?title=...odi_nutzen

Also nur Kodi meine ich....
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 16TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren
#8
Hi,
ja, sollte unter 3.0 auch tun, da die gleiche Basis.
MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#9
Hi
(21.04.2019, 19:12)bax2000 schrieb: Sollte das hier dann auch mit der 3.0.0-stable funktionieren?
Ja würde gehen, aber ich würde es dennoch nicht machen. Solange du nicht was besonderes nutzen willst, wie zum Beispiel Netflix, ist eher Blödsinn. 

Du musst nur mal in kodi 17.x suchen, dann findest du den Teil mit der Hardware Beschleunigung schon.

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#10
Die angebotene Kodi18 ist eine Alpha, hat so einige Macken und ein Teil der Visualisierungen einschließlich Datenbank laufen nicht richtig.
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#11
Und Korrektur, unter Kodi17.6 findest du es auch schon unter Einstellungen > Wiedergabe > Videos 

Dort alles mit vaapi aus und VDPAU an, dann sollte es passen. 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#12
Hab ich gerade mal geprüft. Du hast Recht, unter Einstellungen > Wiedergabe > Videos gibt es verschiedene Optionen.
Lediglich die Option "Hardware-Beschleunigung erlauben - VAAPI" war AKTIVIERT.

Nach Deaktivierung gab es allerdings keinerlei Veränderung. Mehr hab ich da mit "VAAPI" nicht gesehen.

Danke für alle Gedanken zum Thema!


Angehängte Dateien
.jpg   kodi.jpg (Größe: 83,79 KB / Downloads: 6)
easyVDR 3.0-Stable - Desktop-ISO, Gigabyte GA-Z87M-D3H, Intel Core i3-4130, 16 GB, Nvidia GT 630 Rev. 2, Samsung 840EVO 120GB SSD System, 16TB-NAS als zentraler Speicherplatz (Raid-Z2), DD Cine S2 v6.5 Dual DVB-S2, Antec Fusion V2 Silver
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste