Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] easyVDR 4.0 & vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv
#1
Question 
Hallo Zielgruppe,

Beim Installationsversuch vom vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv unter easyVDR 4 erhalte ich folgende Meldung:

Zitat:apt install vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv : Hängt ab von: libcurl3 (>= 7.16.2) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Kann ich das selber fixen?
Zitieren
#2
Hallo,

(12.03.2019, 18:26)test.it schrieb: Beim Installationsversuch vom vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv unter easyVDR 4 erhalte ich folgende Meldung:
als das Paket im PPA gebaut wurde(Wed, 06 Dec 2017) hatte Bionic noch "libcurl3"
Da aber in der Zwischenzeit auf "libcurl4" aktualisiert wurde, kann das Paket
nicht installiert werden. Paket wurde neu übersetzt und sollte nun ohne Fehler
installiert werden. apt update && apt install --reinstall vdr-plugin-xmltv2vdr

P.S
..dauert noch etwas!
"Note: Some binary packages for this source are not yet published in the repository. "

Gruss
Wolfgang

Zitieren
#3
Vielen, vielen Dank, vdr-plugin-xmltv2vdr aktualisiert sich, vdr-plugin-xmltv2vdr-grabber-epgdata2xmltv lässt sich jetzt problemlos installieren! Danke!!
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste