Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kodi-17.6 “Krypton” Final
#1
Hallo,

neu im 3-others-unstable PPA "Kodi-17.6(Final)"
Code:
kodi-2:17.6+git20171114.2125-final-0trusty
aktualisiert wurden
Code:
kodi-peripheral-joystick-1.3.4-1~trusty
kodi-inputstream-adaptive-2.0.19-1~trusty
neues Build von
Code:
kodi-pvr-nextpvr-3.0.3-2easyVDR0~trusty
kodi-pvr-njoy-3.0.3-2easyVDR0~trusty
da diese Addons im kodi-stable PPA nicht gebaut werden konnten, build ging in die Hose(fehlende depends)

Pic: PVR-VNSI
[Bild: 6663drt4.jpg]

Live-TV über PVR-VNSI und Visualization(Spectrum) sind Ok, mehr wurde noch nicht getestet.
Wenn 2-3 possitive Meldungen kommen, werden die Pakete nach 3-others-stable PPA verschoben
und Kodi-17.5 durch Kodi-17.6 ersetzt. Bitte testen!

Gruss
Wolfgang

Zitieren
#2
Hallo Wolfgang
Von mir aus grünes Licht..
Spielt alles ab wie: Live-TV +Aufnahmen, Radio Sender, DivX, Avi,s, Iso,s , Mkv,s ,MP4 ,Vob , Mediatheken Downloads , vom Mediatheken Server,
Audio CD,s , Bilder Anzeige , Cover Anzeige , Backup und Keymap Editor , You Tube ,Mediathek Direkt , DMAX.de usw.
Wetter OK, Sender Logos werden angezeigt.. Radio und TV Sender.
Visualization und Audio Encoder erst als ich Kodi 17.6 das zweite mal gestartet habe..

Gruß Helmut
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 210 PCI-e HDMI Grafik - Technisat Skystar S2 HD SAT - 40GB Test-HDD - LG GSA 4160 DL DVD - USB-STM32 V2 (38kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.2 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#3
Hi Helmut,

(18.11.2017, 22:23)Oberlooser schrieb: Von mir aus grünes Licht..
Merci(K+) für den Test! ...warte noch bis Dienstag, dann kommen die Pakete ins 3-others-Stable PPA

P.S
Mit Kodi-18.0 für Trusty wird es wohl nichts werden.
Letztes erfolgreiche Build im PPA unter Trusty war am 03.11.2017 alle nachfolgenden Builds(7)
wurden mit Fehler abgebrochen.(fehler compiler gcc-4.9)

N8 & Gruss
Wolfgang

Zitieren
#4
Hallo,

Pakete Kodi-17.6(final) wurden nach "3-others-stable PPA" verschoben.

Gruss
Wolfgang

Zitieren
#5
Hat schon jemand Prime Video auf Kodi 17.6 zum laufen gebracht?
Zitieren
#6
Hallo,

(27.08.2018, 11:45)mblaster4711 schrieb: Hat schon jemand Prime Video auf Kodi 17.6 zum laufen gebracht?
funktioniert das nicht mehr mit "Amazon VOD" von Sandmann79s aus dem Kodi Nerds Repository?

Gruss
Wolfgang

Zitieren
#7
(27.08.2018, 12:06)mango schrieb: funktioniert das nicht mehr mit "Amazon VOD" von Sandmann79s aus dem Kodi Nerds Repository?

Gruss
Wolfgang

Leider versagt das Addon den Dienst:
Code:
23:16:20.300 T:140679964194560  NOTICE: [Amazon VOD] Switching UserAgent
23:16:20.300 T:140679964194560  NOTICE: [Amazon VOD] Loading list of common UserAgents
23:16:20.302 T:140679964194560  NOTICE: [Amazon VOD] getURL: https://techblog.willshouse.com/2012/01/03/most-common-user-agents/
23:16:20.341 T:140679964194560   ERROR: /var/lib/vdr/.kodi/addons/script.module.urllib3/lib/urllib3/util/ssl_.py:339: SNIMissingWarning: An HTTPS request has been made, but the SNI (Subject Name Indication) extension to TLS is not available on this platform. This may cause the server to present an incorrect TLS certificate, which can cause validation failures. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
                                             SNIMissingWarning
23:16:20.341 T:140679964194560   ERROR: /var/lib/vdr/.kodi/addons/script.module.urllib3/lib/urllib3/util/ssl_.py:137: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings
                                             InsecurePlatformWarning
23:16:20.383 T:140679964194560   ERROR: [Amazon VOD] Error reason: HTTPSConnectionPool(host='techblog.willshouse.com', port=443): Max retries exceeded with url: /2012/01/03/most-common-user-agents/ (Caused by SSLError(SSLError(1, '_ssl.c:510: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure'),)) (SSLError)
23:16:20.384 T:140679964194560   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                            - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                           Error Type: <type 'exceptions.AttributeError'>
                                           Error Contents: 'NoneType' object has no attribute 'string'
                                           Traceback (most recent call last):
                                             File "/var/lib/vdr/.kodi/addons/plugin.video.amazon-test/default.py", line 5, in <module>
                                               EntryPoint()
                                             File "/var/lib/vdr/.kodi/addons/plugin.video.amazon-test/resources/lib/startup.py", line 38, in EntryPoint
                                               getUA()
                                             File "/var/lib/vdr/.kodi/addons/plugin.video.amazon-test/resources/lib/network.py", line 66, in getUA
                                               UAlist = text.string.split('\n')
                                           AttributeError: 'NoneType' object has no attribute 'string'
                                           -->End of Python script error report<--
23:16:20.405 T:140679964194560 WARNING: CPythonInvoker(2, /var/lib/vdr/.kodi/addons/plugin.video.amazon-test/default.py): the python script "/var/lib/vdr/.kodi/addons/plugin.video.amazon-test/default.py" has left several classes in memory that we couldn't clean up. The classes include: N9XBMCAddon9xbmcaddon5AddonE,N9XBMCAddon7xbmcgui6DialogE
23:16:20.417 T:140681322264640   ERROR: GetDirectory - Error getting plugin://plugin.video.amazon-test/
23:16:20.417 T:140681322264640   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.amazon-test/) failed
Zitieren
#8
Hi,
warum nimmst du nicht die 18 alpha? Ist doch bekannt, dass die final immer ungepflegt ist und deshalb jeder die beta nutzen muss, da nur da die Plugins tun...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#9
Ich nehme die 18 Alpha nicht, weil Wolfgang in Post #3 schrieb, daß es mit Trusty und 18 nix werden wird. 
Und weil du schriebst, man muss die Betas nutzen...  Tongue
Und weil es noch keine 18 als Unstable von Wolfgang gibt.

Das man die Betas nutzen muss, damit die Addons tun, wusste ich auch noch nicht.  Angel

Oberlooser hat mich dazu schon per PM angeschrieben und möchte mir eine Anleitung senden. Cool
Zitieren
#10
Hi, 
Doch gibt es von Wolfgang, nur nicht im easyvdr unstable  sondern in seinem ppa  . 

Müsstest du per Forensuche hier finden . Mfg Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#11
https://www.easy-vdr.de/thread-18044.htm...ht=Kodi+18
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#12
(29.08.2018, 06:53)SurfaceCleanerZ schrieb: Hi, 
Doch gibt es von Wolfgang, nur nicht im easyvdr unstable  sondern in seinem ppa  . 

Müsstest du per Forensuche hier finden . Mfg Stefan
Moin, das kann ich bestätigen. Ich nutze Kodi 18Alpha schon seit ein paar Monaten mit easyVDR3.5, da das netflix Addon nur ab Kodi18 funktioniert. 
Kodi18alpha ist zwar noch ein klein wenig Freaky, aber für den produktiv Betrieb reicht es.

Wolfgang hat diesen in seinem eigenen PPA. Was Wolfgang mit #3 meinte ist, das ab einer bestimmten Entwicklungsstufe bzw Version von Kodi18 Ende ist und es sich nicht mehr für trusty bauen lässt. 

Gruß Aaron
Mediacenter
easyVDR4.Alpha(Lubuntu18.04 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#13
@mblaster4711,

im VDR-Portal gab es auch einen Fred zum Thema Prime VOD
-> https://www.vdr-portal.de/forum/index.ph...wie-genau/

P.S
Ich nutze Kodi-18.0 aus meinem PPA nur für SkyGo, was auch problemlos funktioniert!

Gruss
Wolfgang

Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste