Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Manchmal Kanäle und Menue weg
#1
Hallo,

ich hab die Version 2 jetzt seit einigen Tagen am laufen.
Bis auf das Problem mit der Fernbedienung habe ich noch zwei weitere Probleme festgestellt.

Nach einiger Zeit passiert es manchmal, das beim Umschalten manche Kanäle dunkel bleiben.
Zum selben Zeitpunkt fehlen mir dann Teile des Menues.

Wenn ich das Menue aufrufe, bekomme ich das Grundbild, die HDD-Kapazität wird angezeigt und die Timer im rechten unteren Bereich werden angezeigt.
Aber die Menuepunkte in der linken Liste sind weg. Also, wo vorher 1 Kanäle stand, steht dann nichts mehr, Kein einziger Menuepunkt mehr. Nur, wenn zu dem Zeitpunkt eine Aufnahme läuft, dann steht der Menuepunkt Aufnahme beenden als einzigster Punkt da.

Was könnte das sein?

Nach einem Neustart ist alles wieder ok.
Mein VDR: Standart Rechner mit ASUS M2N -VM HDMI, 2,4 GHz, Technotrend 1.6, Skystar 2, 1 HD, USB-DVD-Laufwerk
Zitieren
#2
Easyinfo posten, wenn Problem auftritt!
VDR-Server: EasyVDR 2.0, TBS 6984, Asus P8H61-M LE, Intel Celeron G540, GT520
VDR-TFT: EasyVDR 2.0, Skystar HD2, Asus M2N-VM HDMI, AMD Athlon 4850e, GT520, Touch-TFT, Atric
VDR-SZ: EasyVDR 2.0, Cine S2 v6.0, Asus M4N78 Pro, AMD Athlon II X2 250, Atric
VDR-Susi: EasyVDR 1.0, TT S2-6400, Atric
VDR-Gabi: EasyVDR 2.0, Cine S2 v5.5, MB Asus, GT520, Atric
sonstige VDR Test-Hardware: Terratec Cinergy 1200 DVB-C, DVB-S2 TeVii S464, div. DVB-S FF, div. DVB-S Budget, IMON-LCD, Fritz-Box, Raspberry PI, USB-IR, div. ser. IR, ...
Zitieren
#3
Hast Du auch beide Satkarten wie in Deiner Signatur angeschlossen
und hast dort auch ein Signal
Kannste testen im OSD Menu mit  System& Einstellungen / Signalinformationen / OK Taste drücken bis Transponter Informationen kommt
-- dort mit den Cursortasten DEINER FB
oder Tastatur nach rechts oder Links drücken
Auf beiden Satkarten sollte ein Empfang möglich sein..
Gruß
Oberlooser
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Sky S952 Twin SAT PCI-e - 1TB Test-HDD - LG GH24NS01 DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.4 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#4
Im Normalfall funktioniert ja alles.
Und wenn es nicht funktioniert, kann ich ja das Menue nicht mehr bedienen...
Mein VDR: Standart Rechner mit ASUS M2N -VM HDMI, 2,4 GHz, Technotrend 1.6, Skystar 2, 1 HD, USB-DVD-Laufwerk
Zitieren
#5
Das war aber keine Antwort auf meine Fragen ??
Wie schon Steevee schrieb ,,Easyinfo,, Posten!!!
Gruss Oberlooser
EA4 Test-VDR : Lintec Senior Gehäuse - MSI G41M-P25 Board - Intel P4 E8500 / 775 Dual Core CPU - 2x2GB DDR3 RAM - MSI GT 710 PCI-e HDMI Grafik - DVB Sky S952 Twin SAT PCI-e - 1TB Test-HDD - LG GH24NS01 DL DVD - USB-STM32 V2 Stick (36kHz) mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 4.0  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 18.4 mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
Zitieren
#6
Ja, es sind beide Sat-Karten angeschlossen und haben auch Empfang.

Da der Fehler gestern nicht mehr aufgetreten ist, konnte ich das Log noch nicht senden.
Komischerweise bisher jeweils 1* pro Abend...

Also warten wir heute Abend ab. Ich habe den Verdacht, das es mit meiner abendlichen Aufnahme zusammenhängt.
Mein VDR: Standart Rechner mit ASUS M2N -VM HDMI, 2,4 GHz, Technotrend 1.6, Skystar 2, 1 HD, USB-DVD-Laufwerk
Zitieren
#7
So, anbei zwei Datein.
Einmal mit funktionierendem System (1)
und einmal ohne menue (2)


Angehängte Dateien
.zip   easyinfo(1).zip (Größe: 82,71 KB / Downloads: 0)
.zip   easyinfo(2).zip (Größe: 103,36 KB / Downloads: 2)
Mein VDR: Standart Rechner mit ASUS M2N -VM HDMI, 2,4 GHz, Technotrend 1.6, Skystar 2, 1 HD, USB-DVD-Laufwerk
Zitieren
#8
Hi,

Bitte Plugin fritzbox(Exception in connection to fritz.box - Host not found) richtig konfigurieren oder deaktivieren. wiederkehrende Meldung
Code:
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:124] requesting login_sid.lua from Fritz!Box.
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:132] requesting login_sid.xml from Fritz!Box.
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] Exception in connection to fritz.box - Host not found (authoritative)
Jun 16 19:46:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] waiting 30 seconds before retrying
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:124] requesting login_sid.lua from Fritz!Box.
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:132] requesting login_sid.xml from Fritz!Box.
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] Exception in connection to fritz.box - Host not found (authoritative)
Jun 16 19:46:54 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] waiting 30 seconds before retrying

dies wird dann diesen Fehler hervorbringen ->ERROR (svdrp.c,127): Zu viele offene Dateien
Code:
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:124] requesting login_sid.lua from Fritz!Box.
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:132] requesting login_sid.xml from Fritz!Box.
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] Exception in connection to fritz.box - eventfd_select_interrupter: Zu viele offene Dateien
Jun 16 21:09:24 easyVDR vdr: [2953] [fritzbox - FritzClient.cpp:314] waiting 30 seconds before retrying
Jun 16 21:09:25 easyVDR vdr: [2935] ERROR (svdrp.c,127): Zu viele offene Dateien
Jun 16 21:09:31 easyVDR vdr: message repeated 6 times: [ [2935] ERROR (svdrp.c,127): Zu viele offene Dateien]
Jun 16 21:09:31 easyVDR vdr: [2947] frontend 1/0 timed out while tuning to channel 88, tp 112382
Jun 16 21:09:32 easyVDR vdr: [2935] ERROR (svdrp.c,127): Zu viele offene Dateien
Jun 16 21:09:43 easyVDR vdr: message repeated 11 times: [ [2935] ERROR (svdrp.c,127): Zu viele offene Dateien]
Jun 16 21:09:44 easyVDR vdr: [2935] ERROR (svdrp.c,127): Zu viele offene Dateien

...gibt es da noch ein Problem mit Empfang? vlt. auch "ERROR (svdrp.c,127): Zu viele offene Dateien" da Plugin fritzbox bei dir Amok läuft.
Code:
Jun 16 21:09:44 easyVDR vdr: [2948] ERROR: can't open filter handle on '/dev/dvb/adapter1/demux0'
Jun 16 21:09:44 easyVDR vdr: message repeated 4 times: [ [2948] ERROR: can't open filter handle on '/dev/dvb/adapter1/demux0']

Gruss
Wolfgang

Zitieren
#9
Hi,

Verbindung zu Fritzbox sollte so aussehen!
Code:
vdr: [3337] [fritzbox - FritzFonbook.cpp:55] FritzFonbook thread started
vdr: [3337] [fritzbox - FritzClient.cpp:407] sending fonbook XML request.
vdr: [3337] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
vdr: [3338] [fritzbox - CallList.cpp:119] CallList thread started
vdr: [3337] [fritzbox - HttpClient.cpp:98] Requesting HTTP POST on /cgi-bin/firmwarecfg
vdr: [3339] [fritzbox - Listener.cpp:128] Listener thread started
vdr: [3339] [fritzbox - Listener.cpp:136] Waiting for a message.
vdr: [3339] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:1012
vdr: [3337] [fritzbox - HttpClient.cpp:51] HTTP status code 200
vdr: [3337] [fritzbox - HttpClient.cpp:62] Found header: Connection: close#015
vdr: [3337] [fritzbox - HttpClient.cpp:62] Found header: Content-type: application/octet-stream;#015
vdr: [3337] [fritzbox - HttpClient.cpp:62] Found header: Content-Disposition: attachment; filename="FRITZ.Box_Telefonbuch_17.06.15_0154.xml"#015
vdr: [3337] [fritzbox - HttpClient.cpp:69] Body size 11986 Bytes.
vdr: [3337] [fritzbox - TcpClient.cpp:63] Disconnecting from fritz.box:80
vdr: [3337] [fritzbox - XmlFonbook.cpp:71] Parsing fonbook using xml parser.
vdr: [3337] [fritzbox - XmlFonbook.cpp:80] using charset utf-8
vdr: [3338] [fritzbox - FritzClient.cpp:350] sending callList update request.
vdr: [3338] [fritzbox - TcpClient.cpp:29] Connecting to fritz.box:80
vdr: [3337] [fritzbox - Fonbook.cpp:247] Fritz!Box phone book initialized (142 entries).
vdr: [3337] [fritzbox - FritzFonbook.cpp:73] FritzFonbook thread ended

Gruss
Wolfgang

Zitieren
#10
OK, der Hinweis mit der Fritzbox ist ja schonmal gut.

Das Plugin hat schonmal funktioniert, Anrufe wurden angezeigt.
Was mir noch aufgefallen ist, gestern konnten Thunderbird und Firefox keine Verbindung mehr aufbauen. Auch das hat schonmal funktioniert.
Putty und easyportal gingen aber.
Einstellungen im Menue waren auch IO.

Ich habe die Netztwerkeinstellungen dann nochmal überschrieben, das hat aber nichts geändert.
Als ich dann einmal auf DHCP umgestellt hatte, ging nach reboot alles wieder, aber natürlich mit der falschen IP.
Dann wieder zurück auf DHCP deaktiviert und reboot, Jetztgeht wieder alles, auch das Fritzbox. Warum? Keine Ahnung...
Mein VDR: Standart Rechner mit ASUS M2N -VM HDMI, 2,4 GHz, Technotrend 1.6, Skystar 2, 1 HD, USB-DVD-Laufwerk
Zitieren
#11
Hi,
Ich fürchte der Grund ist schon von dir genannt : dhcp off.
Das nutzt quasi niemand... Daher fast ungetestet.
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#12
Zitat:Ich fürchte der Grund ist schon von dir genannt : dhcp off.
Das nutzt quasi niemand... Daher fast ungetestet.

Doch ich

Es geht aber man muss bei den Adressen aufpassen teilweise werde falsche werte vorgegeben.
Wenn man die Korrekt eingibt gehts.

Poste mal

Zitat:sudo ifconfig

Vorher aber PC neu starten.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#13
Hi Peter,
Du nutzt auch das Fritzbox Plugin?
Darum geht es ja...
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
VDR5: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#14
Zitat:Du nutzt auch das Fritzbox Plugin?

Ja auch das, und auch ohne was einzustellen.
Dann werden nur Nummern angezeigt wenn jemand Anruft, aber das reicht.
Wird es richtig eingerichtet sieht man die Namen und die Listen die es in der Box auch gibt.
Das nutze ich aber nicht.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#15
Ich nutzte auch das Fritzbox-Plugin. Mit Anruflisten etc.

Wichtig ist, das die Fritzbox so eingestellt ist, das der Login mit Benutzername und Passwort eingestellt ist und auch ein Passwort vergeben ist.
Wenn die Fritzbox so eingestellt ist, das der Login ohne Namen nur mit Passwort funktioniert, geht der Connect vom Plugin nicht.

Gruß
Steevee
VDR-Server: EasyVDR 2.0, TBS 6984, Asus P8H61-M LE, Intel Celeron G540, GT520
VDR-TFT: EasyVDR 2.0, Skystar HD2, Asus M2N-VM HDMI, AMD Athlon 4850e, GT520, Touch-TFT, Atric
VDR-SZ: EasyVDR 2.0, Cine S2 v6.0, Asus M4N78 Pro, AMD Athlon II X2 250, Atric
VDR-Susi: EasyVDR 1.0, TT S2-6400, Atric
VDR-Gabi: EasyVDR 2.0, Cine S2 v5.5, MB Asus, GT520, Atric
sonstige VDR Test-Hardware: Terratec Cinergy 1200 DVB-C, DVB-S2 TeVii S464, div. DVB-S FF, div. DVB-S Budget, IMON-LCD, Fritz-Box, Raspberry PI, USB-IR, div. ser. IR, ...
Zitieren
#16
Ich habe zwar in der Fritzbox ein Password (aber keine extra Nutzer) es geht aber ohne das ich in easyvdr etwas einstelle, aber nur Anrufer Nummern.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#17
Hi,

(17.06.2015, 12:27)SurfaceCleanerZ link schrieb: Ich fürchte der Grund ist schon von dir genannt : dhcp off.
Das nutzt quasi niemand... Daher fast ungetestet.
warum nutzt das niemand?? meine VDR's haben alle static-ip. man kann auch dhcp belassen, dann Einstellungen in der
Fritz immer diese IP verwenden. ..schon kann man den VDR über http://<ip-vdr> erreichen.

P.S
...gebt der Fritze Name & Passwort, dann gibt es keine Probleme damit.

Gruss
Wolfgang

Zitieren
#18
Zitat:...gebt der Fritze Name & Passwort, dann gibt es keine Probleme damit.

Da müsste ich in der Box zuerst einen Namen einrichten...
Und da es bei mir nicht stört ...
Wobei ich nichts geändert habe nur Plugin aktiviert.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste