Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
mplayer Wiedergabe mit Full-Featured spielt nur schwarzes Bild mit Ton
#14
Moin zusammen,

ich hatte gerade eben mal folgendes ausprobiert:

Alle easyvdr start skripte habe ich in ein anderes Verszichnis als /etc/init verschoben und die Kiste dann gestartet.
Hier eine Liste der Skripte, die ich verschoben habe:

Code:
-rw-r--r--   1 root root   162 Jun 25  2015 easyvdr-alsa-restore.conf
-rw-r--r--   1 root root  3600 Apr 22  2017 easyvdr-autostart.conf
-rw-r--r--   1 root root   449 Jun 25  2015 easyvdr-cleanscreen.conf
-rw-r--r--   1 root root  4083 Jun 25  2015 easyvdr-create-ramdisk.conf
-rw-r--r--   1 root root  4225 Apr 20  2017 easyvdr-desktop.conf
-rw-r--r--   1 root root   269 Jun 25  2015 easyvdr-dialog-startx.conf
-rw-r--r--   1 root root   276 Jun 25  2015 easyvdr-dialog-startx-net.conf
-rw-r--r--   1 root root  1525 Okt 24  2016 easyvdr-frontend.conf
-rw-r--r--   1 root root   883 Apr  1  2013 easyvdr-inputlirc.conf
-rw-r--r--   1 root root   845 Apr 24  2017 easyvdr-irmplircd.conf
-rw-r--r--   1 root root  1176 Jun 25  2015 easyvdr-irtrans.conf
-rw-r--r--   1 root root  1660 Jan  2  2016 easyvdr-kodi.conf
-rw-r--r--   1 root root   301 Jun 25  2015 easyvdr-net-dialog.conf
-rw-r--r--   1 root root   296 Jun 25  2015 easyvdr-part-dialog.conf
-rw-r--r--   1 root root  1799 Nov 19  2016 easyvdr-pchanger.conf
-rw-r--r--   1 root root  1687 Jun 25  2015 easyvdr-save-ramdisk.conf
-rw-r--r--   1 root root   261 Jun 25  2015 easyvdr-setup-call.conf
-rw-r--r--   1 root root     7 Mär 24 14:12 easyvdr-setup-call.override
-rw-r--r--   1 root root   373 Jun 25  2015 easyvdr-start-installer.conf
-rw-r--r--   1 root root  1551 Jul 29  2015 easyvdr-start-splash.conf
-rw-r--r--   1 root root   360 Jun 25  2015 easyvdr-start-ubiquity.conf
-rw-r--r--   1 root root  9797 Mär 15  2018 easyvdr-systemstart.conf
-rw-r--r--   1 root root   584 Mär 15  2018 easyvdr-vdr.conf
-rw-r--r--   1 root root   492 Jun 25  2015 easyvdr-zeni-box.conf
-rw-r--r--   1 root root  1030 Aug  9  2014 vdradmin-am.conf

Nach dem Neustart des Betriebsystemes war nun auch kein TV-Bild und kein iMon lauffähig.

Dann habe ich den mplayer ohne laufenden VDR gestartet und siehe da: Das gleichee Phänomen:
Der Bildschirm ist schwarz und der Ton spielt.
Ich habe gehofft, dass das funktionert.
Denn die DVB Treiber werden ja geladen und die Output Devices sind ja alle da.

Dann habe ich die Budget Karte ausgebaut. Genau das gleiche Ergebnis.

Es scheint vielleicht doch am mplayer oder ffmpeg3 zu liegen.

Das ist ja mal wieder eine kleine Challenge.

Wer noch verwertbare Ideen aht, immer her damit.

@ Wolfgang
Ich schaue nach Möglichkeit später mal in die ppa Repos rein. Vielleicht kann ich auf dem 3.5er mal ein anderes Paket ausprobieren.

Danke und Jrooß
Frank
Zitieren


Nachrichten in diesem Thema
RE: mplayer Wiedergabe mit Full-Featured spielt nur schwarzes Bild mit Ton - von dermitdemblubb - 28.03.2020, 11:45

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste