Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
easyVDR 5 und FF s2-6400
#1
Hallo,

bin gerade dabei mal die V5 auszutesten, da ich mit 3.5 probleme habe.

Habe die Frage ob die FF Karte TT S2-6400 funktionieren sollte und wenn ja, mit welchem Treiber?

Danke für eine schnelle Antwort.

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#2
Moin stefluik,

hier mal ein link zum einlesen.
https://www.vdr-portal.de/forum/index.ph...hensweise/

Es geht um diese Sat Karte?
TechnoTrend TT-premium S2-6400 Twin HD (DVB-S,DVB-S2,PCIe)

https://technotrend.eu/download/technotr...datasheet/

Das ist nach meiner bescheidenen Meinung ein Sonderweg.

Ich kann aus meiner Erfahrung nur sagen, nimm eine NVIDIA Grafikkarte, und gut ist.

MfG
Markus Liebig
[b]VDR1 easyVDR 08.6:[/b] P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
[b]VDR2 easyVDR 3.0:[/b] Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
[size=small][b]B-PLAN easyVDR 3.0:[/b] MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2[/size][size=small]; [/size][size=small]X11 Receiver; Medion FB; ASUSNvidia GT630[/size]
[size=small][b]Test [url=https://ftp.gwdg.de/pub/linux/easyvdr/5.0/alpha/easyvdr-5-alpha-010.iso]easyvdr-5-alpha-010 stable[/url]: [/b][/size]GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3[size=small][size=small]; 4 [/size][/size][size=small]T[/size][size=small]B HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB[color=black] X10 20029725[/color]; [/size][size=small]Edison Optimus DVB Combo [size=small]mit DVB-T2[/size][/size]
Zitieren
#3
Hallo,

ja das ist die Karte.

Die Karte hatte seither gut unter 3.5 mit dkms Treibern funktioniert.

Warum sie jetzt so zickig ist, weiß ich nicht.

Danke für die Rückmeldung

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#4
Hi, 
Weil die Karte nie gängig war aus Preisgründen und deren Treiber daher nie im Kernel war. Der Treiberteil Maintainer will sie auch nicht aufnehmen, da Sonderlocke. 
Ich kann auch nur zur Gt1030 raten. 
Mfg Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#5
Da bin ich doch sehr traurig, dass ich nun wieder eine teure Karte entsorgen kann.

Oder mir die Nächte um die Ohren schlagen kann, einen Treiber zu kompilieren. Und dann weiß ich erst nicht wie lange das hält.

Noch was anderes: Mit welcher Version (stable, testing, unstable) sollte ich nun testen ?

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#6
Moin stefluiik,

nicht traurig sein Smile . Du hast damals gute Hardware gekauft (ich werde langsam allt).
Das Marketing sagt Dir, daß Du neu kaufen sollst. Softwarepflege ist dem Hersteller zu teuer. Ist nicht gewünscht.

B-Plan: nutze easyvdr 3.5 mit Deiner Karte als Kopfstation (energiesparendes Mainboard)

By The Way. Wie ist das Bild unter easyvdr 3.5 am Bildschirm. Darstellung? Kammeffekte? Wiedergabe Kodi? H264? Was für ein Monitor, TV, U-Bahn Anzeigetafel?

Habe bei mir noch eine alte SAT TT-FF Karte mit PCI Anschluß läuft nicht oft. Signatur VDR1

C-Plan: Mal einen Aufruf an die Community machen, oder selbst eintauchen, Dokumentieren, reverse Engineering......

D-Plan: Verkaufen

Mit welcher Version (stable, testing, unstable) sollte ich nun testen ?
8.06.2020
Habe auf Test easyVDR easyvdr-5-alpha-010.iso
- von DVD Legacy stable installiert.
- Fernbedienung X10 => Medion X10 Fernbedienung  doppeldrückproblem Kodi (advancedsettings Remoterepeat 2400 und Delay 4)
- pulseaudio Setup digital HDMI
- VDR Empfang DVB-T2 öffentlich rechtliche ruckelfrei OK
- Kodi 18.6 deutsch
     doppeldrückproblem Kodi (advancedsettings Remoterepeat 2400 und Delay 4) OK
- vnsi installiert und aktiviert
- sudo apt-get update
- sudo apt-get dist-upgrade
- Neustart
Kodi 18.7 läuft.
Kodi 18.8 läuft
DVB-T2 OK abspielen Aufnahmen OK


Das Team ist noch am umstellen programmieren (testing, unstable nur für Profis). Nicht hauen komme von der Hardware Schiene.

Wenn Du testest, bitte Dokumentieren und hier Posten.

Warum wollt Ihr iimmer gleich alles entsorgen?
Es kommen schwere Zeiten auf uns zu.

Gruß
Markus
[b]VDR1 easyVDR 08.6:[/b] P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
[b]VDR2 easyVDR 3.0:[/b] Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
[size=small][b]B-PLAN easyVDR 3.0:[/b] MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2[/size][size=small]; [/size][size=small]X11 Receiver; Medion FB; ASUSNvidia GT630[/size]
[size=small][b]Test [url=https://ftp.gwdg.de/pub/linux/easyvdr/5.0/alpha/easyvdr-5-alpha-010.iso]easyvdr-5-alpha-010 stable[/url]: [/b][/size]GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3[size=small][size=small]; 4 [/size][/size][size=small]T[/size][size=small]B HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB[color=black] X10 20029725[/color]; [/size][size=small]Edison Optimus DVB Combo [size=small]mit DVB-T2[/size][/size]
Zitieren
#7
Hi, 
Mit der Karte kannst du natürlich die 3.5 nutzen, wie sie ist. Gepflegt wird daran nichts mehr. 
Aber laufen sollte sie. Hab nie so eine gehabt. 

Die v5 ist noch in Softwarepflege (durch Ubuntu) und vieles läuft damit schon.
Mfg Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#8
Hallo zusammen,
danke für die Rückmeldungen.
Hintergrund warum ich das alles mache:
Vor einigen Wochen ist mir aufgefallen, dass meine Aufnahmen nicht mehr funktionieren. Oft nur 0 Bytes Inhalt. Der Rechner steht im Wohnzimmer.
Ich habe noch einen 2. Rechner am SAT als Headless Server mit 2 günstigen Sat Karten. Steht im Keller und kann sich nicht per Zeit einschalten.

Somit habe ich beschlossen die beiden Mainboards zu tauschen. Und da ging die Misere los.

Der Server lief ohne Änderung sofort hoch und funktionierte wieder.

Beim Rechner im WZ habe ich neu installiert. Und wenn ich nicht den richtigen Ablauf mache, bekomme ich kein Bild/Empfang.

Ein paar Tage lief das sogar ganz gut wieder. Dann bin ich auf die Idee gekommen, die ungenutzte Grafikkarte auszubauen. Seither bekomme ich das System nicht mehr mit Bild hin.

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#9
Moin,
Oh mein Gott.

Was hast Du gemacht? nichts.
Was hast Du vorher gemacht?

 Bittttttttttte schreib mal auf was Du genau, wie Installiiert hast?

Hat die Hardware einen Knacks, Kondensatoren, wie alt ist das Netzeil, Uhr in Ordnung? CMOS Batterie CR2032?

durchbeissen.

MfG
Markus
[b]VDR1 easyVDR 08.6:[/b] P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
[b]VDR2 easyVDR 3.0:[/b] Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
[size=small][b]B-PLAN easyVDR 3.0:[/b] MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2[/size][size=small]; [/size][size=small]X11 Receiver; Medion FB; ASUSNvidia GT630[/size]
[size=small][b]Test [url=https://ftp.gwdg.de/pub/linux/easyvdr/5.0/alpha/easyvdr-5-alpha-010.iso]easyvdr-5-alpha-010 stable[/url]: [/b][/size]GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3[size=small][size=small]; 4 [/size][/size][size=small]T[/size][size=small]B HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB[color=black] X10 20029725[/color]; [/size][size=small]Edison Optimus DVB Combo [size=small]mit DVB-T2[/size][/size]
Zitieren
#10
Hi, 
Das ist klar, wenn du die Grafikkarte ausbaust, dann ist die xorg. Conf wahrscheinlich falsch und du musst ins Toolmenü und Monitorlayout, etc erneut machen.
Vdr sollte eigentlich wahrscheinlich trotzdem starten. Nur ohne Frontend... 
Mfg Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#11
(07.10.2020, 12:25)SurfaceCleanerZ schrieb: Hi,
Das ist klar, wenn du die Grafikkarte ausbaust, dann ist die xorg. Conf wahrscheinlich falsch und du musst ins Toolmenü und Monitorlayout, etc erneut machen.
Vdr sollte eigentlich wahrscheinlich trotzdem starten. Nur ohne Frontend...
Mfg Stefan
Ja so ist es. Mittlerweile habe ich entschieden, die Grafikkarte einfach drin zu lassen.

Ich versuch gerade die 3.5 wieder zu installieren. Aber auch die macht Probleme.

Hardware-Probleme könnte natürlich sein, jedoch nicht sehr wahrscheinlich.

Übrigens die 3.5 bleibt bei Audio-Config per Pulse Audio hängen. Oder ich warte zu kurz.

Außerdem bekomme ich ein Meldung zwischendurch "Feature nur bei X win möglich" oder so ähnlich.

Aber auch hier kein Empfang. Die Karte wir erkannt ein Signal wird angezeigt. Ein Menü wird am hdmi Ausgang der FF ausgegeben. Kein Sat-Bild/Ton.
Nachdem ich dann alle Updates installiert habe und auch nochmal im Setup drin war, kommt jedoch auch das Menu nicht mehr.

Ich kann jedoch nicht nachvollziehen was sich da verkonfiguriert. Jedoch finde ich auch keine FF Einstellungen mehr. Möglicherweise hat sich auch wieder die Video-Ausgabe zerlegt.

Morgen prüfe ich noch ob ich definitiv am Sat-Kabel ein Video Signal bekomme, mit Hilfe eines Sat-Testers.

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#12
Hallo Zusammen,

zur Info. Das Sat-Kabel an Ant1 hat volles Signal an dem Sat-Tester. D.h. die Programme liegen an der FF Karte an.

Ich bin gerade ein bisschen ratlos:
Die Sat-Verbindung funktioniert. Die Programme lassen sich auswählen. Es kommt die Meldung kein EPG für diesen Kanal.
Die LNB Einstellungen sind auf Diseq. Es gibt kein Bild und Ton.

Warum?

Stefan
easyVDR 3.5 Technotrend S2-6400 FF, SSD, [color=black]Gigabyte P67A-D3-B3, [color=black]Intel(R) G1610T, 8GB Ram, SSD[/color][/color]
easyVDR 3.5 2x Technotrend SkyStar S2, SSD
Zitieren
#13
Moin,

wie sieht die Verkabelung genau aus? Kabellängen? Stecker fachgerecht montiert? (Ich seh das von hier aus) ;-)

Satelilit Astra 19,2?
Diseq?
Unicable Frequenz richtig eingestellt?
Habe im Moment viele Fälle schlechter, gar kein Empfang. => Kabel nachgesetzt zu 90% Erfolg. => Kompressionsstecker
Sonst mal neues Kabel vom LNB direkt zum VDR legen und Testen.


Ich wünsche allen einen Guten Empfang. Oder einfach mal ein gutes Buch lesen.
Never Change a running System (vor Weihnachten)

MfG
Markus
[b]VDR1 easyVDR 08.6:[/b] P4 2,8 GHz mit TT-Premium SAT an Sony Röhre
[b]VDR2 easyVDR 3.0:[/b] Medion MD8800 MS-7204 P4 3,4 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display
[size=small][b]B-PLAN easyVDR 3.0:[/b] MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2[/size][size=small]; [/size][size=small]X11 Receiver; Medion FB; ASUSNvidia GT630[/size]
[size=small][b]Test [url=https://ftp.gwdg.de/pub/linux/easyvdr/5.0/alpha/easyvdr-5-alpha-010.iso]easyvdr-5-alpha-010 stable[/url]: [/b][/size]GA-H55M-UD2H Bios F11 TX7 LGA 1156 Intel Core i3-550 3,2 GHz 4M Cache 73W CPU Mark 2829 4 GB DDR3[size=small][size=small]; 4 [/size][/size][size=small]T[/size][size=small]B HD; ASUS GT1030 => HDMI Philips 40", Marantz optisch digital vom MB, X11 Receiver; Medion FB[color=black] X10 20029725[/color]; [/size][size=small]Edison Optimus DVB Combo [size=small]mit DVB-T2[/size][/size]
Zitieren
#14
Hallo,

(05.10.2020, 22:19)stefluik schrieb: Habe die Frage ob die FF Karte TT S2-6400 funktionieren sollte und wenn ja, mit welchem Treiber?
leider gibt es für ea5 kein Treiberpaket.
Bitte die Ausgabe von
Code:
uname -r
und
Code:
apt-mark showhold
posten!
Die Module selbst zu erstellen/kompilieren ist kein Hexenwerk,dauert nicht lange!

Gruss
Wolfgang
Zitieren
#15
Hi, 
Hier steht wie es geht, ist für easyvdr gleich. Ist ja beides Focal:
https://www.vdr-portal.de/forum/index.ph...ost1330114
Mfg Stefan
[size=x-small][b]Test-VDR1[/b]: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, Mygica t230 Stick als Tuner, nvidia Slim-GT218 512MB PCIe x1     -   v3.5-64
VDR2 in Rente
VDR3 in Rente
[b]VDR4[/b]: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD Red 4TB, 2x TT3200, ASUS GT730-SL-2GD3-BRK, mod. Digitainergeh.       -   v3.5-64
[b]VDR5[/b]: GIGABYTE GA-G31M-S2L, Intel E5200, GT630 passiv, 2GB, 3TB, 6"  t6963c gLCD, mod. Digitainergeh.          -   v3.5-64
[b]VDR6[/b]: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, WD Green 2TB, 6" t6963c gLCD, 2x TT3200    -    v2.5-64
[color=blue][url=http://tinyurl.com/ycx4qsv]Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal![/url][/color][/size]
Zitieren
#16
Hallo Stefan,

(16.10.2020, 13:18)SurfaceCleanerZ schrieb: Hier steht wie es geht, ist für easyvdr gleich. Ist ja beides Focal:
aber nicht wenn die Installation von EA5 schon Älter ist.
Durch den Kernel Hold wird dieser ja nicht aktualisiert.
...deshalb auch zuerst ein uname -r
Man darf auch nicht vergessen die Firmware nach /lib/firmware zu kopieren!

Gruss
Wolfgang
Zitieren
#17
Hallo Stefluik
habe gerade deine Frage gelesen. Ich verwende seit ca. März meine TT-S2 6400 ohne Probleme.
Damals war es noch easyVDR5 prealpha-8, später dann die alpha-10
Da ich Probleme mit der aktiven Kernelversion und den erzeugten Modulen und deren Version hatte musste ich stets das Makefile ändern.
Aber mit den aktuellen Hinweisen von mango und SurfacecleanerZ und dem Verweis auf den Beitrag https://www.vdr-portal.de/forum/index.ph...ost1330114
konnte ich das manipulieren des Makefiles auch weglassen, vielen Dank.
Ich habe mir ein Skript gemacht weil ich nicht immer alles von Hand erledigen wollte.
Es ist primitiv und sicherlich kann man einiges besser machen, aber darum geht es mir nicht. Das Skript hilft das manuelle tippen in der Konsole zu ersparen.
Das Skript muss jeder selbst durschauen ob es für ihn praktikabel ist, mir hilft es sehr. Ich lege es bei als zip file.
Das Skript ist so gemacht dass jeder Schritt abgefragt wird, man kann also einzelne Schritte die schon erledigt sind auslassen und so immer wieder abbrechen und erneut starten.

Ich habe aktuell nochmal alles von vorne erprobt mit den aktuellen Anpassungen:
1. easyVDR 5.0 alpha-10 iso auf einen USB-Stick und diesen gebootet
2. Variante stable installiert
3. nach der Installation in die Konsole gewechselt mit ALT+STRG+F2
4. ein admin terminal aufgemacht
5. apt update und apt upgrade, die neueren Kernel sind noch auf hold
6. Neustart
7. nun habe ich mein Skript in der admin konsole gestartet
8. es hat funktioniert, die TT S2 6400 läuft

Danke


Angehängte Dateien
.zip   compile_dvb.zip (Größe: 2,21 KB / Downloads: 8)
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste