Hallo, Gast!

Seiten (2):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gelöst: 1. Videopartition nachträglich mounten
#1
Hallo,
ich hab gerade die 3.5 installiert und dann war nach der Option Löschen der vorherigen Installation (war 2.0) der VDR zwar gestartet aber ohne Videopartition. Er wollte in die Systempartition aufnehmen...

Also UUID bestimmt und fstab Eintrag gemacht:

Code:
# /media/easyvdr01/video0 was on /dev/sda4
UUID=5c0abcde-2e5d-4ec7-9e4e-f9ce73c9df3d  /media/easyvdr01/video0  xfs  noatime,defaults  0  2


führt zu nicht startendem VDR (Maus in x ist da)
Jan  3 23:11:21 easyVDR vdr: [4544] ERROR: can't access /video0

Was mache ich falsch?
Was gehört da rein?

Wo wird das Videoverzeichnis definiert? Über den Symlink?

Gemounted wird sie korrekt und ist auch nutzbar.

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#2
Hi

Das muss so sein:
UUID=5c0abcde-2e5d-4ec7-9e4e-f9ce73c9df3d /media/easyvdr01/ xfs noatime,defaults 0 2

Das video0 + die Unterverzeichnisse müssen auf deiner Partition sein.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#3
Hi, 
Ok danke, teste ich heute Abend. 

Hatte das aus nem Thread zu 2. Partition aus dem Sommer... 
http://wiki.easy-vdr.de/index.php?title=...eitstellen

MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#4
Hi Stefan,

hier ist / nee 30GB SSD und /media/easyvdr01 ist auf einer 500GB Platte die unter /dev/sdb1 zu finden
ist. Dir /video0 ist nur ein Symlink der auf /media/easyvdr01/video0 zeigt.
Auf meinem Haupt-VDR ist so auch nee 2TB gemountet, hier ist / nee 60GB SSD
Code:
# /media/easyvdr01 was on /dev/sdb1 installation
UUID=ff97b8d6-ec02-4baf-8bf0-ed0c29376906  /media/easyvdr01  xfs  noatime,defaults  0  2

P.S
Die UUID hole ich mir mit blkid, hier sieht man dann auch wie die Platte formatiert ist.
Code:
/dev/sdb1: UUID="ff97b8d6-ec02-4baf-8bf0-ed0c29376906" TYPE="xfs"

Gruss
Wolfgang

 Zitieren
#5
Hi,
leider klappt das nicht:

Zitat:Jan  4 19:48:09 easyVDR easyvdr-module-loader: Starting VDR
Jan  4 19:48:09 easyVDR vdr: [2899] ERROR (tools.c,441): /video0: Datei oder Verzeichnis nicht gefunden
Jan  4 19:48:09 easyVDR easyvdr-module-loader: VDR died within 10 seconds, this happened 1 time(s).
Jan  4 19:48:09 easyVDR easyvdr-module-loader: Terminating by error level 2
Jan  4 19:48:09 easyVDR after-vdr-hooks: executing /usr/share/vdr/after-vdr-hooks/30_test_setupplugin_running
Jan  4 19:48:09 easyVDR after-vdr-hooks: executing /usr/share/vdr/after-vdr-hooks/40_skinflatplus_refresh_weather
Jan  4 19:48:11 easyVDR after-vdr-hooks: executing /usr/share/vdr/after-vdr-hooks/99_disable-power-switch-rules
Jan  4 19:48:11 easyVDR kernel: [   36.110105] init: easyvdr-vdr post-start process (2319) terminated with status 1
Jan  4 19:48:12 easyVDR easyvdr-systemstart: wait for vdr

Zitat:# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda2 during installation
UUID=5a98fe71-2f1f-4ac3-a982-b16f178af119  /  ext4  noatime,errors=remount-ro  0  1
# swap was on /dev/sda3 during installation
UUID=abf44dcd-6eeb-40cb-a267-d674a71706a4 none            swap    sw              0       0
#
# /media/easyvdr01/video0 was on /dev/sda4
UUID=5c0abcde-2e5d-4ec7-9e4e-f9ce73c9df3d  /media/easyvdr01  xfs  noatime,defaults  0  2
Was mache ich falsch?

Jetzt liegt die alte Testaufnahme aber auch direkt in /media/easyvdr01/Testaufnahme

Zitat:Dir /video0 ist nur ein Symlink der auf /media/easyvdr01/video0 zeigt.
der fehlt!!!

MfG,
Stefan


Angehängte Dateien
.zip   easyinfo.zip (Größe: 64,33 KB / Downloads: 0)
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#6
Hi,
wenn ich den Symlink anlege und in /media/easyvdr01/video0/ mounte kommt dasselbe wie vorher:
Jan  4 20:58:56 easyVDR easyvdr-module-loader: Starting VDR
Jan  4 20:58:56 easyVDR vdr: [2886] ERROR: can't access /video0
Jan  4 20:58:56 easyVDR easyvdr-module-loader: VDR died within 10 seconds, this happened 1 time(s).
Jan  4 20:58:56 easyVDR easyvdr-module-loader: Terminating by error level 2

Mounte ich in /media/easyvdr01/ (nach Anlege des Symlinks) kommt:

Code:
Jan  4 20:55:02 easyVDR easyvdr-module-loader: Starting VDR
Jan  4 20:55:02 easyVDR vdr: [14532] ERROR (tools.c,441): /video0: Zu viele Ebenen aus symbolischen Links
Jan  4 20:55:02 easyVDR easyvdr-module-loader: VDR died within 10 seconds, this happened 1 time(s).
Jan  4 20:55:02 easyVDR easyvdr-module-loader: Terminating by error level 2

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#7
Hi,

(04.01.2018, 21:04)SurfaceCleanerZ schrieb: Mounte ich in /media/easyvdr01/ (nach Anlege des Symlinks) kommt:

Code:
Jan  4 20:55:02 easyVDR easyvdr-module-loader: Starting VDR
Jan  4 20:55:02 easyVDR vdr: [14532] ERROR (tools.c,441): /video0: Zu viele Ebenen aus symbolischen Links
Jan  4 20:55:02 easyVDR easyvdr-module-loader: VDR died within 10 seconds, this happened 1 time(s).
Jan  4 20:55:02 easyVDR easyvdr-module-loader: Terminating by error level 2

Code:
rm -f /video0 >/dev/null 2>&1
ln -f -s   /media/easyvdr01/video0 /video0 >/dev/null 2>&1
chown -R vdr:vdr /media/easyvdr01 >/dev/null 2>&1

Gruss
Wolfgang

 Zitieren
#8
Hi,

danke, das wars!

Es klappt!

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#9
Hi..
Da hab ich doch glatt auch noch eine Frage parat.

Ich finde das howto nicht, wenn ich ein easyVDR3.0 drauf hab und es jetzt mit 3.5 ersetzen will, aber die Media Partition von 3.0 übernehmen möchte.

Es befindet sich alles auf einer 2TB Platte, wie mach ich das am dümmsten?

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#10
Warum nicht auf ner kleinen SSD (ie 32GB) neu installieren und die 2TB nachträglich einbauen + mounten?
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
 Zitieren
#11
Hi..
(10.01.2018, 13:31)Wirbel schrieb: Warum nicht auf ner kleinen SSD (ie 32GB) neu installieren und die 2TB nachträglich einbauen + mounten?
Hab ich ehrlich gesagt auch schon dran gedacht, aber es sollte ja auch irgendwie so gehen, das man easyVDR manuell partitioniert und die Media Partition erhalten kann oder?

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#12
Hallo Aaron
Ja , das geht . Hier ein kleines How to do !!
Mit einer DVD oder USB Stick EA 3.5.x Alpha ??? neu installieren.  ( Alpha stimmt ja nicht mehr sollte mal geändert werden !! )
Bei der Partitionsabfrage Manuell Partitionieren  wählen dann Etwas Anderes wählen. Siehe Mauszeiger !!
Hier nur bei der  systempartition  /   formartieren wählen. 
und bei der Media Partition /media/easyvdr01 das Häkchen zum formatieren nicht setzen bzw entfernen..
Veränderungen auch über Change Button. Dann aber mit Eingabe von Benutzen als / bei sda1 ext4 und /media/easyvdr01 bei sda5 xfs ..
Die Systempartition sda1 wird dann gelöscht bzw formatiert und es kann Ea 3.5.02 neu installiert werden.
Die Media Partition sda5 und swap wird nicht angerürt.
Aber Achtung ist nichts fuer Anfänger , lieber nochmal nachfragen wenn etwas nicht verstanden wurde..
Sonst ist die Media Partition futsch mit allen Aufnahmen...
Gruß Helmut


Angehängte Dateien Thumbnail(s)
                       
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#13
Hi..
(10.01.2018, 14:54)Oberlooser schrieb: Bei der Partitionsabfrage Manuelle Partition wählen dann was anderes wählen.
Hier nur bei der  systempartition /   formartieren wählen
und bei der Media Partition /media/easyvdr01 das Häkchen zum formatieren nicht setzen bzw entfernen..
Das ist ja mal eine Aussage!

Dank+e Helmut & Wirbel damit hab ich ein Paar Optionen zur Auswahl, mit den ich was anfangen kann.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#14
Hi, 
Wenn es geht... 
Ich habe noch das Problem, dass Aufnahmen aus 2.5 nicht löschbar sind im VDR. 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#15
Hi Stefan

Da stimmen die rechte nicht.
 Einfach cd /video0 (bin nicht sicher ob es video0 heißt du musst halt in das Video Verzeichnis.

Dann
Code:
sudo chown -R vdr:vdr *

Danach müsste es gehen. Aber das darfst du nur machen wenn du im Video Verzeichnis bist, sonnst kannst du neu installieren ...

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#16
Hallo Helmut
(10.01.2018, 14:54)Oberlooser schrieb: Mit einer DVD oder USB Stick EA 3.5 Alpha ??? neuinstallieren. 
Habe mir gerade das ISO gezogen und bei mir stand stable.

Ist eventuell dein ISO älter?

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#17
Ehrlich, ich bin stolz auf unsere Distri Smile
20min Installation und man hat Bild + Ton + Fernbedienung. Also Grundinstallation schon brauchbar!
Das howto von Helmut hat auch funktioniert.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#18
Hi,
dann muss mein PC (bzw. alle VDRs...) echt schon älter sein...

Hier brauchte der erste locker 2h... (bei 3 TB HDD)

Der andere etwas fixer...

Zitat:Da stimmen die rechte nicht.
 Einfach cd /video0 (bin nicht sicher ob es video0 heißt du musst halt in das Video Verzeichnis.

Dann
Code:
Code:
sudo chown -R vdr:vdr *

Danach müsste es gehen. Aber das darfst du nur machen wenn du im Video Verzeichnis bist, sonnst kannst du neu installieren ...
hmm
Ich hatte:

Code:
chown -R vdr:vdr /media/easyvdr01/video0/*
chown -R vdr:vdr /media/easyvdr01/video0/.*
schon erfolglos versucht...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#19
Hi Stefan,

(10.01.2018, 18:50)SurfaceCleanerZ schrieb: Ich hatte:

Code:
chown -R vdr:vdr /media/easyvdr01/video0/*
chown -R vdr:vdr /media/easyvdr01/video0/.*
schon erfolglos versucht...
wenn dann "chown -R vdr:vdr /media/easyvdr01" ist ja recursive
Wie ist die Ausgabe von "ls -l /media/easyvdr01"

P.S
Hast du das mit genindex schonmal versucht??

Gruss
Wolfgang

 Zitieren
#20
Hi,
das hatte Bleifuss im Sommer irgendwo mal gepostet...

genindex noch nicht versucht, VDR steht bei Eltern und meine telefonisch manuelle ssh-Verbindung zum Vater ist eingeschränkt ;-(

Rufe ihn mal an, dass ers versuchen soll...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#21
sudo fehlt auch ohne sudo wird das nichts ...
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#22
Hi,
nö bin immer root...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#23
(10.01.2018, 17:16)gb schrieb: Hallo Helmut
(10.01.2018, 14:54)Oberlooser schrieb: Mit einer DVD oder USB Stick EA 3.5 Alpha ??? neuinstallieren. 
Habe mir gerade das ISO gezogen und bei mir stand stable.

Ist eventuell dein ISO älter?

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Ich meinte das hier , siehe Bild im Anhang.
Oder gibt es ein neueres Iso als EasyVDR 3.5.02-64-stable.iso ( 1.1GB ) aus der easyVDR Downloadseite
Siehe auch hier : http://www.easy-vdr.de/thread-18275.html
Beitrag von Bluestar.


Angehängte Dateien Thumbnail(s)
   
Test-VDR : Digitainer I Gehäuse - ASRock A75M-HVS Board - AMD A4 3300 FM1 CPU - 2x1GB DDR3 RAM - MSI GT 710 PCI-e HDMI - TT S2 1600 PCI + Skystar 2.6D - 1TB W.D. Green HDD - Sony Optiarc DVD - CIR Nuvoton mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.5-64 Stable  - Softhddevice mit Pulseaudio und estuary4vdr OSD - Kodi 17.6 Final mit Confluence Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#24
Hi,

(10.01.2018, 19:07)SurfaceCleanerZ schrieb: genindex noch nicht versucht
dazu hatte ich gestern noch diesen Post erstellt
>> http://www.easy-vdr.de/thread-18277-post...#pid179071

Gruss
Wolfgang

 Zitieren
#25
Hi,
ja ich weiß! Hab ich im Kopf, muss noch mounten, dann teste ich, hab hier jetzt dasselbe Problem(vermute ich, da von 1.0 auf 3.5 kopiert) , allerdings can't access Video-Directory...
Bin dran.

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren

Seiten (2):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste