Hallo, Gast!


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update schlägt fehl
#1
Hallo zusammen,

ich wollte ein apt-get upgrade machen. Leider verweist das Repository auf Versionen bei security.ubuntu.com für Samba, die dort nicht mehr liegen.

Da ich mein System stark angepasst habe und ein Upgrade auf Version 3 nur über eine Neuinstallation möglich ist, möchte ich mein System trotzdem aktuell halten. Gibt es eine Möglichkeit diese Paketquelle anzupassen.

Oder hat jemand eine Idee wie ich mein System ohne Neuinstallation auf Version 3 bringe. Das war ja ursprünglich das Ziel, dass man nicht bei jeder neuen Version eine komplette Neuinstallation hat.

Dirk
 Zitieren
#2
Hallo Dirk,
es ist leider nicht möglich von 2.x auf 3.x upzudaten, auch nicht mit Tricks und viel Zeit. Es wurde in der 3.x zu viel am User vdr und Upstart verändert, daher würde jeder Versuch in der Richtung das System zwangläufig zerlegen.

Leider kann ich dir bei deinem Problem der 2.x nicht weiter helfen, da ich selbst schon vor Jahren umgestellt habe.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#3
Hi,

(29.11.2017, 07:53)dobiwan schrieb: ich wollte ein apt-get upgrade machen. Leider verweist das Repository auf Versionen bei security.ubuntu.com für Samba, die dort nicht mehr liegen.
...wie ist die Ausgabe von
Code:
sudo apt-cache policy samba

Code:
Versionstabelle:
*** 2:4.3.11+dfsg-0ubuntu0.14.04.13 0
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages

Gruss
Wolfgang

 Zitieren
#4
Hi

Ich habe scheinbar das selbe/ein ziemleich ähnliches Problem.

Ich kann auch nicht updaten. 

Meine Ausgabe ist.

Zitat:easyvdr@easyVDR:~$ sudo apt-cache policy samba
samba:
  Installiert:           2:4.3.11+dfsg-0ubuntu0.14.04.12
  Installationskandidat: 2:4.3.11+dfsg-0ubuntu0.14.04.12
  Versionstabelle:
 *** 2:4.3.11+dfsg-0ubuntu0.14.04.12 0
        500 http://de.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
        100 /var/lib/dpkg/status
     2:4.1.6+dfsg-1ubuntu2 0
        500 http://de.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Ich weiß nicht ob es damit zu tun hat Ich bekomme auch noch bei eingabe von "su" und danach mein Password eine Meldung:
Zitat:su: Legitimierungsfehler

Hängen die beiden Dinge zusammen?

MfG. thomasdon

PS: Hier noch die easyinfo dazu
VDR1: LINVDR 0.7 (MT), Atlon 750Mhz, 96 MB RAM, Skystar1 (ALIAS TECHNISAT 1.5), HDD 0,5 + 2 + 60 GB, (auf dem weg in die Rente)
VDR2: easyvdr 2.0 64 Bit, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB,
VDR3: easyvdr 2.0 64 Bit, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB,
 Zitieren
#5
Hi,

(02.12.2017, 15:02)Thomasdon schrieb: Ich weiß nicht ob es damit zu tun hat Ich bekomme auch noch bei eingabe von "su" und danach mein Password eine Meldung:
wurde root aktiviert? ...wenn nicht, dann sudo su

Gruss
Wolfgang

 Zitieren
#6
Hi

Den Legitimierungsfehler bekam ich mit "sudo su" nicht mehr.
Bin scheinbar mit easyvdr, raspberry cubieboard durcheinandergekommen.

Das problem mit den Updates habe ich auch gefunden.
Hatte den Adressbezug auf fix eingestellt (192.168.2.210) und ausserhalb von dem Bereich den der Telekom-Router vergibt (.100-.200).
Scheinbar lässt der Router dann Geräte die ausserhalb sind nicht nach draussen "telefonieren".

Danke für die schnelle Hilfe Wink

MfG. thomasdon
VDR1: LINVDR 0.7 (MT), Atlon 750Mhz, 96 MB RAM, Skystar1 (ALIAS TECHNISAT 1.5), HDD 0,5 + 2 + 60 GB, (auf dem weg in die Rente)
VDR2: easyvdr 2.0 64 Bit, Pentium 4 3GHz, 512 MB, Technisat Buget-C, 160 GB + 80 GB,
VDR3: easyvdr 2.0 64 Bit, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB,
 Zitieren
#7
Hi,

(02.12.2017, 15:36)Thomasdon schrieb: Bin scheinbar mit easyvdr, raspberry cubieboard durcheinandergekommen.
hier ist beschrieben wie man bei easyVDR den root Account/Passwort aktiviert!
http://wiki.easy-vdr.de/index.php?title=Root

Gruss
Wolfgang

 Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste