Hallo, Gast!


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Addons werden nicht installiert.
#1
Hallo zusammen,

nach einem Plattentausch musste ich neu installieren (Die Stabil aus easyvdr-2.0.0-32-beta.iso) und bin nun am Konfigurieren.

Leider bekomme ich keine Plugins installiert.

Wenn ich eins mit Setup->Addon... installieren will rödelt er kurz und sagt dann. "-... nicht installiert".

Ich habe mehrere Addons probiert, nix hat geklappt.

Internetverbindung ist da.

Da gibts doch bestimmt irgendwo ein Log wo ich nachgucken kann, wo's klemmt?


Danke im Voraus!
Nic
 Zitieren
#2
Hallo Nic

(10.11.2017, 12:24)Nicnac schrieb: Hallo zusammen,

nach einem Plattentausch musste ich neu installieren (Die Stabil aus easyvdr-2.0.0-32-beta.iso) und bin nun am Konfigurieren.

Leider bekomme ich keine Plugins installiert.

Wenn ich eins mit Setup->Addon... installieren will rödelt er kurz und sagt dann. "-... nicht installiert".

Ich habe mehrere Addons probiert, nix hat geklappt.

Mach mal am easyvdr
Alt+Ctrl+F3
Anmeldung mit easyvdr, dann im Toolmenü Terminal auswählen..
sudo apt-get update
sudo apt-get dist-upgrade

Sollte das durch sein, "exit" eingeben und im Toolmenü Admin werden, Setup starten und nochmal probieren.

Geht es dann noch immer schief, wieder an eine Textkonsole
sudo apt-get update
sudo apt-get install vdr-plugin-<Name des gewollten Plugin>

Sollte da ne Fehlermeldungen kommen, hier Posten.

Gruß Aaron


Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#3
Hallo Aaron,

danke für die schnelle Anwort. Ich konnte das Problem dank Deiner Anleitung nun etwas eingrenzen:

linux-media-comp ist nicht richtig konfiguriert.

Ich habe versucht die lib manuell nachzuinstallieren, da kommt auch folgene Meldung:
linux-media-comp.postinst Zeile 39 cd/tmp/media_build-bst-15_15_1: Datei oder Verzeichnis existiert nicht.....

Und das stimmt auch, wenn ich in /tmp nachgucke.

Ich habs ein paarmal probiert, Neugestartet...

Was kann ich tun?

Danke.
Nic
 Zitieren
#4
(10.11.2017, 15:59)Nicnac schrieb: linux-media-comp ist nicht richtig konfiguriert.

Ich habe versucht die lib manuell nachzuinstallieren, da kommt auch folgene Meldung:
linux-media-comp.postinst Zeile 39 cd/tmp/media_build-bst-15_15_1: Datei oder Verzeichnis existiert nicht.....
Hi du könntest jetzt folgendes machen:

sudo apt-get update
Beim nächsten Befehl aber hier erstmal nur die Ausgabe posten..
sudo apt-get --purge remove linux-media-comp

Weiß jetzt selbst nicht, was da alles in Abhängigkeit mit deinstalliert werden soll, daher erstmal die Ausgabe.

Gruß Aaron


Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#5
Danke Aaaron.

Es kommt :
"1 nicht vollständig installiert oder entfernt
Möchten Sie fortfahren?"

Dann sage ich Ja
.
.
.
"Löschen der Konfigurationsdateien von linux-media-comp (0.2.0-20150120easy\VDR~trusty)...
...Reste entfernt..."

und fertig ist er,ohne fehlermeldung.

BB
Nic
 Zitieren
#6
Korrekt, wenn nur ein Paket, dann runter damit und gut.
Du kannst ja mit sudo apt-get install linux-media-comp das Paket neu holen, wenn es benötigt wird.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#7
Hi,

(10.11.2017, 15:59)Nicnac schrieb: Ich habe versucht die lib manuell nachzuinstallieren, da kommt auch folgene Meldung:
linux-media-comp.postinst Zeile 39 cd/tmp/media_build-bst-15_15_1: Datei oder Verzeichnis existiert nicht.....
dann Poste doch mal Bitte die Ausgabe von
Code:
uname -r

Gruss
Wolfgang

 Zitieren
#8
Hi,

hier mit Kernel-3.13 alles Ok!
Dir "/tmp/media_build-bst-15_1" mit Sources wird angelegt
Build:
Code:
root@easy-vm:/tmp# dpkg -i *.deb
Vormals nicht ausgewähltes Paket linux-media-comp wird gewählt.
(Lese Datenbank ... 125282 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von linux-media-comp_0.2.0-20150120easyVDR0~trusty_all.deb ...
Entpacken von linux-media-comp (0.2.0-20150120easyVDR0~trusty) ...
linux-media-comp (0.2.0-20150120easyVDR0~trusty) wird eingerichtet ...
Sichere alle media Kernel-Module...
tar: Entferne führende „/“ von Elementnamen
tar: Entferne führende „/“ von Elementnamen
No modules defined to skip making for Kernel 3.13
make -C /tmp/media_build-bst-15_1/v4l allyesconfig
make[1]: Verzeichnis »/tmp/media_build-bst-15_1/v4l« wird betreten
No version yet, using 3.13.0-107-generic
make[1]: Verzeichnis »/tmp/media_build-bst-15_1/v4l« wird verlassen
make[1]: Verzeichnis »/tmp/media_build-bst-15_1/v4l« wird betreten
make[2]: Entering directory `/tmp/media_build-bst-15_1/linux'
Applying patches for kernel 3.13.0-107-generic
patch -s -f -N -p1 -i ../backports/api_version.patch
patch -s -f -N -p1 -i ../backports/pr_fmt.patch
patch -s -f -N -p1 -i ../backports/debug.patch
patch -s -f -N -p1 -i ../backports/drx39xxj.patch
patch -s -f -N -p1 -i ../backports/v3.16_netdev.patch
patch -s -f -N -p1 -i ../backports/v3.16_wait_on_bit.patch
patch -s -f -N -p1 -i ../backports/v3.16_void_gpiochip_remove.patch
Patched drivers/media/dvb-core/dvbdev.c
Patched drivers/media/v4l2-core/v4l2-dev.c
Patched drivers/media/rc/rc-main.c
make[2]: Leaving directory `/tmp/media_build-bst-15_1/linux'
./scripts/make_kconfig.pl /lib/modules/3.13.0-107-generic/build /lib/modules/3.13.0-107-generic/build 1
Preparing to compile for kernel version 3.13.0

***WARNING:*** You do not have the full kernel sources installed.
This does not prevent you from building the v4l-dvb tree if you have the
kernel headers, but the full kernel source may be required in order to use
make menuconfig / xconfig / qconfig.

If you are experiencing problems building the v4l-dvb tree, please try
building against a vanilla kernel before reporting a bug.

Vanilla kernels are available at http://kernel.org.
On most distros, this will compile a newly downloaded kernel:

cp /boot/config-`uname -r` <your kernel dir>/.config
cd <your kernel dir>
make all modules_install install

Please see your distro's web site for instructions to build a new kernel.

WARNING: This is the V4L/DVB backport tree, with experimental drivers
        backported to run on legacy kernels from the development tree at:
               http://git.linuxtv.org/media-tree.git.
        It is generally safe to use it for testing a new driver or
        feature, but its usage on production environments is risky.
        Don't use it in production. You've been warned.
^Cmake[1]: *** [allyesconfig] Unterbrechung
make: *** [allyesconfig] Unterbrechung
Warum bei dir nach "/tmp/media_build-bst-15_15_1" gesucht wird ..keine Ahnung!

postinst:
TmpInstPath="/tmp/media_build-bst-15_1"
Zeile 39 >   cd $TmpInstPath

Gruss
Wolfgang

 Zitieren
#9
Huch jetzt ist Nordicht's EPG plötzlich da!

das letzte was ich gemacht hatte war:
sudo apt-get --purge remove linux-media-comp

Merkwürdig, aber Hauptsache es geht!

Morgen guck ich nochmal nach uname -r, jetzt hat Hasi die Fernbedienung und ich darf nicht mehr spielen.....


Danke an alle!
 Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste