Hallo, Gast!


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gelöst: Easy VDR startet nicht nach Installation
#1
Hallo,

ich habe Easy VDR 3.0 jetzt installiert. Es wurde angezeigt, dass die Installation abgeschlossen ist und Easy VDR jetzt starte. Das passierte aber nicht.
Habe dann den Computer neu gestartet, aber EasyVDR startet nicht . Der Monitor bleibt schwarz.

Ich habe EasyInfo angehängt. Hat jemand eine Idee woran es liegen könnte?

Grüße
Amana


Angehängte Dateien
.zip   easyinfo.zip (Größe: 64,27 KB / Downloads: 5)
 Zitieren
#2
Hi,
bitte erstelle eine easyinfo direkt nach dem Booten, wo VDR zu sehen sein müsste, so fehlt der Boot und es ist nur von zig Abstürzen von VDR zu sehen.
Welche Hardware nutzt du?

Er findet keinen Tuner! Haben beide Tuner ein Satkabel dran? Die 1401 und die FF 2.3?
Warum hast du ddvbd dkms installiert? Damit kann die Karte nicht funktionieren! Da fehlen alle nicht DD Treiber drin...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#3
Hi,

(03.10.2017, 21:06)SurfaceCleanerZ schrieb: Hi,
Warum hast du ddvbd dkms installiert? Damit kann die Karte nicht funktionieren
wie Stefan schon schrieb du musst das Paket deinstallieren.
Konsole:
Code:
sudo stopvdr
sudo apt-get remove --purge dddvb-dkms
Ist das Paket deinstalliert, System neu starten.
Code:
sudo reboot

Gruss
Wolfgang

 Zitieren
#4
Hallo,


Ich kam nicht auf die Konsole, hab die Installation nochmal laufen lassen und den ersten Treiber in der Liste gewählt. Jetzt geht es.

(@Stefan: ich hatte als ich die EasyInfo gespeichert habe nur ein Antennenkabel dran, weil meine Mitbewohnerin während meiner Fehlersuche fern sehen wollte. Gar nicht dran gedacht das nochmal anzuschließen bevor ich EasyInfo öffne.)

Danke euch beiden.

Grüße
Kerstin
 Zitieren
#5
Hallo Kerstin,
kein Problem, nur hat VDR mit Tunern ohne Antennenkabel ein Problem. Diese müssen immer dem VDR abgemeldet werden! Das geht im Setup, dass du per Konsole oder ssh erreichst. (Sollen alle Tuner verwendet werden?)

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#6
Hallo,

ja die Tuner werden beide verwendet. Es sind auch grundsätzlich beide Antennenkabel angeschlossen, wenn ich den VDR in Betrieb habe. Nur wenn, wie am Dienstag, gar nichts mehr geht, schließe ich den Receiver an, damit zumindest der Fernseher tut, bis ich am WE Zeit habe den Fehler zu beheben.

Grüße
Kerstin
AS Rock 939Dual-SATA2; AMD Athlon 64 Processor 3200+ 2GHz; WD Blue WD10EZEX 1 TB; ALi ULi 1689, 1573 integrated ethernet; AMD/ATI Rage 128 PRO; TechnoTrend WinTV Nova-S-1401 PCI, TechnoTrend/Hauppauge WinTV Nexus-S rev2.3
 Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste