Hallo, Gast!

Seiten (2):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
youtube crash mit firefox unter easyvdr
#26
Hm, funktioniert noch nicht so richtig.
1.Variante
Receiver ist ausgschaltet und VDR fährt hoch. Den mediaplayer dann zuzuschalten funktioniert nicht. Auch nicht mit dem Befehler " VDR & Dekstop neu starten".
2. Variante.
Mediaplayer ist eingeschaltet. Ich kann mich erinnern, daß schonmal funktionierte, daß nach Umschalten von Firefox nach VDR mit Pchanger der Ton wieder zurück war, aber auch nicht stabil. Zumindest kommt mit " VDR & Dekstop neu starten" zurück.

Pulseaudio wäre aber für mich schon wegen nicht erfüllter Option 1 im Moment noch nicht relevant, weil ich sonst den VDR wieder restarten müßte, was ich schon mit einem HDMi Kabel und diesem Passthrough Gefrikel hatte. Oder gibt es noch Verbesserungsmöglichkeiten?
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#27
Hallo

Ich sag mal seit V3 funktioniert Pulseaudio ohne Tricks.
Daher ist es egal ob AVR ein oder aus. Nur Multiausgave das ist nicht 100%ig.

Steck mal um VDR->AVR->TV und dann das Pulssetup ausführen.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#28
Aber dann habe ich das gleiche wie vorher. Nur ein Kabel. Wenn ich dann mal den receiver dazuschalten kommt es dann zu Bildverzerrungen etc....lange Rede kurzer Sinn, ein reboot ist dann wieder erforderlich. Und das wollte ich mit der 2 kabelvariante umgehen, was in der VErgangenheit auch funktioniert. Dann muß ich eben pulseaudio wieder ausschalten und über die andere Konfiguration gehen incl. dem vorgeschlagenen Browser von Mango.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#29
Zitat:Aber dann habe ich das gleiche wie vorher. Nur ein Kabel. Wenn ich dann mal den receiver dazuschalten kommt es dann zu Bildverzerrungen etc....lange Rede kurzer Sinn

Kann ich mir nicht vorstellen. Wann hast du das mal getestet?
Bei mir läuft das so schon seit Jahren
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#30
Hallo Bleifuss,

schau mal deinen Beitrag unter
easyVDR easyVDR easyVDR 2.x (Stable) HDMI Durchleitung durch AVR nicht korrekt
[url=http://www.easy-vdr.de/thread-17007.html][/url]
Sunday, October 23rd, 2016, 09:43 am

Dort hattest du schonmal eine Antwort geschrieben

Diesbzgl. hat sich bei mir noch nichts geändert.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#31
Das war 2.0 da funktionierte Pulseaudio noch nicht 100%ig.

Hast du mit der aktuellen Version getestet? Und wenn ja würde ein Syslog helfen....
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#32
Gesagt getan...Receiver aus, Ton wird durchgeschleift. Alles i.o.. Reiceiver dazugeschaltet, Bild ist schwarz.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#33
Ist der Ton weitergelaufen? Was stand in dem Moment im Syslog?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#34
Habe mal den letzten teil kopiert. ahtte gerade wieder den receiver dazugeschaltet und schon wieder schwarz.

Oct 15 19:11:21 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 21 (NDR FS NDS), tp 112109
Oct 15 19:11:43 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 12 (DMAX Austria), tp 112148
Oct 15 19:12:04 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 3 (RTL Television), tp 112188
Oct 15 19:12:25 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 92 (EuroNews), tp 112226
Oct 15 19:12:46 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 20 (ARD-alpha), tp 112265
Oct 15 19:13:06 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 28 (Radio Bremen TV), tp 112422
Oct 15 19:13:27 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 19 (ANIXE SD), tp 112460
Oct 15 19:13:49 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 4 (SAT.1), tp 112545
Oct 15 19:14:10 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 169 (pearl.tv HD Shop), tp 112574
Oct 15 19:14:31 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 103 (RTL RADIO), tp 112603
Oct 15 19:14:52 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 39 (rhein main tv), tp 112633
Oct 15 19:15:13 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 18 (ServusTV Deutschland), tp 112662
Oct 15 19:15:33 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 44 (ORF2E), tp 112692
Oct 15 19:15:55 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 57 (3sat HD), tp 211347
Oct 15 19:16:15 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 89 (CNBC Europe), tp 211597
Oct 15 19:16:37 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 91 (CNN Int.), tp 211626
Oct 15 19:16:58 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 50 (Nickelodeon), tp 211973
Oct 15 19:17:01 easyVDR CRON[3599]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Oct 15 19:17:18 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 11 (TELE 5), tp 212480
Oct 15 19:17:39 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 13 (tagesschau24), tp 110743
Oct 15 19:18:01 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 84 (ANIXE HD), tp 110773
Oct 15 19:18:22 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 56 (hr-fernsehen HD), tp 110891
Oct 15 19:18:43 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 15 (Zee One), tp 110920
Oct 15 19:19:04 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 61 (Zee One HD), tp 110964
Oct 15 19:19:20 easyVDR vdr: audio/alsa: writei underrun error? 'Datenübergabe unterbrochen (broken pipe)'
Oct 15 19:19:25 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 59 (tagesschau24 HD), tp 111053
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: The display was pre-empted, or a fatal error occurred.
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't queue display: An invalid handle value was provided.
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: An invalid handle value was provided.
Oct 15 19:19:27 easyVDR vdr: video: decoder buffer empty, duping frame (5/115436) 0 v-buf
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: An invalid handle value was provided.
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: An invalid handle value was provided.
Oct 15 19:19:27 easyVDR vdr: video/vdpau: out of surfaces
Oct 15 19:19:27 easyVDR vdr: video/vdpau: release surface 0xffffffff, which is not in use
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: An invalid handle value was provided.
Oct 15 19:19:27 easyVDR vdr: message repeated 4 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]
Oct 15 19:19:27 easyVDR vdr: video/vdpau: release surface 0x00000e, which is not in use
Oct 15 19:19:27 easyVDR vdr: video/vdpau: can't render mixer: An invalid handle value was provided.
Oct 15 19:19:28 easyVDR vdr: video/vdpau: release surface 0x000011, which is not in use
Oct 15 19:19:39 easyVDR vdr: video: decoder buffer empty, duping frame (944/116034) 0 v-buf
Oct 15 19:19:46 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 42 (Schau TV), tp 111243
Oct 15 19:20:02 easyVDR vdr: video: decoder buffer empty, duping frame (2786/117196) 0 v-buf
Oct 15 19:20:07 easyVDR vdr: [3403] frontend 2/0 timed out while tuning to channel 47 (oe24.TV), tp 111273
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#35
Hatte noch vergessen..Ton ist auch weg.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#36
Das sind aber Empfangsprobleme.
Hat dein AVR eine Verbindung mit der Sat Dose ?
Z.B Radio Antenne ?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#37
Never, definitiv nicht. Es ist die Konstellation mit dem receiver. ich hatte ja gesagt, warum ich das 2. HDMI Kabel verwende.

Wenn ich nach dem schwarzen Bildschirm einen restart mache, dann ist Bild wieder da.

Die vermutlich einzige sinnvolle Möglichkeit ist in diesem Fall, daß ich einen restart machen muß. Ob ein reboot notwendig ist, oder nur Desktop &VDR, wie unter Befehlen muß ich noch ausprobieren. Denn es ist icht ganz einfach, weil der Bildschirm ja schwarz ist. Ich müßte eine Taste mit diesem speziellen Befehl belegen, wenn es sich bestätigt.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#38
Dann versuch mal das:

AVR aus, neu booten, dann im Terminal:

Zitat:sudo stop easyvdr-frontend
sudo stop easyvdr-desktop

Jetzt den AVR einschalten, und mal das Syslog posten.
Da läuft der VDR weiter, ohne X. Da ist also egal was dein AVR macht.

Ist deine Sat Antenne geerdet?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#39
Jetzt muß ich nochmal nachfragen....bin den Verlauf nochmal durchgegangen.
Was hat der Receiver jetzt mit der Sat Anlage/ Radio zu tuen?

Folgendes hat ich bislang verkabelt in der Vergangenheit ohne dem 2. HDMI Kabel:

An VDR:
-Sat Kabel auf die TV-Karte
-HDMI von Graphikkarte nach AVR/ HDMI Eingang Mediaplayer
-Monitor 1 raus zum TV

Inwiefern soll jetzt der AVR 3313 an die SAT Dose?

Ich will doch "nur" Ton und Bild im AVR-Standby durchschleifen und wenn AVR eingeschaltet wird, daß der Ton über die
Boxen kommt. Nach meinem Verständnis kann bei dieser Konstellation der AVR nicht ausgeschaltet sein, sondern standby, weil sonst nichts durchgschleift wird. Habe ich auch grad nochmal probiert. Funktioniert nicht.

Mir wäre Multiausgabe ja egal, wenn es so funktionieren würde und ich ja dann auch Multiausgabe nicht benötige, richtig?
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#40
Hallo

Mach mal die Einstellungen:

http://www.hifi-forum.de/viewthread-269-4669.html


Das mit der Frage und der SAT Antenne ist etwas komplexer Potenzial Unterschiede usw.
Mach mal den Test von oben, dann sieht man ob es sowas ist.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#41
Mal schauen. Überlege mir, ob ich das alles nochmal systematisch durchprobiere. Hab schon zigfach in der Vergangenheit ausprobiert. Im Moment sind die beiden HDMI Kabel immer noch der Favorit. Obwohl ich meine, daß vor dem Probieren mit Pulseaudio es besser funktioniert hat. Evtl. spiele ich das ganze nochmal vollständig neu rein und nehme gar nicht erst pulseaudio.

@Bleifuss
Du hast nicht zufällig auch einen AVR 3313, sodaß ich evtl. mal dein setuo einspielen könnte?

Aber es stimmt. Ich kann mich daran erinnern, daß es bei mir auch eine Bildverzerrung gegeben hat, daß Bild kam wieder, aber den Ton war weg. dieses VErhalten habe ich im Moment nicht.
GA-H77-D3H So.1155,Intel Core i3 2120T, 320GBHDD, 4GB Arbeitsspeicher,  TV-Karten: TechnoTrend WinTV Nova-C-CI PCI  & AirStar_DVB-T PCI Rev.1.0, Graka=GT 430 Sparkle, Atric_IR-Einschalter mit TBS Fernbedienung, Gehäuselüfter/Lüfter 120x120x25mm Scythe Slip Stream SY1225SL12L 800rpm
 Zitieren
#42
Ich habe zwar einen Denon aber den AVR 2113.
Mit Pulseaudio solltest du weniger Probleme haben, weil das Änderungen am Ausgabegerät ohne neu booten handeln kann.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren

Seiten (2):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste