Hallo, Gast!

Seiten (2):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
2x DVB-Sky S830 - S2 Bild und Ton erst nach vdr restart
#26
Hi,

mit den "experimental" Treibern geht es nicht. Wenn ich auf DVBSky Mainline Support schauen, dann erinnere ich mich wieder an die Probleme von damals. Da hatte ich schonmal nach der S830 gefragt. Die S830 ist nicht der Brüller..... 

Gruß
Obelix
 Zitieren
#27
So, Entscheidung ist gefallen. Die DVBSky S830 fliegen raus. Ich habe bei einem meiner Brüder und meinen Eltern die TeVii S464 (siehe Signatur) verbaut. Ohne Probleme "ootb". Ich könnte noch zwei TeVii S464 V2 bekommen. Auf der Homepage steht "NACHFOLGER DES ERFOLGSMODELLS!" "Neues Design" Hat jemand Erfahrung mit der S464 V2 oder vielleicht doch zwei Technisat HD TV SkyStar S2? Letzere gibt sogar noch neu....

Danke und Gruß
Obelix
 Zitieren
#28
Hi,
Tevii kenn ich nicht, DVBSky sind nicht top, das kenne ich...

Die Skystar S2 soll sehr gut laufen, mit den experimental-Treibern, wenn man keine Nicht-Astra-Sender braucht, da gabs glaub ich tuning Probleme mit anderen Sats.

Und bei deren Preis...

gb kann da mehr zu sagen...


MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#29
Hi,

(22.05.2017, 19:30)obelix schrieb: SkyStar S2
läuft ootb mit Kernel wenn man kein Sky etc. hat. Bild ist Rosa, Ton abgehackt.
...media-build-experimental-dkms installieren und gut ist.
Dann kommt hinzu das z.B einige Frequenzen nicht sauber empfangen werden können
was bei Motorvision der Fall ist. Meine Terratec Cinergy hat damit keine Probleme,
alles i.O Die Treiber von Kernel & media-buld-exp. haben bei der Signalanzeige
in femon erhebliche Unterschiede. ..wenn die "SkyStar S2" auch billig ist, sollte man doch überlegen
ob die Karte ausreichend ist.(hab hier noch 2 Neue liegen)
TeVii S464 V1.0/V2.0 sollte ohne Probleme mit easyVDR-3.0 laufen.

Gruss
Wolfgang

 Zitieren
#30
Hallo Stefan, hallo Wolfgang,

danke für die Rückmeldung. Ich denke es werden zwei TeVii S464 V2.0. Melde mich.

Gruß
Obelix
 Zitieren
#31
Nabend. Zwei TeVii S464 V2.0 Karten eingebaut und es funktioniert auch nicht. Nun allerdings mit anderen Fehlermeldungen,

Zitat:May 30 20:11:01 easyVDR kernel: [  141.576805] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
May 30 20:11:01 easyVDR kernel: [  141.577285] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
May 30 20:11:02 easyVDR vdr: [5022] DVB API version is 0x050A (VDR was built with 0x050A)
May 30 20:11:02 easyVDR vdr: [5022] frontend 0/0 provides DVB-S,DVB-S2 with QPSK ("Montage Technology DS3000")
May 30 20:11:02 easyVDR kernel: [  142.920663] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
May 30 20:11:02 easyVDR kernel: [  142.920689] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
May 30 20:11:04 easyVDR vdr: [5022] frontend 1/0 provides DVB-S,DVB-S2 with QPSK ("Montage Technology DS3000")

Die komplette easyinfo ist anbei.... Ich verstehe es aktuell absolut nicht.

Gruß
Obelix


Angehängte Dateien
.zip   easyinfo_17-05-30_2021.log.zip (Größe: 115,94 KB / Downloads: 2)
 Zitieren
#32
Hi obelix,

Code:
04:00.0 Multimedia video controller [0400]: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [14f1:8800] (rev 05)
04:00.2 Multimedia controller [0480]: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] [14f1:8802] (rev 05)
04:02.0 Multimedia video controller [0400]: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [14f1:8800] (rev 05)
04:02.2 Multimedia controller [0480]: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] [14f1:8802] (rev 05)
die Karten werden erkannt!

Code:
May 30 20:11:01 easyVDR kernel: [  141.576805] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
May 30 20:11:01 easyVDR kernel: [  141.577285] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
May 30 20:11:01 easyVDR CRON[5029]: (root) CMD (/var/lib/vdr/bin/vdrtranscode_helper.sh > /dev/null 2>&1)
May 30 20:11:02 easyVDR vdr: [5022] DVB API version is 0x050A (VDR was built with 0x050A)
May 30 20:11:02 easyVDR vdr: [5022] frontend 0/0 provides DVB-S,DVB-S2 with QPSK ("Montage Technology DS3000")
May 30 20:11:02 easyVDR kernel: [  142.920663] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
May 30 20:11:02 easyVDR kernel: [  142.920689] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
May 30 20:11:04 easyVDR vdr: [5022] frontend 1/0 provides DVB-S,DVB-S2 with QPSK ("Montage Technology DS3000")
May 30 20:11:04 easyVDR vdr: [5022] found 2 DVB devices
Firmware "dvb-fe-ds3000.fw" wird geladen, frontend 0/0 & frontend 1/0 angelegt - found 2 DVB devices

Code:
##### femon -H -c5 -a0  
#####################################################

FE: Montage Technology DS3000 (DVBS)
status SCVYL | signal  89% | snr  64% | ber 58 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  64% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  64% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  64% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  59% | ber 0 | unc 0 | FE_HAS_LOCK

#####################################################
##### femon -H -c5 -a1  
#####################################################

FE: Montage Technology DS3000 (DVBS)
status SCVYL | signal  89% | snr  87% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  87% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  87% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  87% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  87% | ber 0 | unc 0 | FE_HAS_LOCK
Signal liegt auch an!

Hast du kein Bild?? - der Treiber ist in unserm Firmware-Paket vllt. mal die von Tevii holen
http://www.tevii.com/tevii_ds3000.tar.gz

Gruss
Wolfgang

 Zitieren
#33
Hallo Wolfgang,

Bild kommt erst nach dem Paket von Bleifuss2(Peter). Also vdr restart. Ohne bleibt das Bild schwarz. Die Karten betreibe ich in zwei VDRs (Eltern und Bruder) mit easyvdr 2.5 ohne murren und zucken. Das mit der Firmware prüfe ich, obwohl ich es mir nicht vorstellen kann. Ich denke, ich werde mal einen Versuch mit 2.5 machen.....

Gruß
Obelix
 Zitieren
#34
Hallo obelix,

(30.05.2017, 22:49)obelix schrieb: Bild kommt erst nach dem Paket von Bleifuss2(Peter). Also vdr restart. Ohne bleibt das Bild schwarz.
das kann doch nur ein Timing-Problem sein. Wenn es mit easyVDR-2.5 ging/geht muss
sich doch im Start-Script von VDR was geändert haben, was dieses Phänomen verursacht.
Du bist ja mittlerweile nicht der Einzige der dieses Problem hat.

Code:
kernel: [  141.576805] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
kernel: [  141.577285] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
Die Firmware wird OnDemand geladen, dass heisst ...beim ersten Zugriff auf das Device.
...die Firmware kann nicht geladen werden, wenn das Gerät im Zugriff ist.
Ergo wird das Device bereits genutzt, obwohl der Treiber noch garnicht soweit ist.
...da bei restartvdr alles Ok ist, hab ich keine andere Erklärung dafür!

Gruss
Wolfgang

 Zitieren
#35
Hallo

Zitat:Die Firmware wird OnDemand geladen, dass heisst ...beim ersten Zugriff auf das Device.
...die Firmware kann nicht geladen werden, wenn das Gerät im Zugriff ist.
Ergo wird das Device bereits genutzt, obwohl der Treiber noch garnicht soweit ist.
...da bei restartvdr alles Ok ist, hab ich keine andere Erklärung dafür!

Ja früher waren überall kleine Zeiten vor X Start usw. Am DVB + VDR Start hat sich nichts geändert.
Die Zeiten kann man jetzt aber in der conf, siehe Thread einstellen. Ich kann aber sicher auch noch eine Zeit einbauen zwischen DVB laden und VDR Start.

Am besten überall mal zeiten so im bereich 1-3 eingeben dann ist es wie bei 2.5

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#36
Code:
#easyvdr-systemstart.conf
# 20.04.17 Bleifuss

#Bei Änderungen Version hier und im upstart anpassen
#dann wird die Datei übernommen
VERSION=0.2

#no Splash Screen = Splash Screen 2 Sekunden anzeigen
#yes Splash Screen anzeigen bis alles läuft
SPLASH_SCREEN="yes"

DELAY_X_START=0.1   ---------------->>>>> Versuch hier mal =5
DELAY_VDR_START=0.1 ---------------->>>>> Und hier auch was in der Größe

#Start Verzögerung von LIRCD oder IRMP
DELAY_LIRCD_START=0.2
DELAY_IRMPLIRCD_START=0.1

#Warten bis die FB läuft
WAIT_FOR_REMOTE=0.2

#Wird hier yes eingetragen wird der vdr gestoppt und nochmal neu gestartet
VDR_RESTART="no"

#Hier den mount Befehl einbauen
#Beispiel:
#cifs-utils muss installiert sein
#MOUNT="sudo mount -t cifs -o  //192.168.1.100/Video /media/FILME_NAS"
#oder
#MOUNT="mount /dev/sdc1 /mnt/test"
#MOUNT="none" -> nichts tun
MOUNT="none"
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#37
(31.05.2017, 06:26)Bleifuss2 schrieb: Hallo

Zitat:Die Firmware wird OnDemand geladen, dass heisst ...beim ersten Zugriff auf das Device.
...die Firmware kann nicht geladen werden, wenn das Gerät im Zugriff ist.
Ergo wird das Device bereits genutzt, obwohl der Treiber noch garnicht soweit ist.
...da bei restartvdr alles Ok ist, hab ich keine andere Erklärung dafür!

Ja früher waren überall kleine Zeiten vor X Start usw. Am DVB + VDR Start hat sich nichts geändert.
Die Zeiten kann man jetzt aber in der conf, siehe Thread einstellen. Ich kann aber sicher auch noch eine Zeit einbauen zwischen DVB laden und VDR Start.

Am besten überall mal zeiten so im bereich 1-3 eingeben dann ist es wie bei 2.5

Gruß
Bleifuss

OK, werde ich testen. Was hat es mit

Zitat:#Bei Änderungen Version hier und im upstart anpassen
#dann wird die Datei übernommen
VERSION=0.2
auf sich? Was muss ich da beachten?

Danke und Gruß

Obelix
 Zitieren
#38
Zitat: schrieb:#Bei Änderungen Version hier und im upstart anpassen
#dann wird die Datei übernommen
VERSION=0.2
auf sich? Was muss ich da beachten?



Nein das wird nur für Updates benötigt. Nur wenn die Versionsnummer sich unterscheidet wird die Datei upgedatet. Das ist dafür da das deine Einstellungen erhalten bleiben.
Da es aber noch Beta ist kann es schon sein das es sich nochmal ändert. Dann musst du deine Werte neu eingeben. Falls du Zeiten finden solltest mit denen das läuft kann auch sein das ich die default einbaue, schneller machen kann dann jeder selber.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#39
Hi.
(31.05.2017, 06:35)Bleifuss2 schrieb:
Code:
DELAY_X_START=0.1   ---------------->>>>> Versuch hier mal =5
DELAY_VDR_START=0.1 ---------------->>>>> Und hier auch was in der Größe
Habe beide Werte auf 5.1 geändert und VDR_RESTART auf no gesetzt. Dabei noch in der /var/lib/vdr/sysconfig ein VDR_DEVICES=" -D0 -D1" hinzugefügt. Eben war dann nach einer gewissen Zeit und umschalten ein Bild da. Auch auf beiden Karten (Umschalten der Karten per Femon Plugin).

Gruß
Obelix
 Zitieren
#40
Guten Morgen. Ich werde den betroffenen VDR mit easyVDR 2.5 installieren. Auch mit den Tevii Karten läuft es nicht rund.

Gruß
Obelix
 Zitieren
#41
Hi, 
Hast du es mal mit dynamite-Plugin versucht? 
Bei mir hilft das! 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#42
Hallo Obelix

Ich habe noch etwas geändert, ich denke es würde helfen ...

http://www.easy-vdr.de/thread-18085-post...#pid176660


Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#43
Hi,
@Stefan. Ich weiß es gerade nicht. Ich habe soviel getestet... Ich schaue nochmal.

@Bleifuss: Auch das probiere ich  ;)

Gruß

Obelix
 Zitieren
#44
@Obelix, aber nur das was verlinkt ist, das danach ist ein anderes Problem.
Oder verwendest du auch vdr-sxfe?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#45
(25.07.2017, 21:36)Bleifuss2 schrieb: @Obelix, aber nur das was verlinkt ist, das danach ist ein anderes Problem.
Oder verwendest du auch vdr-sxfe?

Nein, kein vdr-sxfe. Melde mich...
 Zitieren

Seiten (2):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste