Hallo, Gast!


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[ERLEDIGT]Kodi-17.1 RC Visualisierung inaktiv
#1
Hi Wolfgang, habe mein produktiv System mal auf dem aktuellen Stand gebracht und mir gleich noch den neuen Kodi aus unstable gezogen.

Es wurde alles gezogen und installiert, allerdings fehlen mir die Visualisierungen.
Dachte eigentlich, das diese ohne Zutun gleich richtig abgelegt werden, daher bin ich auf die Suche gegangen und die sind auch richtig abgelegt:
[Bild: f038990963fe1ad877ef11d9710ab02c.jpg]

Aber warum tauchen sie in kodi nicht auf?

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI
[Bild: IMG_20150725_090852.JPG?dl=1&pv=1]
 Zitieren
#2
Hi Aaron
Installieren allein reicht nicht.Du musst sie auch extra aktivieren.Ebenso auch die Codecs
Wenn nicht schon geschehen
Gruß Oberlooser aus der Türkei
VDR : Digitainer I Gehäuse - MSI G41M P25 Board - CPU-Intel P4 E5700 - 2x1GB DDR3 RAM - MSI GT 720 PCI-e HDMI - Mystique SaTiX S2 PCI-e 1 + Skystar 2.6D - 1TB W.D. Green HDD - LG GH24NSC0 DVD - Atric seriell mit SMK RC6 MCE 50GB Fernbedienung - EasyVDR 3.0-64 Stable  ISO - Softhddevice mit Pulseaudio und Blackholefrodo OSD - Kodi 17.1 Final mit Estuary Skin
VDR-Client,s : Media MVP Scart, VIP BOX 1903, 1910 , EasyStream 0.6-18 für WIN 10, Raspberry PI 3 mit OpenElec 7.01 und TotalControl FB Code 0104 Lirc an Tsop 31238
 Zitieren
#3
(26.02.2017, 13:37)Oberlooser schrieb: Hi Aaron
Installieren allein reicht nicht.Du musst sie auch extra aktivieren.Ebenso auch die Codecs
Wenn nicht schon geschehen
Gruß Oberlooser aus der Türkei
Aha, bei vnsi sehe ich das ja ein, aber für Visualisierungen? Muss ich mal gucken wo ich die unter Addons finde.

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI
[Bild: IMG_20150725_090852.JPG?dl=1&pv=1]
 Zitieren
#4
Dank++e Helmut, das war's!

Unter Benutzer-Addons > Look & Feel > Visualisierung

Dort waren alle auf inaktiv

Thema erledigt..

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI
[Bild: IMG_20150725_090852.JPG?dl=1&pv=1]
 Zitieren
#5
@Wolfgang
PS: ich weiß jetzt nicht woran es liegt.
Neue Intel Treiber, neues Shadertoy-Addon, oder Kodi krypton. Zumindest glaubt man es kaum aber siehe hier:
[Bild: 2aca8042f87f6635e32bffbcae54f22f.jpg]
Shadertoy gibt bei einigen Visualisierungen etwas aus und das war vorher nicht der Fall.

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI
[Bild: IMG_20150725_090852.JPG?dl=1&pv=1]
 Zitieren
#6
Hi Aaron,

(26.02.2017, 15:27)gb schrieb: Shadertoy gibt bei einigen Visualisierungen etwas aus und das war vorher nicht der Fall.
Addon ist identisch zu 16.1 ..kann nur Kodi/Intel-Treiber sein.

(26.02.2017, 11:47)gb schrieb: Es wurde alles gezogen und installiert, allerdings fehlen mir die Visualisierungen.
Dachte eigentlich, das diese ohne Zutun gleich richtig abgelegt werden, daher bin ich auf die Suche gegangen und die sind auch richtig abgelegt:
das alte Addons-Verzeichnis kannst du auch löschen!
"rm -rf /usr/lib/kodi"

Gruss
Wolfgang

 Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste