Hallo, Gast!

Seiten (2):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
gelöst: Installation wird nicht beendet
#1
Hallo,

ich habe gestern Easy VDR 3.0 installiert. Das funktionierte auch bis ich zu dem Fenster " alle angeschlossenen Audio-Geräte einschalten AV Receiver, Verstärker usw." kam. Das einzige "Audiogerät" das angeschlossen ist ist mein Fernseher. Wenn ich diesen anschalte und  "ok" mit Enter bestätige passiert nichts außer, dass der Cursor nach unten wandert. Ich kann dann in der Konsole tippen, die Installation geht aber nicht weiter.

Hat jemand eine Lösung für mein Problem?

Grüße
Kerstin
 Zitieren
#2
Kann es sein das du kein Audio Gerät hast?
Wie ist der TV angeschlossen?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#3
Hallo Kestin

Der Fall kein Audio Gerät wird demnächst abgefangen.

Wie sieht es bei dir jetzt aus?

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#4
Hallo Bleifuss,

richtig, ich habe keine Soundkarte. Das hat Easy VDR 1.0 und 2.0 allerdings nie gestört.
Mein Fernseher ist per Cinchkabel an der TV- Karte angeschlossen.
Ich habe jetzt erstmal Version 2.5 installiert und warte bis 3.0 auf meinem Gerät installiert werden kann.

Grüße
Kerstin
 Zitieren
#5
Kann man irgendwo eine Version von easyvdr 3.0 herunterladen, wo dieses Problem schon gelöst ist? Oder gibt es eine Möglichkeit dies mit der jetzigen Version zu umgehen?
 Zitieren
#6
Hallo

Das Problem sollte gelöst sein, man könnte es aber auch umgehen.

Wie ist den der Stand bei dir, wo klemmt es genau?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#7
Jetzt gerade steht bei mir "Alle angeschlossenen Audio Geräte einschalten AV-Receiver, Verstärker usw. -weiter-"
Ich installiere den VDR auf einer VM.

Vorher hatte ich yaVDR installiert, jetzt möchte ich aber gerne nochmal zum easyvdr wechseln. Mir gefällt die gesamte Konfiguration hier besser.....  zumindest eigentlich, wenn es nicht hängen würde Tongue

UPDATE: Ich bin nun etwas weitergekommen.

Ich habe einfach nochmal eine Verbindung per ssh aufgebaut und von hier das Setup aufgerufen. Ist zwar n kleiner Umweg, aber es geht weiter. Jetzt mal hoffen, dass ich durchkomme  Rolleyes Erst mal DANKE, dass du mir geantwortet hast!!!!!
 Zitieren
#8
Und hat es funktioniert?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#9
Leider nicht wie gewünscht. Es werden zwar die beiden Tuner gefunden, allerdings wird das Signal extrem schwach angezeigt.
Ich habe jetzt noch eine VM gebaut, bei der ich parallel yavdr draufgemacht habe. Hier sieht das aber auch nicht viel besser aus. Ich bin gerade ein wenig am verzweifeln.
Ich installiere jetzt nochmal über den alternativen Weg bei easyvdr 3.0. Habe jetzt TESTING ausgewählt.
 Zitieren
#10
Hallo

Die Signalstärke hat nichts zu sagen, die ist bei jedem Treiber anders.
Wenn du ein Bild hast ist es ok. Wobei ich zweifel habe ob die DVB Karte in einer VM richtig durchgereicht wird.

Wenn du keine allzu exotische DVB Karte hast wird das mit V 2.5 nicht besser.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#11
Ist eine Digital Devices Cine C/C2/T/T2 V7, Dual DVB-C/C2/DVB-T/T2 PCIe

Gut zu wissen, dass das mit der Signalstärke schon mal nicht wichtig ist.

Hatte jetzt bei einigen Sendern Empfang (WDR oder so)... bei ZDF gings dann wieder nicht. Das gut bei ESXi ist tatsächlich, dass das durchreichen sehr gut funktioniert.
Testing Installation blieb der Bildschirm aber schwarz. Jetzt installier ich easyvdr 3 nochmal neu. Dann wird ein Snapshot erstellt und dann geschaut :/
Also... ich gehe davon aus, dass ich wieder bei dem Audiobereich hängen bleibe, aber über ssh gehts ja weiter..... ähm..... hast du nachher vielleicht Zeit und Lust da n Blick drauf zu werfen? Könnte die per PM eben schreiben wenn die Installation durch ist.
 Zitieren
#12
Warum der Kram mit einer virtuellen Maschine? Ein VDR der den Rechner nicht aufwecken kann, macht NULL Sinn. Die DVB Treiber machen dabei öfter Probleme, etc..
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
 Zitieren
#13
Schalte mal auf eine Konsole um wenn die Hardware Erkennung startet, dann apt-get update und apt-get dist-upgrade.
Dann hast du sicher die neuesten Pakete dann sollte es durchlaufen.

Heute habe ich eher keine Zeit ich gehe noch auf einen Geburtstag muss.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#14
Habe es jetzt mal mit dem apt-get update und apt-get dist-upgrade ausprobiert. Leider keine Besserung, er bleibt bei "Alle angeschlossenen Audio Geraete einschalten AV-Receiver, Verstaerker usw. -weiter- "
hängen.
Komme aber ins Setup rein, wie oben beschrieben. Per SSH aufschalten, Setupprozess bei der Stelle mit STRG+C abbrechen und nochmal in die Konfigurartion rein "sudo setup".

Dann kann ich die DKMS Treiber (habe eine digital devices Karte und probiere gerade die media-build-experimental-dkms und falls das nicht geht die explizit für die digital devices angegebenen Treiber aus) installieren. Dann nochmal n Neustart und dann Sendersuche.
Anschließend streamdevhosts.conf für das lokale Netzwerk anpassen und dann sollte ich ja eigentlich über VLC auf die Sender zugreifen können.....

Ich gebe gleich mal Rückmeldung.
 Zitieren
#15
Nabend bei Cine Karten <V 7 am besten der Kerneltreiber verwenden.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#16
Habe die V7, also hier den DKMS von Digital Devices installiert. Jetzt werden die Adapter erkannt, allerdings zeigt er mir auf der easyvdr Seite (also der IP Adresse vom easyvdr mit den Infos) immer an, dass der VDR nicht gestartet wurde... verdammt.....

Habe gerade schon eine Datei erstellt
sudo nano /etc/modprobe.d/ddbridge.conf mit dem Inhalt "options ddbridge msi=0".
Ich meine, dass ich das früher immer hinzufügen musste.... LEIDER hats aber nicht geholfen... VDR ist immer noch nicht aktiv :/
 Zitieren
#17
Hi,

(05.05.2017, 22:33)barrrrt schrieb: VDR ist immer noch nicht aktiv :/
Bitte easyInfo anhängen!

Gruss
Wolfgang

 Zitieren
#18
Wird hiermit gemacht....


Angehängte Dateien
.zip   easyinfo.zip (Größe: 98,14 KB / Downloads: 1)
 Zitieren
#19
Hallo

Bei dir läuft der Start nicht, hast du irgendwo was geändert oder testing oder sowas aktiv?
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#20
So weit ich weiß nur das, was ich geschrieben habe.
Also kein Testing derzeit.

Die geführte Erstkonfiguration läuft auch nicht durch (wie im Titel schon steht).
Da es sich um eine VM handelt, kann sich jeder auch gern mal draufschalten, wenn er/sie möchte
 Zitieren
#21
Zitat:Da es sich um eine VM handelt, kann sich jeder auch gern mal draufschalten, wenn er/sie möchte
Vielleicht heute Abend so ab 09
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#22
Das wird heute eher nichts mehr ...
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#23
Danke für die Rückmeldung. Und kein Thema... VIELLEICHT gehts ja irgendwann später mal.... Das Ding als VM zu betreiben (ich hatte es ja schon am laufen) klingt und ist einfach hammer.

Und eine VM kann man dann auch VIELLEICHT in FERNER ZUKUNFT anderen Leuten zur Verfügung stellen....
 Zitieren
#24
Ja das geht schon mal, nur gerade habe ich Privat viel um die Ohren.
Irgend wann nächste Woche.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#25
Habe aktuell sowieso noch ein paar Snapshots erstellt...... vielleicht spiel ich damit noch bisschen rum. Das was mich aktuell reizt ist jedoch mal wieder das gefühlt, dass es nur eine Kleinigkeit ist, die gerade wieder bockt... *grml* :P
 Zitieren

Seiten (2):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste