Hallo, Gast!

Seiten (5):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SAT-Empfang - Klötzchen statt Bild bei ca 75 % der Easyvdr-Starts
#51
Hallo,

ich habe eine Sundtek Ultimate besorgt und den Easyvdr komplett neu aufgesetzt. Treiber nach Anleitung des Herstellers installiert - ich bekomme ein Bild.
Aber ... zwar beim Start keine nie verschwindenden Kloetzchen aber dafuer immer wieder Bild-einfrieren, Gesichter etc komplett verschmiert, Kloetzchen mitten im Bild etc. Anbei die easyinfo - ich sehe keinen Unterschied zu der Konfig mit DVBSky Karte .... seht Ihr einen Unterschied?
Wie weiter?


Gruss Mathias

P.S. FB geht noch nicht - anscheinend klemmt sich die Sundtek FB gegen meinen Willen rein und wenn ich "keine FB" auswaehle, gehen manche Tasten dieser FB. Meine normale X10-FB geht nur nach Reinstall - aber nach Neustart des EasyVDR ist sie nicht mehr. Ist aber erstmal ein Nebenkriegsschauplatz ... das Problem kann ich noch loesen, wenn endlich der EasyVDR gut laeft.


Angehängte Dateien
.zip   easyinfo.zip (Größe: 120,71 KB / Downloads: 1)
 Zitieren
#52
Zitat:Was du auch versuchen könntest, wenn du noch einen PC hast, einfach die easyvdr Festplatte anklemmen und die DVB+Nvidia Karte rein, das sollte ohne neuinstalltion gehen.
Vielleicht kommst du so ja weiter.

Versuch doch mal das oben beschriebene. Nur so kannst du feststellen ob Board usw. ok ist.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#53
Hi,

(06.02.2017, 16:07)Mathias-65 schrieb: Treiber nach Anleitung des Herstellers installiert
Treiber-Paket gibt es bei uns im PPA -> dvb-driver-sundtek
Installiere noch vdr-plugin-dynamite

..schau Dir doch Bitte mal den ber Wert an, ber 0 ist Ok aber zuvor
Code:
#####################################################
##### femon -H -c5 -a0  
#####################################################

FE: Sundtek DVB-S/S2 (V) (DVBS)
status SCVYL | signal  89% | snr  89% | ber 182894 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 182894 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK

#####################################################
##### femon -H -c5 -a1  
#####################################################

opening frontend failed: No such file or directory

Bei mir
Code:
root@easy3:~# femon -H -c5 -a0
FE: Conexant CX24120/CX24118 (DVBS)
status SCVYL | signal  19% | snr   0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  19% | snr   0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  19% | snr   0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  19% | snr   0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  19% | snr   0% | ber 0 | unc 0 | FE_HAS_LOCK
Signal nur 19% snr 0% liegt am Treiber, Bild ist hier 1a!


@Mathias-65
Bitte Signatur anlegen, damit man sich nicht jedesmal im Log alles zusammensuchen muss!

Gruss
Wolfgang

 Zitieren
#54
Hi, 
Das sundtek-Plugin sollte auch neben dynamite-Plugin installiert sein. 

MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#55
Hallo,

das war muehsam - 3 mal das Installieren neu gestartet, weil irgendwelche Files nicht kamen. Endlich soweit und wie Ihr oben gesagt habt konfiguriert.

root@easyVDR:~# femon -H -c5 -a0
FE: Sundtek DVB-S/S2 (V) (DVBS)
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal  89% | snr  89% | ber 0 | unc 0 | FE_HAS_LOCK
root@easyVDR:~#

Meine Interpretation ... meine SAT-Anlage ist anscheinend ok ...

Weiterhin die Kloetzchen, einfrierendes Bild Schmierspuren im Bild wenn Bewegung. Und in der easyInfo die altbekannten Meldungen: Feb 11 16:55:19 easyVDR vdr: audio/alsa: avail underrun error? 'Datenübergabe unterbrochen (broken pipe)'


Gruss Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#56
Hallo,

habe noch Folgendes ausprobiert:
Im BIOS Intel Speedstep deaktiviert und Sleepstates auf C1 eingeschraenkt.
Ergebnis: immer noch Bildfehler ... aber seltener und dann wesentlich weniger gravierend (kuerzere Haenger und bei schnellen Bewegungen im Bild viel weniger Artefakte).
Bei Arte haeufiger, bei anderen Sendern kaum (nach dem Kanalumschalten schon; wenn der Kanal dann nach wenigen Sekunden stabil laeuft ... selten) - ARTE als Problemsender - wie bisher schon beobachtet.

Gruss Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#57
Hallo

Ich habe es schon mal geschrieben versuch es mit besserer Hardware.


Zitat:Im BIOS Intel Speedstep deaktiviert und Sleepstates auf C1 eingeschraenkt.
Ergebnis: immer noch Bildfehler ... aber seltener

Deine Feststellung bestätigt das dein PC zu langsam ist.

Wenn du Softhddevice mit einem Nvidia Treiber und VDPAU aktiv nutzt bist du am Ende.
Du könntest höchstens noch verschiedene Nvidia Treiber testen.
Du hast doch sicher noch einen PC, versuche es mal mit dem wenn es dann läuft siehst du ja das dein Empfang gut ist. Wenn nicht dann ist es doch die Antenne, glaube ich aber nicht.


Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#58
Mahlzeit,

hab nur quergelesen. Quälst Dich ja schon ne ganze Weile.

Bitte mal prüfen ob alles aus der Kette in Ordnung ist. Vielleicht mal ein Foto. Wie alt ist die Anlage?

Soweit ich weiß ist die Kette Satellit:
 -> Satantenne(Größe,Ausrichtung,mechanische Befestigung)
 -> LNB(Frequenz Drift, Gain, Noise)
 -> Kabel(Connectoren, Verluste in Multischaltern / Diseqc Switches etc., frequenzabhängiger Verlust des Kabels)
 -> Fensterdurchführungen (Baumarktqualität)
 -> Karte (Treiber, Firmware -> interne Verstärker und ADC Einstellungen sowie Filter Parameter)
 -> Linux Kernel
 -> Software

Die Empfangsfeldstärke ist vom Sateliten her nicht bei allen Knälen gleich. Wenn du daher, aus welchem Grund auch immer so "am gerade noch Empfang" warst, kann es dann bei schwankenden sonstigen Bedingungen zu solchen Störungen kommen. Schau einmal. ob sich in deiner örtlichen Gegend etwas verändert hat, das muß sogar nicht nur in unmittelbarer Empfangsrichtung sein. Da kämen etwa neue Bauwerke, Kräne, ja sogar zwischenzeitlich gewachsene Bäume in Frage. Wenn das alles gecheckt ist, dann überprüfe die Steckverbindungen in der Antennenanlage. Wenn das alles noch nicht reicht, dann überlege dir, die nächste Größe von Schüsseldurchmesser.
Klötzchenbildung sind erste Anzeichen für fehlende Daten im Stream. Irgendwann reißt er ganz ab.

Du schriebst "3. GraKa raus, Intel gewaehlt, VAAPI genommen, 720er Aufloesung (wegen meines Roehren-TV mit Konverter). Bild ist da, Qualitaet wie erwartet ok aber merkbar schlechter. Tests: 6 Starts auf ARTE - 4 ok, 1 mit Bildteilen & Kloetzchen fuer ca 5 Sekunden, danach Bild ok, 1 * nur Kloetzchen, auch nach 1 min kein Bild.

Habt Ihr eine Idee?"

- Konverter mal rausnehmen
- SAT Stecker auf der SAT Karte gebrochen
- Thermische Probleme
- Hardware Unverträglichkeiten
- HF Einstrahlung
- Netzteil Stromversorgung
- Neustart ist streß für die Hardware vielleicht stirbt da was auf dem Mainboard

mach mal bitte ein Foto vom Aufbau.

Good Luck

MfG
Markus

Meine gut abgehangene gepflegte Hardware:
VDR1: P4 2,8 GHz easyVDR 08.6 mit TT-Premium SAT an Sony Röhre; Hauppauge DVB-T
VDR2: Medion MD8800 MS-7204 P4 3,0 GHz; 2GB DDR2; 2 TB  HD; LCDProc mit VFD Display; CTX944 Dual DVB-T/DVB-S; Edison Optimus DVB Combo ; X11 Receiver; Medion FB; Nvidia GT210 an Hannspree 37" HD-Ready Flachbildschirm (1360x768); Sound: Kennwood  Digital Surround Receiver älter Optisch Digital vom Mainboard
Aufbau: ASUS M2N68 AMD X2 6000+; 2GB DDR2; Edison Optimus DVB Combo; X11 Receiver; Medion FB; Gainward Nvidia GT720 => KO CPU zu schwach für DVB-T2
B-PLAN: MSI G31M MS-7279 ver4 CPU Intel Core 2 Quad Q9300; 2GB DDR2; X11 Receiver; Medion FB; ASUSNvidia GT630 läuft mit DVB-T2 (frei empfangbare) störungsfrei
 Zitieren
#59
Hallo Bleifuss2,

ich denke ... es liegt wirklich am MB, d.h. dead end. Der zukünftige Nutzer hat akzeptiert, dass seine Anforderungen alle zusammen nicht machbar sind, ein leiser Lüfter ist jetzt ok.

Kannst Du mir ein MB (max 225 * 185 mm; möglichst Wiederverwendung der DDR3 RAMs) und einen Prozessor empfehlen, so dass ich zwar sicher genug Leistung habe, aber nicht zu viel Hitze erzeuge, welche ich dann lautstark wegpusten muss. Ach ja - Wakeup muss gut funktionieren - Dauerbetrieb ist komplettes No-Go.
Soll ich die GraKa weiter verwenden oder kann ich mit der Intel Grafik ein stabiles System ohne Macken bekommen? Zweiteres wäre schön, da die GraKa zwar passiv ist aber natürlich trotzdem gut heizt. Das Ganze möglichst von den Kosten her nicht überbordend - das was nötig ist aber keine teure Superlösung.

Bzgl Sat-I/F bin ich flexibel - wenn möglich die DVBSky Karte (dann kann ich den Sundteck Stick anderweitig nutzen), ansonsten den Sundtek Stick ...

Danke Dir für Deine Hilfe (und natürlich den Anderen, welche mich super unterstützt haben)!!!

Mathias

P.S. @Markus - danke für Deinen Beitrag ... die ganzen Themen wurden mehrfach angeschaut (z.B. in Summe 2 DVBSky Karten und ein Sundtek Stick probiert, 2 SAT-Anlagen, an welchen andere Geräte wie mein eigener VDR 1A funktionieren etc). Das wars alles nicht. Fazit ... siehe oben der erste Satz ... geht halt nicht.
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#60
Was ist das für ein Gehäuse?

Das wäre ja ITX nicht zu Empfehlen, da es teuer und nicht flexibel ist.

Das Lärm Thema ist kein Problem. das geht mit der heutigen HW.
Ein Standard Board +CPU+HD braucht im Betrieb ca 10-15W das geht Problemlos.
Mein VDR läuft mit 45W, ist aber ältere HW und hat 3 Platten.

Dir Rams kannst du auf jeden Fall verwenden.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#61
(14.02.2017, 00:21)Bleifuss2 schrieb: Was ist das für ein Gehäuse?

Das wäre ja ITX nicht zu Empfehlen, da es teuer und nicht flexibel ist.

Das Lärm Thema ist kein Problem. das geht mit der heutigen HW.
Ein Standard Board +CPU+HD braucht im Betrieb ca 10-15W das geht Problemlos.
Mein VDR läuft mit 45W, ist aber ältere HW und hat 3 Platten.

Dir Rams kannst du auf jeden Fall verwenden.

Hallo Bleifuss,

ich hatte ja vor langer Zeit schon erwähnt, dass ich sehr viele Anforderungen an das Gerät berücksichtigen musste (wirklich ein Kopfwehthema ...) - u.a. musste das Gehäuse sehr klein sein und keinerlei Standardgehäuse hat gepasst. Also ... aus Blechplatten und Alu-Winkeln was genau Passendes selbst geschneidert. Bild anbei.
Hinten das MB, GraKa und bisher auf dem 2. Slot die DVBSky, direkt dahinter die 2.5" HD (kaum sichtbar), leicht im Luftzug des Fans des dahinter liegenden Netzteils, welches über den Hightech  Smile Luftkanal auf der rechten Seite die Durchlüftung des Geräts sicherstellt. Thermisch 1A ...

Format - wie gesagt, max 225 * 185 mm, das ist das Problem.

Gruss Mathias


Angehängte Dateien Thumbnail(s)
   
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#62
Hallo

Dein Lüftungskonzept passt so nicht. Wie soll die kalte Luft an DVB / Grafikkarte / CPU kommen.
Hast du überhaupt irgendwo eine Ansaugöffnung?

Ich habe gerade etwas gesucht, das einige was da passt ist ITX, aber das hat nur 1x PCIE.
Such dir eins von Gigabyte oder zur not Asus, dann schauen das es PCIe16 hat.
Problem du kannst entweder die Nvidia oder die DVB Karte einbauen.
Solltest du die DVB Karte einbauen dann würde ich einen besseren Prozessor verwenden, i3 z.B.
Oder du nutzt USB für DVB. Das musst du selber entscheiden.

Und nimm eine neue CPU, keine alte.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#63
(14.02.2017, 23:21)Bleifuss2 schrieb: Hallo

Dein Lüftungskonzept passt so nicht. Wie soll die kalte Luft an DVB / Grafikkarte / CPU kommen.
Hast du überhaupt irgendwo eine Ansaugöffnung?

Ich habe gerade etwas gesucht, das einige was da passt ist ITX, aber das hat nur 1x PCIE.
Such dir eins von Gigabyte oder zur not Asus, dann schauen das es PCIe16 hat.
Problem du kannst entweder die Nvidia oder die DVB Karte einbauen.
Solltest du die DVB Karte einbauen dann würde ich einen besseren Prozessor verwenden, i3 z.B.
Oder du nutzt USB für DVB. Das musst du selber entscheiden.

Und nimm eine neue CPU, keine alte.

Gruß
Bleifuss

Hallo Bleifuss,

danke für Deine Kommentare.

Werde mal am Wochenende genau nachmessen und dann schauen, welches MB noch so rein passt (wenn ich die genauen Masse in den Daten der Hersteller finde).
CPU - d.h. entweder einen neueren Pentium oder bei Verwendung der DVBSky einen i3? Kann ich mit dem Pentium unfallfrei die Intel-Grafik statt NVIDIA und VDPAU nutzen oder muss ich da zwingend i3 oder grösser nehmen?

Bzgl Lüftungskonzept ... ich schätze Deine (und natürlich die Deiner Kollegen) Expertise bei der SW sehr ... ich bin bei Linux weit von Eurem Wissensstand weg und
bei der SW-Entwicklung bin ich auch nicht der grosse Fachmann (mein Hobby "Entwicklung eigenes HLK-System ist bzgl SW eine Herausforderung). Aber ... vielleicht kannst Du HW-Konzepte anderer Leute (mit HW-Background und einschlägiger beruflicher Erfahrung) zumindest akzeptieren und nachfragen statt festzustellen, dass das so nicht passt.

Also ... das Gehäuse ist erstmal als dichtes Gehäuse gebaut ... d.h. nicht hier und dort Lüftungsschlitze o.ä und auch sonst ... passabel dicht. Die Luft wird mittels Netzteillüfter durch den Kanal ins Freie befördert. Hinten am Gehäuse habe ich bewusst Öffnungen gelassen - an beiden Seiten der GraKa, am Slot für die DVBSky und an der Blende des MB (naja, da ist eh genug offen). D.h. der Lüfter zieht die Luft an der CPU und an den beiden Karten vorbei (kurz vor dem Lüfter darf noch die HD etwas bekommen) - klar, das Netzteil bekommt leicht vorgewärmte Luft, ist aber unkritisch. Faktisch bekomme ich nach 2 - 3 h Dauerbetrieb unter Last und nach Temperatur-Stabilisierung bei den Teilen 4x Grad C (CPU << 45, GraKa leicht über 45 Grad). Damit habe ich recht gut die Forderung nach geringem Geräuschpegel und "MTBF = f (Temperatur) möglichst hoch" gelöst. Ok ... wie Markus Liebig neulich in dem Thread gesagt hat ... Neustarts sind schon Stress für die HW. Die MTBF bezieht sich auf Dauerbetrieb, ich kenne keine MTBF-Norm a la der SN29500, welche irgendeine Aussage für nicht-permanenten Betrieb macht. Wir wollten das vor Jahren mal für einen Kunden klären - meine Entwickler hatten nicht von einem Bauteilhersteller entsprechenden Input bekommen. Aber abseits der Feinheiten ... die alte MTBF = f (Temperatur) Regel gilt sicher auch im nicht-permanenten Betrieb  Smile und ich finde die Temperaturen recht ok.

Vielen Dank für Deine Hilfe!

Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#64
Hi,
wenn es laufen soll, nimm nvidia, wenn du mit schlechterer SD-Qualität leben willst/kannst, kannst du Intel nutzen.

So wird es immer beschrieben...

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#65
Hallo,

das Mainboard(ASRock Q1900M) ist Formfaktor M-ATX. Auch sollten die verbauten Komponenten
für VDR locker reichen. ..siehe  -> http://www.vdr-portal.de/board18-vdr-har...rock+Q1900

Neuere Asrock Boards(Apollo Lake) ITX & M-ATX werden auch schon von User erfolgreich
eingesetzt. Mit dem neuen libva & intel-vaapi Treiber sieht es auch mit SD viel besser aus.
...kommt aber nicht an nvidia heran.
Asrock J4205(ITX) mit Intel HD Graphics 505 basiert auf Intels 9. GPU-Generation wie bereits in den
Skylake Prozessoren.
Unterschied -> h.265 (HEVC) wird nun auch in 10bit voll via Hardware berechnet, ebenso Googles freier
VP-9 Codec. Bei größeren Intel Prozessoren erst ab Kaby Lake ...Skylake musste hier passen!

Gruss
Wolfgang

 Zitieren
#66
>> mit HW-Background und einschlägiger beruflicher Erfahrung

Ein paar Anmerkungen..

Es ist wirklich keine Zuluftöffnung adäquater Größe im Bild erkennbar. Die Ansaugöffnung
sollte ähnliche Dimensionen wie die Abluftöffnung haben. Bei nem angenommenen 80er
Lüfter also 70x70mm effektive Fläche. Das Löchlein an der Rückseite sieht kleiner als 50cm^2 aus.

Der Netzteillüfter wird versuchen die warme Luft aus dem Inneren ansaugen, korrekt.
Aber dabei bleibt es auch, wenn zu wenig nachströmen kann, wenn die Zuluftöffnung zu klein
dimensioniert ist.

Dazu kommt noch, dass es deutlich effektiver wäre Luft hinein zu drücken als mit dem
winzigen NT Lüfter Richtung Gehäuse anzuschieben und darauf zu hoffen, dass genug Luft freiwillig
durch den Luftdruck hinein strömt.

Und die Kühlrippen sind jeweils in extrem ungünstigen Positionen
und Richtungen angeordnet. Die Luft wird die Grafikkarte kaum kühlen, weil die
Kühlrippen dort sitzen wo die Luft nicht vorbeiströmen wird: falsche Seite. Stattdessen
wird die Luft den kürzeren Weg mit weniger Staudruck über die CPU wählen.

Wenn aber die Temperaturen stimmen, dann ist trotzdem noch okay.


Was aber gar nicht geht..

Die Netzteilleitung hat im Gehäuse teilweise nur noch einfache Isolierung (oben rechts im Bild),
damit wäre dein Gehäuse Schutzklasse I (Schutzleiterpflicht) ; und es ist nicht erkennbar,
ob das Gehäuse überhaupt geerdet ist. Die alleinige Erdung des NT reciht nicht.

Und in jedem Fall liegt das weiße Kabel an dem Pappkarton Luftkanal direkt auf nur noch
einfach isolierten Adern des Netzkabels. Und soweit man erkennen kann kommt das Kabel
von der Sekundärseite, eine mangelnde Isolation dort ist gefährlich.

Es ist auch nicht erkennbar, wie die Front und Rückseite elektrisch leitend mit dem
Gehäuse verbunden wurden (Kratzscheibe etc). Ganz abgesehen davon welche Geheimnisse
wohl unter dem Pappkarton stecken mögen - eine Kaltgerätebuchse und ein abisoliertes Netzkabel,
wie das wohl zusammen passen mag?
Bei uns würde das Gerät mit Sicherheit durch die Prüfung fallen.
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
 Zitieren
#67
Hallo Mathias

Zitat:Aber ... vielleicht kannst Du HW-Konzepte anderer Leute (mit HW-Background und einschlägiger beruflicher Erfahrung) zumindest akzeptieren und nachfragen statt festzustellen, dass das so nicht passt.

Das war keine Kritik, da ich aber schon seit fast 30 Jahren PC's zusammenbaue und Verkaufe sind das Erfahrungswerte. Meine erste Speichererweiterung habe ich noch als IC's selber auf das Board gelötet.

Aber wenn du dauerhaft unter 50C (Festplatte) bleibst ist es egal, CPU und Graka halten mehr aus.
Die Elkos auf dem Board altern ab > 50C auch schnell.

Aber Wirbel hat da auch recht, mach wenigstens eine Erdungsschraube an dein Gehäuse.
Sollte die Graka doch mal 90C erreichen (das ist noch erlaubte Temperatur) könnte es mit deinen Isolierungen eng werden.

Zur Grafik, die Kaby Lake I3 haben eine bessere GPU nur ob das reicht keine Ahnung.
Am besten ist ganz klar Nvidia, macht auch vom Stromverbrauch nicht viel unterschied.
Nur ITX Boards haben nur 1x PCIE

Zu den  Größen:
Zitat:
  • E-ATX-Format: 305 mm × 330 mm (12″ × 13″)
  • ATX: 305 mm × 244 mm (12″ × 9,6″)
  • XL-ATX: 345 mm × 262 mm (13,5″ × 10,3″)
  • ATX-EXtended: 308 mm × 340 mm (Server Board Format)
  • Mini-ATX: 284 mm × 208 mm (11,2″ × 8,2″)
  • Micro-ATX: 244 mm × 244 mm (9,6″ × 9,6″)
  • Flex-ATX: 229 mm × 191 mm (9″ × 7,5″),
  • Mini-ITX: 170 mm × 170 mm (6,7″ × 6,7″)
  • Nano-ITX: 120 mm × 120 mm (4,7″ × 4,7″)
  • Pico-ITX: 100 mm × 72 mm (4″ × 2,8″)

@Wirbel

Standard PC's sind immer Schutzklasse 1, das Netzteil hat keine Galvanische Trennung.
Früher war an jedem Netzteil noch eine Erdungsdraht für Gehäuse Erdung vorhanden.
Nun nach VDE müsste man alles Metallische weiterhin per Erdung verbinden, macht aber niemand.
Vermutlich gelten die Metallverbindungen als ausreichend oder die Masse Kabel sind geerdet, da ja die Bleche der Erweiterungskarten auf Masse liegen wäre es dann auch geerdet.
Schutz isolierte PC's habe ich noch nie gesehen, vielleicht Laptops?

Zitat:Bei uns würde das Gerät mit Sicherheit durch die Prüfung fallen.


Wie prüft ihr, das Problem habe ich auch, bei uns Sicht Prüfung und Schutzleitermessung gegen Gehäuse.
Das muss reichen. Sonnst gibt es nach eine Isolationsmessung sicher einen neuen ...

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#68
>>Standard PC's sind immer Schutzklasse 1, das Netzteil hat keine Galvanische Trennung.

Doch, die hat es schon. Es muss -> verstärkte Isolierung aufweisen, weil die Sekundärseite berührbar ist. Und die Ausgangsspannungen haben aus technischen Gründen keine direkte Verbindung zum Gehäuse welche 25A ableiten könnte, lediglich die Masse liegt auf PE. Und genau diese Verbindung hat im Beispiel Schwächen. Nichtsdestotrotz hat du Recht, Standard-PCs sind SKI. SKI schließt verstärkte Isolierung nicht aus wie sie bei SKII als alleinige Schutzmaßnahme gefordert ist.

Aber genau das ist im Beispiel der Punkt, diese verstärkte Isolierung zur Sekundärseite wird durch den Aufbau hier beeinträchtigt/umgangen.



Aber lasst uns zum Thema des Beitrages zurück kommen.
Die Empfangsprobleme liegen anscheinend nicht an Software oder Treiber.
Du brauchst Hilfe? Wir brauchen Daten!
while (! asleep()) sheep++;
 Zitieren
#69
(15.02.2017, 21:16)mango schrieb: Hallo,

das Mainboard(ASRock Q1900M) ist Formfaktor M-ATX. Auch sollten die verbauten Komponenten
für VDR locker reichen. ..siehe  -> http://www.vdr-portal.de/board18-vdr-har...rock+Q1900

Neuere Asrock Boards(Apollo Lake) ITX & M-ATX werden auch schon von User erfolgreich
eingesetzt. Mit dem neuen libva & intel-vaapi Treiber sieht es auch mit SD viel besser aus.
...kommt aber nicht an nvidia heran.
Asrock J4205(ITX) mit Intel HD Graphics 505 basiert auf Intels 9. GPU-Generation wie bereits in den
Skylake Prozessoren.
Unterschied -> h.265 (HEVC) wird nun auch in 10bit voll via Hardware berechnet, ebenso Googles freier
VP-9 Codec. Bei größeren Intel Prozessoren erst ab Kaby Lake ...Skylake musste hier passen!

Gruss
Wolfgang

Hallo Wolfgang,

vielleicht solltest Du die Empfehlung für das Q1900M streichen - dieser Thread dreht sich seit Monaten um genau das Problem, dass das Q1900M nicht reicht. Deswegen suche ich ja was Neues Sad .

Gruss Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#70
Hallo,

also zuerst zum Thema Kühlung ... Ja, Kühlrippen der GraKa und der CPU haben genau die falsche Ausrichtung - zumindest die GraKa ist aber so eingebaut, dass es eine passable Konvektion via der Rippen gibt. Und am Ende zählt das Ergebnis und zumindest ich finde die Temperaturen sehr ok (gut, mein neulich gebauter Linux-basierter Server ist ohne Fan bei 41 Grad C).

Erdung: ich will keine Zulassung/Prüfung o.ä. - 2 Elektroingenieure (ich bin der mit nur 25 Jahren Erfahrung) haben pragmatisch (!) drauf geschaut und keine Schmerzen. NT ist sauber mit Bodenplatte aus Stahl verschraubt (nein, nix lackiert) etc etc. Evtl schaue ich mir die Frontplatte nochmal an - aber eher wegen des Netzschalters in der Frontplatte (musste sein für den zukünftigen Nutzer) ... dummerweise verpresst der FP-Hersteller die Bolzen nicht mehr sondern verklebt.
Ansonsten - ich sehe die ganzen Normen mittlerweile etwas kritisch (die sind nicht falsch oder sinnlos aber decken oft erweiterte Anwendungsfälle, arge Fehlerursachen und jämmerliche Produktionsstandards mit ab ...). Und ... vor 10 Jahren im Bereich Telkoanlagen ... wir lieferten Stromversorgungsracks (1 - 6 Stück jeweils "Formfaktor US-Monsterkühlschrank") mit unseren Systemen mit. Weltmarkt = CE & UL. Wir hatten solchen Spass mit den jeweiligen Forderungen (das, was für CE unabdingbar gemacht werden musste, war für UL unabdingbar der Killer - und umgekehrt) ... Ende des Liedes .. es ging nicht mehr mit Varianten sondern nur mit zwei eigenständigen Designs. 2 sich drastisch widersprechende Normen. Deswegen gehe ich mit Augenmass an die Sache ran.

MB-Auswahl und System-Konfig:

* GA-H81M-D2V passt rein Smile , nutzt DDR3, hat PCIEx16 ("running at x16"), noch 2 PCIEx1 und viel mehr brauche ich eh nicht - http://www.gigabyte.de/Motherboard/GA-H8...-rev-10#sp
* CPU: Pentium G3250 (i3-xxxx kostet halt gepflegt über 100 CHF)
* vorhandene NVIDIA GraKa - NVIDIA / VDPAU wg HD gewünscht.
* bevorzugt die DVBSky PCIe, als Fallback die Sundtek Ultimate USB
Dazu die vorhandenen DDR3 und HD.

Habt Ihr Bedenken, dass ich damit Probleme (Leistung, Durchsatz, ACPI) haben könnte? 

Danke für ein kritisches Review der Konfiguration.

Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#71
Hallo Mathias

Board und CPU sieht gut aus, aber denk daran die CPU braucht aktive Kühlung.
Im reinen Vdr Betrieb geht es vermutlich auch ohne, aber sollte mal ein Programm hängen oder so reicht es nicht.
Da du mit der Nvidia eh besser fährst reicht der Pentium.
Ich würde über die CPU einen Lüfter bauen, so das die Luft wenigsten im Gehäuse zirkuliert.
Am besten einen großen Enermax Silent PWM, den kannst du am Board einstecken.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#72
(17.02.2017, 23:06)Bleifuss2 schrieb: Hallo Mathias

Board und CPU sieht gut aus, aber denk daran die CPU braucht aktive Kühlung.
Im reinen Vdr Betrieb geht es vermutlich auch ohne, aber sollte mal ein Programm hängen oder so reicht es nicht.
Da du mit der Nvidia eh besser fährst reicht der Pentium.
Ich würde über die CPU einen Lüfter bauen, so das die Luft wenigsten im Gehäuse zirkuliert.
Am besten einen großen Enermax Silent PWM, den kannst du am Board einstecken.

Gruß
Bleifuss

Danke Dir - habe schon geordert. Hoffe, ich habe das Sach am uebernaechsten Wochenende (in CH dauert sowas manchmal, der Markt ist klein und entsprechend sieht's mit der Verfuegbarkeit aus).
Kuehler - ich werde erstmal den "boxed" Kuehler nehmen und schauen dass der VDR laeuft. Danach dann evtl einen Arctic Alpine 11 Passiv (verwende ich in meinem Server, aber evtl 1 - 2 mm zu hoch) - bzgl Waermeabfuhr aus dem Gehaeuse muss ich schauen = probieren. Evtl reicht ja der Quirl des NT (notfalls mit einem handgestrickten Kuehlkanal zum CPU-Kuehler - hatte ich auch schon mal frueher gemacht) - wenn es dem NT warm wird, sollte es dem eigentlich Dampf machen. Mir ist klar - der Alpine reicht bei dauernder Vollast nicht und die CPU regelt runter ... Bauchgefuehl ... da muss schon einiges schiefgehen, dass der Pentium nicht nur kurz auf voller Leistung arbeitet.

Ich melde mich wieder, wenn der VDR installiert ist.

Dank und Gruss Mathias
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#73
Hallo Zusammen,

das neue System sieht wie folgt aus:

* GA-H81M-D2V
* Pentium G3250
* vorhandene NVIDIA GraKa
* Sundtek Ultimate USB

Das System laeuft grundsaetzlich, zeigt aber in abgeschwaechter Form genau die gleichen Probleme (haengendes Bild, Artefakte, "broken pipe") wie das von Euch als zu schwach bezeichnete System. Siehe angehaengte easyVDRInfo.
Ich habe natuerlich nochmal geschaut, ob meine Sat-Anlage ploetzlich nicht mehr will - alles ok, siehe angehaengten Screenshot.

D.h. ich habe berechtigte Zweifel, dass das urspruengliche MB und die DVBSky Karte die Ursache waren .... ich habe langsam aber sicher das Gefuehl, dass die EasyVDR SW einen derben Bug hat. Habt Ihr noch Ideen, was wir anschauen koennen?

Gruss Mathias


Angehängte Dateien Thumbnail(s)
   

.zip   easyinfo.zip (Größe: 116,57 KB / Downloads: 1)
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren
#74
Hast du neu installiert?
Und nimm den neuesten Nvidia Treiber.

Und

Code:
sudo apt-get update
sudo apt-get dist-upgrade

nicht vergessen
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#75
(26.02.2017, 11:57)Bleifuss2 schrieb: Hast du neu installiert?
Und nimm den neuesten Nvidia Treiber.

Und

Code:
sudo apt-get update
sudo apt-get dist-upgrade

nicht vergessen

Hallo Bleifuss,

komplett neu installiert ab "HD-formattieren". Dann habe ich den 340er NVIDIA ausgewaehlt, der 370(?)er lief bisher schlechter.
Update / upgrade hatte ich gestern gemacht - Null Verbesserung. Dist-upgrade gerade eben noch gemacht - da kam nichts, siehe Screenshot.


Gruss Mathias


Angehängte Dateien Thumbnail(s)
   
Produktiv-System: AT3IONT Board, DVBSky T9580, easyVDR 2.5 mit Kernel 3.19, Selfsat H21D

2. VDR (150 km entfernt): Gigabyte GA-H81M-D2V rev.1 mit Pentium G3250 und 2 * 4 GB RAM (Kingston DDR3L 4GB, 1600MHz CL11), WD Blue 750 GB, Gigabyte GV-N610SL-1GI (NVIDIA GeForce GT 610 GPU), Sundtek Ultimate, easyVDR 3.0
 Zitieren

Seiten (5):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste