Hallo, Gast!

Seiten (4):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Easyvdr 3 startet nicht
#51
Hallo

Der Nvidia Treiber sollte passen.

Was wird bei Video Details am Schluss angezeigt?

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#52
Hallo Bleifuss,

sorry, dass ich so dumm frage: Wo soll das angezeigt werden? Beim VDR Setup oder in einer Log Datei? Ich bin ein ziemlicher Dummie was die Konfiguration des easyvdrs angeht. Bin immer froh wenn er läuft.

Gruß
Stephan
Mein VDR:
Board Zotac ION ITX-f, mini ITX, Intel Atom N330 Dual Core, 2x 1,6 GHz, DigitalDevices Cine DVB C/T, 4 GB RAM, 1TB HDD, Easyvdr 3.0 64 Bit


 Zitieren
#53
Wenn du im Setup Video Details startest kommt am Schluss eine Auswahlbox, was da steht wäre wichtig.
VDPAU oder nur Software usw.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#54
Hallo,

da steht das folgende:

VDPAU
VAAPI
Software-Dekodierung

Ich habe schon VDPAU und Software-Dekodierung ausgewählt, aber leider beide Male ohne Erfolg
Mein VDR:
Board Zotac ION ITX-f, mini ITX, Intel Atom N330 Dual Core, 2x 1,6 GHz, DigitalDevices Cine DVB C/T, 4 GB RAM, 1TB HDD, Easyvdr 3.0 64 Bit


 Zitieren
#55
Ok dann wähle Vdpau, neu booten und easyinfo erstellen
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#56
Ich habe das Setup durchgeführt und nach dem Neustart eine Easyinfo Datei erzeugt und angehängt.


Angehängte Dateien
.zip   easyinfo_neu.zip (Größe: 109,48 KB / Downloads: 2)
Mein VDR:
Board Zotac ION ITX-f, mini ITX, Intel Atom N330 Dual Core, 2x 1,6 GHz, DigitalDevices Cine DVB C/T, 4 GB RAM, 1TB HDD, Easyvdr 3.0 64 Bit


 Zitieren
#57
Hi,

Code:
Jan  5 21:51:08 easyVDR easyvdr-runvdr: Starting VDR
Jan  5 21:51:08 easyVDR vdr: [2862] VDR version 2.2.0 started
Jan  5 21:51:08 easyVDR vdr: [2862] switched to user 'vdr'
Jan  5 21:51:08 easyVDR vdr: [2862] codeset is 'UTF-8' - known
Jan  5 21:51:08 easyVDR vdr: [2862] use of environment variable VDR_CHARSET_OVERRIDE (ISO-8859-9) is deprecated!
Jan  5 21:51:08 easyVDR vdr: [2862] override character table is 'ISO-8859-9'
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-burn.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-devstatus.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-dvdswitch.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-epgsearch.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-extrecmenu.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-femon.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-live.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] [live] INFO: validating server ip '0.0.0.0'
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-streamdev-server.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-systeminfo.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-text2skin.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-xineliboutput.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading plugin: /usr/lib/vdr/plugins/libvdr-setup.so.2.2.0
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/setup.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/sources.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/diseqc.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/scr.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/channels.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/timers.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/commands.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/reccmds.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/svdrphosts.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/remote.conf
Jan  5 21:51:08 easyVDR vdr: [2862] loading /var/lib/vdr/keymacros.conf
Jan  5 21:51:08 easyVDR vdr: [2862] DVB API version is 0x050A (VDR was built with 0x050A)
Jan  5 21:51:08 easyVDR vdr: [2862] frontend 0/0 provides DVB-C,DVB-T with QAM16,QAM32,QAM64,QAM128,QAM256 ("STV0367 DVB-C DVB-T")
Jan  5 21:51:08 easyVDR vdr: [2862] frontend 1/0 provides DVB-C,DVB-T with QAM16,QAM32,QAM64,QAM128,QAM256 ("STV0367 DVB-C DVB-T")
Jan  5 21:51:08 easyVDR vdr: [2862] found 2 DVB devices
bis hier ist ja alles Ok. Nur der Start von Plugin xineliboutput(vdr-sxfe) klappt nicht
Code:
Jan  5 21:52:58 easyVDR easyvdr-runfrontend: Starting /usr/bin/vdr-sxfe
Jan  5 21:52:58 easyVDR vdr-sxfe[5604]: [5604] [scrnsaver] Error: The name org.gnome.SessionManager was not provided by any .service files
Jan  5 21:52:58 easyVDR vdr-sxfe[5604]: [5604] [scrnsaver] GNOME screensaver 2.15 API failed, trying 2.14 API
Jan  5 21:52:58 easyVDR vdr-sxfe[5604]: [5604] [scrnsaver] Error: Method "InhibitActivation" with signature "s" on interface "org.gnome.ScreenSaver" doesn't exist
Jan  5 21:52:58 easyVDR vdr-sxfe[5604]: [5604] [vdr-fe]    fe_xine_init: xine_open_video_driver("vdpau") failed

Bitte Konsole öffnen
Code:
sudo stopvdr
cd /var/lib/vdr
sudo mc
nun mit F4 sysconfig öffnen
und die Zeile
Code:
VDR_FRONTEND="vdr-sxfe"
ändern in
Code:
VDR_FRONTEND="softhddevice"
mit F2 speichern und mc mit F10 verlassen ...den VDR wieder starten.
Code:
sudo startvdr
Jetzt nochmals easyInfo erstellen.

Gruss
Wolfgang

 Zitieren
#58
Hallo Pegasus2710

Warte mal 5 Min dann gibt es ein Update.
Ich melde mich
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#59
So das ausführen:


Code:
cd  /tmp
wget https://launchpad.net/~easyvdr-team/+archive/ubuntu/3-base-testing/+build/11820602/+files/easyvdr-setup_3.0.14-0easyVDR6~trusty_amd64.deb
sudo dpkg -i


Dann im Setup nochmal Video Details, dann alles starten und easyinfo posten, dann sollte es laufen.
Ach ja VDPAU wählen.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#60
Guten Abend zusammen,

ich habe die sysconfig Datei des VDRs kontrolliert und da war das VDR_Frontend auf softhddevice gestellt.

Auch das von Bleifuss2 bereitgestellte Update hat mir leider immer noch kein VDR Bild gebracht.

Ich wollte es könnte sich mal einer von euch Experten per Fernwartung auf den VDR schalten und ihn zum Laufen bringen.

Im Anhang findet ihr das neue Easyinfo

Gruß Stephan


Angehängte Dateien
.zip   easyinfo.zip (Größe: 73,75 KB / Downloads: 2)
Mein VDR:
Board Zotac ION ITX-f, mini ITX, Intel Atom N330 Dual Core, 2x 1,6 GHz, DigitalDevices Cine DVB C/T, 4 GB RAM, 1TB HDD, Easyvdr 3.0 64 Bit


 Zitieren
#61
Hi,

(07.01.2017, 20:37)Pegasus2710 schrieb: ich habe die sysconfig Datei des VDRs kontrolliert und da war das VDR_Frontend auf softhddevice gestellt.
das kommt vom upgarde!

Code:
Jan  7 20:33:17 easyVDR vdr: [25891] starting plugin: softhddevice
Jan  7 20:33:18 easyVDR vdr: video/vdpau: can't create output surface: A catch-all error, used when no other error code applies.
Jan  7 20:33:18 easyVDR easyvdr-runvdr: VDR died within 10 seconds, this happened 7 time(s).
Jan  7 20:33:18 easyVDR easyvdr-runvdr: Restarting VDR and DVB by error level 134
gleicher Fehler wie auch bei xineput(vdr-sxfe)

Installiert ist "NVIDIA VDPAU Driver Shared Library  304.131"
Bitte ausgabe von
Code:
sudo apt-cache policy nvidia-304 nvidia-settings libcuda1-304 nvidia-opencl-icd-304 ocl-icd-libopencl1

N8 & Gruss
Wolfgang

 Zitieren
#62
Hi Wolfgang,

mir ist noch etwas aufgefallen. Kann es sein, dass das Paket mesa-vdpau-drivers installiert sein muss? Es lässt sich nämlich nicht installieren:

Code:
root@easyVDR:~#sudo apt-get install mesa-vdpau-drivers libvdpau1 vdpauinfo

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
libvdpau1 ist schon die neueste Version.
libvdpau1 wurde als manuell installiert festgelegt.
vdpauinfo ist schon die neueste Version.
vdpauinfo wurde als manuell installiert festgelegt.
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 unity-control-center : Hängt ab von: libcheese-gtk23 (>= 3.4.0) soll aber nicht installiert werden
                        Hängt ab von: libcheese7 (>= 3.0.1) soll aber nicht installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
root@easyVDR:~#

Die Ausgabe von

Code:
sudo apt-cache policy nvidia-304 nvidia-settings libcuda1-304 nvidia-opencl-icd-304 ocl-icd-libopencl1


liefert das folgende Ergebnis:

Code:
nvidia-304:
  Installiert:           304.131-0ubuntu5
  Installationskandidat: 304.131-0ubuntu5
  Versionstabelle:
     304.132-0ubuntu0.14.04.2 0
        500 file:/var/cache/apt-local-repo/ ./ Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/restricted amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted amd64 Packages
 *** 304.131-0ubuntu5 0
       1002 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
     304.117-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/restricted amd64 Packages
nvidia-settings:
  Installiert:           331.20-0ubuntu8
  Installationskandidat: 331.20-0ubuntu8
  Versionstabelle:
     346.59-0ubuntu1~ubuntu14.04.1 0
        100 http://archive.ubuntu.com/ubuntu/ trusty-backports/main amd64 Packages
 *** 331.20-0ubuntu8 0
        500 file:/var/cache/apt-local-repo/ ./ Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
libcuda1-304:
  Installiert:           304.131-0ubuntu5
  Installationskandidat: 304.131-0ubuntu5
  Versionstabelle:
     304.132-0ubuntu0.14.04.2 0
        500 file:/var/cache/apt-local-repo/ ./ Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/restricted amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted amd64 Packages
 *** 304.131-0ubuntu5 0
       1002 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
     304.117-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/restricted amd64 Packages
nvidia-opencl-icd-304:
  Installiert:           304.131-0ubuntu5
  Installationskandidat: 304.131-0ubuntu5
  Versionstabelle:
     304.132-0ubuntu0.14.04.2 0
        500 file:/var/cache/apt-local-repo/ ./ Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty-updates/restricted amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/restricted amd64 Packages
 *** 304.131-0ubuntu5 0
       1002 http://ppa.launchpad.net/easyvdr-team/3-base-stable/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
     304.117-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/restricted amd64 Packages
ocl-icd-libopencl1:
  Installiert:           2.1.3-4
  Installationskandidat: 2.1.3-4
  Versionstabelle:
 *** 2.1.3-4 0
        500 file:/var/cache/apt-local-repo/ ./ Packages
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
        100 /var/lib/dpkg/status

Als Hinweis noch: Der ProgramChanger funktioniert und auch Kodi. Alelrdings flackert bei Kodi der Bildschirm alle paar Sekunden, genau wie auch bei gestartetem VDR.

Gruß
Stephan


Angehängte Dateien
.zip   easyinfo.zip (Größe: 75,01 KB / Downloads: 0)
Mein VDR:
Board Zotac ION ITX-f, mini ITX, Intel Atom N330 Dual Core, 2x 1,6 GHz, DigitalDevices Cine DVB C/T, 4 GB RAM, 1TB HDD, Easyvdr 3.0 64 Bit


 Zitieren
#63
Nochmals zurück zu dem Problem eingangs des Threads: easyvdr 3 startet, zeigt aber ein schwarzes Bild.

Schalte ich mit femon die Videokarte von 0 auf 1, habe ich manchmal ein Bild, manchmal nicht.

Manchmal ist nach einem Neustart des VDR auf beiden Karten ein Bild, manchmal aber auch auf keiner.

Ich habe jetzt 2 easyinfo, einmal als alles funktioniert hat und einmal als auf 0 kein Bild war, aber auf 1. Ich habe dazwischen nur das System heruntergefahren und wieder eingeschaltet, sonst keinerlei Veränderungen.

Vielleicht bringen die verschiedenen easyinfos etwas Licht ins Dunkel.

Viele Grüße

Rick


Angehängte Dateien
.zip   easyinfo_funktioniert.zip (Größe: 109,11 KB / Downloads: 0)
.zip   easyinfo-1geht-0nicht.zip (Größe: 77,03 KB / Downloads: 3)
Board: Gigabyte H97-D3H-CF, Prozessor: Intel Pentium CPU G3260 3.30GHz, Grafikkarte: NVIDIA GT730 PCI-E, TV-Karte(n): TeVii S464 DVB-S/S2 TeVii S464 DVB-S/S2 , Festplatte: OCZ-AGILITY3 60 GB + NAS, easyvdr-Version 2.5.0-stable mit mergerfs, atric an com1 mit Hauppauge 415-HPG-UE
 Zitieren
#64
Hi,
da ist was faul:
Zitat:Jan 14 15:21:07 easyVDR easyvdr-x-launcher: start
Jan 14 15:21:07 easyVDR easyvdr-set-monitor-layout: no xorg.conf
Jan 14 15:21:07 easyVDR easyvdr-set-monitor-layout: set HDMI-0 --mode 1920x1080 --rate 50.0
Jan 14 15:21:07 easyVDR easyvdr-set-x-settings.desktop: xhost +
Jan 14 15:21:07 easyVDR dbus[1082]: [system] Activating service name='org.freedesktop.RealtimeKit1' (using servicehelper)
Jan 14 15:21:07 easyVDR dbus[1082]: [system] Successfully activated service 'org.freedesktop.RealtimeKit1'
Jan 14 15:21:07 easyVDR easyvdr-set-x-settings.desktop: setxkbmap -display :0 de
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Successfully called chroot.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Successfully dropped privileges.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Successfully limited resources.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Running.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Watchdog thread running.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Canary thread running.
Jan 14 15:21:07 easyVDR easyvdr-set-x-settings.desktop: screensaver off xset -dpms && xset s off
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Successfully made thread 2283 of process 2283 (n/a) owned by '2000' high priority at nice level -11.
Jan 14 15:21:07 easyVDR rtkit-daemon[2286]: Supervising 1 threads of 1 processes of 1 users.
Jan 14 15:21:09 easyVDR easyvdr-systemstart: set-monitor-layout
Jan 14 15:21:09 easyVDR easyvdr-set-monitor-layout: no xorg.conf
Jan 14 15:21:09 easyVDR easyvdr-set-monitor-layout: set HDMI-0 --mode 1920x1080 --rate 50.0
Jan 14 15:21:09 easyVDR easyvdr-systemstart: show easyvdr-logo
Jan 14 15:21:09 easyVDR easyvdr-systemstart: start easyvdr-pchanger
Jan 14 15:21:09 easyVDR view-picture: start up
Jan 14 15:21:09 easyVDR program-changer: Starting pch-run
Jan 14 15:21:09 easyVDR Program-Changer: start up Version 5.6
Jan 14 15:21:09 easyVDR Program-Changer: Screen Resolution: Width: 1920 Height 1080
Jan 14 15:21:09 easyVDR easyvdr-systemstart: step 2/3 starting job easyvdr-vdr

XVDR, skindesigner, skinflatplus und andere erst mal ausmachen...Und samba.
Zitat:Jan 14 15:21:24 easyVDR NetworkManager[1640]: <info> (eth0): IP6 addrconf timed out or failed.
Jan 14 15:21:24 easyVDR NetworkManager[1640]: <info> Activation (eth0) Stage 4 of 5 (IPv6 Configure Timeout) scheduled...
Jan 14 15:21:24 easyVDR NetworkManager[1640]: <info> Activation (eth0) Stage 4 of 5 (IPv6 Configure Timeout) started...
Jan 14 15:21:24 easyVDR NetworkManager[1640]: <info> Activation (eth0) Stage 4 of 5 (IPv6 Configure Timeout) complete.
klingt auch nach Internetproblem?

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#65
Zitat:Jan 14 15:21:09 easyVDR easyvdr-set-monitor-layout: no xorg.conf
Führe mal nochmal das Monitor-Layout im Setup aus.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#66
Das Deaktivieren der Plugins und das Monitor-Setup haben nichts gebracht, das Problem besteht fort ?

Rick
Board: Gigabyte H97-D3H-CF, Prozessor: Intel Pentium CPU G3260 3.30GHz, Grafikkarte: NVIDIA GT730 PCI-E, TV-Karte(n): TeVii S464 DVB-S/S2 TeVii S464 DVB-S/S2 , Festplatte: OCZ-AGILITY3 60 GB + NAS, easyvdr-Version 2.5.0-stable mit mergerfs, atric an com1 mit Hauppauge 415-HPG-UE
 Zitieren
#67
Hi,

(15.01.2017, 18:06)rick111 schrieb: Das Deaktivieren der Plugins
richtig ...wenn kein segfault dann funktionieren die Plugins auch selbst mit schwacher Grafka.
Einzig vdr-plugin-xvdr kannst du deinstallieren, oder erstelle "channelcache.data"
Code:
sudo touch /var/cache/vdr/plugins/xvdr/channelcache.data

Auch der Fehler mit Samba verhindert den Start von VDR nicht!

Gruss
Wolfgang

 Zitieren
#68
Hi,
mir gings nur darum, mit möglichst wenigen Plugins testen.

Boote mal und dann direkt n easyinfo.

Du hast ein Monitorlayout und VDPAU/VAAPI-Erkennung und am Besten ein Audiosetup gemacht neu? Und jetzt geht wie vorher das OSD, aber die Tuner nur selten und nur manche?

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#69
Funktioniert ein
Code:
ping www.google.de
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#70
@SurfaceCleanerZ:

Ich versuche heute Abend, die easyinfo direkt nach dem Booten zu erstellen und poste sie.
Ich habe das Monitorlayout und VDPAU/VAAPI-Erkennung gemacht, Audio dachte ich sei nicht notwendig.

Ich kann gerne auch noch alle anderen Plugins zum Testen deaktivieren, würde die easyinfo jetzt aber mal mit den vorhandenen erstellen.

@Bleifuss2:

Das Netzwerk funktioniert, ich habe alle Aufzeichnungen auf Netzwerkplatten. Und die Handies der Familie und alle Rechner gehen über die gleiche Frtiz.box online. Internetfehler werden mir also quasi in Echtzeit gemeldet ;)

Grüße Rick
Board: Gigabyte H97-D3H-CF, Prozessor: Intel Pentium CPU G3260 3.30GHz, Grafikkarte: NVIDIA GT730 PCI-E, TV-Karte(n): TeVii S464 DVB-S/S2 TeVii S464 DVB-S/S2 , Festplatte: OCZ-AGILITY3 60 GB + NAS, easyvdr-Version 2.5.0-stable mit mergerfs, atric an com1 mit Hauppauge 415-HPG-UE
 Zitieren
#71
Hallo Rick

Teste den Ping, das dein Netzwerk geht glaube ich schon, es scheint aber DNS Probleme zu geben.
Die kannst du nur so feststellen.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#72
Hallo,

Ping funktioniert, ich habe mehrere Adressen ausprobiert.

Hier die easyinfo direkt nach dem Einschalten. 0 geht nicht, 1 geht ( easyinfo(2).zip ).

Ich habe dann über das Menü den vdr - nicht das System neu gestartet. Danach gingen beide Karten ( easyinfo(3).zip ).

Komisch...

Habt Ihr noch Ideen?

Grüße Rick


Angehängte Dateien
.zip   easyinfo(2).zip (Größe: 125,47 KB / Downloads: 0)
.zip   easyinfo(3).zip (Größe: 53,57 KB / Downloads: 0)
Board: Gigabyte H97-D3H-CF, Prozessor: Intel Pentium CPU G3260 3.30GHz, Grafikkarte: NVIDIA GT730 PCI-E, TV-Karte(n): TeVii S464 DVB-S/S2 TeVii S464 DVB-S/S2 , Festplatte: OCZ-AGILITY3 60 GB + NAS, easyvdr-Version 2.5.0-stable mit mergerfs, atric an com1 mit Hauppauge 415-HPG-UE
 Zitieren
#73
Es gibt einige Versuche als Workaround.


Code:
mcedit /usr/sbin/easyvdr-runvdr


Dann:

Versuch 1


Zitat:configure_lcd
configure_graphtft
unloaddriver
#Zeile 53
loaddriver
sleep 5
mergecommands "commands"
mergecommands "reccmds"

Versuch 2:

Zitat:configure_lcd
configure_graphtft
unloaddriver
#Zeile 53
loaddriver
sleep 1
unloaddriver
sleep 1
loaddriver
sleep 1
mergecommands "commands"
mergecommands "reccmds"

Falls was davon funktioniert kannst du es auch ohne sleep oder mit anderen Werten testen.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren
#74
Hallo Bleifuss,

beide Workarounds haben keine Verbesserung gebracht. Der einzige Unterschied bei Versuch 2 war, dass beide Karten kein Bild mehr gezeigt haben, sonst geht ja meist Karte 1 noch, während nur 0 kein Bild zeigt.

Ein recht zuverlässiger workaround ist der Neustart des vdr nach dem Hochfahren :)

Grüße Rick
Board: Gigabyte H97-D3H-CF, Prozessor: Intel Pentium CPU G3260 3.30GHz, Grafikkarte: NVIDIA GT730 PCI-E, TV-Karte(n): TeVii S464 DVB-S/S2 TeVii S464 DVB-S/S2 , Festplatte: OCZ-AGILITY3 60 GB + NAS, easyvdr-Version 2.5.0-stable mit mergerfs, atric an com1 mit Hauppauge 415-HPG-UE
 Zitieren
#75
Hmm

Dann kannst du nur einen neustart einbauen nach dem hoch fahren.
Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
 Zitieren

Seiten (4):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste